




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16652478 -->
    <!-- generated at 2021-11-26 02:30:09 on pwcm7 running vv12.6.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="TX Shreveport LA Zone Forecast" /><meta name="sailthru.date" content="2021-11-26 2:48:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16652478" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="west,137-270315-smith-gregg,165-270315-nacogdoches-angelina,270315-cherokee-rusk,tyler,hawkins,gilmer,004-270315-webster-claiborne,homer,north,south,tx,270315-franklin-titus-camp-morris-including,mount-pleasant,shreveport-la,pittsburg,daingerfield,lone-star,mount-vernon,naples,clarksville,red-river,united-states,nacogdoches-shreveport-louisiana-north-america,125-270315-wood-upshur,queen-city,hughes-springs,270315-harrison-panola,marshall,linden,126-270315-cass-marion,atlanta,winnsboro,quitman,mineola,jacksonville,270315-caddo-bossier,northwest,mansfield,stonewall,coushatta,011-270315-de-soto,logansport,pineland-142,bossier-city,springhill,minden,san-augustine,270315-shelby-san-augustine,sabine,018-270315-sabine-natchitoches,hemphill,zwolle,pleasant-hill,southwest,northeast,kshv,zfpshv-zone-forecasts-national-weather-service,mc-complete-state-national,ap,accuweather,center,saturday-night,sunday-night,omaha-142,longview-142,carthage-142,martin-142,natchitoches-142,shreveport-la-zone-forecast,monday-sunny,bogata-142,sunday-becoming,jefferson-142,big-sandy-142,henderson-142,lufkin-142,haynesville-142,southwest,northeast,kshv,zfpshv-zone-forecasts-national-weather-service,mc-complete-state-national,ap,accuweather,center,west,137-270315-smith-gregg,165-270315-nacogdoches-angelina,270315-cherokee-rusk,tyler,hawkins,gilmer,004-270315-webster-claiborne,homer,north,south,tx,270315-franklin-titus-camp-morris-including,mount-pleasant,shreveport-la,pittsburg,daingerfield,lone-star,mount-vernon,naples,clarksville,red-river,united-states,nacogdoches-shreveport-louisiana-north-america,125-270315-wood-upshur,queen-city,hughes-springs,270315-harrison-panola,marshall,linden,126-270315-cass-marion,atlanta,winnsboro,quitman,mineola,jacksonville,270315-caddo-bossier,northwest,mansfield,stonewall,coushatta,011-270315-de-soto,logansport,pineland-142,bossier-city,springhill,minden,san-augustine,270315-shelby-san-augustine,sabine,018-270315-sabine-natchitoches,hemphill,zwolle,pleasant-hill,saturday-night,sunday-night,shreveport-la-zone-forecast,monday-sunny,bogata-142,sunday-becoming,jefferson-142,big-sandy-142,henderson-142,lufkin-142,haynesville-142" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>TX Shreveport LA Zone Forecast</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16652478",
            "title": "TX Shreveport LA Zone Forecast",
            "url": "https://www.lakecountystar.com/weather/article/TX-Shreveport-LA-Zone-Forecast-16652478.php",
            "slug": "https://www.lakecountystar.com/weather/article/TX-Shreveport-LA-Zone-Forecast-16652478.php",
            "summary": "TX Shreveport LA Zone Forecast for Thursday, November 25, 2021",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.6.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.6.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.6.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.6.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16652478">
<link rel="canonical" href="https://www.lakecountystar.com/weather/article/TX-Shreveport-LA-Zone-Forecast-16652478.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/weather/amp/TX-Shreveport-LA-Zone-Forecast-16652478.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="TX Shreveport LA Zone Forecast for Thursday, November 25, 2021"/>
    <meta name="date.release" content="2021-11-26 07:48:11" />
    <meta name="time.release" content="2021-11-26 07:48:11" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="West, 137-270315- Smith-Gregg, 165-270315- Nacogdoches-Angelina, 270315- Cherokee-Rusk, Tyler, Hawkins, Gilmer, 004-270315- Webster-Claiborne, Homer, North, South, TX, 270315- Franklin-Titus-Camp-Morris- Including, Mount Pleasant, Shreveport LA, Pittsburg, Daingerfield, Lone Star, Mount Vernon, Naples, Clarksville, Red River, United States, Nacogdoches Shreveport Louisiana North America, 125-270315- Wood-Upshur, Queen City, Hughes Springs, 270315- Harrison-Panola, Marshall, Linden, 126-270315- Cass-Marion, Atlanta, Winnsboro, Quitman, Mineola, Jacksonville, 270315- Caddo-Bossier, Northwest, Mansfield, Stonewall, Coushatta, 011-270315- De Soto, Logansport, Pineland 142, Bossier City, Springhill, Minden, San Augustine, 270315- Shelby-San Augustine, Sabine, 018-270315- Sabine-Natchitoches, Hemphill, Zwolle, Pleasant Hill, Southwest, Northeast, KSHV, ZFPSHV Zone Forecasts National Weather Service, MC Complete - State & National, AP, AccuWeather, Center, SATURDAY NIGHT, SUNDAY NIGHT, Omaha 142, Longview 142, Carthage 142, Martin 142, Natchitoches 142, Shreveport LA Zone Forecast, MONDAY...Sunny, Bogata 142, SUNDAY...Becoming, Jefferson 142, Big Sandy 142, Henderson 142, Lufkin 142, Haynesville 142" />
        <meta name="news_keywords" content="West, 137-270315- Smith-Gregg, 165-270315- Nacogdoches-Angelina, 270315- Cherokee-Rusk, Tyler, Hawkins, Gilmer, 004-270315- Webster-Claiborne, Homer, North, South, TX, 270315- Franklin-Titus-Camp-Morris- Including, Mount Pleasant, Shreveport LA, Pittsburg, Daingerfield, Lone Star, Mount Vernon, Naples, Clarksville, Red River, United States, Nacogdoches Shreveport Louisiana North America, 125-270315- Wood-Upshur, Queen City, Hughes Springs, 270315- Harrison-Panola, Marshall, Linden, 126-270315- Cass-Marion, Atlanta, Winnsboro, Quitman, Mineola, Jacksonville, 270315- Caddo-Bossier, Northwest, Mansfield, Stonewall, Coushatta, 011-270315- De Soto, Logansport, Pineland 142, Bossier City, Springhill, Minden, San Augustine, 270315- Shelby-San Augustine, Sabine, 018-270315- Sabine-Natchitoches, Hemphill, Zwolle, Pleasant Hill, Southwest, Northeast, KSHV, ZFPSHV Zone Forecasts National Weather Service, MC Complete - State & National, AP, AccuWeather, Center, SATURDAY NIGHT, SUNDAY NIGHT, Omaha 142, Longview 142, Carthage 142, Martin 142, Natchitoches 142, Shreveport LA Zone Forecast, MONDAY...Sunny, Bogata 142, SUNDAY...Becoming, Jefferson 142, Big Sandy 142, Henderson 142, Lufkin 142, Haynesville 142" />
                <meta name="nlpOrganization" content="Southwest, Northeast, KSHV, ZFPSHV Zone Forecasts National Weather Service, MC Complete - State & National, AP, AccuWeather, Center" />
                <meta name="nlpPerson" content="West, 137-270315- Smith-Gregg, 165-270315- Nacogdoches-Angelina, 270315- Cherokee-Rusk, Tyler, Hawkins, Gilmer, 004-270315- Webster-Claiborne, Homer" />
                <meta name="nlpLocation" content="North, South, TX, 270315- Franklin-Titus-Camp-Morris- Including, Mount Pleasant, Shreveport LA, Pittsburg, Daingerfield, Lone Star, Mount Vernon, Naples, Clarksville, Red River, United States, Nacogdoches Shreveport Louisiana North America, 125-270315- Wood-Upshur, Queen City, Hughes Springs, 270315- Harrison-Panola, Marshall, Linden, 126-270315- Cass-Marion, Atlanta, Winnsboro, Quitman, Mineola, Jacksonville, 270315- Caddo-Bossier, Northwest, Mansfield, Stonewall, Coushatta, 011-270315- De Soto, Logansport, Pineland 142, Bossier City, Springhill, Minden, San Augustine, 270315- Shelby-San Augustine, Sabine, 018-270315- Sabine-Natchitoches, Hemphill, Zwolle, Pleasant Hill" />
                <meta name="nlpConsumerGood" content="Omaha 142, Longview 142, Carthage 142, Martin 142, Natchitoches 142" />
                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT, SUNDAY NIGHT" />
                    <meta name="nlpOther" content="Shreveport LA Zone Forecast, MONDAY...Sunny, Bogata 142, SUNDAY...Becoming, Jefferson 142, Big Sandy 142, Henderson 142, Lufkin 142, Haynesville 142" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-11-26 07:46:11"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="TX Shreveport LA Zone Forecast"/><meta property="og:description" content="TX Shreveport LA Zone Forecast for Thursday, November 25, 2021"/><meta property="og:url" content="https://www.lakecountystar.com/weather/article/TX-Shreveport-LA-Zone-Forecast-16652478.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-11-26 07:46:11" /><meta property="article:modified_time" content="2021-11-26 07:48:12" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="West" /><meta property="article:tag" content="137-270315- Smith-Gregg" /><meta property="article:tag" content="165-270315- Nacogdoches-Angelina" /><meta property="article:tag" content="270315- Cherokee-Rusk" /><meta property="article:tag" content="Tyler" /><meta property="article:tag" content="Hawkins" /><meta property="article:tag" content="Gilmer" /><meta property="article:tag" content="004-270315- Webster-Claiborne" /><meta property="article:tag" content="Homer" /><meta property="article:tag" content="North" /><meta property="article:tag" content="South" /><meta property="article:tag" content="TX" /><meta property="article:tag" content="270315- Franklin-Titus-Camp-Morris- Including" /><meta property="article:tag" content="Mount Pleasant" /><meta property="article:tag" content="Shreveport LA" /><meta property="article:tag" content="Pittsburg" /><meta property="article:tag" content="Daingerfield" /><meta property="article:tag" content="Lone Star" /><meta property="article:tag" content="Mount Vernon" /><meta property="article:tag" content="Naples" /><meta property="article:tag" content="Clarksville" /><meta property="article:tag" content="Red River" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Nacogdoches Shreveport Louisiana North America" /><meta property="article:tag" content="125-270315- Wood-Upshur" /><meta property="article:tag" content="Queen City" /><meta property="article:tag" content="Hughes Springs" /><meta property="article:tag" content="270315- Harrison-Panola" /><meta property="article:tag" content="Marshall" /><meta property="article:tag" content="Linden" /><meta property="article:tag" content="126-270315- Cass-Marion" /><meta property="article:tag" content="Atlanta" /><meta property="article:tag" content="Winnsboro" /><meta property="article:tag" content="Quitman" /><meta property="article:tag" content="Mineola" /><meta property="article:tag" content="Jacksonville" /><meta property="article:tag" content="270315- Caddo-Bossier" /><meta property="article:tag" content="Northwest" /><meta property="article:tag" content="Mansfield" /><meta property="article:tag" content="Stonewall" /><meta property="article:tag" content="Coushatta" /><meta property="article:tag" content="011-270315- De Soto" /><meta property="article:tag" content="Logansport" /><meta property="article:tag" content="Pineland 142" /><meta property="article:tag" content="Bossier City" /><meta property="article:tag" content="Springhill" /><meta property="article:tag" content="Minden" /><meta property="article:tag" content="San Augustine" /><meta property="article:tag" content="270315- Shelby-San Augustine" /><meta property="article:tag" content="Sabine" /><meta property="article:tag" content="018-270315- Sabine-Natchitoches" /><meta property="article:tag" content="Hemphill" /><meta property="article:tag" content="Zwolle" /><meta property="article:tag" content="Pleasant Hill" /><meta property="article:tag" content="Southwest" /><meta property="article:tag" content="Northeast" /><meta property="article:tag" content="KSHV" /><meta property="article:tag" content="ZFPSHV Zone Forecasts National Weather Service" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="Center" /><meta property="article:tag" content="SATURDAY NIGHT" /><meta property="article:tag" content="SUNDAY NIGHT" /><meta property="article:tag" content="Omaha 142" /><meta property="article:tag" content="Longview 142" /><meta property="article:tag" content="Carthage 142" /><meta property="article:tag" content="Martin 142" /><meta property="article:tag" content="Natchitoches 142" /><meta property="article:tag" content="Shreveport LA Zone Forecast" /><meta property="article:tag" content="MONDAY...Sunny" /><meta property="article:tag" content="Bogata 142" /><meta property="article:tag" content="SUNDAY...Becoming" /><meta property="article:tag" content="Jefferson 142" /><meta property="article:tag" content="Big Sandy 142" /><meta property="article:tag" content="Henderson 142" /><meta property="article:tag" content="Lufkin 142" /><meta property="article:tag" content="Haynesville 142" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="TX Shreveport LA Zone Forecast for Thursday, November 25, 2021"/>
<meta name="twitter:title" content="TX Shreveport LA Zone Forecast"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "TX Shreveport LA Zone Forecast";var omni_bizObjectId = "16652478";var omni_className = "article";var omni_publicationDate = "2021-11-26 07:46:11";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">TX Shreveport LA Zone Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/938/6/9386-1125STAR.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Saginaw-restaurant-owner-thanks-loyal-staff-with-16646664.php" data-hdn-analytics="visit-from-img|article-16646664|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio1x1_100.jpg" alt="Spring Township, PA - June 25: Server Gloria Gregorio carries a drink to a customer. At P.J. Whelihan's restaurant and pub in Spring Township Friday evening June 25, 2021 where some employees are still wearing masks, as Pennsylvania is lifting COVID-19 restrictions on Monday. (Photo by Ben Hasty/MediaNews Group/Reading Eagle via Getty Images)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Saginaw-restaurant-owner-thanks-loyal-staff-with-16646664.php" data-hdn-analytics="visit|article-16646664|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">Michigan restaurant owner thanks loyal staff with free tropical getaway</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-maps-spark-debate-over-majority-minority-16651389.php" data-hdn-analytics="visit-from-img|article-16651389|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/77/41/21755997/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/77/41/21755997/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/77/41/21755997/3/ratio1x1_100.jpg" alt="FILE- Michigan State Sen. Adam Hollier, D-Detroit, sits at his desk as the Michigan Senate considers bills in Lansing, Mich, Dec. 12, 2018. Hollier represents a majority-Black district that stretches across the northeastern edge of his economically battered and resilient hometown. That critical mass of Black voters, Hollier argues, ensures he has a chance to be elected and give voice to people who have long been ignored by the political system. (Dale G.Young/Detroit News via AP, File)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-maps-spark-debate-over-majority-minority-16651389.php" data-hdn-analytics="visit|article-16651389|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">New maps spark debate over majority-minority districts</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Baldwin-cancels-girls-basketball-season-16645622.php" data-hdn-analytics="visit-from-img|article-16645622|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/75/46/21748135/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/75/46/21748135/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/75/46/21748135/3/ratio1x1_100.jpg" alt="Nikki Bergman">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Baldwin-cancels-girls-basketball-season-16645622.php" data-hdn-analytics="visit|article-16645622|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">Baldwin cancels girls basketball season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/See-inside-this-750-000-land-yacht-in-Au-16379383.php" data-hdn-analytics="visit-from-img|article-16379383|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/31/70/21339689/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/31/70/21339689/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/31/70/21339689/3/ratio1x1_100.jpg" alt="A distinctive home that recently hit the market in Michigan offers beautiful views of Lake Huron from both its port and starboard sides.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/See-inside-this-750-000-land-yacht-in-Au-16379383.php" data-hdn-analytics="visit|article-16379383|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">See inside this $750,000 ‘land yacht’ in Au Gres</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649388.php" data-hdn-analytics="visit-from-img|article-16649388|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_100.jpg" alt="ghyt">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649388.php" data-hdn-analytics="visit|article-16649388|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">How to talk politics (and COVID) at Thanksgiving dinner</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Israeli-airstrike-on-central-Syria-leaves-2-dead-16647907.php" data-hdn-analytics="visit|article-16647907|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">Israeli airstrike on central Syria leaves 2 dead, 7 wounded</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/MSU-suspends-fraternity-after-student-s-death-16651517.php" data-hdn-analytics="visit|article-16651517|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">MSU suspends fraternity after student's death</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/USPS-Operation-Santa-Volunteers-needed-to-adopt-16646166.php" data-hdn-analytics="visit-from-img|article-16646166|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/75/54/21748504/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/75/54/21748504/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/75/54/21748504/3/ratio1x1_100.jpg" alt="Briana wants clothes, shoes, a jacket and art supplies for Christmas. Her mother doesn't have a job. Her father's not around. This letter and thousands of others will be available for adoption beginning Nov. 29 at http://USPSOperationSanta.com. You can register now. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/USPS-Operation-Santa-Volunteers-needed-to-adopt-16646166.php" data-hdn-analytics="visit|article-16646166|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">USPS Operation Santa: Volunteers needed to adopt families</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16646664,
                    "headline": "Michigan restaurant owner thanks loyal staff with...",
                    "url": "/news/article/Saginaw-restaurant-owner-thanks-loyal-staff-with-16646664.php",
                    "image": "https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16651389,
                    "headline": "New maps spark debate over majority-minority districts",
                    "url": "/news/article/New-maps-spark-debate-over-majority-minority-16651389.php",
                    "image": "https://s.hdnux.com/photos/01/22/77/41/21755997/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16645622,
                    "headline": "Baldwin cancels girls basketball season",
                    "url": "/sports/article/Baldwin-cancels-girls-basketball-season-16645622.php",
                    "image": "https://s.hdnux.com/photos/01/22/75/46/21748135/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16379383,
                    "headline": "See inside this $750,000 ‘land yacht’ in Au Gres",
                    "url": "/news/article/See-inside-this-750-000-land-yacht-in-Au-16379383.php",
                    "image": "https://s.hdnux.com/photos/01/21/31/70/21339689/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16649388,
                    "headline": "How to talk politics (and COVID) at Thanksgiving dinner",
                    "url": "/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649388.php",
                    "image": "https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16647907,
                    "headline": "Israeli airstrike on central Syria leaves 2 dead, 7...",
                    "url": "/news/article/Israeli-airstrike-on-central-Syria-leaves-2-dead-16647907.php",
                    "image": ""
                },                                                            {
                    "id": 16651517,
                    "headline": "MSU suspends fraternity after student's death",
                    "url": "/news/article/MSU-suspends-fraternity-after-student-s-death-16651517.php",
                    "image": ""
                },                                                            {
                    "id": 16646166,
                    "headline": "USPS Operation Santa: Volunteers needed to adopt...",
                    "url": "/news/article/USPS-Operation-Santa-Volunteers-needed-to-adopt-16646166.php",
                    "image": "https://s.hdnux.com/photos/01/22/75/54/21748504/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">TX Shreveport LA Zone Forecast</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-11-26 07:48:11">Nov. 26, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/weather/articleComments/TX-Shreveport-LA-Zone-Forecast-16652478.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>TX Shreveport LA Zone Forecast for Thursday, November 25, 2021</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>914 FPUS54 KSHV 260742</p>
    
            <p>ZFPSHV</p>
    
            <p>Zone Forecasts</p>
    
            <p>National Weather Service Shreveport LA</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>TXZ096-270315-</p>
    
            <p>Red River-</p>
    
            <p>Including the cities of Clarksville and Bogata</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. North winds 5 mph</p>
    
            <p>becoming southwest in the afternoon.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the lower 30s. South winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...Partly cloudy in the morning, then mostly cloudy with</p>
    
            <p>a 20 percent chance of showers in the afternoon. Highs around 60.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96913">
                        <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>South winds 10 to 15 mph. Wind chill readings 110 below to</p>
    
            <p>115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Chance of showers in the evening, then a slight</p>
    
            <p>chance of showers after midnight. Mostly cloudy. Warmer. Lows in</p>
    
    <!-- Missed: ad -->

            <p>the lower 40s. Southwest winds 10 mph becoming northwest after</p>
    
            <p>midnight. Chance of showers 30 percent.</p>
    
            <p>.SUNDAY...Mostly sunny. Highs in the lower 60s. North winds 5 to</p>
    
            <p>10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 60s.</p>
    
    <!-- Missed: ad -->

            <p>.TUESDAY NIGHT...Partly cloudy. Lows around 40.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ108&gt;111-270315-</p>
    
            <p>Franklin-Titus-Camp-Morris-</p>
    
            <p>Including the cities of Mount Vernon, Mount Pleasant, Pittsburg,</p>
    
            <p>Daingerfield, Lone Star, Naples, and Omaha</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
    <!-- Missed: ad -->

            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds 5</p>
    
            <p>mph becoming southwest in the afternoon.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. South winds 5 mph.</p>
    
            <p>.SATURDAY...A 30 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs in the lower 60s. Southwest winds 15 mph.</p>
    
            <p>Wind chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Chance of showers in the evening, then a slight</p>
    
            <p>chance of showers after midnight. Mostly cloudy. Lows in the</p>
    
            <p>lower 40s. West winds 10 mph. Chance of showers 40 percent.</p>
    
            <p>.SUNDAY...Mostly sunny. Highs in the lower 60s. North winds</p>
    
            <p>10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Clear. Lows around 40.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ112-126-270315-</p>
    
            <p>Cass-Marion-</p>
    
            <p>Including the cities of Atlanta, Linden, Hughes Springs,</p>
    
            <p>Queen City, and Jefferson</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the upper 50s. Northeast winds</p>
    
            <p>5 mph becoming south in the afternoon.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. Southwest winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...Partly cloudy in the morning, then mostly cloudy with</p>
    
            <p>a 20 percent chance of showers in the afternoon. Highs in the</p>
    
            <p>lower 60s. Southwest winds 10 mph. Wind chill readings 110 below</p>
    
            <p>to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Cloudy with a 40 percent chance of showers.</p>
    
            <p>Lows in the lower 40s. West winds 10 mph.</p>
    
            <p>.SUNDAY...Partly cloudy. Highs in the lower 60s. North winds</p>
    
            <p>10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Clear. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ124-125-270315-</p>
    
            <p>Wood-Upshur-</p>
    
            <p>Including the cities of Mineola, Winnsboro, Quitman, Hawkins,</p>
    
            <p>Gilmer, and Big Sandy</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds 5</p>
    
            <p>mph becoming south in the afternoon.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. South winds 5 mph.</p>
    
            <p>.SATURDAY...A 30 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs around 60. Southwest winds 10 mph. Wind</p>
    
            <p>chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Mostly cloudy with a 50 percent chance of</p>
    
            <p>showers. Lows in the lower 40s. West winds 10 mph.</p>
    
            <p>.SUNDAY...Partly cloudy. Highs in the lower 60s. North winds</p>
    
            <p>10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Clear. Lows around 40.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ136-137-270315-</p>
    
            <p>Smith-Gregg-</p>
    
            <p>Including the cities of Tyler and Longview</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds 5</p>
    
            <p>mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. South winds 5 mph.</p>
    
            <p>.SATURDAY...A 40 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs around 60. Southwest winds 10 mph. Wind</p>
    
            <p>chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. West winds</p>
    
            <p>5 mph. Chance of showers 60 percent.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 60s. North winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.MONDAY NIGHT...Clear. Lows in the lower 40s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ138-151-270315-</p>
    
            <p>Harrison-Panola-</p>
    
            <p>Including the cities of Marshall and Carthage</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the upper 50s. Northeast winds</p>
    
            <p>10 mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. Southwest winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...A 20 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs in the lower 60s. Southwest winds 10 mph.</p>
    
            <p>Wind chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. West winds</p>
    
            <p>5 mph. Chance of showers 60 percent.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 60s. North winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs in the lower 70s.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ149-150-270315-</p>
    
            <p>Cherokee-Rusk-</p>
    
            <p>Including the cities of Jacksonville, Rusk, and Henderson</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds 10</p>
    
            <p>mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the upper 30s. Southwest winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...A 40 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs in the upper 50s. Southwest winds 10 mph.</p>
    
            <p>Wind chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. West winds</p>
    
            <p>5 mph. Chance of showers 60 percent.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 60s. North winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows around 40.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the upper 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ152-165-270315-</p>
    
            <p>Nacogdoches-Angelina-</p>
    
            <p>Including the cities of Nacogdoches and Lufkin</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Mostly cloudy. Highs in the upper 50s. Northeast winds</p>
    
            <p>15 mph.</p>
    
            <p>.TONIGHT...Becoming partly cloudy. Lows in the upper 30s. North</p>
    
            <p>winds 5 mph becoming southeast after midnight.</p>
    
            <p>.SATURDAY...A 40 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs around 60. Southwest winds 10 mph. Wind</p>
    
            <p>chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. Southwest</p>
    
            <p>winds 5 mph becoming northwest after midnight. Chance of showers</p>
    
            <p>70 percent.</p>
    
            <p>.SUNDAY...Becoming partly cloudy. Highs in the lower 60s. North</p>
    
            <p>winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows around 40.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs in the lower 70s.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>TXZ153-166-167-270315-</p>
    
            <p>Shelby-San Augustine-Sabine-</p>
    
            <p>Including the cities of Center, San Augustine, Hemphill,</p>
    
            <p>and Pineland</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Mostly cloudy. Highs in the mid 50s. Northeast winds</p>
    
            <p>15 mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the upper 30s. North winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...A 30 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs around 60. South winds 10 mph. Wind chill</p>
    
            <p>readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. Northwest</p>
    
            <p>winds 5 mph. Chance of showers 70 percent.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Pastor-s-Pen-Vision-16632328.php" data-hdn-analytics="visit|article-16632328|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Pastor's Pen: Vision</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Pastor-s-Pen-Vision-16632328.php" data-hdn-analytics="visit-from-img|article-16632328|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_95.jpg" alt="Ron Witbeck, associate pastor at Resurrection Life Church in Big Rapids"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Book-recommendations-to-see-you-through-the-16649979.php" data-hdn-analytics="visit|article-16649979|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Book recommendations to see you through the colder months</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Book-recommendations-to-see-you-through-the-16649979.php" data-hdn-analytics="visit-from-img|article-16649979|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_95.jpg" alt="ILLUSTRATION - 17 August 2020, Hessen, Frankfurt/Main: A pile of new books lies on a sales counter in a bookshop in the Bornheim district. On 18.08.2020, the longlist of 20 titles for the German Book Prize 2020 will be announced. Photo: Frank Rumpenhorst/dpa/Frank Rumpenhorstdpa (Photo by Frank Rumpenhorst/picture alliance via Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649940.php" data-hdn-analytics="visit|article-16649940|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">How to talk politics (and COVID) at Thanksgiving dinner</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649940.php" data-hdn-analytics="visit-from-img|article-16649940|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_95.jpg" alt="ghyt"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Here-s-where-to-watch-Thanksgiving-Day-programming-16649608.php" data-hdn-analytics="visit|article-16649608|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Here's where to watch Thanksgiving Day programming</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Here-s-where-to-watch-Thanksgiving-Day-programming-16649608.php" data-hdn-analytics="visit-from-img|article-16649608|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_95.jpg" alt="A participant in the Macy's Thanksgiving Day Parade touches hands with a spectator along Central Park West in New York, Thursday, Nov. 23, 2017. (AP Photo/Craig Ruttle) ORG XMIT: NYCR110"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>.SUNDAY...Becoming partly cloudy. Highs in the lower 60s. North</p>
    
            <p>winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>LAZ017-018-270315-</p>
    
            <p>Sabine-Natchitoches-</p>
    
            <p>Including the cities of Many, Zwolle, Pleasant Hill,</p>
    
            <p>and Natchitoches</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds 15</p>
    
            <p>mph becoming north up to 5 mph in the afternoon.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. North winds 5 mph.</p>
    
            <p>.SATURDAY...A 20 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs around 60. South winds 10 mph. Wind chill</p>
    
            <p>readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. West winds</p>
    
            <p>5 mph. Chance of showers 60 percent.</p>
    
            <p>.SUNDAY...Becoming partly cloudy. Highs in the lower 60s. North</p>
    
            <p>winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows around 40.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Partly cloudy. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>LAZ010-011-270315-</p>
    
            <p>De Soto-Red River-</p>
    
            <p>Including the cities of Mansfield, Stonewall, Logansport,</p>
    
            <p>Coushatta, and Martin</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds</p>
    
            <p>10 mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. Southwest winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...A 20 percent chance of showers in the afternoon.</p>
    
            <p>Mostly cloudy. Highs around 60. South winds 10 mph. Wind chill</p>
    
            <p>readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Showers likely in the evening, then a chance of</p>
    
            <p>showers after midnight. Cloudy. Lows in the mid 40s. West winds</p>
    
            <p>5 mph. Chance of showers 60 percent.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 60s. North winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Clear. Lows around 40.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>LAZ001-002-270315-</p>
    
            <p>Caddo-Bossier-</p>
    
            <p>Including the cities of Shreveport and Bossier City</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds</p>
    
            <p>10 mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 30s. South winds 5 mph.</p>
    
            <p>.SATURDAY...Becoming mostly cloudy. Highs around 60. South winds</p>
    
            <p>10 mph. Wind chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Cloudy with chance of showers. Warmer. Lows in</p>
    
            <p>the mid 40s. West winds 5 mph. Chance of showers 50 percent.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 60s. North winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Clear. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs around 70.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>LAZ003-004-270315-</p>
    
            <p>Webster-Claiborne-</p>
    
            <p>Including the cities of Minden, Springhill, Homer,</p>
    
            <p>and Haynesville</p>
    
            <p>142 AM CST Fri Nov 26 2021</p>
    
            <p>.TODAY...Partly cloudy. Highs in the mid 50s. Northeast winds</p>
    
            <p>5 mph.</p>
    
            <p>.TONIGHT...Partly cloudy. Lows in the lower 30s. Southwest winds</p>
    
            <p>5 mph.</p>
    
            <p>.SATURDAY...Becoming mostly cloudy. Highs around 60. Southwest</p>
    
            <p>winds 10 mph. Wind chill readings 110 below to 115 below zero.</p>
    
            <p>.SATURDAY NIGHT...Cloudy with a 40 percent chance of showers.</p>
    
            <p>Warmer. Lows in the lower 40s. West winds 5 mph.</p>
    
            <p>.SUNDAY...Mostly cloudy in the morning then clearing. Highs in</p>
    
            <p>the lower 60s. North winds 10 mph.</p>
    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>
    
            <p>.MONDAY...Mostly sunny. Highs in the mid 60s.</p>
    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>
    
            <p>.TUESDAY...Mostly sunny. Highs around 70. Temperatures falling</p>
    
            <p>into the upper 50s in the afternoon.</p>
    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 40s.</p>
    
            <p>.WEDNESDAY...Mostly sunny. Highs in the upper 60s.</p>
    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 40s.</p>
    
            <p>.THURSDAY...Partly cloudy. Highs in the lower 70s.</p>
    
            <p>$$</p>
    
            <p>13</p>
    
            <p>_____</p>
    
            <p>Copyright 2021 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Pastor-s-Pen-Vision-16632328.php" data-hdn-analytics="visit|article-16632328|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Pastor's Pen: Vision</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Pastor-s-Pen-Vision-16632328.php" data-hdn-analytics="visit-from-img|article-16632328|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/20/60/21564443/3/ratio1x1_95.jpg" alt="Ron Witbeck, associate pastor at Resurrection Life Church in Big Rapids"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Book-recommendations-to-see-you-through-the-16649979.php" data-hdn-analytics="visit|article-16649979|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Book recommendations to see you through the colder months</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Book-recommendations-to-see-you-through-the-16649979.php" data-hdn-analytics="visit-from-img|article-16649979|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/13/60/06/19857816/3/ratio1x1_95.jpg" alt="ILLUSTRATION - 17 August 2020, Hessen, Frankfurt/Main: A pile of new books lies on a sales counter in a bookshop in the Bornheim district. On 18.08.2020, the longlist of 20 titles for the German Book Prize 2020 will be announced. Photo: Frank Rumpenhorst/dpa/Frank Rumpenhorstdpa (Photo by Frank Rumpenhorst/picture alliance via Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649940.php" data-hdn-analytics="visit|article-16649940|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">How to talk politics (and COVID) at Thanksgiving dinner</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/When-politics-strike-at-Thanksgiving-tips-for-a-16649940.php" data-hdn-analytics="visit-from-img|article-16649940|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/76/73/21753547/3/ratio1x1_95.jpg" alt="ghyt"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Here-s-where-to-watch-Thanksgiving-Day-programming-16649608.php" data-hdn-analytics="visit|article-16649608|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Here's where to watch Thanksgiving Day programming</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Here-s-where-to-watch-Thanksgiving-Day-programming-16649608.php" data-hdn-analytics="visit-from-img|article-16649608|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/67/56/76/14610329/3/ratio1x1_95.jpg" alt="A participant in the Macy's Thanksgiving Day Parade touches hands with a spectator along Central Park West in New York, Thursday, Nov. 23, 2017. (AP Photo/Craig Ruttle) ORG XMIT: NYCR110"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/weather/articleComments/TX-Shreveport-LA-Zone-Forecast-16652478.php" onclick="document.location.href = 'https://www.lakecountystar.com/weather/articleComments/TX-Shreveport-LA-Zone-Forecast-16652478.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
    <ul class="fourPack-container">
                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-1" data-tb-region-item>
                            <a class="hdn-analytics "  href="/news/article/How-to-get-home-safely-this-Thanksgiving-weekend-16649316.php" data-hdn-analytics="visit-from-img|article-16649316|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/76/42/21751948/3/ratio3x2_800.jpg" alt="Motorists move slow on Pena Boulevard as traffic increases with the approach of the Thanksgiving Day holiday Tuesday, Nov. 23, 2021, at Denver International Airport in Denver."/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/How-to-get-home-safely-this-Thanksgiving-weekend-16649316.php" data-hdn-analytics="visit|article-16649316|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">How to get home safely this Thanksgiving weekend</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Before heading out for Thanksgiving festivities, make sure to have a plan to get home safely.</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-2" data-tb-region-item>
                            <a class="hdn-analytics "  href="/news/article/Doctor-s-office-vs-emergency-room-which-one-16648822.php" data-hdn-analytics="visit-from-img|article-16648822|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/20/23/06/21049737/3/ratio3x2_800.jpg" alt="A physician assistant."/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Doctor-s-office-vs-emergency-room-which-one-16648822.php" data-hdn-analytics="visit|article-16648822|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Doctor’s office vs. emergency room: Which one should you choose?</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">As the pandemic maintains its hold and flu season presents new challenges, it's good to know what...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-3" data-tb-region-item>
                            <a class="hdn-analytics "  href="/news/article/FEMA-administrator-focused-on-disaster-mitigation-16648793.php" data-hdn-analytics="visit-from-img|article-16648793|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/75/76/21749695/3/ratio3x2_800.jpg" alt="President Joe Biden listens as FEMA Administrator Deanne Criswell speaks at the National Response Coordination Center at FEMA headquarters, Sunday, Aug. 29, 2021, in Washington. "/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/FEMA-administrator-focused-on-disaster-mitigation-16648793.php" data-hdn-analytics="visit|article-16648793|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Former Michigan resident, first female FEMA administrator...</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Deanne Criswell has three goals for her time leading the Federal Emergency Management Agency.</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-4" data-tb-region-item>
                            <a class="hdn-analytics "  href="/news/article/Saginaw-restaurant-owner-thanks-loyal-staff-with-16646668.php" data-hdn-analytics="visit-from-img|article-16646668|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/75/63/21748949/3/ratio3x2_800.jpg" alt="Spring Township, PA - June 25: Server Gloria Gregorio carries a drink to a customer. At P.J. Whelihan's restaurant and pub in Spring Township Friday evening June 25, 2021 where some employees are still wearing masks, as Pennsylvania is lifting COVID-19 restrictions on Monday. (Photo by Ben Hasty/MediaNews Group/Reading Eagle via Getty Images)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Saginaw-restaurant-owner-thanks-loyal-staff-with-16646668.php" data-hdn-analytics="visit|article-16646668|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Michigan restaurant owner thanks loyal staff with free...</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The owner of a restaurant in Saginaw County is taking almost half of her staff on a trip to...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                            </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->