




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16771939 -->
    <!-- generated at 2022-01-13 01:30:17 on pwcm5 running vv12.8.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="TX Current Conditions" /><meta name="sailthru.date" content="2022-01-13 2:02:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16771939" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="austin-bergstrom,abilene-dyess,bowie,alice,borger,childress,dumas,denton,nas,ellington,spinks,gilmer,graham,henderson,hamilton,hondo,snyder,san-antonio-stinson,zapata,terrell,victoria,tyler,houston,san-antonio,wnw,del-rio,mcallen-del-rio,texas,texas-dallas,united-states,abilene,austin,corpus-christi,bridgeport,angleton,amarillo,breckenridge,brenham,beeville,beaumont,arlington,brownsville-killeen-sherman-north-america,cleburne,burnet,canadian,castroville,ft-worth,college-station,laughlin-afb,dalhart,conroe,ene,decatur,cotulla,corsicana,el-paso,edinburg,dryden,sw,hobby-airport,southwest-airport,granbury,fort-hood,nnw,falfurrias,pampa,midland-airpark,fredericksburg,gainesville,galveston,georgetown,gatesville,giddings,hearne,hebbronville,hereford,hillsboro,harlingen,dunn-helistop,greenville,grand-prairie,midland,midlothian,randolph-afb,mount-pleasant,mesa-vista,mineola,pleasanton,rockport,new-braunfels,mineral-wells,nacogdoches,palacios,odessa,palestine,orange,perryton,plainview,port-isabel,port-lavaca,robstown,paris,pecos,port-aransas,temple,rocksprings,san-marcos,seminole,sherman-denison,san-angelo,sweetwater,uvalde,vernon,sonora,waco,stephenville,weslaco,sulphur-springs,wharton,wichita-falls,nne,killeen,kellyusa-airport,la-grange,kingsville-nas,lago-vista,mcallen,kerrville,huntsville,hull,junction,laredo,hooks,longview,ingleside,jacksonville,lubbock,llano,jasper,lancaster,mckinney,mcgregor,lufkin,mesquite,ssw,calm,wsw,clear,sse,austin-pampa-fort-worth,mc-complete-state-national,brownwood,ap,dallas-redbird,fort-worth-alliance,accuweather,alpine,tx-current-conditions,wind-speed,comanche,dallas-love,guadalupe-pass,wink,hood,ssw,calm,wsw,clear,sse,austin-pampa-fort-worth,mc-complete-state-national,brownwood,ap,dallas-redbird,fort-worth-alliance,accuweather,austin-bergstrom,abilene-dyess,bowie,alice,borger,childress,dumas,denton,nas,ellington,spinks,gilmer,graham,henderson,hamilton,hondo,snyder,san-antonio-stinson,zapata,terrell,victoria,tyler,houston,san-antonio,wnw,del-rio,mcallen-del-rio,texas,texas-dallas,united-states,abilene,austin,corpus-christi,bridgeport,angleton,amarillo,breckenridge,brenham,beeville,beaumont,arlington,brownsville-killeen-sherman-north-america,cleburne,burnet,canadian,castroville,ft-worth,college-station,laughlin-afb,dalhart,conroe,ene,decatur,cotulla,corsicana,el-paso,edinburg,dryden,sw,hobby-airport,southwest-airport,granbury,fort-hood,nnw,falfurrias,pampa,midland-airpark,fredericksburg,gainesville,galveston,georgetown,gatesville,giddings,hearne,hebbronville,hereford,hillsboro,harlingen,dunn-helistop,greenville,grand-prairie,midland,midlothian,randolph-afb,mount-pleasant,mesa-vista,mineola,pleasanton,rockport,new-braunfels,mineral-wells,nacogdoches,palacios,odessa,palestine,orange,perryton,plainview,port-isabel,port-lavaca,robstown,paris,pecos,port-aransas,temple,rocksprings,san-marcos,seminole,sherman-denison,san-angelo,sweetwater,uvalde,vernon,sonora,waco,stephenville,weslaco,sulphur-springs,wharton,wichita-falls,nne,killeen,kellyusa-airport,la-grange,kingsville-nas,lago-vista,mcallen,kerrville,huntsville,hull,junction,laredo,hooks,longview,ingleside,jacksonville,lubbock,llano,jasper,lancaster,mckinney,mcgregor,lufkin,mesquite,wnw,tx-current-conditions,wind-speed,nnw,comanche,dallas-love,guadalupe-pass,wink,hood" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>TX Current Conditions</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16771939",
            "title": "TX Current Conditions",
            "url": "https://www.lakecountystar.com/weather/article/TX-Current-Conditions-16771939.php",
            "slug": "https://www.lakecountystar.com/weather/article/TX-Current-Conditions-16771939.php",
            "summary": "TX Current Conditions as of 01:00 AM CST Thursday, January 13,...",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v12.8.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.8.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.8.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.8.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16771939">
<link rel="canonical" href="https://www.lakecountystar.com/weather/article/TX-Current-Conditions-16771939.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/weather/amp/TX-Current-Conditions-16771939.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="TX Current Conditions as of 01:00 AM CST Thursday, January 13,..."/>
    <meta name="date.release" content="2022-01-13 07:02:21" />
    <meta name="time.release" content="2022-01-13 07:02:21" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="Austin Bergstrom, Abilene Dyess, Bowie, Alice, Borger, Childress, Dumas, Denton, Nas, Ellington, Spinks, Gilmer, Graham, Henderson, Hamilton, Hondo, Snyder, San Antonio Stinson, Zapata, Terrell, Victoria, Tyler, Houston, San Antonio, WNW, Del Rio, McAllen Del Rio, Texas, Texas Dallas, United States, Abilene, Austin, Corpus Christi, Bridgeport, Angleton, Amarillo, Breckenridge, Brenham, Beeville, Beaumont, Arlington, Brownsville Killeen Sherman North America, Cleburne, Burnet, Canadian, Castroville, Ft Worth, College Station, Laughlin AFB, Dalhart, Conroe, ENE, Decatur, Cotulla, Corsicana, El Paso, Edinburg, Dryden, SW, Hobby Airport, Southwest Airport, Granbury, Fort Hood, NNW, Falfurrias, Pampa, Midland Airpark, Fredericksburg, Gainesville, Galveston, Georgetown, Gatesville, Giddings, Hearne, Hebbronville, Hereford, Hillsboro, Harlingen, Dunn Helistop, Greenville, Grand Prairie, Midland, Midlothian, Randolph AFB, Mount Pleasant, Mesa Vista, Mineola, Pleasanton, Rockport, New Braunfels, Mineral Wells, Nacogdoches, Palacios, Odessa, Palestine, Orange, Perryton, Plainview, Port Isabel, Port Lavaca, Robstown, Paris, Pecos, Port Aransas, Temple, Rocksprings, San Marcos, Seminole, Sherman-Denison, San Angelo, Sweetwater, Uvalde, Vernon, Sonora, Waco, Stephenville, Weslaco, Sulphur Springs, Wharton, Wichita Falls, NNE, Killeen, Kellyusa Airport, La Grange, Kingsville Nas, Lago Vista, Mcallen, Kerrville, Huntsville, Hull, Junction, Laredo, Hooks, Longview, Ingleside, Jacksonville, Lubbock, Llano, Jasper, Lancaster, Mckinney, Mcgregor, Lufkin, Mesquite, SSW, Calm, WSW, Clear, SSE, Austin Pampa Fort Worth, MC Complete - State & National, Brownwood, AP, Dallas Redbird, Fort Worth Alliance, AccuWeather, Alpine, TX Current Conditions, Wind Speed, Comanche, Dallas Love, Guadalupe Pass, Wink, Hood" />
        <meta name="news_keywords" content="Austin Bergstrom, Abilene Dyess, Bowie, Alice, Borger, Childress, Dumas, Denton, Nas, Ellington, Spinks, Gilmer, Graham, Henderson, Hamilton, Hondo, Snyder, San Antonio Stinson, Zapata, Terrell, Victoria, Tyler, Houston, San Antonio, WNW, Del Rio, McAllen Del Rio, Texas, Texas Dallas, United States, Abilene, Austin, Corpus Christi, Bridgeport, Angleton, Amarillo, Breckenridge, Brenham, Beeville, Beaumont, Arlington, Brownsville Killeen Sherman North America, Cleburne, Burnet, Canadian, Castroville, Ft Worth, College Station, Laughlin AFB, Dalhart, Conroe, ENE, Decatur, Cotulla, Corsicana, El Paso, Edinburg, Dryden, SW, Hobby Airport, Southwest Airport, Granbury, Fort Hood, NNW, Falfurrias, Pampa, Midland Airpark, Fredericksburg, Gainesville, Galveston, Georgetown, Gatesville, Giddings, Hearne, Hebbronville, Hereford, Hillsboro, Harlingen, Dunn Helistop, Greenville, Grand Prairie, Midland, Midlothian, Randolph AFB, Mount Pleasant, Mesa Vista, Mineola, Pleasanton, Rockport, New Braunfels, Mineral Wells, Nacogdoches, Palacios, Odessa, Palestine, Orange, Perryton, Plainview, Port Isabel, Port Lavaca, Robstown, Paris, Pecos, Port Aransas, Temple, Rocksprings, San Marcos, Seminole, Sherman-Denison, San Angelo, Sweetwater, Uvalde, Vernon, Sonora, Waco, Stephenville, Weslaco, Sulphur Springs, Wharton, Wichita Falls, NNE, Killeen, Kellyusa Airport, La Grange, Kingsville Nas, Lago Vista, Mcallen, Kerrville, Huntsville, Hull, Junction, Laredo, Hooks, Longview, Ingleside, Jacksonville, Lubbock, Llano, Jasper, Lancaster, Mckinney, Mcgregor, Lufkin, Mesquite, SSW, Calm, WSW, Clear, SSE, Austin Pampa Fort Worth, MC Complete - State & National, Brownwood, AP, Dallas Redbird, Fort Worth Alliance, AccuWeather, Alpine, TX Current Conditions, Wind Speed, Comanche, Dallas Love, Guadalupe Pass, Wink, Hood" />
                <meta name="nlpOrganization" content="SSW, Calm, WSW, Clear, SSE, Austin Pampa Fort Worth, MC Complete - State & National, Brownwood, AP, Dallas Redbird, Fort Worth Alliance, AccuWeather" />
                <meta name="nlpPerson" content="Austin Bergstrom, Abilene Dyess, Bowie, Alice, Borger, Childress, Dumas, Denton, Nas, Ellington, Spinks, Gilmer, Graham, Henderson, Hamilton, Hondo, Snyder, San Antonio Stinson, Zapata, Terrell, Victoria, Tyler" />
                <meta name="nlpLocation" content="Houston, San Antonio, WNW, Del Rio, McAllen Del Rio, Texas, Texas Dallas, United States, Abilene, Austin, Corpus Christi, Bridgeport, Angleton, Amarillo, Breckenridge, Brenham, Beeville, Beaumont, Arlington, Brownsville Killeen Sherman North America, Cleburne, Burnet, Canadian, Castroville, Ft Worth, College Station, Laughlin AFB, Dalhart, Conroe, ENE, Decatur, Cotulla, Corsicana, El Paso, Edinburg, Dryden, SW, Hobby Airport, Southwest Airport, Granbury, Fort Hood, NNW, Falfurrias, Pampa, Midland Airpark, Fredericksburg, Gainesville, Galveston, Georgetown, Gatesville, Giddings, Hearne, Hebbronville, Hereford, Hillsboro, Harlingen, Dunn Helistop, Greenville, Grand Prairie, Midland, Midlothian, Randolph AFB, Mount Pleasant, Mesa Vista, Mineola, Pleasanton, Rockport, New Braunfels, Mineral Wells, Nacogdoches, Palacios, Odessa, Palestine, Orange, Perryton, Plainview, Port Isabel, Port Lavaca, Robstown, Paris, Pecos, Port Aransas, Temple, Rocksprings, San Marcos, Seminole, Sherman-Denison, San Angelo, Sweetwater, Uvalde, Vernon, Sonora, Waco, Stephenville, Weslaco, Sulphur Springs, Wharton, Wichita Falls, NNE, Killeen, Kellyusa Airport, La Grange, Kingsville Nas, Lago Vista, Mcallen, Kerrville, Huntsville, Hull, Junction, Laredo, Hooks, Longview, Ingleside, Jacksonville, Lubbock, Llano, Jasper, Lancaster, Mckinney, Mcgregor, Lufkin, Mesquite" />
                <meta name="nlpConsumerGood" content="Clear, Alpine" />
                        <meta name="nlpOther" content="WNW, TX Current Conditions, Wind Speed, NNW, Comanche, Dallas Love, Guadalupe Pass, Wink, Hood" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-01-13 07:00:22"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="TX Current Conditions"/><meta property="og:description" content="TX Current Conditions as of 01:00 AM CST Thursday, January 13,..."/><meta property="og:url" content="https://www.lakecountystar.com/weather/article/TX-Current-Conditions-16771939.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-01-13 07:00:22" /><meta property="article:modified_time" content="2022-01-13 07:02:21" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Austin Bergstrom" /><meta property="article:tag" content="Abilene Dyess" /><meta property="article:tag" content="Bowie" /><meta property="article:tag" content="Alice" /><meta property="article:tag" content="Borger" /><meta property="article:tag" content="Childress" /><meta property="article:tag" content="Dumas" /><meta property="article:tag" content="Denton" /><meta property="article:tag" content="Nas" /><meta property="article:tag" content="Ellington" /><meta property="article:tag" content="Spinks" /><meta property="article:tag" content="Gilmer" /><meta property="article:tag" content="Graham" /><meta property="article:tag" content="Henderson" /><meta property="article:tag" content="Hamilton" /><meta property="article:tag" content="Hondo" /><meta property="article:tag" content="Snyder" /><meta property="article:tag" content="San Antonio Stinson" /><meta property="article:tag" content="Zapata" /><meta property="article:tag" content="Terrell" /><meta property="article:tag" content="Victoria" /><meta property="article:tag" content="Tyler" /><meta property="article:tag" content="Houston" /><meta property="article:tag" content="San Antonio" /><meta property="article:tag" content="WNW" /><meta property="article:tag" content="Del Rio" /><meta property="article:tag" content="McAllen Del Rio" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Texas Dallas" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Abilene" /><meta property="article:tag" content="Austin" /><meta property="article:tag" content="Corpus Christi" /><meta property="article:tag" content="Bridgeport" /><meta property="article:tag" content="Angleton" /><meta property="article:tag" content="Amarillo" /><meta property="article:tag" content="Breckenridge" /><meta property="article:tag" content="Brenham" /><meta property="article:tag" content="Beeville" /><meta property="article:tag" content="Beaumont" /><meta property="article:tag" content="Arlington" /><meta property="article:tag" content="Brownsville Killeen Sherman North America" /><meta property="article:tag" content="Cleburne" /><meta property="article:tag" content="Burnet" /><meta property="article:tag" content="Canadian" /><meta property="article:tag" content="Castroville" /><meta property="article:tag" content="Ft Worth" /><meta property="article:tag" content="College Station" /><meta property="article:tag" content="Laughlin AFB" /><meta property="article:tag" content="Dalhart" /><meta property="article:tag" content="Conroe" /><meta property="article:tag" content="ENE" /><meta property="article:tag" content="Decatur" /><meta property="article:tag" content="Cotulla" /><meta property="article:tag" content="Corsicana" /><meta property="article:tag" content="El Paso" /><meta property="article:tag" content="Edinburg" /><meta property="article:tag" content="Dryden" /><meta property="article:tag" content="SW" /><meta property="article:tag" content="Hobby Airport" /><meta property="article:tag" content="Southwest Airport" /><meta property="article:tag" content="Granbury" /><meta property="article:tag" content="Fort Hood" /><meta property="article:tag" content="NNW" /><meta property="article:tag" content="Falfurrias" /><meta property="article:tag" content="Pampa" /><meta property="article:tag" content="Midland Airpark" /><meta property="article:tag" content="Fredericksburg" /><meta property="article:tag" content="Gainesville" /><meta property="article:tag" content="Galveston" /><meta property="article:tag" content="Georgetown" /><meta property="article:tag" content="Gatesville" /><meta property="article:tag" content="Giddings" /><meta property="article:tag" content="Hearne" /><meta property="article:tag" content="Hebbronville" /><meta property="article:tag" content="Hereford" /><meta property="article:tag" content="Hillsboro" /><meta property="article:tag" content="Harlingen" /><meta property="article:tag" content="Dunn Helistop" /><meta property="article:tag" content="Greenville" /><meta property="article:tag" content="Grand Prairie" /><meta property="article:tag" content="Midland" /><meta property="article:tag" content="Midlothian" /><meta property="article:tag" content="Randolph AFB" /><meta property="article:tag" content="Mount Pleasant" /><meta property="article:tag" content="Mesa Vista" /><meta property="article:tag" content="Mineola" /><meta property="article:tag" content="Pleasanton" /><meta property="article:tag" content="Rockport" /><meta property="article:tag" content="New Braunfels" /><meta property="article:tag" content="Mineral Wells" /><meta property="article:tag" content="Nacogdoches" /><meta property="article:tag" content="Palacios" /><meta property="article:tag" content="Odessa" /><meta property="article:tag" content="Palestine" /><meta property="article:tag" content="Orange" /><meta property="article:tag" content="Perryton" /><meta property="article:tag" content="Plainview" /><meta property="article:tag" content="Port Isabel" /><meta property="article:tag" content="Port Lavaca" /><meta property="article:tag" content="Robstown" /><meta property="article:tag" content="Paris" /><meta property="article:tag" content="Pecos" /><meta property="article:tag" content="Port Aransas" /><meta property="article:tag" content="Temple" /><meta property="article:tag" content="Rocksprings" /><meta property="article:tag" content="San Marcos" /><meta property="article:tag" content="Seminole" /><meta property="article:tag" content="Sherman-Denison" /><meta property="article:tag" content="San Angelo" /><meta property="article:tag" content="Sweetwater" /><meta property="article:tag" content="Uvalde" /><meta property="article:tag" content="Vernon" /><meta property="article:tag" content="Sonora" /><meta property="article:tag" content="Waco" /><meta property="article:tag" content="Stephenville" /><meta property="article:tag" content="Weslaco" /><meta property="article:tag" content="Sulphur Springs" /><meta property="article:tag" content="Wharton" /><meta property="article:tag" content="Wichita Falls" /><meta property="article:tag" content="NNE" /><meta property="article:tag" content="Killeen" /><meta property="article:tag" content="Kellyusa Airport" /><meta property="article:tag" content="La Grange" /><meta property="article:tag" content="Kingsville Nas" /><meta property="article:tag" content="Lago Vista" /><meta property="article:tag" content="Mcallen" /><meta property="article:tag" content="Kerrville" /><meta property="article:tag" content="Huntsville" /><meta property="article:tag" content="Hull" /><meta property="article:tag" content="Junction" /><meta property="article:tag" content="Laredo" /><meta property="article:tag" content="Hooks" /><meta property="article:tag" content="Longview" /><meta property="article:tag" content="Ingleside" /><meta property="article:tag" content="Jacksonville" /><meta property="article:tag" content="Lubbock" /><meta property="article:tag" content="Llano" /><meta property="article:tag" content="Jasper" /><meta property="article:tag" content="Lancaster" /><meta property="article:tag" content="Mckinney" /><meta property="article:tag" content="Mcgregor" /><meta property="article:tag" content="Lufkin" /><meta property="article:tag" content="Mesquite" /><meta property="article:tag" content="SSW" /><meta property="article:tag" content="Calm" /><meta property="article:tag" content="WSW" /><meta property="article:tag" content="Clear" /><meta property="article:tag" content="SSE" /><meta property="article:tag" content="Austin Pampa Fort Worth" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Brownwood" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Dallas Redbird" /><meta property="article:tag" content="Fort Worth Alliance" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="Alpine" /><meta property="article:tag" content="TX Current Conditions" /><meta property="article:tag" content="Wind Speed" /><meta property="article:tag" content="Comanche" /><meta property="article:tag" content="Dallas Love" /><meta property="article:tag" content="Guadalupe Pass" /><meta property="article:tag" content="Wink" /><meta property="article:tag" content="Hood" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="TX Current Conditions as of 01:00 AM CST Thursday, January 13,..."/>
<meta name="twitter:title" content="TX Current Conditions"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "TX Current Conditions";var omni_bizObjectId = "16771939";var omni_className = "article";var omni_publicationDate = "2022-01-13 07:00:22";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">TX Current Conditions</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/959/9/9599-LCS-0106%20%281%29.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16769965.php" data-hdn-analytics="visit-from-img|article-16769965|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_100.jpg" alt="Bob Saget, a comedian and actor known for his role as a widower raising a trio of daughters in the sitcom &quot;Full House,&quot; died in Florida on Sunday, Jan. 9, 2022. He was 65 (Pictured: Aug. 3, 2008.)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16769965.php" data-hdn-analytics="visit|article-16769965|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">The late Bob Saget actually had a Michigan connection</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Enjoy-homemade-food-and-tour-this-123-year-old-16767996.php" data-hdn-analytics="visit-from-img|article-16767996|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/43/32/21902978/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/43/32/21902978/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/43/32/21902978/3/ratio1x1_100.jpg" alt="A Downtown Gladwin restaurant, called Pale Blue at the Stone House, is gaining attention from Midlanders after owner Becky Hodgins posted to Facebook promoting the spot's unique features.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Enjoy-homemade-food-and-tour-this-123-year-old-16767996.php" data-hdn-analytics="visit|article-16767996|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Enjoy homemade food and tour this 123 year old Victorian home in central...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764873.php" data-hdn-analytics="visit-from-img|article-16764873|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_100.jpg" alt="Regular season is over. (Pictured: Oct. 3, 2021.)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764873.php" data-hdn-analytics="visit|article-16764873|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">Here's a printable NFL playoff bracket ahead of Super Bowl LVI</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/More-emergency-food-assistance-benefits-to-be-16769911.php" data-hdn-analytics="visit-from-img|article-16769911|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio1x1_100.jpg" alt="(Pictured: Jan. 10, 2022.)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/More-emergency-food-assistance-benefits-to-be-16769911.php" data-hdn-analytics="visit|article-16769911|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">More emergency food assistance benefits to be issued in January</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/opinion/article/SHERIFF-S-CORNER-The-three-basic-ORV-road-rules-15901699.php" data-hdn-analytics="visit|article-15901699|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: The three basic ORV road rules</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Calls-for-Service-December-2021-16748622.php" data-hdn-analytics="visit-from-img|article-16748622|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio1x1_100.jpg" alt="Lake County Sheriff Rich Martin">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/opinion/article/SHERIFF-S-CORNER-Calls-for-Service-December-2021-16748622.php" data-hdn-analytics="visit|article-16748622|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: Calls for Service, December 2021</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Baldwin-basketball-team-crushes-Crossroads-16766658.php" data-hdn-analytics="visit-from-img|article-16766658|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/44/05/21905766/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/44/05/21905766/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/44/05/21905766/3/ratio1x1_100.jpg" alt="Baldwin's Carmelo Lindsey drives to the basket against Crossroads on Friday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Baldwin-basketball-team-crushes-Crossroads-16766658.php" data-hdn-analytics="visit|article-16766658|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">Baldwin basketball team crushes Crossroads</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php" data-hdn-analytics="visit-from-img|article-16770131|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_100.jpg" alt="Dole salad packages with these product numbers and expiration dates have been recalled by the company due to a possible listeria contamination.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php" data-hdn-analytics="visit|article-16770131|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">Recall for Dole packaged salads, possible listeria</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16769965,
                    "headline": "The late Bob Saget actually had a Michigan connection",
                    "url": "/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16769965.php",
                    "image": "https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16767996,
                    "headline": "Enjoy homemade food and tour this 123 year old...",
                    "url": "/news/article/Enjoy-homemade-food-and-tour-this-123-year-old-16767996.php",
                    "image": "https://s.hdnux.com/photos/01/23/43/32/21902978/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16764873,
                    "headline": "Here's a printable NFL playoff bracket ahead of...",
                    "url": "/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764873.php",
                    "image": "https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16769911,
                    "headline": "More emergency food assistance benefits to be issued...",
                    "url": "/news/article/More-emergency-food-assistance-benefits-to-be-16769911.php",
                    "image": "https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15901699,
                    "headline": "SHERIFF'S CORNER: The three basic ORV road rules",
                    "url": "/opinion/article/SHERIFF-S-CORNER-The-three-basic-ORV-road-rules-15901699.php",
                    "image": ""
                },                                                            {
                    "id": 16748622,
                    "headline": "SHERIFF'S CORNER: Calls for Service, December 2021",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Calls-for-Service-December-2021-16748622.php",
                    "image": "https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16766658,
                    "headline": "Baldwin basketball team crushes Crossroads",
                    "url": "/sports/article/Baldwin-basketball-team-crushes-Crossroads-16766658.php",
                    "image": "https://s.hdnux.com/photos/01/23/44/05/21905766/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16770131,
                    "headline": "Recall for Dole packaged salads, possible listeria",
                    "url": "/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php",
                    "image": "https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">TX Current Conditions</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-01-13 07:02:21">Jan. 13, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/weather/articleComments/TX-Current-Conditions-16771939.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>TX Current Conditions as of 01:00 AM CST Thursday, January 13, 2022</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>City/Town;Weather Condition;Temp (F);Wind Direction;Wind Speed (MPH);Humidity (%)</p>
    
            <p>Abilene;Partly cloudy;42;SSE;6;62%</p>
    
            <p>Abilene Dyess;Partly cloudy;36;SSE;6;67%</p>
    
            <p>Alice;Clear;49;SW;6;89%</p>
    
            <p>Alpine;Clear;37;SW;10;38%</p>
    
            <p>Amarillo;Mostly clear;40;WNW;3;30%</p>
    
            <p>Angleton;Clear;46;Calm;0;88%</p>
    
            <p>Arlington;Partly cloudy;46;SSW;6;61%</p>
    
            <p>Austin;Mostly cloudy;43;Calm;0;76%</p>
    
            <p>Austin Bergstrom;Partly cloudy;38;SSW;5;89%</p>
    
            <p>Bay;Clear;45;Calm;0;95%</p>
    
            <p>Beaumont;Clear;49;WNW;2;75%</p>
    
            <p>Beeville;Clear;46;Calm;0;92%</p>
    
            <p>Borger;Partly cloudy;43;WSW;8;26%</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96913">
                        <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Bowie;Mostly cloudy;43;Calm;0;52%</p>
    
            <p>Breckenridge;Partly cloudy;42;Calm;0;62%</p>
    
            <p>Brenham;Clear;44;Calm;0;92%</p>
    
            <p>Bridgeport;Partly cloudy;43;WSW;6;56%</p>
    
            <p>Brownsville;Cloudy;60;WNW;5;86%</p>
    
            <p>Brownwood;Mostly clear;30;NE;3;86%</p>
    
    <!-- Missed: ad -->

            <p>Burnet;Partly cloudy;40;Calm;0;89%</p>
    
            <p>Canadian;Clear;29;S;3;40%</p>
    
            <p>Castroville;Clear;39;WNW;9;65%</p>
    
            <p>Childress;Clear;45;NW;7;35%</p>
    
            <p>Cleburne;Partly cloudy;43;S;5;75%</p>
    
            <p>College Station;Partly cloudy;45;Calm;0;82%</p>
    
            <p>Comanche;Partly cloudy;46;Calm;0;47%</p>
    
            <p>Conroe;Clear;40;Calm;0;100%</p>
    
            <p>Corpus Christi;Clear;52;Calm;0;80%</p>
    
            <p>Corsicana;Clear;46;SW;4;68%</p>
    
            <p>Cotulla;Clear;42;NNW;6;59%</p>
    
            <p>Dalhart;Partly cloudy;29;WNW;5;41%</p>
    
    <!-- Missed: ad -->

            <p>Dallas Love;Partly cloudy;49;SW;6;58%</p>
    
            <p>Dallas Redbird;Partly cloudy;51;SW;7;51%</p>
    
            <p>Dallas/Ft Worth;Partly cloudy;47;SW;9;55%</p>
    
            <p>Decatur;Partly cloudy;48;WSW;6;40%</p>
    
            <p>Del Rio;Clear;48;ENE;5;42%</p>
    
            <p>Del Rio Laughlin AFB;Clear;40;NE;9;51%</p>
    
            <p>Denton;Partly cloudy;34;Calm;0;75%</p>
    
            <p>Dryden;Clear;39;WNW;5;47%</p>
    
            <p>Dumas;Partly cloudy;33;WSW;9;28%</p>
    
            <p>Edinburg;Cloudy;59;WNW;2;92%</p>
    
            <p>El Paso;Clear;47;SW;3;38%</p>
    
    <!-- Missed: ad -->

            <p>Ellington;Clear;50;WNW;5;87%</p>
    
            <p>Falfurrias;Mostly cloudy;53;WSW;3;95%</p>
    
            <p>Fort Hood;Clear;44;Calm;0;73%</p>
    
            <p>Fort Worth;Mostly clear;47;Calm;0;55%</p>
    
            <p>Fort Worth Alliance;Mostly cloudy;45;SW;9;57%</p>
    
            <p>Fort Worth Nas;Mostly clear;43;WSW;2;59%</p>
    
            <p>Fort Worth Spinks;Mostly clear;43;Calm;0;65%</p>
    
            <p>Fredericksburg;Clear;34;Calm;0;80%</p>
    
            <p>Gainesville;Partly cloudy;42;WNW;3;53%</p>
    
            <p>Galveston;Mostly clear;55;SW;5;79%</p>
    
            <p>Gatesville;Clear;37;Calm;0;86%</p>
    
            <p>Georgetown;Mostly cloudy;39;W;3;85%</p>
    
            <p>Giddings;Clear;40;Calm;0;90%</p>
    
            <p>Gilmer;Clear;46;Calm;0;59%</p>
    
            <p>Graham;Mostly cloudy;34;Calm;0;64%</p>
    
            <p>Granbury;Partly cloudy;37;Calm;0;70%</p>
    
            <p>Grand Prairie;Partly cloudy;46;SSW;6;61%</p>
    
            <p>Greenville;Clear;48;SW;7;60%</p>
    
            <p>Guadalupe Pass;Clear;40;S;5;29%</p>
    
            <p>Hamilton;Partly cloudy;42;SW;7;65%</p>
    
            <p>Harlingen;Mostly cloudy;58;NNW;6;90%</p>
    
            <p>Hearne;Partly cloudy;39;Calm;0;91%</p>
    
            <p>Hebbronville;Clear;48;Calm;0;95%</p>
    
            <p>Henderson;Clear;43;Calm;0;72%</p>
    
            <p>Hereford;Partly cloudy;27;NW;3;39%</p>
    
            <p>Hillsboro;Mostly clear;40;SSE;3;73%</p>
    
            <p>Hondo;Clear;37;NW;5;66%</p>
    
            <p>Houston;Clear;55;WNW;5;62%</p>
    
            <p>Houston (Hobby Airport);Clear;50;NW;5;79%</p>
    
            <p>Houston / Dunn Helistop;Clear;55;WNW;5;62%</p>
    
            <p>Houston / Southwest Airport;Clear;44;Calm;0;95%</p>
    
            <p>Houston Clover;Clear;48;NW;5;86%</p>
    
            <p>Houston Hooks;Clear;47;Calm;0;86%</p>
    
            <p>Houston Hull;Clear;47;Calm;0;83%</p>
    
            <p>Houston Intercontinental;Clear;50;Calm;0;79%</p>
    
            <p>Huntsville;Clear;47;SSW;3;79%</p>
    
            <p>Ingleside;Partly cloudy;49;N;6;90%</p>
    
            <p>Jacksonville;Clear;42;SSW;2;89%</p>
    
            <p>Jasper;Mostly cloudy;39;Calm;0;100%</p>
    
            <p>Junction;Clear;35;WNW;5;78%</p>
    
            <p>Kellyusa Airport;Clear;39;Calm;0;74%</p>
    
            <p>Kerrville;Clear;38;WNW;3;69%</p>
    
            <p>Killeen;Clear;44;Calm;0;73%</p>
    
            <p>Killeen/Ft Hood;Clear;44;Calm;0;73%</p>
    
            <p>Kingsville Nas;Mostly clear;55;Calm;0;79%</p>
    
            <p>La Grange;Clear;42;Calm;0;97%</p>
    
            <p>Lago Vista;Mostly cloudy;46;W;6;63%</p>
    
            <p>Lancaster;Partly cloudy;46;WSW;6;61%</p>
    
            <p>Laredo;Mostly clear;51;SE;5;69%</p>
    
            <p>Llano;Partly cloudy;37;Calm;0;86%</p>
    
            <p>Longview;Clear;43;SW;3;72%</p>
    
            <p>Lubbock;Mostly clear;36;W;3;50%</p>
    
            <p>Lufkin;Clear;43;Calm;0;88%</p>
    
            <p>Mcallen;Cloudy;56;Calm;0;96%</p>
    
            <p>Mcgregor;Clear;42;SE;16;78%</p>
    
            <p>Mckinney;Partly cloudy;39;Calm;0;61%</p>
    
            <p>Mesquite;Partly cloudy;42;S;3;70%</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Oreo-celebrates-birthday-with-new-cookie-16770564.php" data-hdn-analytics="visit|article-16770564|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Oreo celebrates birthday with new cookie, sweepstakes</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Oreo-celebrates-birthday-with-new-cookie-16770564.php" data-hdn-analytics="visit-from-img|article-16770564|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_95.jpg" alt="A new flavor of Oreo is coming to market later this month."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16770429.php" data-hdn-analytics="visit|article-16770429|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">The late Bob Saget actually had a Michigan connection</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16770429.php" data-hdn-analytics="visit-from-img|article-16770429|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_95.jpg" alt="Bob Saget, a comedian and actor known for his role as a widower raising a trio of daughters in the sitcom &quot;Full House,&quot; died in Florida on Sunday, Jan. 9, 2022. He was 65 (Pictured: Aug. 3, 2008.)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php" data-hdn-analytics="visit|article-16770131|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Recall for Dole packaged salads, possible listeria</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php" data-hdn-analytics="visit-from-img|article-16770131|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_95.jpg" alt="Dole salad packages with these product numbers and expiration dates have been recalled by the company due to a possible listeria contamination."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Bear-spray-to-meth-rrito-The-top-10-TSA-catches-16770078.php" data-hdn-analytics="visit|article-16770078|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Bear spray to meth-rrito: The top 10 TSA catches of 2021</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Bear-spray-to-meth-rrito-The-top-10-TSA-catches-16770078.php" data-hdn-analytics="visit-from-img|article-16770078|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_95.jpg" alt="Bullets hidden inside of a deodorant container is only one of the unusual items on the list."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>Midland;Partly cloudy;40;WNW;5;36%</p>
    
            <p>Midland Airpark;Partly cloudy;40;WNW;5;36%</p>
    
            <p>Midlothian;Partly cloudy;48;WSW;6;66%</p>
    
            <p>Mineola;Clear;42;WSW;3;66%</p>
    
            <p>Mineral Wells;Partly cloudy;41;Calm;0;55%</p>
    
            <p>Mount Pleasant;Clear;41;Calm;0;69%</p>
    
            <p>Nacogdoches;Clear;38;Calm;0;96%</p>
    
            <p>New Braunfels;Clear;39;NW;2;82%</p>
    
            <p>Odessa;Partly cloudy;40;WNW;4;39%</p>
    
            <p>Orange;Clear;52;Calm;0;82%</p>
    
            <p>Palacios;Clear;49;Calm;0;92%</p>
    
            <p>Palestine;Partly cloudy;39;W;4;93%</p>
    
            <p>Pampa;Mostly clear;41;WSW;6;34%</p>
    
            <p>Pampa / Mesa Vista;Mostly clear;34;SW;10;34%</p>
    
            <p>Paris;Mostly clear;43;SW;4;56%</p>
    
            <p>Pecos;Mostly clear;36;SSW;5;43%</p>
    
            <p>Perryton;Partly cloudy;33;W;8;43%</p>
    
            <p>Plainview;Clear;31;WNW;2;47%</p>
    
            <p>Pleasanton;Clear;42;NW;3;71%</p>
    
            <p>Port Aransas;Mostly clear;53;NNW;1;89%</p>
    
            <p>Port Isabel;Mostly cloudy;62;NW;6;75%</p>
    
            <p>Port Lavaca;Clear;47;N;3;89%</p>
    
            <p>Randolph AFB;Clear;41;WSW;3;79%</p>
    
            <p>Robstown;Clear;53;Calm;0;83%</p>
    
            <p>Rockport;Clear;49;Calm;0;92%</p>
    
            <p>Rocksprings;Clear;37;SSW;4;61%</p>
    
            <p>San Angelo;Mostly clear;34;SW;6;63%</p>
    
            <p>San Antonio;Clear;42;NW;2;74%</p>
    
            <p>San Antonio Stinson;Clear;44;Calm;0;67%</p>
    
            <p>San Marcos;Mostly clear;38;Calm;0;89%</p>
    
            <p>Seminole;Clear;37;WNW;9;38%</p>
    
            <p>Sherman-Denison;Clear;43;SW;6;56%</p>
    
            <p>Snyder;Partly cloudy;47;NW;3;31%</p>
    
            <p>Sonora;Mostly clear;30;Calm;0;80%</p>
    
            <p>Stephenville;Clear;40;NW;6;68%</p>
    
            <p>Sulphur Springs;Clear;45;SW;5;64%</p>
    
            <p>Sweetwater;Partly cloudy;45;SW;5;45%</p>
    
            <p>Temple;Clear;42;SSW;7;78%</p>
    
            <p>Terrell;Mostly clear;46;SW;5;67%</p>
    
            <p>Tyler;Clear;47;SW;3;72%</p>
    
            <p>Uvalde;Clear;38;Calm;0;63%</p>
    
            <p>Vernon;Mostly clear;41;W;10;49%</p>
    
            <p>Victoria;Clear;41;NNE;2;91%</p>
    
            <p>Waco;Clear;41;SSW;9;82%</p>
    
            <p>Weslaco;Cloudy;56;NW;6;94%</p>
    
            <p>Wharton;Clear;43;Calm;0;90%</p>
    
            <p>Wichita Falls;Partly cloudy;45;WSW;5;51%</p>
    
            <p>Wink;Partly cloudy;35;NNW;7;45%</p>
    
            <p>Zapata;Mostly cloudy;52;NNW;1;80%</p>
    
            <p>_____</p>
    
            <p>Copyright 2022 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Oreo-celebrates-birthday-with-new-cookie-16770564.php" data-hdn-analytics="visit|article-16770564|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Oreo celebrates birthday with new cookie, sweepstakes</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Oreo-celebrates-birthday-with-new-cookie-16770564.php" data-hdn-analytics="visit-from-img|article-16770564|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/20/21910528/2/ratio1x1_95.jpg" alt="A new flavor of Oreo is coming to market later this month."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16770429.php" data-hdn-analytics="visit|article-16770429|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">The late Bob Saget actually had a Michigan connection</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/The-late-Bob-Saget-actually-had-a-Michigan-16770429.php" data-hdn-analytics="visit-from-img|article-16770429|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/06/21909907/3/ratio1x1_95.jpg" alt="Bob Saget, a comedian and actor known for his role as a widower raising a trio of daughters in the sitcom &quot;Full House,&quot; died in Florida on Sunday, Jan. 9, 2022. He was 65 (Pictured: Aug. 3, 2008.)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php" data-hdn-analytics="visit|article-16770131|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Recall for Dole packaged salads, possible listeria</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Recall-for-Dole-packaged-salads-possible-listeria-16770131.php" data-hdn-analytics="visit-from-img|article-16770131|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/07/21909981/3/ratio1x1_95.jpg" alt="Dole salad packages with these product numbers and expiration dates have been recalled by the company due to a possible listeria contamination."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Bear-spray-to-meth-rrito-The-top-10-TSA-catches-16770078.php" data-hdn-analytics="visit|article-16770078|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Bear spray to meth-rrito: The top 10 TSA catches of 2021</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Bear-spray-to-meth-rrito-The-top-10-TSA-catches-16770078.php" data-hdn-analytics="visit-from-img|article-16770078|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/45/07/21909980/2/ratio1x1_95.jpg" alt="Bullets hidden inside of a deodorant container is only one of the unusual items on the list."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/weather/articleComments/TX-Current-Conditions-16771939.php" onclick="document.location.href = 'https://www.lakecountystar.com/weather/articleComments/TX-Current-Conditions-16771939.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/More-emergency-food-assistance-benefits-to-be-16769990.php" data-hdn-analytics="visit-from-img|article-16769990|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/45/04/21909800/3/ratio3x2_800.jpg" alt="(Pictured: Jan. 10, 2022.)"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/More-emergency-food-assistance-benefits-to-be-16769990.php" data-hdn-analytics="visit|article-16769990|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">More emergency food assistance benefits to be issued in January</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Roughly 1.28 million Michiganders, close to 700,000 households, will see additional food...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/What-s-your-Michigan-snowplow-named-16769862.php" data-hdn-analytics="visit-from-img|article-16769862|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/36/43/21883117/3/ratio3x2_800.jpg" alt="FILE - Washington Dept. of Transportation snow plows work on a stretch of eastbound Interstate Highway 90, Dec. 9, 2021, as snow falls near Snoqualmie Pass in Washington state. Authorities say Snoqualmie Pass in Washington state has received the highest snowfall in 20 years as of Jan. 3, 2022. The Washington State Department of Transportation said by Monday afternoon, Jan. 3, 2022, 236 inches of snowfall was recorded, more than the 229 inches by Jan. 3 that was recorded in 2007 and 212 inches in 2004."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/What-s-your-Michigan-snowplow-named-16769862.php" data-hdn-analytics="visit|article-16769862|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">'Han Snow-Lo' vs 'Snowba Fett': What's your local snowplow...</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">With a list full of snow puns and cultural references, MDOT's snowplows are proving to be...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-middle-school-girls-begin-season-16768942.php" data-hdn-analytics="visit-from-img|article-16768942|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/44/70/21909044/3/ratio3x2_800.jpg" alt="Nikki Bergman"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Baldwin-middle-school-girls-begin-season-16768942.php" data-hdn-analytics="visit|article-16768942|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Baldwin middle school girls begin season</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN –Baldwin middle school basketball coach Nikki Bergman said she currently has have 11...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Boyz-II-Men-to-perform-at-National-Cherry-16767597.php" data-hdn-analytics="visit-from-img|article-16767597|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/03/15/41/17619066/3/ratio3x2_800.jpg" alt="NASHVILLE, TENNESSEE - JUNE 05: (L-R) Wanya Morris, Nathan Morris and Shawn Stockman of Boyz II Men attend the 2019 CMT Music Award at Bridgestone Arena on June 05, 2019 in Nashville, Tennessee. (Photo by Kevin Mazur/Getty Images for CMT)"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Boyz-II-Men-to-perform-at-National-Cherry-16767597.php" data-hdn-analytics="visit|article-16767597|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Boyz II Men to perform at National Cherry Festival this summer</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The popular vocal group will be closing out the festival this year with a performance at the...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->