




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17009645 -->
    <!-- generated at 2022-03-17 14:20:40 on pwcm3 running vv13.0.7 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="MLB draft in LA July 17-19 in conjunction with All-Stars" /><meta name="sailthru.date" content="2022-03-17 15:13:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17009645" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="adley-rutschman,ben-mcdonald,baltimore,san-diego,la,california,united-states,north-america,new-york,petco-park,ap,mlb,baseball,all-stars,news-sports-stories,top-news,choice-plus,amateur-draft,member-choice-sports-option,member-choice-z-sports-option,z-sports-only,new-york-state-sports,california-z-sports-only,california-sports,https-apnews-com-hub-mlb,https-twitter-com-ap-sports,ap,mlb,baseball,adley-rutschman,ben-mcdonald,baltimore,san-diego,la,california,united-states,north-america,new-york,petco-park,news-sports-stories,all-stars,choice-plus,amateur-draft,member-choice-sports-option,member-choice-z-sports-option,z-sports-only,new-york-state-sports,california-z-sports-only,california-sports,https-apnews-com-hub-mlb,https-twitter-com-ap-sports,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>MLB draft in LA July 17-19 in conjunction with All-Stars</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17009645",
            "title": "MLB draft in LA July 17-19 in conjunction with All-Stars",
            "url": "https://www.lakecountystar.com/sports/article/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php",
            "slug": "https://www.lakecountystar.com/sports/article/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php",
            "summary": "NEW YORK (AP) — Baseball&#039;s amateur draft will be held in Los Angeles from July 17-19,...",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.7",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.7">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="17009645">
<link rel="canonical" href="https://www.lakecountystar.com/sports/article/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/sports/amp/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW YORK (AP) — Baseball's amateur draft will be held in Los Angeles from July 17-19,..."/>
    <meta name="date.release" content="2022-03-17 19:10:27" />
    <meta name="time.release" content="2022-03-17 19:10:27" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Adley Rutschman, Ben McDonald, Baltimore, San Diego, LA, California, United States, North America, New York, Petco Park, AP, MLB, Baseball, All-Stars, News - Sports - Stories, Top News, Choice Plus, Amateur Draft, Member Choice Sports Option, Member Choice Z Sports Option, Z Sports Only, New York State - Sports, California - Z Sports Only, California - Sports, https://apnews.com/hub/MLB, https://twitter.com/AP_Sports" />
        <meta name="news_keywords" content="Adley Rutschman, Ben McDonald, Baltimore, San Diego, LA, California, United States, North America, New York, Petco Park, AP, MLB, Baseball, All-Stars, News - Sports - Stories, Top News, Choice Plus, Amateur Draft, Member Choice Sports Option, Member Choice Z Sports Option, Z Sports Only, New York State - Sports, California - Z Sports Only, California - Sports, https://apnews.com/hub/MLB, https://twitter.com/AP_Sports" />
                <meta name="nlpOrganization" content="AP, MLB, Baseball" />
                <meta name="nlpPerson" content="Adley Rutschman, Ben McDonald" />
                <meta name="nlpLocation" content="Baltimore, San Diego, LA, California, United States, North America, New York, Petco Park" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="News - Sports - Stories" />
                <meta name="nlpEvent" content="All-Stars" />
                <meta name="nlpOther" content="Choice Plus, Amateur Draft, Member Choice Sports Option, Member Choice Z Sports Option, Z Sports Only, New York State - Sports, California - Z Sports Only, California - Sports, https://apnews.com/hub/MLB, https://twitter.com/AP_Sports" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-03-17 19:09:22"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="MLB draft in LA July 17-19 in conjunction with All-Stars"/><meta property="og:description" content="NEW YORK (AP) — Baseball's amateur draft will be held in Los Angeles from July 17-19,..."/><meta property="og:url" content="https://www.lakecountystar.com/sports/article/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-03-17 19:09:22" /><meta property="article:modified_time" content="2022-03-17 19:13:58" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Adley Rutschman" /><meta property="article:tag" content="Ben McDonald" /><meta property="article:tag" content="Baltimore" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="LA" /><meta property="article:tag" content="California" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="Petco Park" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MLB" /><meta property="article:tag" content="Baseball" /><meta property="article:tag" content="All-Stars" /><meta property="article:tag" content="News - Sports - Stories" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Amateur Draft" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Z Sports Only" /><meta property="article:tag" content="New York State - Sports" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="https://apnews.com/hub/MLB" /><meta property="article:tag" content="https://twitter.com/AP_Sports" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NEW YORK (AP) — Baseball's amateur draft will be held in Los Angeles from July 17-19,..."/>
<meta name="twitter:title" content="MLB draft in LA July 17-19 in conjunction with All-Stars"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "MLB draft in LA July 17-19 in conjunction with All-Stars";var omni_bizObjectId = "17009645";var omni_className = "article";var omni_publicationDate = "2022-03-17 19:09:22";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.lakecountystar.com\/sports\/article\/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php"},"headline":"MLB draft in LA July 17-19 in conjunction with All-Stars","articleBody":"NEW YORK (AP) \u2014 Baseball's amateur draft will be held in Los Angeles from July 17-19, its second straight season located at the city of the All-Star Game. Baltimore will pick first after finishing a major league-worst 52-110 last season. In 2023, the top six selections with be determined by a weighted lottery involving all teams that don't reach this year's playoffs. MLB will hold a draft combine at San Diego's Petco Park from June 14-20, the commissioner's office said Thursday. The top 300 prospects will be invited along with up to 30 additional players. The draft will be 20 rounds under the new collective bargaining agreement between MLB ad the players' association, matching the total last year. The first two rounds, compensatory rounds and competitive balance rounds will be held on the first night, rounds three through 10 on July 18 and the final 10 rounds on the day of the All-Star Game. Baltimore selected first twice before, picking right-hander Ben McDonald in 1989 and catcher Adley Rutschman in 2019. ___ More AP MLB: https:\/\/apnews.com\/hub\/MLB and https:\/\/twitter.com\/AP_Sports","datePublished":"2022-03-17T19:09:22Z","dateModified":"2022-03-17T19:13:58Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.LakeCountyStar.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/lakecountystar","https:\/\/twitter.com\/lakecountystar"]},"description":"NEW YORK (AP) \u2014 Baseball's amateur draft will be held in Los Angeles from July 17-19,..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">MLB draft in LA July 17-19 in conjunction with All-Stars</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/997/7/9977-LCS%20PROOF%2003.17.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Don-t-tell-me-I-can-t-film-in-17005719.php" data-hdn-analytics="visit-from-img|article-17005719|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio1x1_100.jpg" alt="Lake County Sheriff Rich Martin">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/opinion/article/SHERIFF-S-CORNER-Don-t-tell-me-I-can-t-film-in-17005719.php" data-hdn-analytics="visit|article-17005719|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: 'Don't tell me I can't film in public, cop-er!!"</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Apparent-gas-pipeline-explosion-closes-Michigan-17006279.php" data-hdn-analytics="visit|article-17006279|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Apparent gas pipeline explosion closes Michigan highway</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Lake-County-Township-Association-in-need-of-17002916.php" data-hdn-analytics="visit-from-img|article-17002916|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_100.jpg" alt="The Lake County Township Association meets quarterly and draws township officials throughout the county so they can touch base and learn more about what's going on in the county. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Lake-County-Township-Association-in-need-of-17002916.php" data-hdn-analytics="visit|article-17002916|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">Lake County Township Association in need of officers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Baldwin-boys-falter-in-district-title-game-17005332.php" data-hdn-analytics="visit-from-img|article-17005332|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/35/22198095/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/35/22198095/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/35/22198095/3/ratio1x1_100.jpg" alt="The season has ended for Jesse Pancio and the Baldwin Panthers.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Baldwin-boys-falter-in-district-title-game-17005332.php" data-hdn-analytics="visit|article-17005332|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">Baldwin boys falter in district title game</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Gov-Whitmer-signs-bills-to-help-small-17004403.php" data-hdn-analytics="visit-from-img|article-17004403|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio1x1_100.jpg" alt="FILE -  (Pictured: Oct. 31, 2020.)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Gov-Whitmer-signs-bills-to-help-small-17004403.php" data-hdn-analytics="visit|article-17004403|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">Gov. Whitmer signs bills to help small businesses, homeowners</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Peacock-Township-board-appoints-new-supervisor-17001193.php" data-hdn-analytics="visit-from-img|article-17001193|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio1x1_100.jpg" alt="The township of Peacock is operating with a full board again, with a new supervisor and clerk being appointed. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Peacock-Township-board-appoints-new-supervisor-17001193.php" data-hdn-analytics="visit|article-17001193|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">Peacock Township board appoints new supervisor, clerk</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17001202.php" data-hdn-analytics="visit-from-img|article-17001202|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio1x1_100.jpg" alt="Throwback to when Delbur was a baby, he still loves cuddles in the summer sun, according to his owner.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17001202.php" data-hdn-analytics="visit|article-17001202|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">Small cow spared from butcher calls Michigan farm home</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Peacock-Township-supervisor-clerk-resign-16985865.php" data-hdn-analytics="visit-from-img|article-16985865|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/44/05/22167935/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/44/05/22167935/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/44/05/22167935/3/ratio1x1_100.jpg" alt="During a special meeting last Friday, Peacock Township supervisor Mark Venema and Peacock Township clerk Diana Venema announced their resignations.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Peacock-Township-supervisor-clerk-resign-16985865.php" data-hdn-analytics="visit|article-16985865|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">Peacock Township supervisor, clerk resign</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17005719,
                    "headline": "SHERIFF'S CORNER: 'Don't tell me I can't film in...",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Don-t-tell-me-I-can-t-film-in-17005719.php",
                    "image": "https://s.hdnux.com/photos/01/22/47/76/21659577/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17006279,
                    "headline": "Apparent gas pipeline explosion closes Michigan highway",
                    "url": "/news/article/Apparent-gas-pipeline-explosion-closes-Michigan-17006279.php",
                    "image": ""
                },                                                            {
                    "id": 17002916,
                    "headline": "Lake County Township Association in need of officers",
                    "url": "/news/article/Lake-County-Township-Association-in-need-of-17002916.php",
                    "image": "https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17005332,
                    "headline": "Baldwin boys falter in district title game",
                    "url": "/sports/article/Baldwin-boys-falter-in-district-title-game-17005332.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/35/22198095/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17004403,
                    "headline": "Gov. Whitmer signs bills to help small businesses,...",
                    "url": "/news/article/Gov-Whitmer-signs-bills-to-help-small-17004403.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17001193,
                    "headline": "Peacock Township board appoints new supervisor, clerk",
                    "url": "/news/article/Peacock-Township-board-appoints-new-supervisor-17001193.php",
                    "image": "https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17001202,
                    "headline": "Small cow spared from butcher calls Michigan farm home",
                    "url": "/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17001202.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16985865,
                    "headline": "Peacock Township supervisor, clerk resign",
                    "url": "/news/article/Peacock-Township-supervisor-clerk-resign-16985865.php",
                    "image": "https://s.hdnux.com/photos/01/24/44/05/22167935/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">MLB draft in LA July 17-19 in conjunction with All-Stars</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-03-17 19:10:27">March 17, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-03-17 19:10:27">Updated: March 17, 2022 3:13&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/sports/articleComments/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>NEW YORK (AP) — Baseball's amateur draft will be held in Los Angeles from July 17-19, its second straight season located at the city of the All-Star Game.</p>
    
            <p>Baltimore will pick first after finishing a major league-worst 52-110 last season. In 2023, the top six selections with be determined by a weighted lottery involving all teams that don't reach this year's playoffs.</p>
    <div id="paywall" class="content-wrapper">
            <p>MLB will hold a draft combine at San Diego's Petco Park from June 14-20, the commissioner's office said Thursday. The top 300 prospects will be invited along with up to 30 additional players.</p>
    
            <p>The draft will be 20 rounds under the new collective bargaining agreement between MLB ad the players' association, matching the total last year. The first two rounds, compensatory rounds and competitive balance rounds will be held on the first night, rounds three through 10 on July 18 and the final 10 rounds on the day of the All-Star Game.</p>
    
    <!-- Missed: ad -->

            <p>Baltimore selected first twice before, picking right-hander Ben McDonald in 1989 and catcher Adley Rutschman in 2019.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96913">
                        <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>___</p>
    
            <p>More AP MLB: <a href="https://apnews.com/hub/MLB" target="_blank">https://apnews.com/hub/MLB</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/NASA-sending-humans-to-the-moon-first-in-50-17009684.php" data-hdn-analytics="visit|article-17009684|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">NASA to roll lunar megarocket to launchpad. Here's how to...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/NASA-sending-humans-to-the-moon-first-in-50-17009684.php" data-hdn-analytics="visit-from-img|article-17009684|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_95.jpg" alt="The mobile launcher for the Artemis I mission, atop crawler-transporter 2, arrives at the Vehicle Assembly Building (VAB) at NASA’s Kennedy Space Center in Florida on Oct. 30, 2020. The agency will roll the combined Space Launch System (SLS) rocket and Orion spacecraft out of the VAB atop crawler-transporter 2 to Launch Pad 39B at the NASA’s Kennedy Space Center in Florida for testing no earlier than March 2022. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Illinoisans-can-solve-Worldle-in-less-than-4-tries-17009457.php" data-hdn-analytics="visit|article-17009457|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Michiganders can solve Worldle in less than 4 tries</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Illinoisans-can-solve-Worldle-in-less-than-4-tries-17009457.php" data-hdn-analytics="visit-from-img|article-17009457|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_95.jpg" alt="HOUSTON, TEXAS - JANUARY 12: In this photo illustration, the word game Wordle is shown on a mobile phone on January 12, 2022 in Houston, Texas. The online word game Wordle has gone viral after initially gaining momentum in October of 2021. Created by software engineer Josh Wardle, the game now has more than 2.7 million players. (Photo Illustration by Brandon Bell/Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Lake-County-Township-Association-in-need-of-17002916.php" data-hdn-analytics="visit|article-17002916|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Lake County Township Association in need of officers</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Lake-County-Township-Association-in-need-of-17002916.php" data-hdn-analytics="visit-from-img|article-17002916|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/52/35/22194047/3/ratio1x1_95.jpg" alt="The Lake County Township Association meets quarterly and draws township officials throughout the county so they can touch base and learn more about what's going on in the county. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Lentin-fish-fry-returns-to-St-Ann-s-Senior-Center-17001170.php" data-hdn-analytics="visit|article-17001170|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Lentin fish fry returns to St. Ann's Senior Center</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Lentin-fish-fry-returns-to-St-Ann-s-Senior-Center-17001170.php" data-hdn-analytics="visit-from-img|article-17001170|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/51/60/22191107/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191107/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/51/60/22191107/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191107/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/51/60/22191107/3/ratio1x1_95.jpg" alt="Lake County Knights of Columbus host Friday fish fries, to benefit the community. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/sports/articleComments/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php" onclick="document.location.href = 'https://www.lakecountystar.com/sports/articleComments/MLB-draft-in-LA-July-17-19-in-conjunction-with-17009645.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Webber-Township-appoints-new-trustee-17002903.php" data-hdn-analytics="visit-from-img|article-17002903|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/52/35/22194019/3/ratio3x2_800.jpg" alt="Webber Township board members appointed a new trustee during their last regular board meeting. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Webber-Township-appoints-new-trustee-17002903.php" data-hdn-analytics="visit|article-17002903|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Webber Township appoints new trustee</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Webber Township has a new trustee to fill a vacant spot on the township board.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Check-your-attic-American-Pickers-coming-17000455.php" data-hdn-analytics="visit-from-img|article-17000455|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_800.jpg" alt="Now may be a great time to check your attic or basement for any unique, rare, antique or unusual items, because the crew from the cable television show “American Pickers” is coming to Michigan in May to film episodes for the show. Pictured are the show's stars, Danielle Colby and Mike Wolfe."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Check-your-attic-American-Pickers-coming-17000455.php" data-hdn-analytics="visit|article-17000455|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Check your attic: ‘American Pickers’ coming to Michigan</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1"> The "American Pickers" TV show plans to be filming episodes during the month of May.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Peacock-Township-board-appoints-new-supervisor-17001193.php" data-hdn-analytics="visit-from-img|article-17001193|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/51/60/22191154/3/ratio3x2_800.jpg" alt="The township of Peacock is operating with a full board again, with a new supervisor and clerk being appointed. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Peacock-Township-board-appoints-new-supervisor-17001193.php" data-hdn-analytics="visit|article-17001193|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Peacock Township board appoints new supervisor, clerk</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">PEACOCK TWP. — Peacock Township is operating with a full board again after the recent resignation...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/WSCC-extends-Anni-Holm-exhibit-at-Old-Kirke-Museum-17005859.php" data-hdn-analytics="visit-from-img|article-17005859|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/53/46/22198676/3/ratio3x2_800.jpg" alt="The Anni Holm exhibit at Old Kirke Museum in Manistee, part of the WSCC Humankind Series, will close on March 18 and reopen from April 8-23."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/WSCC-extends-Anni-Holm-exhibit-at-Old-Kirke-Museum-17005859.php" data-hdn-analytics="visit|article-17005859|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">WSCC extends Anni Holm exhibit at Old Kirke Museum</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">West Shore Community College has announced the extension of its Humankind Series exhibition...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->