




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17354947 -->
    <!-- generated at 2022-08-05 14:36:34 on pwcm4 running vv13.4.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Lamet's eventful week continues with Rockies picking him up" /><meta name="sailthru.date" content="2022-08-05 15:26:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17354947" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="dinelson-lamet,josh-hader,david-stearns,trevor-rosenthal,matt-bush-professional-athlete-sports-figure-person,taylor-rogers,matt-bush,mark-mathias,robert-gasser,antoine-kelly,ashton-goudeau,rockies-lamet,person-dinelson-lamet-professional-athlete-sports-figure-person,mark-mathias-professional-athlete,all-star,esteury-rodriguez,colorado,north-america,denver,colorado-rockies,ap,milwaukee-brewers,san-diego-padres,sports-management,california-san-diego,united-states,san-francisco-giants,texas-rangers,mlb,nl,member-choice-sports-option,member-choice-z-sports-option,josh-hader-professional-athlete-sports-figure,california-z-sports-only,california-sports,https-twitter-com-ap-sports,cy-young-award,colorado-rockies,ap,milwaukee-brewers,san-diego-padres,sports-management,california-san-diego,united-states,san-francisco-giants,texas-rangers,mlb,nl,dinelson-lamet,josh-hader,david-stearns,trevor-rosenthal,matt-bush-professional-athlete-sports-figure-person,taylor-rogers,matt-bush,mark-mathias,robert-gasser,antoine-kelly,ashton-goudeau,rockies-lamet,person-dinelson-lamet-professional-athlete-sports-figure-person,mark-mathias-professional-athlete,all-star,esteury-rodriguez,colorado,north-america,denver,member-choice-sports-option,member-choice-z-sports-option,josh-hader-professional-athlete-sports-figure,california-z-sports-only,california-sports,https-twitter-com-ap-sports,cy-young-award,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Lamet's eventful week continues with Rockies picking him up</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17354947",
            "title": "Lamet&#039;s eventful week continues with Rockies picking him up",
            "url": "https://www.lakecountystar.com/sports/article/Lamet-s-eventful-week-continues-with-Rockies-17354947.php",
            "slug": "https://www.lakecountystar.com/sports/article/Lamet-s-eventful-week-continues-with-Rockies-17354947.php",
            "summary": "DENVER (AP) — The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a...",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.4.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.4.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.4.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.4.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17354947">
<link rel="canonical" href="https://www.lakecountystar.com/sports/article/Lamet-s-eventful-week-continues-with-Rockies-17354947.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="DENVER (AP) — The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a..."/>
    <meta name="date.release" content="2022-08-05 19:26:35" />
    <meta name="time.release" content="2022-08-05 19:26:35" />
    <meta name="sections" content="Sports" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Dinelson Lamet, Josh Hader, David Stearns, Trevor Rosenthal, Matt Bush PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Taylor Rogers, Matt Bush, Mark Mathias, Robert Gasser, Antoine Kelly, Ashton Goudeau, Rockies-Lamet, PERSON Dinelson Lamet PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mark Mathias PROFESSIONAL_ATHLETE, All-Star, Esteury Rodriguez, Colorado, North America, DENVER, Colorado Rockies, AP, Milwaukee Brewers, San Diego Padres, SPORTS_MANAGEMENT, California San Diego, United States, San Francisco Giants, Texas Rangers, MLB, NL, Member Choice Sports Option, Member Choice Z Sports Option, Josh Hader PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, California - Sports, https://twitter.com/AP_Sports, Cy Young Award" />
        <meta name="news_keywords" content="Dinelson Lamet, Josh Hader, David Stearns, Trevor Rosenthal, Matt Bush PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Taylor Rogers, Matt Bush, Mark Mathias, Robert Gasser, Antoine Kelly, Ashton Goudeau, Rockies-Lamet, PERSON Dinelson Lamet PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mark Mathias PROFESSIONAL_ATHLETE, All-Star, Esteury Rodriguez, Colorado, North America, DENVER, Colorado Rockies, AP, Milwaukee Brewers, San Diego Padres, SPORTS_MANAGEMENT, California San Diego, United States, San Francisco Giants, Texas Rangers, MLB, NL, Member Choice Sports Option, Member Choice Z Sports Option, Josh Hader PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, California - Sports, https://twitter.com/AP_Sports, Cy Young Award" />
                <meta name="nlpOrganization" content="Colorado Rockies, AP, Milwaukee Brewers, San Diego Padres, SPORTS_MANAGEMENT, California San Diego, United States, San Francisco Giants, Texas Rangers, MLB, NL" />
                <meta name="nlpPerson" content="Dinelson Lamet, Josh Hader, David Stearns, Trevor Rosenthal, Matt Bush PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Taylor Rogers, Matt Bush, Mark Mathias, Robert Gasser, Antoine Kelly, Ashton Goudeau, Rockies-Lamet, PERSON Dinelson Lamet PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Mark Mathias PROFESSIONAL_ATHLETE, All-Star, Esteury Rodriguez" />
                <meta name="nlpLocation" content="Colorado, North America, DENVER" />
                            <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, Josh Hader PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, California - Sports, https://twitter.com/AP_Sports, Cy Young Award" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-08-05 19:23:53"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Lamet's eventful week continues with Rockies picking him up"/><meta property="og:description" content="DENVER (AP) — The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a..."/><meta property="og:url" content="https://www.lakecountystar.com/sports/article/Lamet-s-eventful-week-continues-with-Rockies-17354947.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-08-05 19:23:53" /><meta property="article:modified_time" content="2022-08-05 19:26:36" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Dinelson Lamet" /><meta property="article:tag" content="Josh Hader" /><meta property="article:tag" content="David Stearns" /><meta property="article:tag" content="Trevor Rosenthal" /><meta property="article:tag" content="Matt Bush PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Taylor Rogers" /><meta property="article:tag" content="Matt Bush" /><meta property="article:tag" content="Mark Mathias" /><meta property="article:tag" content="Robert Gasser" /><meta property="article:tag" content="Antoine Kelly" /><meta property="article:tag" content="Ashton Goudeau" /><meta property="article:tag" content="Rockies-Lamet" /><meta property="article:tag" content="PERSON Dinelson Lamet PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Mark Mathias PROFESSIONAL_ATHLETE" /><meta property="article:tag" content="All-Star" /><meta property="article:tag" content="Esteury Rodriguez" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="DENVER" /><meta property="article:tag" content="Colorado Rockies" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Milwaukee Brewers" /><meta property="article:tag" content="San Diego Padres" /><meta property="article:tag" content="SPORTS_MANAGEMENT" /><meta property="article:tag" content="California San Diego" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="San Francisco Giants" /><meta property="article:tag" content="Texas Rangers" /><meta property="article:tag" content="MLB" /><meta property="article:tag" content="NL" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Josh Hader PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="https://twitter.com/AP_Sports" /><meta property="article:tag" content="Cy Young Award" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="DENVER (AP) — The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a..."/>
<meta name="twitter:title" content="Lamet's eventful week continues with Rockies picking him up"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Lamet's eventful week continues with Rockies picking him up";var omni_bizObjectId = "17354947";var omni_className = "article";var omni_publicationDate = "2022-08-05 19:23:53";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.lakecountystar.com\/sports\/article\/Lamet-s-eventful-week-continues-with-Rockies-17354947.php"},"headline":"Lamet's eventful week continues with Rockies picking him up","articleBody":"DENVER (AP) \u2014 The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a week in which the right-hander was traded by one organization and designated for assignment by another. Lamet was part of the package the Milwaukee Brewers received Monday in the trade that sent four-time All-Star closer Josh Hader to the San Diego Padres. The Brewers announced two days later that they had designated Lamet for assignment. The Rockies announced Friday they had claimed Lamet and designated right-hander Ashton Goudeau for assignment. Lamet went 3-1 with a 2.09 ERA and finished fourth in the NL Cy Young Award voting during the pandemic-shortened 2020 season, but he has struggled since while dealing with injuries. The 30-year-old Lamet had an 0-1 with a 9.49 ERA in 13 relief appearances for the Padres this season. The Brewers also received reliever Taylor Rogers, outfield prospect Esteury Rodriguez and pitching prospect Robert Gasser in the Hader trade. After the Hader trade, the Brewers brought in reliever Matt Bush on Monday from the Texas Rangers for two minor leaguers, left-hander Antoine Kelly and utilityman Mark Mathias. They then acquired reliever Trevor Rosenthal from the San Francisco Giants on Tuesday. \u201cDinelson has a good arm and was included in the trade to help balance out the deal,\u201d Brewers president of baseball operations David Stearns said on Wednesday. \u201cAs subsequent transactions played out, the roster fit became a little tougher. We are hopeful we will be able to keep him in our system.\u201d ___ More AP MLB: https:\/\/apnews.com\/hub\/MLB and https:\/\/twitter.com\/AP_Sports","datePublished":"2022-08-05T19:23:53Z","dateModified":"2022-08-05T19:26:36Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.LakeCountyStar.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/lakecountystar","https:\/\/twitter.com\/lakecountystar"]},"description":"DENVER (AP) \u2014 The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Lake County Star Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Lake County Star Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Lamet's eventful week continues with Rockies picking him up</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/845/1817/?offerid=845&siteid=MI_STR&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/845/1817/?offerid=845&siteid=MI_STR&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/107/00/10700-LCS%20PROOF%2007.28.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://www.lakecountystar.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Association-of-Black-Judges-of-Michigan-holds-17347902.php" data-hdn-analytics="visit-from-img|article-17347902|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/66/15/22766434/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/66/15/22766434/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/66/15/22766434/3/ratio1x1_100.jpg" alt="Association of Black Judges of Michigan held its first educational retreat July 22-24 in Idlewild.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Association-of-Black-Judges-of-Michigan-holds-17347902.php" data-hdn-analytics="visit|article-17347902|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">Association of Black Judges of Michigan holds retreat at Idlewild</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Mid-Michigan-Idlewilders-Youth-Committee-hosts-17345339.php" data-hdn-analytics="visit-from-img|article-17345339|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio1x1_100.jpg" alt="Mid-Michigan Idlewilders Youth Committee and Pure Performance Arts recently hosted a three-day youth conference at Shangri-La Resort in Bitely. A full day of activities was topped off with a fun time of swimming. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Mid-Michigan-Idlewilders-Youth-Committee-hosts-17345339.php" data-hdn-analytics="visit|article-17345339|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Mid-Michigan Idlewilders hosts youth conference</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Eviction-filings-surge-in-big-Arizona-county-home-17352273.php" data-hdn-analytics="visit|article-17352273|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">Eviction filings surge in big Arizona county home to Phoenix</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/opinion/article/SHERIFF-S-CORNER-Debunking-20-legal-and-traffic-14953102.php" data-hdn-analytics="visit|article-14953102|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: Debunking 20 legal and traffic myths</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php" data-hdn-analytics="visit-from-img|article-17352224|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_100.jpg" alt="NASHVILLE, TENNESSEE - APRIL 27: Neal Schon and Arnel Pineda of Journey perform at Bridgestone Arena on April 27, 2022 in Nashville, Tennessee. (Photo by Jason Kempin/Getty Images)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php" data-hdn-analytics="visit|article-17352224|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">There are still tickets to see Journey Friday</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351350.php" data-hdn-analytics="visit-from-img|article-17351350|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_100.jpg" alt="Charges are">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351350.php" data-hdn-analytics="visit|article-17351350|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">Northern Michigan man arrested for unarmed robbery</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" data-hdn-analytics="visit-from-img|article-14883373|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/27/45/18708831/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/27/45/18708831/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/27/45/18708831/3/ratio1x1_100.jpg" alt="MARTIN">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" data-hdn-analytics="visit|article-14883373|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: Clarifying laws on shooting firearms</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Michigan-House-hopeful-Joseph-Fox-running-for-17058657.php" data-hdn-analytics="visit-from-img|article-17058657|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/04/54/22301464/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/04/54/22301464/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/04/54/22301464/3/ratio1x1_100.jpg" alt="Joseph Fox">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-House-hopeful-Joseph-Fox-running-for-17058657.php" data-hdn-analytics="visit|article-17058657|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">Michigan House hopeful Joseph Fox running for 101th District</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17347902,
                    "headline": "Association of Black Judges of Michigan holds...",
                    "url": "/news/article/Association-of-Black-Judges-of-Michigan-holds-17347902.php",
                    "image": "https://s.hdnux.com/photos/01/26/66/15/22766434/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17345339,
                    "headline": "Mid-Michigan Idlewilders hosts youth conference",
                    "url": "/news/article/Mid-Michigan-Idlewilders-Youth-Committee-hosts-17345339.php",
                    "image": "https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17352273,
                    "headline": "Eviction filings surge in big Arizona county home to...",
                    "url": "/news/article/Eviction-filings-surge-in-big-Arizona-county-home-17352273.php",
                    "image": ""
                },                                                            {
                    "id": 14953102,
                    "headline": "SHERIFF'S CORNER: Debunking 20 legal and traffic myths",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Debunking-20-legal-and-traffic-14953102.php",
                    "image": ""
                },                                                            {
                    "id": 17352224,
                    "headline": "There are still tickets to see Journey Friday",
                    "url": "/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php",
                    "image": "https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17351350,
                    "headline": "Northern Michigan man arrested for unarmed robbery",
                    "url": "/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351350.php",
                    "image": "https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14883373,
                    "headline": "SHERIFF'S CORNER: Clarifying laws on shooting firearms",
                    "url": "/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php",
                    "image": "https://s.hdnux.com/photos/01/07/27/45/18708831/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17058657,
                    "headline": "Michigan House hopeful Joseph Fox running for 101th...",
                    "url": "/news/article/Michigan-House-hopeful-Joseph-Fox-running-for-17058657.php",
                    "image": "https://s.hdnux.com/photos/01/25/04/54/22301464/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Lamet's eventful week continues with Rockies picking him up</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-08-05 19:26:35">Aug. 5, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/sports/articleComments/Lamet-s-eventful-week-continues-with-Rockies-17354947.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>DENVER (AP) — The Colorado Rockies have claimed Dinelson Lamet off waivers, capping a week in which the right-hander was traded by one organization and designated for assignment by another.</p>
    
            <p>Lamet was part of the package the Milwaukee Brewers received Monday in the trade that sent four-time All-Star closer Josh Hader to the San Diego Padres. The Brewers announced two days later that they had designated Lamet for assignment.</p>
    <div id="paywall" class="content-wrapper">
            <p>
                The Rockies announced Friday they had claimed Lamet and designated right-hander Ashton Goudeau for assignment.</p>
    
            <p>
                Lamet went 3-1 with a 2.09 ERA and finished fourth in the NL Cy Young Award voting during the pandemic-shortened 2020 season, but he has struggled since while dealing with injuries. The 30-year-old Lamet had an 0-1 with a 9.49 ERA in 13 relief appearances for the Padres this season.</p>
    
    <!-- Missed: ad -->

            <p>The Brewers also received reliever Taylor Rogers, outfield prospect Esteury Rodriguez and pitching prospect Robert Gasser in the Hader trade.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched" data-eid="item-96913">
                        <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>After the Hader trade, the Brewers brought in reliever Matt Bush on Monday from the Texas Rangers for two minor leaguers, left-hander Antoine Kelly and utilityman Mark Mathias. They then acquired reliever Trevor Rosenthal from the San Francisco Giants on Tuesday.</p>
    
    <!-- Missed: ad -->

            <p>“Dinelson has a good arm and was included in the trade to help balance out the deal,” Brewers president of baseball operations David Stearns said on Wednesday. “As subsequent transactions played out, the roster fit became a little tougher. We are hopeful we will be able to keep him in our system.”</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php" data-hdn-analytics="visit|article-17352224|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">There are still tickets to see Journey Friday</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php" data-hdn-analytics="visit-from-img|article-17352224|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_95.jpg" alt="NASHVILLE, TENNESSEE - APRIL 27: Neal Schon and Arnel Pineda of Journey perform at Bridgestone Arena on April 27, 2022 in Nashville, Tennessee. (Photo by Jason Kempin/Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351594.php" data-hdn-analytics="visit|article-17351594|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Northern Michigan man arrested for unarmed robbery</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351594.php" data-hdn-analytics="visit-from-img|article-17351594|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_95.jpg" alt="Charges are"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Mexican-Pizza-back-Sept-15-Taco-Bell-says-17351311.php" data-hdn-analytics="visit|article-17351311|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Taco Bell says Mexican Pizza will be back permanently...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Mexican-Pizza-back-Sept-15-Taco-Bell-says-17351311.php" data-hdn-analytics="visit-from-img|article-17351311|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_95.jpg" alt="IRVINE, CA - SEPTEMBER 12: Taco Bell's Mexican Pizza remains a popular item and menu staple. (Photo by Joshua Blanchard/Getty Images for Taco Bell)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Passing-the-torch-75-year-old-Cloud-9-Resort-17345034.php" data-hdn-analytics="visit|article-17345034|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Passing the torch: 75-year-old Cloud 9 Resort gets new...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Passing-the-torch-75-year-old-Cloud-9-Resort-17345034.php" data-hdn-analytics="visit-from-img|article-17345034|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_95.jpg" alt="Pictured to the left are new owners of Cloud 9 Resort Troy and J.D. Lash, and to the right are previous owners John and Rhonda Bueter"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
    <!-- Missed: ad -->

            <p>___</p>
    
            <p>More AP MLB: <a href="https://apnews.com/hub/MLB" target="_blank">https://apnews.com/hub/MLB</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php" data-hdn-analytics="visit|article-17352224|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">There are still tickets to see Journey Friday</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/There-are-still-tickets-to-see-Journey-Friday-17352224.php" data-hdn-analytics="visit-from-img|article-17352224|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/67/60/22772783/3/ratio1x1_95.jpg" alt="NASHVILLE, TENNESSEE - APRIL 27: Neal Schon and Arnel Pineda of Journey perform at Bridgestone Arena on April 27, 2022 in Nashville, Tennessee. (Photo by Jason Kempin/Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351594.php" data-hdn-analytics="visit|article-17351594|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Northern Michigan man arrested for unarmed robbery</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Unarmed-robbery-arrest-Northern-Michigan-17351594.php" data-hdn-analytics="visit-from-img|article-17351594|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/17/54/22346512/3/ratio1x1_95.jpg" alt="Charges are"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Mexican-Pizza-back-Sept-15-Taco-Bell-says-17351311.php" data-hdn-analytics="visit|article-17351311|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Taco Bell says Mexican Pizza will be back permanently...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Mexican-Pizza-back-Sept-15-Taco-Bell-says-17351311.php" data-hdn-analytics="visit-from-img|article-17351311|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/67/27/22771136/3/ratio1x1_95.jpg" alt="IRVINE, CA - SEPTEMBER 12: Taco Bell's Mexican Pizza remains a popular item and menu staple. (Photo by Joshua Blanchard/Getty Images for Taco Bell)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Passing-the-torch-75-year-old-Cloud-9-Resort-17345034.php" data-hdn-analytics="visit|article-17345034|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Passing the torch: 75-year-old Cloud 9 Resort gets new...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Passing-the-torch-75-year-old-Cloud-9-Resort-17345034.php" data-hdn-analytics="visit-from-img|article-17345034|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/65/16/22762402/3/ratio1x1_95.jpg" alt="Pictured to the left are new owners of Cloud 9 Resort Troy and J.D. Lash, and to the right are previous owners John and Rhonda Bueter"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/sports/articleComments/Lamet-s-eventful-week-continues-with-Rockies-17354947.php" onclick="document.location.href = 'https://www.lakecountystar.com/sports/articleComments/Lamet-s-eventful-week-continues-with-Rockies-17354947.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Christmas-in-July-Luther-Lions-hosts-fundraiser-17345080.php" data-hdn-analytics="visit-from-img|article-17345080|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/65/16/22762429/3/ratio3x2_800.jpg" alt="Santa and his helper hit the Luther Lions Club to raise money to continue supporting Feeding America at Luther Lions Club once a month."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Christmas-in-July-Luther-Lions-hosts-fundraiser-17345080.php" data-hdn-analytics="visit|article-17345080|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Christmas in July: Luther Lions hosts fundraiser</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Santa was sporting a Hawaiian shirt, a pair of shorts, sandals and a beach hat, was a cool...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Mid-Michigan-Idlewilders-Youth-Committee-hosts-17345339.php" data-hdn-analytics="visit-from-img|article-17345339|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/65/26/22762906/3/ratio3x2_800.jpg" alt="Mid-Michigan Idlewilders Youth Committee and Pure Performance Arts recently hosted a three-day youth conference at Shangri-La Resort in Bitely. A full day of activities was topped off with a fun time of swimming. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Mid-Michigan-Idlewilders-Youth-Committee-hosts-17345339.php" data-hdn-analytics="visit|article-17345339|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Mid-Michigan Idlewilders hosts youth conference</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Painting, dance, drama, poetry, an obstacle course and more, young people explored creative...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/12th-annual-CROP-Walk-kicks-off-in-Baldwin-17345052.php" data-hdn-analytics="visit-from-img|article-17345052|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/65/16/22762416/3/ratio3x2_800.jpg" alt="Community members rally together each year to combat hunger by participating in the CROP Walk."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/12th-annual-CROP-Walk-kicks-off-in-Baldwin-17345052.php" data-hdn-analytics="visit|article-17345052|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">12th annual CROP Walk kicks off in Baldwin</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">For the past 12 years, a number of Lake County area churches have joined together to put deeds to...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Shrine-of-the-Pines-receives-2-500-grant-17343489.php" data-hdn-analytics="visit-from-img|article-17343489|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/64/57/22760433/3/ratio3x2_800.jpg" alt="The Shrine of the Pines Rustic Furniture Museum in Baldwin has received a $2,500 grant award from the Michigan Humanities."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Shrine-of-the-Pines-receives-2-500-grant-17343489.php" data-hdn-analytics="visit|article-17343489|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Shrine of the Pines receives $2,500 grant</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The Shrine of the Pines Rustic Furniture Museum in Baldwin was one of 32 Michigan museums to...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Lake County Star Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="https://bigrapidnews.newsbank.com" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.lakecountystar.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->