<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html lang="en-US" class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15746849 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-11-23T01:24:20Z" />
        <meta itemprop="datePublished" content="2020-11-23T01:24:20Z" />
            <meta name="article:published_time" content="2020-11-23T01:24:20Z" />
                <meta name="article:modified_time" content="2020-11-23T01:25:47Z" />
        
        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>



        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v11.1.3"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform lakecountystar -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93257 -->



        <!-- generated at 2020-11-22 20:00:40 on pwcm7 running vv11.1.3 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.lakecountystar.com/sports/article/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php" />
                
        <link rel="amphtml" href="https://www.lakecountystar.com/sports/amp/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php" />
    
                                        <meta name="news_keywords" content="PERSON Nyheim Hines PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Rodrigo Blankenship, Kevin King, Aaron Rodgers, Marquez Valdes-Scantling, Aaron Jones COLLEGE_ATHLETE SPORTS_FIGURE PERSON, UP NEXT Packers, Corey Linsley, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Denico, Davante Adams, Jonathan Taylor, Aaron Jones, DeForest Buckner, Eli Manning, Julian Blackmon, Mason Crosby, Jack Doyle, Darrius Shepherd, Nyheim Hines, Denico Autry, Philip Rivers, Indianapolis, Indiana, North America, United States, Colts 47, Tennessee, Lucas Oil Stadium, Packers, Packers-Colts, AP, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Allen Lazard, Colts: Right tackle Braden Smith, Bears, Allen Lazard, AFC South, News - Sports - Stories, Top News, Choice Plus, Defense, Davante Adams PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Braden Smith PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jack Doyle PROFESSIONAL_ATHLETE SPORTS_FIGURE, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Mason Crosby PROFESSIONAL_ATHLETE SPORTS_FIGURE, Aaron Jones PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON DeForest Buckner PROFESSIONAL_ATHLETE SPORTS_FIGURE, Darrius Shepherd PROFESSIONAL_ATHLETE SPORTS_FIGURE, Autry PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Marquez Valdes-Scantling PROFESSIONAL_ATHLETE SPORTS_FIGURE, COVID, NFL" />
                        <meta name="nlpOrganization" content="Packers, Packers-Colts, AP, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Allen Lazard, Colts: Right tackle Braden Smith, Bears, Allen Lazard, AFC South" />
                        <meta name="nlpPerson" content="PERSON Nyheim Hines PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Rodrigo Blankenship, Kevin King, Aaron Rodgers, Marquez Valdes-Scantling, Aaron Jones COLLEGE_ATHLETE SPORTS_FIGURE PERSON, UP NEXT Packers, Corey Linsley, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Denico, Davante Adams, Jonathan Taylor, Aaron Jones, DeForest Buckner, Eli Manning, Julian Blackmon, Mason Crosby, Jack Doyle, Darrius Shepherd, Nyheim Hines, Denico Autry" />
                        <meta name="nlpLocation" content="Philip Rivers, Indianapolis, Indiana, North America, United States, Colts 47, Tennessee, Lucas Oil Stadium" />
                                <meta name="nlpWorkOfArt" content="News - Sports - Stories" />
                                <meta name="nlpOther" content="Choice Plus, Defense, Davante Adams PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Braden Smith PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jack Doyle PROFESSIONAL_ATHLETE SPORTS_FIGURE, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Mason Crosby PROFESSIONAL_ATHLETE SPORTS_FIGURE, Aaron Jones PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON DeForest Buckner PROFESSIONAL_ATHLETE SPORTS_FIGURE, Darrius Shepherd PROFESSIONAL_ATHLETE SPORTS_FIGURE, Autry PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Marquez Valdes-Scantling PROFESSIONAL_ATHLETE SPORTS_FIGURE, COVID, NFL" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.lakecountystar.com\/sports\/article\/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php"
    },
    "headline": "Defense's strong 2nd half leads Colts past Packers in OT",
    "datePublished": "2020-11-23T01:24:20+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.lakecountystar.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2020-11-23T01:25:47+0000",
    "author": [
        {
            "@type": "person",
            "name": "By MICHAEL MAROT, AP Sports Writer"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/15\/33\/10\/20296246\/13\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15746849";
        var requestTime = new Date(1606096841 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Defense's strong 2nd half leads Colts past Packers in OT";
            var omni_bizObjectId = "15746849";
        var omni_className = "article";
        var omni_publicationDate = "2020-11-23 01:24:20";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By MICHAEL MAROT";
        var omni_authorTitle = "AP Sports Writer";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "";
        var omni_localNewsFlag = "";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Defense&#039;s strong 2nd half leads Colts past Packers in OT - Lake County Star</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform lakecountystar -->

<!-- noGen: item_header_hotfix_middle_ssl 81 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v11.1.3.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v11.1.3.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v11.1.3.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v11.1.3.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Defense's strong 2nd half leads Colts past Packers in OT" /><meta name="sailthru.date" content="2020-11-22 20:25:00 -0500" /><meta name="sailthru.author" content="By MICHAEL MAROT, AP Sports Writer" /><meta name="sailthru_uid" content="15746849" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="person-nyheim-hines-professional-athlete-sports-figure-person,rodrigo-blankenship,kevin-king,aaron-rodgers,marquez-valdes-scantling,aaron-jones-college-athlete-sports-figure-person,up-next-packers,corey-linsley,professional-athlete-sports-figure-person-denico,davante-adams,jonathan-taylor,aaron-jones,deforest-buckner,eli-manning,julian-blackmon,mason-crosby,jack-doyle,darrius-shepherd,nyheim-hines,denico-autry,philip-rivers,indianapolis,indiana,north-america,united-states,colts-47,tennessee,lucas-oil-stadium,packers,packers-colts,ap,professional-athlete-sports-figure-person-allen-lazard,colts-right-tackle-braden-smith,bears,allen-lazard,afc-south,news-sports-stories,top-news,choice-plus,defense,davante-adams-professional-athlete-sports-figure,person-braden-smith-professional-athlete-sports-figure,jack-doyle-professional-athlete-sports-figure,professional-athlete-sports-figure,mason-crosby-professional-athlete-sports-figure,aaron-jones-professional-athlete-sports-figure-person-deforest-buckner-professional-athlete-sports-figure,darrius-shepherd-professional-athlete-sports-figure,autry-professional-athlete-sports-figure,person-marquez-valdes-scantling-professional-athlete-sports-figure,covid,nfl,packers,packers-colts,ap,professional-athlete-sports-figure-person-allen-lazard,colts-right-tackle-braden-smith,bears,allen-lazard,afc-south,person-nyheim-hines-professional-athlete-sports-figure-person,rodrigo-blankenship,kevin-king,aaron-rodgers,marquez-valdes-scantling,aaron-jones-college-athlete-sports-figure-person,up-next-packers,corey-linsley,professional-athlete-sports-figure-person-denico,davante-adams,jonathan-taylor,aaron-jones,deforest-buckner,eli-manning,julian-blackmon,mason-crosby,jack-doyle,darrius-shepherd,nyheim-hines,denico-autry,philip-rivers,indianapolis,indiana,north-america,united-states,colts-47,tennessee,lucas-oil-stadium,news-sports-stories,choice-plus,defense,davante-adams-professional-athlete-sports-figure,person-braden-smith-professional-athlete-sports-figure,jack-doyle-professional-athlete-sports-figure,professional-athlete-sports-figure,mason-crosby-professional-athlete-sports-figure,aaron-jones-professional-athlete-sports-figure-person-deforest-buckner-professional-athlete-sports-figure,darrius-shepherd-professional-athlete-sports-figure,autry-professional-athlete-sports-figure,person-marquez-valdes-scantling-professional-athlete-sports-figure,covid,nfl,2fsports-2fteam-sports-2famerican-football,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/15/33/10/20296246/13/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Defense's strong 2nd half leads Colts past Packers in OT" />
                    <meta property="og:description" content="INDIANAPOLIS (AP) - The Indianapolis defense may have turned Aaron Rodgers into a believer Sunday. 
 Everyone else might want to take notice, too. 
 After allowing three touchdown passes and 28 first-half points, the Colts gave up only three second-half points. They also forced a game-changing fumble less than a minute into overtime for a 34-31 victory over Green Bay. 
 Rodrigo Blankenship won it with a 39-yard field goal with 7:10 remaining. 
 Indy (7-3) did it with an old-school combination: The offense that played keep-away, a defense that came up with two three-and-outs and a fourth-down stop late in the fourth quarter, and the key turnover in overtime. 
 Philip Rivers was 24 of 35 with 288 yards, three touchdowns and one interception in his 234th consecutive start, tying Eli Manning for the 10th-longest streak in league history. Jonathan Taylor had 22 carries for 90 yards in a wild game that included Green Bay scores in the final 10 seconds of each half; Indianapolis erasing a 14-point halftime deficit, then failing to seal the win because of five holding calls on its final drive in regulation. 
 Rodgers took full advantage of the second chance, hooking up with Marquez Valdes-Scantling on a 47-yard pass play. That took the Packers from the 6-yard line to the Colts 47. Seven plays later, Mason Crosby tied the game at 31 with a 26-yard field goal with 3 seconds remaining. 
 But Green Bay won the coin toss, Valdes-Scantling lost a fumble when hit by Julian Blackmon on Green Bay's second play. DeForest Buckner recovered and four plays later, Blankenship won it. 
 Rodgers was 27 of 38 for 311 yards, three TD passes and one interception. Davante Adams had seven catches for 106 yards and one score, and Aaron Jones rushed for another score. 
 Trailing 28-14, Indy opened the second half..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.lakecountystar.com/sports/article/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/15/33/10/20296246/13/rawImage.jpg" />
        <meta property="og:site_name" content="Lake County Star" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@lakecountystar" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="679830909145967"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93242 -->


                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-thelakecountystar/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="lakecountystar article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>

<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.ourmidland.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.ourmidland.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.ourmidland.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo" role="img" aria-label="Homepage - Site Logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/forms/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Forms|navigation-www|1" data-naveid="5301" role="menuitem">Forms</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/local-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="5302" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/local-news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Local News|navigation-www|1" data-naveid="5302" role="menuitem">Local News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/calendar/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Calendar|navigation-www|2" data-naveid="5302" role="menuitem">Calendar</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Lake-County-amends-remote-participation-resolution-15738636.php" class="hdn-analytics" data-hdn-analytics="visit|article-15738636|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/27/37/20281343/3/landscape_32.jpg" alt="Lake County amends remote participation resolution - Photo" />                                                <h4 class="headline">Lake County amends remote participation resolution</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Commissioners-discuss-ORVs-use-of-county-owned-15703257.php" class="hdn-analytics" data-hdn-analytics="visit|article-15703257|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/07/12/20214462/3/landscape_32.jpg" alt="Commissioners discuss ORVs, use of county-owned vehicles - Photo" />                                                <h4 class="headline">Commissioners discuss ORVs, use of county-owned vehicles</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Lake-County-board-to-resume-in-person-meetings-15703254.php" class="hdn-analytics" data-hdn-analytics="visit|article-15703254|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/07/12/20214457/3/landscape_32.jpg" alt="Lake County board to resume in-person meetings - Photo" />                                                <h4 class="headline">Lake County board to resume in-person meetings</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Organissimo-Next-in-WSCC-Living-Room-Series-15703249.php" class="hdn-analytics" data-hdn-analytics="visit|article-15703249|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/07/12/20214454/3/landscape_32.jpg" alt="Organissimo Next in WSCC Living Room Series - Photo" />                                                <h4 class="headline">Organissimo Next in WSCC Living Room Series</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="5305">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer outdoors" location="outdoors"><a href="/outdoors/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Outdoors|navigation-www|5" data-naveid="5307">Outdoors</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="https://www.lakecountystar.com/file/734/5/7345-LCS-1119%20CLS.pdf" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|6" data-naveid="5308">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="5309">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer e-edition" location="e-edition"><a href="/e-edition/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|E-Edition|navigation-www|8" data-naveid="5310">E-Edition</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer subscriberservices" location="subscriberservices"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Subscriber Services|navigation-www|1" data-naveid="5678">Subscriber Services</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: lakecountystar-article-15746849 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.lakecountystar.com/sports/article/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Defense's strong 2nd half leads Colts past Packers in OT</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Michael Marot, Ap Sports Writer</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2020-11-23T01:25:28Z">
            8:25&nbsp;pm EST, Sunday, November 22, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.lakecountystar.com%2Fsports%2Farticle%2FDefense-s-strong-2nd-half-leads-Colts-past-15746849.php"
    data-social-hash-id=""
    data-social-blurb="%20INDIANAPOLIS%20%28AP%29%20%E2%80%94%20The%20Indianapolis%20defense%20may%20have%20turned%20Aaron%20Rodgers%20into%20a%20believer%20Sunday.%20%0A%20Everyone%20else%20might%20want%20to%20take%20notice%2C%20too.%20%0A%20After%20allowing%20three%20touchdown%20passes%20and%2028%20first-half%20points%2C%20the%20Colts%20gave%20up%20only%20three%20second-half%20points.%20They%20also%20forced%20a%20game-changing%20fumble%20less%20than%20a%20minute%20into%20overtime%20for%20a%2034-31%20victory%20over%20Green%20Bay.%20%0A%20Rodrigo%20Blankenship%20won%20it%20with%20a%2039-yard%20field%20goal%20with%207%3A10%20remaining.%20%0A%20Indy%20%287-3%29%20did%20it%20with%20an%20old-school%20combination%3A%20The%20offense%20that%20played%20keep-away%2C%20a%20defense%20that%20came%20up%20with%20two%20three-and-outs%20and%20a%20fourth-down%20stop%20late%20in%20the%20fourth%20quarter%2C%20and%20the%20key%20turnover%20in%20overtime.%20%0A%20Philip%20Rivers%20was%2024%20of%2035%20with%20288%20yards%2C%20three%20touchdowns%20and%20one%20interception%20in%20his%20234th%20consecutive%20start%2C%20tying%20Eli%20Manning%20for%20the%2010th-longest%20streak%20in%20league%20history.%20Jonathan%20Taylor%20had%2022%20carries%20for%2090%20yards%20in%20a%20wild%20game%20that%20included%20Green%20Bay%20scores%20in%20the%20final%2010%20seconds%20of%20each%20half%3B%20Indianapolis%20erasing%20a%2014-point%20halftime%20deficit%2C%20then%20failing%20to%20seal%20the%20win%20because%20of%20five%20holding%20calls%20on%20its%20final%20drive%20in%20regulation.%20%0A%20Rodgers%20took%20full%20advantage%20of%20the%20second%20chance%2C%20hooking%20up%20with%20Marquez%20Valdes-Scantling%20on%20a%2047-yard%20pass%20play.%20That%20took%20the%20Packers%20from%20the%206-yard%20line%20to%20the%20Colts%2047.%20Seven%20plays%20later%2C%20Mason%20Crosby%20tied%20the%20game%20at%2031%20with%20a%2026-yard%20field%20goal%20with%203%20seconds%20remaining.%20%0A%20But%20Green%20Bay%20won%20the%20coin%20toss%2C%20Valdes-Scantling%20lost%20a%20fumble%20when%20hit%20by%20Julian%20Blackmon%20on%20Green%20Bay%27s%20second%20play.%20DeForest%20Buckner%20recovered%20and%20four%20plays%20later%2C%20Blankenship%20won%20it.%20%0A%20Rodgers%20was%2027%20of%2038%20for%20311%20yards%2C%20three%20TD%20passes%20and%20one%20interception.%20Davante%20Adams%20had%20seven%20catches%20for%20106%20yards%20and%20one%20score%2C%20and%20Aaron%20Jones%20rushed%20for%20another%20score.%20%0A%20Trailing%2028-14%2C%20Indy%20opened%20the%20second%20half...%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F15%2F33%2F10%2F20296246%2F13%2FrawImage.jpg"
    data-social-title="Defense%27s%20strong%202nd%20half%20leads%20Colts%20past%20Packers%20in%20OT">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15746849|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.lakecountystar.com/sports/articleComments/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15746849|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.lakecountystar.com/sports/article/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php" data-spot-post-id="lakecountystar-article-15746849"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15746849|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15746849|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15746849|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15746849|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15746849|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15746849|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                                            <!-- hearst/gallery/main.tpl -->


    
    
                                
    
                                                                                                                                                                                                                                                                        
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-15746849" data-title="Defense's strong 2nd half leads Colts past Packers in OT" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
        <div class="close-dfp hidden" data-direction="1"></div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-20296246"  data-frame-index="0">
<!-- standard_frame.tpl -->
        <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/15/33/10/20296246/13/920x920.jpg" data-lazy-state="loaded" alt="Green Bay Packers' Davante Adams (17) celebrates a touchdown with teammates during the first half of an NFL football game against the Indianapolis Colts, Sunday, Nov. 22, 2020, in Indianapolis. Photo: AJ Mast, AP / Copyright 2020 The Associated Press. All rights reserved" />
    </div>
                <div class="caption ">
            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Green Bay Packers' Davante Adams (17) celebrates a touchdown with teammates during the first half of an NFL football game against the Indianapolis Colts, Sunday, Nov. 22, 2020, in Indianapolis.</div>
                            <div class="caption-truncated">Green Bay Packers' Davante Adams (17) celebrates a touchdown with teammates during the first half of an NFL football game against the Indianapolis Colts, Sunday, Nov. 22, 2020, in Indianapolis.</div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

            <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: AJ Mast, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

            
        </div>
            </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-20296246" data-hdn-analytics="gallery_thumbnails_photo|photo-20296246|article-gallery-15746849|1"><div class="inner-border"></div><div style="background-image:url('https://s.hdnux.com/photos/01/15/33/10/20296246/13/square_gallery_thumb.jpg')" class="icon-thumb" alt="photo"><svg width="calc(100% - 4px)" viewBox="0 0 10 10"><rect style="fill:rgb(255,255,255);opacity:0" /></svg></div></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: AJ Mast, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">13</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-15746849|article-gallery-15746849|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-15746849|article-gallery-15746849|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-15746849|article-gallery-15746849|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">13</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Green Bay Packers' Davante Adams (17) celebrates a touchdown with teammates during the first half of an NFL football game against the Indianapolis Colts, Sunday, Nov. 22, 2020, in Indianapolis.</div>
                            <div class="caption-truncated">Green Bay Packers' Davante Adams (17) celebrates a touchdown with teammates during the first half of an NFL football game against the Indianapolis Colts, Sunday, Nov. 22, 2020, in Indianapolis.</div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: AJ Mast, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Defense's strong 2nd half leads Colts past Packers in OT</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">13</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-15746849|article-gallery-15746849|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-15746849|article-gallery-15746849|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>INDIANAPOLIS (AP) &mdash; The Indianapolis defense may have turned Aaron Rodgers into a believer Sunday.</p>

    <!-- text -->
            <p>Everyone else might want to take notice, too.</p>

    <!-- text -->
            <p>After allowing three touchdown passes and 28 first-half points, the Colts gave up only three second-half points. They also forced a game-changing fumble less than a minute into overtime for a 34-31 victory over Green Bay.</p>

    <!-- text -->
            <p>Rodrigo Blankenship won it with a 39-yard field goal with 7:10 remaining.</p>

    <!-- text -->
            <p>Indy (7-3) did it with an old-school combination: The offense that played keep-away, a defense that came up with two three-and-outs and a fourth-down stop late in the fourth quarter, and the key turnover in overtime.</p>

    <!-- text -->
            <p>Philip Rivers was 24 of 35 with 288 yards, three touchdowns and one interception in his 234th consecutive start, tying Eli Manning for the 10th-longest streak in league history. Jonathan Taylor had 22 carries for 90 yards in a wild game that included Green Bay scores in the final 10 seconds of each half; Indianapolis erasing a 14-point halftime deficit, then failing to seal the win because of five holding calls on its final drive in regulation.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- text -->
            <p>Rodgers took full advantage of the second chance, hooking up with Marquez Valdes-Scantling on a 47-yard pass play. That took the Packers from the 6-yard line to the Colts 47. Seven plays later, Mason Crosby tied the game at 31 with a 26-yard field goal with 3 seconds remaining.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <p>But Green Bay won the coin toss, Valdes-Scantling lost a fumble when hit by Julian Blackmon on Green Bay's second play. DeForest Buckner recovered and four plays later, Blankenship won it.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <p>Rodgers was 27 of 38 for 311 yards, three TD passes and one interception. Davante Adams had seven catches for 106 yards and one score, and Aaron Jones rushed for another score.</p>

    <!-- text -->
            <p>Trailing 28-14, Indy opened the second half by going heavily with the run, taking more than seven minutes off the clock before settling for a 37-yard field goal.</p>

    <!-- text -->
            <p>The Colts closed to 28-25 when Jack Doyle caught a 6-yard TD pass from Rivers and Nyheim Hines scored on a 2-point conversion run. They finally tied it when Blankenship made a 32-yard field goal.</p>

    <!-- text -->
            <p>Green Bay, which had only run six plays in the second half, then gave it right back to Indy on Darrius Shepherd&rsquo;s fumbled kickoff return. Four plays later, Blankenship&rsquo;s 43-yard field goal gave Indy a 31-28 lead.</p>

    <!-- text -->
            <p>The Packers ran only 18 plays over the final 33 minutes.</p>

    <!-- text -->
            <p>INJURY REPORT</p>

    <!-- text -->
            <p>Packers: Green Bay had two key players back, receiver Allen Lazard and cornerback Kevin King, but lost center Corey Linsley (back) in the first quarter. He did not return.</p>

    <!-- text -->
            <p>Colts: Right tackle Braden Smith (thumb) and Denico Autry (COVID-19 list) both missed the game. Rivers appeared to injure his right ankle in the fourth quarter but managed to finish the game.</p>

    <!-- text -->
            <p>UP NEXT</p>

    <!-- text -->
            <p>Packers: They hope to rebound next Sunday night when they host the longtime rival Bears.</p>

    <!-- text -->
            <p>Colts: They attempt to take sole possession of the AFC South lead when Tennessee visits Lucas Oil Stadium next Sunday.</p>

    <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>More AP NFL: <a href="https://apnews.com/NFL" target="_blank">https://apnews.com/NFL</a> and <a href="https://twitter.com/AP_NFL" target="_blank">https://twitter.com/AP_NFL</a></p>

    

<script type="text/javascript" class="p402_hide">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-15746849":{"lastId":9,"count":10,"tmpCount":7,"maxLowId":4,"minHighId":8,"complete":false,"0":{"id":20296246,"url":"01\/15\/33\/10\/20296246\/13","ext":".jpg","caption":"Green Bay Packers' Davante Adams (17) celebrates a touchdown with teammates during the first half of an NFL football game against the Indianapolis Colts, Sunday, Nov. 22, 2020, in Indianapolis.","orientation":"l","credits":"AJ Mast, AP"},"1":{"id":20296746,"url":"01\/15\/33\/20\/20296746\/3","ext":".jpg","caption":"Green Bay Packers' Davante Adams (17) makes a catch against Indianapolis Colts' Rock Ya-Sin (26) during the first half of an NFL football game, Sunday, Nov. 22, 2020, in Indianapolis.","orientation":"l","credits":"Michael Conroy, AP"},"9":{"id":20296754,"url":"01\/15\/33\/20\/20296754\/3","ext":".jpg","caption":"Indianapolis Colts' Trey Burton (80) celebrates a touchdown reception with Jack Doyle (84) during the first half of an NFL football game against the Green Bay Packers, Sunday, Nov. 22, 2020, in Indianapolis.","orientation":"l","credits":"Michael Conroy, AP"},"2":{"id":20296747,"url":"01\/15\/33\/20\/20296747\/3","ext":".jpg","caption":"Indianapolis Colts quarterback Philip Rivers (17) runs during the first half of an NFL football game against the Green Bay Packers, Sunday, Nov. 22, 2020, in Indianapolis.","orientation":"l","credits":"AJ Mast, AP"},"8":{"id":20296753,"url":"01\/15\/33\/20\/20296753\/3","ext":".jpg","caption":"Green Bay Packers' Christian Kirksey, center top, is tackled by Indianapolis Colts' Nyheim Hines (21) during the first half of an NFL football game, Sunday, Nov. 22, 2020, in Indianapolis.","orientation":"l","credits":"Michael Conroy, AP"},"3":{"id":20296748,"url":"01\/15\/33\/20\/20296748\/3","ext":".jpg","caption":"Green Bay Packers quarterback Aaron Rodgers (12) cannot handle the snap during the first half of Colts' Darius Leonard (53) recovered the fumble.","orientation":"l","credits":"Michael Conroy, AP"},"4":{"id":20296749,"url":"01\/15\/33\/20\/20296749\/3","ext":".jpg","caption":"Indianapolis Colts quarterback Philip Rivers (17) reacts after throwing a touchdown pass during the first half of an NFL football game against the Green Bay Packers, Sunday, Nov. 22, 2020, in Indianapolis.","orientation":"l","credits":"Michael Conroy, AP"}},"metadata":{"taboola":{"useTaboola":1,"taboolaFrameCount":5,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":"85307"},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"not loaded","jsonUrl":"\/galleryjson\/6849\/json15746849_pwcm7_e7772db7bea5ebe386e94c2a4b782dae.json"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>


<script id="frame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="dfpFrame.tpl" type="text/template" data-replace="fid,index,adCounter,adCounter">
<li class="hst-resgalleryitem dfp-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap dfploader" data-loader-id="0"></div>
    <div class="loader-template" style="display:none;">
        <div data-id="SSHOW-{{adCounter}}" class="adContainer"></div>
        <span data-loader-script="add" style="display:none;">
        try {
            window.aps.showLIST([document.getElementById('SSHOW-{{adCounter}}')],'SSHOW');
        } catch (e) {
            console.error('Call to asp.showList failed: ' + e.message);
        }
        </span>
    </div>
    <div class="caption staged">
        <span class="credit"></span>
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" class="p402_hide" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,quality,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{quality}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" class="p402_hide" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" class="p402_hide" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" class="p402_hide" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" class="p402_hide" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" class="p402_hide" data-replace="photoBaseUrl,url,ext">
    <div style="background-image:url('{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}')" class="icon-thumb" alt="photo">
        <svg width="calc(100% - 4px)" viewBox="0 0 10 10">
            <rect style="fill:rgb(255,255,255);opacity:0" />
        </svg>
    </div>
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                <!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-110773-core_promo"><!-- hearst/collections/core_promo.tpl -->
<!-- collection.core_promo.110773 -->
   <!-- design/collection/core_promo/single_zone.tpl  -->
      <div class="core-promo home">
      <div class="header">
         <!-- zone1 -->
         <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/"><h2><span class="first-word">Also</span> See</h2></a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->         <!-- e zone1 -->
      </div>
      <!-- hearst/collections/core_promo_body.tpl -->
<ul>
                                                                                            <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/news/article/MSU-CrowdPower-campaign-benefits-Lake-County-4-H-15738642.php" data-hdn-analytics="visit-from-img|article-15738642|core_promo-110773|1">
                            <img src="https://s.hdnux.com/photos/01/15/27/40/20281350/3/core_promo.jpg"
                                 alt=""
                                 srcset="https://s.hdnux.com/photos/01/15/27/40/20281350/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/15/27/40/20281350/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/15/27/40/20281350/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/news/article/MSU-CrowdPower-campaign-benefits-Lake-County-4-H-15738642.php" data-hdn-analytics="visit|article-15738642|core_promo-110773|1">MSU CrowdPower campaign benefits Lake County 4-H &nbsp;</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/news/article/JUDD-nbsp-It-s-beginning-to-look-a-lot-like-15738635.php" data-hdn-analytics="visit-from-img|article-15738635|core_promo-110773|2">
                            <img src="https://s.hdnux.com/photos/01/15/27/37/20281342/3/core_promo.jpg"
                                 alt=""
                                 srcset="https://s.hdnux.com/photos/01/15/27/37/20281342/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/15/27/37/20281342/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/15/27/37/20281342/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/news/article/JUDD-nbsp-It-s-beginning-to-look-a-lot-like-15738635.php" data-hdn-analytics="visit|article-15738635|core_promo-110773|2">JUDD:&nbsp;It's beginning to look a lot like March, again</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Lake-County-amends-remote-participation-resolution-15738636.php" data-hdn-analytics="visit-from-img|article-15738636|core_promo-110773|3">
                            <img src="https://s.hdnux.com/photos/01/15/27/37/20281343/3/core_promo.jpg"
                                 alt="The Lake County Board of Commissioners approved remote access to meetings by board members and the public at its meeting Nov. 12, along with a motion giving the board chairman authority to restrict courthouse access and make meetings virtual if deemed necessary. (Star file photo)"
                                 srcset="https://s.hdnux.com/photos/01/15/27/37/20281343/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/15/27/37/20281343/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/15/27/37/20281343/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Lake-County-amends-remote-participation-resolution-15738636.php" data-hdn-analytics="visit|article-15738636|core_promo-110773|3">Lake County amends remote participation resolution</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/sports/article/DNR-expects-successful-deer-hunting-season-15738615.php" data-hdn-analytics="visit-from-img|article-15738615|core_promo-110773|4">
                            <img src="https://s.hdnux.com/photos/01/15/27/37/20281315/3/core_promo.jpg"
                                 alt="Greenway"
                                 srcset="https://s.hdnux.com/photos/01/15/27/37/20281315/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/15/27/37/20281315/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/15/27/37/20281315/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/sports/article/DNR-expects-successful-deer-hunting-season-15738615.php" data-hdn-analytics="visit|article-15738615|core_promo-110773|4">DNR expects successful deer hunting season</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                        </ul>
<!-- e hearst/collections/core_promo_body.tpl -->    </div>
  <!-- e design/collection/core_promo/single_zone.tpl  --><!-- e hearst/collections/core_promo.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/Hunters-having-varying-degrees-of-success-15744354.php" title="Hunters having varying degrees of success" data-hdn-analytics="visit|article-15744354|most_popular|1">
    
        Hunters having varying degrees of success</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/opinion/article/SHERIFF-S-CORNER-Winter-Driving-Tips-15738634.php" title="SHERIFF'S CORNER: Winter Driving Tips" data-hdn-analytics="visit|article-15738634|most_popular|2">
    
        SHERIFF'S CORNER: Winter Driving Tips</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/Hunters-bring-deer-to-DNR-check-station-15743082.php" title="Hunters bring deer to DNR check station" data-hdn-analytics="visit|article-15743082|most_popular|3">
    
        Hunters bring deer to DNR check station</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/Fewer-anglers-are-active-this-week-15743551.php" title="Fewer anglers are active this week" data-hdn-analytics="visit|article-15743551|most_popular|4">
    
        Fewer anglers are active this week</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" title="SHERIFF'S CORNER: Clarifying laws on shooting firearms" data-hdn-analytics="visit|article-14883373|most_popular|5">
    
        SHERIFF'S CORNER: Clarifying laws on shooting firearms</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/Salvation-Army-implements-diaper-giveaway-program-15167245.php" title="Salvation Army implements diaper giveaway program during coronavirus pandemic" data-hdn-analytics="visit|article-15167245|most_popular|6">
    
        Salvation Army implements diaper giveaway program during coronavirus pandemic</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/She-fled-Ethiopia-s-fighting-Now-she-warns-of-15744417.php" title="She fled Ethiopia's fighting. Now she warns of 'catastrophe'" data-hdn-analytics="visit|article-15744417|most_popular|7">
    
        She fled Ethiopia's fighting. Now she warns of 'catastrophe'</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>8</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Pastor-s-Pen-Was-Jesus-really-perfect-or-not-15462876.php" title="Pastor's Pen: Was Jesus really perfect or not?" data-hdn-analytics="visit|article-15462876|most_popular|8">
    
        Pastor's Pen: Was Jesus really perfect or not?</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>9</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/DNR-expects-successful-deer-hunting-season-15738615.php" title="DNR expects successful deer hunting season" data-hdn-analytics="visit|article-15738615|most_popular|9">
    
        DNR expects successful deer hunting season</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>10</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Whitmer-says-she-has-authority-to-do-2nd-15730271.php" title="Michigan governor says she has authority for stay-home order" data-hdn-analytics="visit|article-15730271|most_popular|10">
    
        Michigan governor says she has authority for stay-home order</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.lakecountystar.com/sports/articleComments/Defense-s-strong-2nd-half-leads-Colts-past-15746849.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15746849,
            "site": "lakecountystar",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-93295"><!-- mid:freeform.93295 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="/advertising">Advertising</a></li>
               <li><a href="/about">About Us</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                  <li><a href="/e-edition">Today's eEdition</a></li>
                  <li><a href="/subscribe">Subscribe</a></li>
                  <li><a href="/archives">Print Archives</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="/facebook" class="facebook">Facebook</a></li>
                    <li><a href="/twitter" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Midwest, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v11.1.3.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->