<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14911620 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-12-17T04:05:33Z" />
        <meta itemprop="datePublished" content="2019-12-17T04:05:33Z" />
            <meta name="article:published_time" content="2019-12-17T04:05:33Z" />
                <meta name="article:modified_time" content="2019-12-17T04:08:01Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.60.13"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform lakecountystar -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93257 -->



        <!-- generated at 2019-12-16 22:52:16 on pwcm7 running vv9.60.13 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.lakecountystar.com/sports/article/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php" />
                
        <link rel="amphtml" href="https://www.lakecountystar.com/sports/amp/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php" />
    
                                        <meta name="news_keywords" content="Giannis Antetokounmpo, Luka Dončić, Kyle Korver PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Eric Bledsoe, Rick Carlisle, Kristaps Porzingis PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Seth Curry, Kareem Abdul-Jabbar, Mavericks-Bucks, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tim Hardaway Jr., Sterling Brown, Sterling Brown PROFESSIONAL_ATHLETE, Kristaps Porzingis, Kyle Korver, Oscar Robertson, Milwaukee, Texas - Z Sports Only, Wisconsin, North America, United States, MILWAUKEE, Utah, Wisconsin - Z Sports Only, Memphis, AP Sports News, Mavs, Boston Celtics, Los Angeles Lakers, UP NEXT Mavericks, NBA, Miami, News - Sports - Stories, Top News, Oscar Robertson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Seth Curry PROFESSIONAL_ATHLETE SPORTS_FIGURE, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Texas - Sports, Wisconsin - Sports, Member Choice Sports Option, Member Choice Z Sports Option, Choice Plus, S Wire, TIP, https://twitter.com/AP_Sports" />
                        <meta name="nlpOrganization" content="AP Sports News, Mavs, Boston Celtics, Los Angeles Lakers, UP NEXT Mavericks, NBA, Miami" />
                        <meta name="nlpPerson" content="Giannis Antetokounmpo, Luka Dončić, Kyle Korver PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Eric Bledsoe, Rick Carlisle, Kristaps Porzingis PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Seth Curry, Kareem Abdul-Jabbar, Mavericks-Bucks, PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tim Hardaway Jr., Sterling Brown, Sterling Brown PROFESSIONAL_ATHLETE, Kristaps Porzingis, Kyle Korver, Oscar Robertson" />
                        <meta name="nlpLocation" content="Milwaukee, Texas - Z Sports Only, Wisconsin, North America, United States, MILWAUKEE, Utah, Wisconsin - Z Sports Only, Memphis" />
                                <meta name="nlpWorkOfArt" content="News - Sports - Stories" />
                                <meta name="nlpOther" content="Oscar Robertson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Seth Curry PROFESSIONAL_ATHLETE SPORTS_FIGURE, PROFESSIONAL_ATHLETE SPORTS_FIGURE, Texas - Sports, Wisconsin - Sports, Member Choice Sports Option, Member Choice Z Sports Option, Choice Plus, S Wire, TIP, https://twitter.com/AP_Sports" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.lakecountystar.com\/sports\/article\/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php"
    },
    "headline": "Bucks\u2019 18-game winning streak ends with 120-116 loss to Mavs",
    "datePublished": "2019-12-17T04:05:33+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.lakecountystar.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2019-12-17T04:08:01+0000",
    "author": [
        {
            "@type": "person",
            "name": "By JIM HOEHN, Associated Press"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/07\/45\/63\/18767056\/3\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14911620";
        var requestTime = new Date(1576558336 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Bucks' 18-game winning streak ends with 120-116 loss to Mavs";
            var omni_bizObjectId = "14911620";
        var omni_className = "article";
        var omni_publicationDate = "2019-12-17 04:05:33";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By JIM HOEHN";
        var omni_authorTitle = "Associated Press";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Bucks’ 18-game winning streak ends with 120-116 loss to Mavs - Lake County Star</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform lakecountystar -->

<!-- noGen: item_header_hotfix_middle_ssl 81 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.60.13.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.60.13.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.60.13.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.60.13.js"></script>
                                        



    
                <meta property="og:title" content="Bucks’ 18-game winning streak ends with 120-116 loss to Mavs" />
                    <meta property="og:description" content="MILWAUKEE (AP) - The Milwaukee Bucks' 18-game winning streak ended Monday night when Seth Curry and Kristaps Porzingis each scored 26 points to help the Dallas Mavericks hang on for a 120-116 victory even without star guard Luka Dončić. 
 Giannis Antetokounmpo led the Bucks with 48 points and 14 rebounds, but got little support as Milwaukee lost for the first time since a 103-100 setback at Utah on Nov 8. 
 The winning streak was their longest since a franchise-record 20 consecutive victories by the 1970-71 championship team that featured Kareem Abdul-Jabbar, then known as Lew Alcindor, and Oscar Robertson. 
 Dallas led comfortably for most of the fourth quarter until the final half-minute. Tim Hardaway Jr. made the second of two free throws to make it 119-114 with 7.6 seconds left. Antetokounmpo scored on a layup and was fouled, but missed the free throw. Sterling Brown grabbed the offensive rebound, but his putback was blocked by Porzingis. 
 Dončić sat out with a sprained right ankle, while the Bucks were missing injured point guard Eric Bledsoe. 
 Milwaukee trailed 86-76 entering the fourth quarter and got no closer than seven until the final 23 seconds. Dallas was 16 of 41 from 3-point range, including four 3s each by Curry and Porzingis. The Bucks went 11 of 41 from beyond the arc. 
 Kyle Korver added a season-high 17 points for Milwaukee, going 5 of 7 on 3-pointers. 
 Milwaukee trailed 69-67 when Antetokounmpo went to the bench with 6:32 left in the third quarter, having scored all 11 of the Bucks' points in the period. Dallas led 75-69 when Antetokounmpo returned after a two-minute breather, and the Mavericks pushed the margin to 80-69. 
 The Bucks, who trailed by 14 early in the second quarter, finished the first half with an 11-4 run to pull to 59-56 at the..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.lakecountystar.com/sports/article/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/07/45/63/18767056/3/rawImage.jpg" />
        <meta property="og:site_name" content="Lake County Star" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@lakecountystar" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="679830909145967"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- CSS/JS Hotfix freeform -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93242 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-thelakecountystar/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="lakecountystar article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>

<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.ourmidland.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.ourmidland.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.ourmidland.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/forms/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Forms|navigation-www|1" data-naveid="5301" role="menuitem">Forms</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/local-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="5302" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/local-news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Local News|navigation-www|1" data-naveid="5302" role="menuitem">Local News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/calendar/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Calendar|navigation-www|2" data-naveid="5302" role="menuitem">Calendar</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/New-associate-editor-excited-to-engage-with-14905132.php" class="hdn-analytics" data-hdn-analytics="visit|article-14905132|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/42/17/18752468/3/landscape_32.jpg" alt="New associate editor excited to engage with community - Photo" />                                                <h4 class="headline">New associate editor excited to engage with community</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/25-year-old-man-faces-assault-theft-charges-14887843.php" class="hdn-analytics" data-hdn-analytics="visit|article-14887843|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/31/42/18716810/3/landscape_32.jpg" alt="25-year-old man faces assault, theft charges - Photo" />                                                <h4 class="headline">25-year-old man faces assault, theft charges</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Locals-have-breakfast-with-Santa-14891276.php" class="hdn-analytics" data-hdn-analytics="visit|article-14891276|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/33/35/18724676/3/landscape_32.jpg" alt="Locals have breakfast with Santa - Photo" />                                                <h4 class="headline">Locals have breakfast with Santa</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Commission-approves-FY2020-Budget-14902390.php" class="hdn-analytics" data-hdn-analytics="visit|article-14902390|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/40/66/18746780/3/landscape_32.jpg" alt="Commission approves FY2020 Budget - Photo" />                                                <h4 class="headline">Commission approves FY2020 Budget</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="5305">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer outdoors" location="outdoors"><a href="/outdoors/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Outdoors|navigation-www|5" data-naveid="5307">Outdoors</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://classifieds.pioneergroup.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|6" data-naveid="5308">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="5309">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer e-edition" location="e-edition"><a href="/e-edition/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|E-Edition|navigation-www|8" data-naveid="5310">E-Edition</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: lakecountystar-article-14911620 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.lakecountystar.com/sports/article/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Bucks’ 18-game winning streak ends with 120-116 loss to Mavs</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Jim Hoehn, Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2019-12-17T04:07:59Z">
            11:07&nbsp;pm EST, Monday, December 16, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.lakecountystar.com%2Fsports%2Farticle%2FBucks-18-game-winning-streak-ends-with-120-116-14911620.php"
    data-social-hash-id=""
    data-social-blurb="%20MILWAUKEE%20%28AP%29%20%E2%80%94%20The%20Milwaukee%20Bucks%E2%80%99%2018-game%20winning%20streak%20ended%20Monday%20night%20when%20Seth%20Curry%20and%20Kristaps%20Porzingis%20each%20scored%2026%20points%20to%20help%20the%20Dallas%20Mavericks%20hang%20on%20for%20a%20120-116%20victory%20even%20without%20star%20guard%20Luka%20Don%C4%8Di%C4%87.%20%0A%20Giannis%20Antetokounmpo%20led%20the%20Bucks%20with%2048%20points%20and%2014%20rebounds%2C%20but%20got%20little%20support%20as%20Milwaukee%20lost%20for%20the%20first%20time%20since%20a%20103-100%20setback%20at%20Utah%20on%20Nov%208.%20%0A%20The%20winning%20streak%20was%20their%20longest%20since%20a%20franchise-record%2020%20consecutive%20victories%20by%20the%201970-71%20championship%20team%20that%20featured%20Kareem%20Abdul-Jabbar%2C%20then%20known%20as%20Lew%20Alcindor%2C%20and%20Oscar%20Robertson.%20%0A%20Dallas%20led%20comfortably%20for%20most%20of%20the%20fourth%20quarter%20until%20the%20final%20half-minute.%20Tim%20Hardaway%20Jr.%20made%20the%20second%20of%20two%20free%20throws%20to%20make%20it%20119-114%20with%207.6%20seconds%20left.%20Antetokounmpo%20scored%20on%20a%20layup%20and%20was%20fouled%2C%20but%20missed%20the%20free%20throw.%20Sterling%20Brown%20grabbed%20the%20offensive%20rebound%2C%20but%20his%20putback%20was%20blocked%20by%20Porzingis.%20%0A%20Don%C4%8Di%C4%87%20sat%20out%20with%20a%20sprained%20right%20ankle%2C%20while%20the%20Bucks%20were%20missing%20injured%20point%20guard%20Eric%20Bledsoe.%20%0A%20Milwaukee%20trailed%2086-76%20entering%20the%20fourth%20quarter%20and%20got%20no%20closer%20than%20seven%20until%20the%20final%2023%20seconds.%20Dallas%20was%2016%20of%2041%20from%203-point%20range%2C%20including%20four%203s%20each%20by%20Curry%20and%20Porzingis.%20The%20Bucks%20went%2011%20of%2041%20from%20beyond%20the%20arc.%20%0A%20Kyle%20Korver%20added%20a%20season-high%2017%20points%20for%20Milwaukee%2C%20going%205%20of%207%20on%203-pointers.%20%0A%20Milwaukee%20trailed%2069-67%20when%20Antetokounmpo%20went%20to%20the%20bench%20with%206%3A32%20left%20in%20the%20third%20quarter%2C%20having%20scored%20all%2011%20of%20the%20Bucks%E2%80%99%20points%20in%20the%20period.%20Dallas%20led%2075-69%20when%20Antetokounmpo%20returned%20after%20a%20two-minute%20breather%2C%20and%20the%20Mavericks%20pushed%20the%20margin%20to%2080-69.%20%0A%20The%20Bucks%2C%20who%20trailed%20by%2014%20early%20in%20the%20second%20quarter%2C%20finished%20the%20first%20half%20with%20an%2011-4%20run%20to%20pull%20to%2059-56%20at%20the...%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F07%2F45%2F63%2F18767056%2F3%2FrawImage.jpg"
    data-social-title="Bucks%E2%80%99%2018-game%20winning%20streak%20ends%20with%20120-116%20loss%20to%20Mavs">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14911620|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.lakecountystar.com/sports/articleComments/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14911620|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.lakecountystar.com/sports/article/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php" data-spot-post-id="lakecountystar-article-14911620"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14911620|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14911620|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14911620|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14911620|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14911620|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14911620|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
    
                                                                                                                                                                                                    
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14911620" data-title="Bucks’ 18-game winning streak ends with 120-116 loss to Mavs" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-18767056"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/07/45/63/18767056/3/920x920.jpg" data-lazy-state="loaded" alt="Dallas Mavericks' Kristaps Porzingis dunks during the first half of an NBA basketball game against the Milwaukee Bucks Monday, Dec. 16, 2019, in Milwaukee. Photo: Morry Gash, AP / Copyright 2019 The Associated Press. All rights reserved." />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Dallas Mavericks' Kristaps Porzingis dunks during the first half of an NBA basketball game against the Milwaukee Bucks Monday, Dec. 16, 2019, in Milwaukee.</div>
                            <div class="caption-truncated">Dallas Mavericks' Kristaps Porzingis dunks during the first half of an NBA basketball game against the Milwaukee Bucks Monday, Dec. 16, 2019, in Milwaukee.</div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Morry Gash, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18767056" data-hdn-analytics="gallery_thumbnails_photo|photo-18767056|article-gallery-14911620|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/07/45/63/18767056/3/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Morry Gash, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">10</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14911620|article-gallery-14911620|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14911620|article-gallery-14911620|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14911620|article-gallery-14911620|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">10</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Dallas Mavericks' Kristaps Porzingis dunks during the first half of an NBA basketball game against the Milwaukee Bucks Monday, Dec. 16, 2019, in Milwaukee.</div>
                            <div class="caption-truncated">Dallas Mavericks' Kristaps Porzingis dunks during the first half of an NBA basketball game against the Milwaukee Bucks Monday, Dec. 16, 2019, in Milwaukee.</div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Morry Gash, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Bucks’ 18-game winning streak ends with 120-116 loss to Mavs</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">10</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14911620|article-gallery-14911620|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14911620|article-gallery-14911620|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>MILWAUKEE (AP) &mdash; The Milwaukee Bucks&rsquo; 18-game winning streak ended Monday night when Seth Curry and Kristaps Porzingis each scored 26 points to help the Dallas Mavericks hang on for a 120-116 victory even without star guard Luka Don&#269;i&#263;.</p>

    <!-- text -->
            <p>Giannis Antetokounmpo led the Bucks with 48 points and 14 rebounds, but got little support as Milwaukee lost for the first time since a 103-100 setback at Utah on Nov 8.</p>

    <!-- text -->
            <p>The winning streak was their longest since a franchise-record 20 consecutive victories by the 1970-71 championship team that featured Kareem Abdul-Jabbar, then known as Lew Alcindor, and Oscar Robertson.</p>

    <!-- text -->
            <p>Dallas led comfortably for most of the fourth quarter until the final half-minute. Tim Hardaway Jr. made the second of two free throws to make it 119-114 with 7.6 seconds left. Antetokounmpo scored on a layup and was fouled, but missed the free throw. Sterling Brown grabbed the offensive rebound, but his putback was blocked by Porzingis.</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- text -->
            <p>Don&#269;i&#263; sat out with a sprained right ankle, while the Bucks were missing injured point guard Eric Bledsoe.</p>

    <!-- text -->
            <p>Milwaukee trailed 86-76 entering the fourth quarter and got no closer than seven until the final 23 seconds. Dallas was 16 of 41 from 3-point range, including four 3s each by Curry and Porzingis. The Bucks went 11 of 41 from beyond the arc.</p>

    <!-- text -->
            <p>Kyle Korver added a season-high 17 points for Milwaukee, going 5 of 7 on 3-pointers.</p>

    <!-- text -->
            <p>Milwaukee trailed 69-67 when Antetokounmpo went to the bench with 6:32 left in the third quarter, having scored all 11 of the Bucks&rsquo; points in the period. Dallas led 75-69 when Antetokounmpo returned after a two-minute breather, and the Mavericks pushed the margin to 80-69.</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>The Bucks, who trailed by 14 early in the second quarter, finished the first half with an 11-4 run to pull to 59-56 at the break. Antetokounmpo had 21 first-half points, but the remainder of the team was just 14 of 41 from the field.</p>

    <!-- text -->
            <p>Dallas was 7 of 13 beyond the arc in the first quarter en route to a 36-22 lead entering the second period.</p>

    <!-- text -->
            <p>TIP-INS</p>

    <!-- text -->
            <p>Mavericks: Don&#269;i&#263;, who sprained his ankle Saturday against Miami, is improving. &ldquo;He is responding well to treatment. He&rsquo;s off crutches and out of a boot,&rdquo; coach Rick Carlisle said. &ldquo;He&rsquo;s progressing well. He will not play on Wednesday. If there&rsquo;s any update, it will be Wednesday night.&rdquo; The 20-year-old Doncic, third in the NBA in scoring at 29.3 points per game, did not travel with the team to Milwaukee.</p>

    <!-- text -->
            <p>Bucks: Bledsoe sustained a right fibula avulsion fracture in Friday's 127-114 win at Memphis. He is expected to miss about two weeks.</p>

    <!-- text -->
            <p>UP NEXT</p>

    <!-- text -->
            <p>Mavericks: Host the Boston Celtics on Wednesday.</p>

    <!-- text -->
            <p>Bucks: Host the Los Angeles Lakers on Thursday.</p>

    <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>More AP NBA: https://apnews.com/NBA and https://twitter.com/AP_Sports</p>

    

<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-14911620":{"lastId":7,"count":8,"tmpCount":7,"maxLowId":4,"minHighId":6,"complete":false,"0":{"id":18767056,"url":"01\/07\/45\/63\/18767056\/3","ext":".jpg","caption":"Dallas Mavericks' Kristaps Porzingis dunks during the first half of an NBA basketball game against the Milwaukee Bucks Monday, Dec. 16, 2019, in Milwaukee.","orientation":"l","credits":"Morry Gash, AP"},"1":{"id":18767057,"url":"01\/07\/45\/63\/18767057\/3","ext":".jpg","caption":"Milwaukee Bucks' Giannis Antetokounmpo dunks during the second half of an NBA basketball game against the Dallas Mavericks Monday, Dec. 16, 2019, in Milwaukee. The Mavericks won 120-116.","orientation":"l","credits":"Morry Gash, AP"},"7":{"id":18767066,"url":"01\/07\/45\/63\/18767066\/4","ext":".jpg","caption":"Milwaukee Bucks' Giannis Antetokounmpo dunks during the second half of an NBA basketball game against the Dallas Mavericks Monday, Dec. 16, 2019, in Milwaukee. The Mavericks won 120-116.","orientation":"l","credits":"Morry Gash, AP"},"2":{"id":18767059,"url":"01\/07\/45\/63\/18767059\/3","ext":".jpg","caption":"Dallas Mavericks' Dwight Powell is fouled by Milwaukee Bucks' Kyle Korver during the first half of an NBA basketball game Monday, Dec. 16, 2019, in Milwaukee.","orientation":"l","credits":"Morry Gash, AP"},"6":{"id":18767064,"url":"01\/07\/45\/63\/18767064\/3","ext":".jpg","caption":"Milwaukee Bucks' Giannis Antetokounmpo shoots past Dallas Mavericks' Maxi Kleber during the second half of an NBA basketball game Monday, Dec. 16, 2019, in Milwaukee. The Mavericks won 120-116.","orientation":"l","credits":"Morry Gash, AP"},"3":{"id":18767063,"url":"01\/07\/45\/63\/18767063\/3","ext":".jpg","caption":"Milwaukee Bucks' Giannis Antetokounmpo drives past Dallas Mavericks' Maxi Kleber and Dwight Powell during the second half of an NBA basketball game Monday, Dec. 16, 2019, in Milwaukee. The Mavericks won 120-116.","orientation":"l","captionDiff":true,"captionTruncated":"Milwaukee Bucks' Giannis Antetokounmpo drives past Dallas Mavericks' Maxi Kleber and Dwight Powell during the second half of an NBA basketball game Monday, Dec. 16, 2019, in Milwaukee. The Mavericks won","credits":"Morry Gash, AP"},"4":{"id":18767060,"url":"01\/07\/45\/63\/18767060\/3","ext":".jpg","caption":"Milwaukee Bucks' Giannis Antetokounmpo dunks during the second half of an NBA basketball game against the Dallas Mavericks Monday, Dec. 16, 2019, in Milwaukee. The Mavericks won 120-116.","orientation":"p","credits":"Morry Gash, AP"}},"metadata":{"taboola":{"useTaboola":1,"taboolaFrameCount":5,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":"85307"},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"not loaded","jsonUrl":"\/galleryjson\/1620\/json14911620_pwcm7_f613c7cd08a462c6e5ae0ca0c66de946.json"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>


<script id="frame.tpl" type="text/template" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" data-replace="photoBaseUrl,url,ext">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.lakecountystar.com/sports/articleComments/Bucks-18-game-winning-streak-ends-with-120-116-14911620.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 14911620,
            "site": "lakecountystar",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-93295"><!-- mid:freeform.93295 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="/advertising">Advertising</a></li>
               <li><a href="/about">About Us</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                  <li><a href="/e-edition">Today's eEdition</a></li>
                  <li><a href="/subscribe">Subscribe</a></li>
                  <li><a href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
                  <li><a href="/archives">Print Archives</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="/facebook" class="facebook">Facebook</a></li>
                    <li><a href="/twitter" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Midwest, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.60.13.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->