<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15134867 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-03-16T17:46:04Z" />
        <meta itemprop="datePublished" content="2020-03-16T17:46:04Z" />
            <meta name="article:published_time" content="2020-03-16T17:46:04Z" />
                <meta name="article:modified_time" content="2020-03-16T17:53:30Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.1.0"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform lakecountystar -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93257 -->



        <!-- generated at 2020-03-16 13:10:00 on pwcm4 running vv10.1.0 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.lakecountystar.com/news/texas/article/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php" />
                
        <link rel="amphtml" href="https://www.lakecountystar.com/news/texas/amp/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php" />
    
                                        <meta name="news_keywords" content="Texas, AUSTIN, MC Complete - State & National, AP, Texas Lottery, All or Nothing Day" />
                        <meta name="nlpOrganization" content="MC Complete - State & National, AP, Texas Lottery" />
                                <meta name="nlpLocation" content="Texas, AUSTIN" />
                                <meta name="nlpWorkOfArt" content="All or Nothing Day" />
                                <meta name="nlpOther" content="All or Nothing Day" />
                                                <meta name="nlpCategories" content="%2FGames" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.lakecountystar.com\/news\/texas\/article\/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php"
    },
    "headline": "Winning numbers drawn in 'All or Nothing Day' game",
    "datePublished": "2020-03-16T17:46:04+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.lakecountystar.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2020-03-16T17:53:30+0000",
    "author": [
        {
            "@type": "person",
            "name": "By The Associated Press"
        }
    ],
    "image": [
        "https:\/\/www.lakecountystar.com\/img\/ldjson_logo.png"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15134867";
        var requestTime = new Date(1584382200 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News :: Texas News";
            var omni_title = "Winning numbers drawn in 'All or Nothing Day' game";
            var omni_bizObjectId = "15134867";
        var omni_className = "article";
        var omni_publicationDate = "2020-03-16 17:46:04";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By The Associated Press";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Winning numbers drawn in &#039;All or Nothing Day&#039; game - Lake County Star</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform lakecountystar -->

<!-- noGen: item_header_hotfix_middle_ssl 81 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.1.0.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.1.0.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.1.0.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.1.0.js"></script>
                                        


                         
                <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Winning numbers drawn in 'All or Nothing Day' game" /><meta name="sailthru.date" content="2020-03-16 13:53:00 -0400" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="15134867" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="texas,austin,mc-complete-state-national,ap,texas-lottery,all-or-nothing-day,mc-complete-state-national,ap,texas-lottery,texas,austin,all-or-nothing-day,all-or-nothing-day,2fgames" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Winning numbers drawn in 'All or Nothing Day' game" />
                    <meta property="og:description" content="AUSTIN, Texas (AP) _ The winning numbers in Monday afternoon's drawing of the Texas Lottery's &quot;All or Nothing Day&quot; game were: 
 01-03-07-08-10-12-13-16-18-19-22-24 
 (one, three, seven, eight, ten, twelve, thirteen, sixteen, eighteen, nineteen, twenty-two, twenty-four)" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.lakecountystar.com/news/texas/article/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php" />
                                  
                <meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Lake County Star" />
                                                                                <meta property="og:country-name" content="USA"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@lakecountystar" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="679830909145967"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- CSS/JS Hotfix freeform -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93242 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-thelakecountystar/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="lakecountystar article news news-texas news  article " location="news news news-texas">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>

<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.ourmidland.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.ourmidland.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.ourmidland.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/forms/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Forms|navigation-www|1" data-naveid="5301" role="menuitem">Forms</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/local-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="5302" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/local-news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Local News|navigation-www|1" data-naveid="5302" role="menuitem">Local News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/calendar/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Calendar|navigation-www|2" data-naveid="5302" role="menuitem">Calendar</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Presidential-primary-turns-out-local-voters-15123906.php" class="hdn-analytics" data-hdn-analytics="visit|article-15123906|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/06/36/19163011/3/landscape_32.jpg" alt="Presidential primary turns out local voters - Photo" />                                                <h4 class="headline">Presidential primary turns out local voters</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Polar-Plunge-returns-to-Manistee-March-14-15107338.php" class="hdn-analytics" data-hdn-analytics="visit|article-15107338|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/76/62/19131583/3/landscape_32.jpg" alt="Polar Plunge returns to Manistee March 14 - Photo" />                                                <h4 class="headline">Polar Plunge returns to Manistee March 14</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Bread-of-Life-food-pantry-receives-big-donation-15106796.php" class="hdn-analytics" data-hdn-analytics="visit|article-15106796|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/76/52/19131035/3/landscape_32.jpg" alt="Bread of Life food pantry receives big donation - Photo" />                                                <h4 class="headline">Bread of Life food pantry receives big donation</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Last-sled-dog-race-of-the-season-held-15104780.php" class="hdn-analytics" data-hdn-analytics="visit|article-15104780|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/75/47/19126721/3/landscape_32.jpg" alt="Last sled dog race of the season held - Photo" />                                                <h4 class="headline">Last sled dog race of the season held</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="5305">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer outdoors" location="outdoors"><a href="/outdoors/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Outdoors|navigation-www|5" data-naveid="5307">Outdoors</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://classifieds.pioneergroup.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|6" data-naveid="5308">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="5309">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer e-edition" location="e-edition"><a href="/e-edition/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|E-Edition|navigation-www|8" data-naveid="5310">E-Edition</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content news ">
        <!-- commentsOn: 1, commentKey: lakecountystar-article-15134867 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.lakecountystar.com/news/texas/article/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Winning numbers drawn in 'All or Nothing Day' game</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">The Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-03-16T17:53:29Z">
            1:53&nbsp;pm EDT, Monday, March 16, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.lakecountystar.com%2Fnews%2Ftexas%2Farticle%2FWinning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php"
    data-social-hash-id=""
    data-social-blurb="%20AUSTIN%2C%20Texas%20%28AP%29%20_%20The%20winning%20numbers%20in%20Monday%20afternoon%27s%20drawing%20of%20the%20Texas%20Lottery%27s%20%22All%20or%20Nothing%20Day%22%20game%20were%3A%20%0A%2001-03-07-08-10-12-13-16-18-19-22-24%20%0A%20%28one%2C%20three%2C%20seven%2C%20eight%2C%20ten%2C%20twelve%2C%20thirteen%2C%20sixteen%2C%20eighteen%2C%20nineteen%2C%20twenty-two%2C%20twenty-four%29%20"
    data-media-url="https%3A%2F%2Fwww.lakecountystar.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Winning%20numbers%20drawn%20in%20%27All%20or%20Nothing%20Day%27%20game">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15134867|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.lakecountystar.com/news/texas/articleComments/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15134867|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.lakecountystar.com/news/texas/article/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php" data-spot-post-id="lakecountystar-article-15134867"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15134867|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15134867|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15134867|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15134867|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15134867|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15134867|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- text -->
            <p>AUSTIN, Texas (AP) _ The winning numbers in Monday afternoon's drawing of the Texas Lottery's "All or Nothing Day" game were:</p>

    <!-- text -->
            <p>01-03-07-08-10-12-13-16-18-19-22-24</p>

    <!-- text -->
            <p>(one, three, seven, eight, ten, twelve, thirteen, sixteen, eighteen, nineteen, twenty-two, twenty-four)</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.lakecountystar.com/news/texas/articleComments/Winning-numbers-drawn-in-All-or-Nothing-Day-game-15134867.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15134867,
            "site": "lakecountystar",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-93295"><!-- mid:freeform.93295 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="/advertising">Advertising</a></li>
               <li><a href="/about">About Us</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                  <li><a href="/e-edition">Today's eEdition</a></li>
                  <li><a href="/subscribe">Subscribe</a></li>
                  <li><a href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
                  <li><a href="/archives">Print Archives</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="/facebook" class="facebook">Facebook</a></li>
                    <li><a href="/twitter" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Midwest, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.1.0.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->