




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16282549 -->
    <!-- generated at 2021-06-29 16:30:16 on pwcm6 running vv11.8.9 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Man pleads guilty in store fire during unrest after protests" /><meta name="sailthru.date" content="2021-06-29 17:25:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16282549" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="derrick-weatherbe,george-floyd,philadelphia,pennsylvania,united-states,north-america,minneapolis,ap,mc-complete-state-national,lowe-s-home-improvement,national-guard,philadelphia-inquirer,facebook,ap,mc-complete-state-national,lowe-s-home-improvement,national-guard,philadelphia-inquirer,derrick-weatherbe,george-floyd,philadelphia,pennsylvania,united-states,north-america,minneapolis,facebook,2fsensitive-subjects,2flaw-26-government-2fpublic-safety-2fcrime-26-justice" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Man pleads guilty in store fire during unrest after protests</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16282549",
            "title": "Man pleads guilty in store fire during unrest after protests",
            "url": "https://www.lakecountystar.com/news/article/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php",
            "slug": "https://www.lakecountystar.com/news/article/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php",
            "summary": "PHILADELPHIA (AP) — A Philadelphia man has pleaded guilty to a federal charge in a fire...",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v11.8.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.8.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.8.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.8.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16282549">
<link rel="canonical" href="https://www.lakecountystar.com/news/article/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/news/amp/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="PHILADELPHIA (AP) — A Philadelphia man has pleaded guilty to a federal charge in a fire..."/>
    <meta name="date.release" content="2021-06-29 21:25:00" />
    <meta name="time.release" content="2021-06-29 21:25:00" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Derrick Weatherbe, George Floyd, Philadelphia, Pennsylvania, United States, North America, Minneapolis, AP, MC Complete - State & National, Lowe's Home Improvement, National Guard, Philadelphia Inquirer, Facebook" />
        <meta name="news_keywords" content="Derrick Weatherbe, George Floyd, Philadelphia, Pennsylvania, United States, North America, Minneapolis, AP, MC Complete - State & National, Lowe's Home Improvement, National Guard, Philadelphia Inquirer, Facebook" />
                <meta name="nlpOrganization" content="AP, MC Complete - State & National, Lowe's Home Improvement, National Guard, Philadelphia Inquirer" />
                <meta name="nlpPerson" content="Derrick Weatherbe, George Floyd" />
                <meta name="nlpLocation" content="Philadelphia, Pennsylvania, United States, North America, Minneapolis" />
                            <meta name="nlpOther" content="Facebook" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-06-29 21:23:26"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Man pleads guilty in store fire during unrest after protests"/><meta property="og:description" content="PHILADELPHIA (AP) — A Philadelphia man has pleaded guilty to a federal charge in a fire..."/><meta property="og:url" content="https://www.lakecountystar.com/news/article/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-06-29 21:23:26" /><meta property="article:modified_time" content="2021-06-29 21:25:00" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Derrick Weatherbe" /><meta property="article:tag" content="George Floyd" /><meta property="article:tag" content="Philadelphia" /><meta property="article:tag" content="Pennsylvania" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Minneapolis" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Lowe&#039;s Home Improvement" /><meta property="article:tag" content="National Guard" /><meta property="article:tag" content="Philadelphia Inquirer" /><meta property="article:tag" content="Facebook" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="PHILADELPHIA (AP) — A Philadelphia man has pleaded guilty to a federal charge in a fire..."/>
<meta name="twitter:title" content="Man pleads guilty in store fire during unrest after protests"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Man pleads guilty in store fire during unrest after protests";var omni_bizObjectId = "16282549";var omni_className = "article";var omni_publicationDate = "2021-06-29 21:23:26";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.lakecountystar.com/news/article/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php"
        },
		"headline": "Man pleads guilty in store fire during unrest after protests",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-06-29 21:23:26",
        "dateModified": "2021-06-29 21:25:00",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.LakeCountyStar.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "PHILADELPHIA (AP) \u2014 A Philadelphia man has pleaded guilty to a federal charge in a fire..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://LakeCountyStar.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.lakecountystar.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Man pleads guilty in store fire during unrest after protests</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://www.lakecountystar.com/button">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/790/8/7908-LCS-0304%20CLS.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Most Popular
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Banning-of-ORVs-in-the-winter-16265648.php" data-hdn-analytics="visit-from-img|article-16265648|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Banning-of-ORVs-in-the-winter-16265648.php" data-hdn-analytics="visit|article-16265648|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: Banning of ORVs in the winter?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Gypsy-moth-issues-persist-but-might-soon-fade-16253894.php" data-hdn-analytics="visit|article-16253894|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Gypsy moth issues persist, but might soon fade away</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/How-to-take-photos-of-fireworks-16279043.php" data-hdn-analytics="visit-from-img|article-16279043|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_100.jpg" alt="The majority of these photos were taken following the How-To by Michael Randolph. Most photos were captured using a tripod with the following settings: ISO Speed Rating: ISO 200 Focal Length: 70-200mm Exposure: 1.2-5.0 sec at f-16 Camera: Canon EOS 90D Lens: Tamron 70-200mm  ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/How-to-take-photos-of-fireworks-16279043.php" data-hdn-analytics="visit|article-16279043|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">How to take fireworks photos that impress your friends and family</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/The-Selbees-go-to-Hollywood-16265201.php" data-hdn-analytics="visit-from-img|article-16265201|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/54/45/21154143/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/54/45/21154143/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/54/45/21154143/3/ratio1x1_100.jpg" alt="Marge and Jerry Selbee, of Evart, get ready for another day of action in the Tustin Trails Golf Course couples league. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/The-Selbees-go-to-Hollywood-16265201.php" data-hdn-analytics="visit|article-16265201|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">The Selbees go to Hollywood: Michigan couple win big with lottery plan</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Sportsman-club-shoot-gets-off-to-strong-start-16275066.php" data-hdn-analytics="visit-from-img|article-16275066|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio1x1_100.jpg" alt="Top three finishers in the trap shoot division of the 3-gun shoot were Howie Lodholtz, first; Dan Tagliareni, second, and Greg Nichols Jr., third.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Sportsman-club-shoot-gets-off-to-strong-start-16275066.php" data-hdn-analytics="visit|article-16275066|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">Sportsman club shoot gets off to strong start</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Book-Buzz-16275891.php" data-hdn-analytics="visit|article-16275891|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">Book Buzz</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Lt-Governor-addresses-internet-accessibility-in-16272472.php" data-hdn-analytics="visit-from-img|article-16272472|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/57/20/21165116/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/57/20/21165116/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/57/20/21165116/3/ratio1x1_100.jpg" alt="Lt. Gov. Garlin Gilchrist spoke about the importance of implementing fast and accessible internet services in Lake County. (Star photo/Shanna Avery)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Lt-Governor-addresses-internet-accessibility-in-16272472.php" data-hdn-analytics="visit|article-16272472|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">Lt. Governor addresses internet accessibility in Lake County</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Boys-basketball-team-continues-practices-16275892.php" data-hdn-analytics="visit-from-img|article-16275892|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_100.jpg" alt=" Baldwin coach JJ Eads (left) continues with his summer program. (Star file photo)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Boys-basketball-team-continues-practices-16275892.php" data-hdn-analytics="visit|article-16275892|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">Boys basketball team continues practices</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16265648,
                    "headline": "SHERIFF'S CORNER: Banning of ORVs in the winter?",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Banning-of-ORVs-in-the-winter-16265648.php",
                    "image": "https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16253894,
                    "headline": "Gypsy moth issues persist, but might soon fade away",
                    "url": "/local-news/article/Gypsy-moth-issues-persist-but-might-soon-fade-16253894.php",
                    "image": ""
                },                                                            {
                    "id": 16279043,
                    "headline": "How to take fireworks photos that impress your...",
                    "url": "/news/article/How-to-take-photos-of-fireworks-16279043.php",
                    "image": "https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16265201,
                    "headline": "The Selbees go to Hollywood: Michigan couple win big...",
                    "url": "/news/article/The-Selbees-go-to-Hollywood-16265201.php",
                    "image": "https://s.hdnux.com/photos/01/20/54/45/21154143/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16275066,
                    "headline": "Sportsman club shoot gets off to strong start",
                    "url": "/sports/article/Sportsman-club-shoot-gets-off-to-strong-start-16275066.php",
                    "image": "https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16275891,
                    "headline": "Book Buzz",
                    "url": "/local-news/article/Book-Buzz-16275891.php",
                    "image": ""
                },                                                            {
                    "id": 16272472,
                    "headline": "Lt. Governor addresses internet accessibility in...",
                    "url": "/local-news/article/Lt-Governor-addresses-internet-accessibility-in-16272472.php",
                    "image": "https://s.hdnux.com/photos/01/20/57/20/21165116/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16275892,
                    "headline": "Boys basketball team continues practices",
                    "url": "/sports/article/Boys-basketball-team-continues-practices-16275892.php",
                    "image": "https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Man pleads guilty in store fire during unrest after protests</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-06-29 21:23:26">June 29, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-06-29 21:25:00">Updated: June 29, 2021 5:25&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/news/articleComments/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>PHILADELPHIA (AP) &mdash; A Philadelphia man has pleaded guilty to a federal charge in a fire set at a home improvement store during the unrest last year that followed the first night of protests against police brutality sparked by the killing of George Floyd by a Minneapolis police officer.</p>

                <p>Derrick Weatherbe, 29, pleaded guilty Tuesday to malicious damage by means of fire of a building and property used in interstate commerce in the blaze at the Lowe&rsquo;s Home Improvement store in west Philadelphia. Unrest including thefts, vandalism, intentionally set fires and other property damage occurred in several neighborhoods throughout Philadelphia for several nights after the protests; the city enlisted the help of the National Guard.</p>

    <div id="paywall" class="content-wrapper">    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
  (function (d, s) {
    var js, fjs = d.getElementsByTagName(s)[0];
    js = d.createElement(s);
    js.src = "https://player.ex.co/player/998c0b52-53f8-4fad-bd81-91873183c0ff";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->            <p>Authorities say security camera footage from the Lowe&rsquo;s in the early hours of May 31, 2020 showed a man they said was later identified as Weatherbe pick up a utility lighter and lighter fluid and carry them to the middle of the store where the fire was set. A flash of light could be seen about two minutes later, they said.</p>

        <!-- Missed: ad -->
            <p>The Philadelphia Inquirer reports that investigators tracked down the defendant's Facebook account and saw items posted for sale that they were able to track back to the store. Investigators said he also shared posts saying large chain stores had insurance that would cover losses from the unrest, the paper said.</p>

        <!-- Missed: ad -->
            <p>Weatherbe is scheduled for sentencing Oct. 12 on the charge, which the paper said carries a mandatory minimum sentence of five years. His defense attorney declined comment Tuesday.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/news/article/How-to-take-photos-of-fireworks-16279043.php" data-hdn-analytics="visit|article-16279043|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">How to take fireworks photos that impress your friends...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/How-to-take-photos-of-fireworks-16279043.php" data-hdn-analytics="visit-from-img|article-16279043|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/20/55/20/21156913/3/ratio1x1_95.jpg" alt="The majority of these photos were taken following the How-To by Michael Randolph. Most photos were captured using a tripod with the following settings: ISO Speed Rating: ISO 200 Focal Length: 70-200mm Exposure: 1.2-5.0 sec at f-16 Camera: Canon EOS 90D Lens: Tamron 70-200mm  "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Family-Health-Care-gives-back-16275890.php" data-hdn-analytics="visit|article-16275890|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Family Health Care gives back</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Family-Health-Care-gives-back-16275890.php" data-hdn-analytics="visit-from-img|article-16275890|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/44/21170460/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170460/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/20/60/44/21170460/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170460/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/20/60/44/21170460/3/ratio1x1_95.jpg" alt="(Courtesy photo)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/sports/article/Boys-basketball-team-continues-practices-16275892.php" data-hdn-analytics="visit|article-16275892|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Boys basketball team continues practices</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Boys-basketball-team-continues-practices-16275892.php" data-hdn-analytics="visit-from-img|article-16275892|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/20/60/44/21170461/3/ratio1x1_95.jpg" alt=" Baldwin coach JJ Eads (left) continues with his summer program. (Star file photo)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/sports/article/Fishing-expert-impressed-with-area-fishing-success-16275883.php" data-hdn-analytics="visit|article-16275883|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Fishing expert impressed with area fishing success</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Fishing-expert-impressed-with-area-fishing-success-16275883.php" data-hdn-analytics="visit-from-img|article-16275883|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/44/21170432/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170432/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/20/60/44/21170432/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/20/60/44/21170432/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/20/60/44/21170432/3/ratio1x1_95.jpg" alt="TV host Kyle Randall is upbeat with hunting prospects. (Star file photo)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/news/articleComments/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php" onclick="document.location.href = 'https://www.lakecountystar.com/news/articleComments/Man-pleads-guilty-in-store-fire-during-unrest-16282549.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack">
    <ul class="fourPack-container">
                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-1" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Whitetails-Unlimited-banquet-set-for-Thursday-16275882.php" data-hdn-analytics="visit-from-img|article-16275882|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/20/60/43/21170431/3/ratio3x2_800.jpg" alt="Whitetails Unlimited is having a banquet Thursday in Big Rapids. (Star file photo)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Whitetails-Unlimited-banquet-set-for-Thursday-16275882.php" data-hdn-analytics="visit|article-16275882|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Whitetails Unlimited banquet set for Thursday</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BIG RAPIDS – With social gatherings seemingly back to normal, based on the Governor’s Thursday...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-2" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-hunter-reflects-on-strong-turkey-season-16275877.php" data-hdn-analytics="visit-from-img|article-16275877|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/20/60/43/21170425/3/ratio3x2_800.jpg" alt="Greg Nichols Sr."/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Baldwin-hunter-reflects-on-strong-turkey-season-16275877.php" data-hdn-analytics="visit|article-16275877|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Baldwin hunter reflects on strong turkey season</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN – Turkey season ended more than three weeks ago and it was a good one for Greg Nichols...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-3" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Club-continues-to-work-on-trap-field-16275878.php" data-hdn-analytics="visit-from-img|article-16275878|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/20/60/43/21170427/3/ratio3x2_800.jpg" alt="Doug Walls (left) of Baldwin watches as his son works out at the Lake County Sportsman Club trap field on Saturday. (Star photo/John Raffel)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Club-continues-to-work-on-trap-field-16275878.php" data-hdn-analytics="visit|article-16275878|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Club continues to work on trap field</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN – The Lake County Sportsmans Club continues to work on its trap field at the clubgrounds...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-4" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Sportsman-club-shoot-gets-off-to-strong-start-16275066.php" data-hdn-analytics="visit-from-img|article-16275066|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/20/60/13/21168857/3/ratio3x2_800.jpg" alt="Top three finishers in the trap shoot division of the 3-gun shoot were Howie Lodholtz, first; Dan Tagliareni, second, and Greg Nichols Jr., third."/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Sportsman-club-shoot-gets-off-to-strong-start-16275066.php" data-hdn-analytics="visit|article-16275066|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Sportsman club shoot gets off to strong start</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN – Lake County Sportsman Club officials were upbeat on Saturday after the first annual...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                            </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper">
  <li>
    <div class="title">About</div>
    <ul class="section">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title">Contact</div>
    <ul class="section">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->