




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16726868 -->
    <!-- generated at 2021-12-23 23:30:57 on pwcm5 running vv12.8.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Japan won't send government delegation to Beijing Olympics" /><meta name="sailthru.date" content="2021-12-24 0:08:00 -0500" /><meta name="sailthru.author" content="By MARI YAMAGUCHI, Associated Press" /><meta name="sailthru_uid" content="16726868" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="fumio-kishida,hirokazu-matsuno,yasuhiro-yamashita,kazuyuki-mori,seiko-hashimoto,international-olympic,japan,china,u-s,beijing,australia,xinjian,hong-kong,tokyo,britain,canada,ap,japanese-olympic-committee,ap-sports-news,olympics-news,mc-complete-state-national,japan-asia-east-asia-greater-china,japan-paralympic-committee,tokyo-olympic-organizing-committee,paralympic-committees,ipc,beijing-olympics,olympic-games,winter-olympics,paralympics,a-wire,member-choice-sports-option,member-choice-z-sports-option,s-wire,olympic-charter,https-apnews-com-hub-winter-olympics,https-twitter-com-ap-sports,ap,japanese-olympic-committee,ap-sports-news,olympics-news,mc-complete-state-national,japan-asia-east-asia-greater-china,japan-paralympic-committee,tokyo-olympic-organizing-committee,paralympic-committees,ipc,fumio-kishida,hirokazu-matsuno,yasuhiro-yamashita,kazuyuki-mori,seiko-hashimoto,international-olympic,japan,china,u-s,beijing,australia,xinjian,hong-kong,tokyo,britain,canada,a-wire,beijing-olympics,olympic-games,winter-olympics,paralympics,member-choice-sports-option,member-choice-z-sports-option,s-wire,olympic-charter,https-apnews-com-hub-winter-olympics,https-twitter-com-ap-sports,2fsports-2finternational-sports-competitions-2folympics" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/23/30/43/21858511/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Japan won't send government delegation to Beijing Olympics</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16726868",
            "title": "Japan won&#039;t send government delegation to Beijing Olympics",
            "url": "https://www.lakecountystar.com/news/article/Japan-won-t-send-government-delegation-to-Beijing-16726868.php",
            "slug": "https://www.lakecountystar.com/news/article/Japan-won-t-send-government-delegation-to-Beijing-16726868.php",
            "summary": "TOKYO (AP) — Japan announced Friday it won&#039;t send a delegation of ministers to...",
            "image": "https://s.hdnux.com/photos/01/23/30/43/21858511/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v12.8.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.8.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.8.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.8.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16726868">
<link rel="canonical" href="https://www.lakecountystar.com/news/article/Japan-won-t-send-government-delegation-to-Beijing-16726868.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/news/amp/Japan-won-t-send-government-delegation-to-Beijing-16726868.php" />
                                        <meta name="author" content="MARI YAMAGUCHI">
        <meta name="author.name" content="MARI YAMAGUCHI" />
        <meta name="author.title" content="" />
        <meta name="description" content="TOKYO (AP) — Japan announced Friday it won't send a delegation of ministers to..."/>
    <meta name="date.release" content="2021-12-24 04:40:24" />
    <meta name="time.release" content="2021-12-24 04:40:24" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Fumio Kishida, Hirokazu Matsuno, Yasuhiro Yamashita, Kazuyuki Mori, Seiko Hashimoto, International Olympic, Japan, China, U.S., Beijing, Australia, Xinjian, Hong Kong, TOKYO, Britain, Canada, AP, Japanese Olympic Committee, AP Sports News, Olympics News, MC Complete - State & National, Japan Asia East Asia Greater China, Japan Paralympic Committee, Tokyo Olympic Organizing Committee, Paralympic Committees, IPC, Beijing Olympics, Olympic Games, Winter Olympics, Paralympics, A Wire, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, Olympic Charter, https://apnews.com/hub/winter-olympics, https://twitter.com/AP_Sports" />
        <meta name="news_keywords" content="Fumio Kishida, Hirokazu Matsuno, Yasuhiro Yamashita, Kazuyuki Mori, Seiko Hashimoto, International Olympic, Japan, China, U.S., Beijing, Australia, Xinjian, Hong Kong, TOKYO, Britain, Canada, AP, Japanese Olympic Committee, AP Sports News, Olympics News, MC Complete - State & National, Japan Asia East Asia Greater China, Japan Paralympic Committee, Tokyo Olympic Organizing Committee, Paralympic Committees, IPC, Beijing Olympics, Olympic Games, Winter Olympics, Paralympics, A Wire, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, Olympic Charter, https://apnews.com/hub/winter-olympics, https://twitter.com/AP_Sports" />
                <meta name="nlpOrganization" content="AP, Japanese Olympic Committee, AP Sports News, Olympics News, MC Complete - State & National, Japan Asia East Asia Greater China, Japan Paralympic Committee, Tokyo Olympic Organizing Committee, Paralympic Committees, IPC" />
                <meta name="nlpPerson" content="Fumio Kishida, Hirokazu Matsuno, Yasuhiro Yamashita, Kazuyuki Mori, Seiko Hashimoto, International Olympic" />
                <meta name="nlpLocation" content="Japan, China, U.S., Beijing, Australia, Xinjian, Hong Kong, TOKYO, Britain, Canada" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                <meta name="nlpEvent" content="Beijing Olympics, Olympic Games, Winter Olympics, Paralympics" />
                <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, S Wire, Olympic Charter, https://apnews.com/hub/winter-olympics, https://twitter.com/AP_Sports" />
                            <meta name="nlpCategories" content="%2FSports%2FInternational+Sports+Competitions%2FOlympics" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-12-24 05:06:31"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Japan won't send government delegation to Beijing Olympics"/><meta property="og:description" content="TOKYO (AP) — Japan announced Friday it won't send a delegation of ministers to..."/><meta property="og:url" content="https://www.lakecountystar.com/news/article/Japan-won-t-send-government-delegation-to-Beijing-16726868.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://s.hdnux.com/photos/01/23/30/43/21858511/3/rawImage.jpg"/><meta property="article:published_time" content="2021-12-24 05:06:31" /><meta property="article:modified_time" content="2021-12-24 05:08:32" /><meta property="article:author" content="MARI YAMAGUCHI"/><meta property="article:section" content="News" /><meta property="article:tag" content="Fumio Kishida" /><meta property="article:tag" content="Hirokazu Matsuno" /><meta property="article:tag" content="Yasuhiro Yamashita" /><meta property="article:tag" content="Kazuyuki Mori" /><meta property="article:tag" content="Seiko Hashimoto" /><meta property="article:tag" content="International Olympic" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="China" /><meta property="article:tag" content="U.S." /><meta property="article:tag" content="Beijing" /><meta property="article:tag" content="Australia" /><meta property="article:tag" content="Xinjian" /><meta property="article:tag" content="Hong Kong" /><meta property="article:tag" content="TOKYO" /><meta property="article:tag" content="Britain" /><meta property="article:tag" content="Canada" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Japanese Olympic Committee" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Olympics News" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Japan Asia East Asia Greater China" /><meta property="article:tag" content="Japan Paralympic Committee" /><meta property="article:tag" content="Tokyo Olympic Organizing Committee" /><meta property="article:tag" content="Paralympic Committees" /><meta property="article:tag" content="IPC" /><meta property="article:tag" content="Beijing Olympics" /><meta property="article:tag" content="Olympic Games" /><meta property="article:tag" content="Winter Olympics" /><meta property="article:tag" content="Paralympics" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="Olympic Charter" /><meta property="article:tag" content="https://apnews.com/hub/winter-olympics" /><meta property="article:tag" content="https://twitter.com/AP_Sports" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/23/30/43/21858511/3/rawImage.jpg"/>
<meta name="twitter:description" content="TOKYO (AP) — Japan announced Friday it won't send a delegation of ministers to..."/>
<meta name="twitter:title" content="Japan won't send government delegation to Beijing Olympics"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Japan won't send government delegation to Beijing Olympics";var omni_bizObjectId = "16726868";var omni_className = "article";var omni_publicationDate = "2021-12-24 05:06:31";var omni_sourceSite ="ap";var omni_authorName = "By MARI YAMAGUCHI";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.lakecountystar.com\/news\/article\/Japan-won-t-send-government-delegation-to-Beijing-16726868.php"},"headline":"Japan won't send government delegation to Beijing Olympics","image":["https:\/\/s.hdnux.com\/photos\/01\/23\/30\/43\/21858511\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/23\/30\/43\/21858511\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/23\/30\/43\/21858511\/3\/square_small.jpg"],"articleBody":"TOKYO (AP) \u2014 Japan announced Friday it won't send a delegation of ministers to represent the government at the Beijing Games but three Olympic officials will attend, a mixed response to a U.S.-led move to boycott the games to protest China's human rights conditions. Chief Cabinet Secretary Hirokazu Matsuno told a regular news conference that \u201cWe have no plans to send a government delegation.\u201d He said Tokyo Olympic Organizing Committee President Seiko Hashimoto, Japanese Olympic Committee President Yasuhiro Yamashita and Kazuyuki Mori, the president of the Japan Paralympic Committee, will attend. Matsuno said the three officials are attending at the invitation of the International Olympic and Paralympic Committees to represent the JOC and IPC. Asked if it\u2019s a diplomatic boycott, Matsuno responded by saying: \u201cWe don\u2019t use a particular term to describe how we attend.\u201d Japan's decision not to send a government delegation follows a move by the United States and a few other democratic nations including Australia, Britain and Canada, which cited China's human rights violations. Japan, as a U.S. ally and considering its biggest trade partner is China, is in a difficult position and has taken a softer approach than its western partners on human rights situations in China's Xinjian region and Hong Kong. Japan Prime Minister Fumio Kishida has made human rights a key part of his diplomacy and created a special advisory position to tackle the issue and has said he hopes to make a constructive relations with China. He has been repeatedly asked what to do about the Beijing Olympics in recent weeks but only said he was to make a decision comprehensively for Japan's national interest. \u201cJapan believes that it is important for China to guarantee the universal values \u200b\u200bof freedom, respect for basic human rights, and the rule of law, which are universal values \u200b\u200bin the international community,\u201d Matsuno said. Japan took those points into consideration to make its own decision, he added. China has criticized the United States and other countries for violating political neutrality required in the spirit of the Olympic Charter. Japanese athletes will take part in the Games beginning Feb. 4 as scheduled. \u201cJapan hopes the Beijing Olympics will be held as the festival of peace in the spirit of Olympics and Paralympics,\u201d Matsuno said. ___ More AP Winter Olympics: https:\/\/apnews.com\/hub\/winter-olympics and https:\/\/twitter.com\/AP_Sports","datePublished":"2021-12-24T05:06:31Z","dateModified":"2021-12-24T05:08:32Z","author":[{"@type":"Person","name":"MARI YAMAGUCHI","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.LakeCountyStar.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/lakecountystar","https:\/\/twitter.com\/lakecountystar"]},"description":"TOKYO (AP) \u2014 Japan announced Friday it won't send a delegation of ministers to..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>

<!-- ENG-9142 -->
<style>
.sponsored .sponsor { font-size: 12px; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Japan won't send government delegation to Beijing Olympics</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.lakecountystar.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/946/2/9462-str.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Where-people-in-Washington-are-moving-to-most-16585081.php" data-hdn-analytics="visit-from-img|article-16585081|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/70/13/21201650/44223/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/70/13/21201650/44223/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/70/13/21201650/44223/ratio1x1_100.jpg" alt="#15. Whatcom County, WA - New cases per 100k in the past week: 140 (320 new cases, -24% change from previous week) - Cumulative cases per 100k: 8,411 (19,281 total cases) --- 20.0% less cases per 100k residents than Washington - Cumulative deaths per 100k: 81 (185 total deaths) --- 36.2% less deaths per 100k residents than Washington - Population that is fully vaccinated: 67.7% (155,283 fully vaccinated) --- 0.6% higher vaccination rate than Washington">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Where-people-in-Washington-are-moving-to-most-16585081.php" data-hdn-analytics="visit|article-16585081|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">Where people in Washington are moving to most</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/hanging-closet-organizers-16723306.php" data-hdn-analytics="visit-from-img|article-16723306|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/27/25/21853559/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/27/25/21853559/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/27/25/21853559/3/ratio1x1_100.jpg" alt="9 Shelf Hanging Closet Organizer with 5 Drawer Organizers">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/hanging-closet-organizers-16723306.php" data-hdn-analytics="visit|article-16723306|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">12 hanging closet organizers that’ll bring order to your closet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/etekcity-smart-scale-amazon-16723144.php" data-hdn-analytics="visit-from-img|article-16723144|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/27/17/21853177/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/27/17/21853177/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/27/17/21853177/3/ratio1x1_100.jpg" alt="The Etekcity Smart Scale ($19.99) from Amazon. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/etekcity-smart-scale-amazon-16723144.php" data-hdn-analytics="visit|article-16723144|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">Measure your weight, muscle mass, and BMI with this smart scale</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/Roku-Streaming-Stick-is-at-its-lowest-price-ever-16723062.php" data-hdn-analytics="visit-from-img|article-16723062|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/27/16/21853060/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/27/16/21853060/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/27/16/21853060/3/ratio1x1_100.jpg" alt="The Roku Streaming Stick+ ($29.99) from Amazon. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/Roku-Streaming-Stick-is-at-its-lowest-price-ever-16723062.php" data-hdn-analytics="visit|article-16723062|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">The Roku Streaming Stick+ is at its lowest price ever</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/amazon-kindle-ebooks-sale-16725370.php" data-hdn-analytics="visit-from-img|article-16725370|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/30/03/21856505/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/30/03/21856505/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/30/03/21856505/3/ratio1x1_100.jpg" alt="All Souls Trilogy (All Souls Series) Kindle Edition">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/amazon-kindle-ebooks-sale-16725370.php" data-hdn-analytics="visit|article-16725370|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">Escape from too much family time with 80% off Kindle eBooks</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/vacuum-storage-bags-amazon-16722699.php" data-hdn-analytics="visit-from-img|article-16722699|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/27/12/21852850/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/27/12/21852850/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/27/12/21852850/6/ratio1x1_100.jpg" alt="Spacesaver Premium Vacuum Storage Bags">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/vacuum-storage-bags-amazon-16722699.php" data-hdn-analytics="visit|article-16722699|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">This $40 set of vacuum storage bags truly does hold everything</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/best-way-to-make-grilled-cheese-is-in-an-air-fryer-16726181.php" data-hdn-analytics="visit-from-img|article-16726181|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/30/17/21857279/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/30/17/21857279/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/30/17/21857279/3/ratio1x1_100.jpg" alt="New Philips Avance XXL Digital Twin TurboStar Airfryer">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/best-way-to-make-grilled-cheese-is-in-an-air-fryer-16726181.php" data-hdn-analytics="visit|article-16726181|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">The best way to make grilled cheese is in an air fryer</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/On-what-are-families-spending-their-Child-Tax-16722840.php" data-hdn-analytics="visit-from-img|article-16722840|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio1x1_100.jpg" alt="Joyfield Township is one of 35 Michigan communities that did not apply for federal COVID-19 stimulus funds allocated under the American Rescue Plan act. The township could lose out on $84,514.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/On-what-are-families-spending-their-Child-Tax-16722840.php" data-hdn-analytics="visit|article-16722840|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">On what are families spending their Child Tax Credit?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16585081,
                    "headline": "Where people in Washington are moving to most",
                    "url": "/news/article/Where-people-in-Washington-are-moving-to-most-16585081.php",
                    "image": "https://s.hdnux.com/photos/01/20/70/13/21201650/44223/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16723306,
                    "headline": "12 hanging closet organizers that’ll bring order to...",
                    "url": "/shopping/article/hanging-closet-organizers-16723306.php",
                    "image": "https://s.hdnux.com/photos/01/23/27/25/21853559/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16723144,
                    "headline": "Measure your weight, muscle mass, and BMI with this...",
                    "url": "/shopping/article/etekcity-smart-scale-amazon-16723144.php",
                    "image": "https://s.hdnux.com/photos/01/23/27/17/21853177/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16723062,
                    "headline": "The Roku Streaming Stick+ is at its lowest price ever",
                    "url": "/shopping/article/Roku-Streaming-Stick-is-at-its-lowest-price-ever-16723062.php",
                    "image": "https://s.hdnux.com/photos/01/23/27/16/21853060/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16725370,
                    "headline": "Escape from too much family time with 80% off Kindle...",
                    "url": "/shopping/article/amazon-kindle-ebooks-sale-16725370.php",
                    "image": "https://s.hdnux.com/photos/01/23/30/03/21856505/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16722699,
                    "headline": "This $40 set of vacuum storage bags truly does hold...",
                    "url": "/shopping/article/vacuum-storage-bags-amazon-16722699.php",
                    "image": "https://s.hdnux.com/photos/01/23/27/12/21852850/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16726181,
                    "headline": "The best way to make grilled cheese is in an air fryer",
                    "url": "/shopping/article/best-way-to-make-grilled-cheese-is-in-an-air-fryer-16726181.php",
                    "image": "https://s.hdnux.com/photos/01/23/30/17/21857279/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16722840,
                    "headline": "On what are families spending their Child Tax Credit?",
                    "url": "/news/article/On-what-are-families-spending-their-Child-Tax-16722840.php",
                    "image": "https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Japan won't send government delegation to Beijing Olympics</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">MARI YAMAGUCHI</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-12-24 04:40:24">Dec. 23, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-12-24 04:40:24">Updated: Dec. 24, 2021 12:08&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/news/articleComments/Japan-won-t-send-government-delegation-to-Beijing-16726868.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="3" data-guid="article_16726868_gallery" data-title="" aria-label="carousel">
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">3</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-21858511" data-slide-number='1' data-slide-id="21858511">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858511/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/23/30/43/21858511/3/1200x0.jpg" alt="Japan's Chief Cabinet Secretary Hirokazu Matsuno speaks at a news conference in Tokyo, Friday, Dec. 24, 2021. Japan announced Friday it won't send a delegation of ministers to represent the government at the Beijing Games but three Olympic officials will attend, a mixed response to a U.S.-led move to boycott the games to protest China's human rights conditions. (Sadayuki Goto/Kyodo News via AP)"></picture><figcaption ><span class="count">1<span>of</span>3</span><span class="caption">Japan's Chief Cabinet Secretary Hirokazu Matsuno speaks at a news conference in Tokyo, Friday, Dec. 24, 2021. Japan announced Friday it won't send a delegation of ministers to represent the government at the Beijing Games but three Olympic officials will attend, a mixed response to a U.S.-led move to boycott the games to protest China's human rights conditions. (Sadayuki Goto/Kyodo News via AP)</span><span class="credits">Sadayuki Goto/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg truncated_xl" style="z-index: 1; visibility:hidden" id="2-image-21858512" data-slide-number='2' data-slide-id="21858512">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/30/43/21858512/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/23/30/43/21858512/3/1200x0.jpg" alt="FILE - Yasuhiro Yamashita, President of the Japanese Olympic Committee, poses for photographers prior to a press conference Monday, June 28, 2021, in Tokyo, ahead of the opening of Tokyo 2020 Olympic Games on July 23. Japan announced Friday, Dec. 24, 2021, it won't send a delegation of ministers to represent the government at the Beijing Games but three Olympic officials will attend, a mixed response to a U.S.-led move to boycott the games to protest China's human rights conditions. Chief Cabinet Secretary Hirokazu Matsuno said Tokyo Olympic Organizing Committee President Seiko Hashimoto, Kazuyuki Mori, the president of the Japan Paralympic Committee, and Yamashita will attend."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>3</span><span class="caption">FILE - Yasuhiro Yamashita, President of the Japanese Olympic Committee, poses for photographers prior to a press conference Monday, June 28, 2021, in Tokyo, ahead of the opening of Tokyo 2020 Olympic Games on July 23. Japan announced Friday, Dec. 24, 2021, it won't send a delegation of ministers to represent the government at the Beijing Games but three Olympic officials will attend, a mixed response to a U.S.-led move to boycott the games to protest China's human rights conditions. Chief Cabinet Secretary Hirokazu Matsuno said Tokyo Olympic Organizing Committee President Seiko Hashimoto, Kazuyuki Mori, the president of the Japan Paralympic Committee, and Yamashita will attend.</span><span class="credits">Eugene Hoshiko/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>3</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_16726868_gallery"] .gallery--count::after, .gallery[data-guid="article_16726868_gallery"] .gallery--slider .nav, .gallery[data-guid="article_16726868_gallery"] .gallery--indicators, .gallery[data-guid="article_16726868_gallery"] .gallery--slider aside { z-index: 3; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>TOKYO (AP) — Japan announced Friday it won't send a delegation of ministers to represent the government at the Beijing Games but three Olympic officials will attend, a mixed response to a U.S.-led move to boycott the games to protest China's human rights conditions.</p>
    
            <p>Chief Cabinet Secretary Hirokazu Matsuno told a regular news conference that “We have no plans to send a government delegation.”</p>
    <div id="paywall" class="content-wrapper">
            <p>He said Tokyo Olympic Organizing Committee President Seiko Hashimoto, Japanese Olympic Committee President Yasuhiro Yamashita and Kazuyuki Mori, the president of the Japan Paralympic Committee, will attend.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96913">
                        <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Matsuno said the three officials are attending at the invitation of the International Olympic and Paralympic Committees to represent the JOC and IPC.</p>
    
    <!-- Missed: ad -->

            <p>Asked if it’s a diplomatic boycott, Matsuno responded by saying: “We don’t use a particular term to describe how we attend.”</p>
    
            <p>Japan's decision not to send a government delegation follows a move by the United States and a few other democratic nations including Australia, Britain and Canada, which cited China's human rights violations.</p>
    
            <p>Japan, as a U.S. ally and considering its biggest trade partner is China, is in a difficult position and has taken a softer approach than its western partners on human rights situations in China's Xinjian region and Hong Kong.</p>
    
    <!-- Missed: ad -->

            <p>Japan Prime Minister Fumio Kishida has made human rights a key part of his diplomacy and created a special advisory position to tackle the issue and has said he hopes to make a constructive relations with China. He has been repeatedly asked what to do about the Beijing Olympics in recent weeks but only said he was to make a decision comprehensively for Japan's national interest.</p>
    
    <!-- Missed: ad -->

            <p>“Japan believes that it is important for China to guarantee the universal values ​​of freedom, respect for basic human rights, and the rule of law, which are universal values ​​in the international community,” Matsuno said. Japan took those points into consideration to make its own decision, he added.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-photographer-offers-free-end-of-life-16725690.php" data-hdn-analytics="visit|article-16725690|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Michigan photographer offers free end of life shoots for...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michigan-photographer-offers-free-end-of-life-16725690.php" data-hdn-analytics="visit-from-img|article-16725690|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_95.jpg" alt="Earhart got the idea when a friend of hers asked for portraits of her and her terminally ill dog. Shown is Annelise Nearon and her dog Cudi."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Watch-Holiday-fails-Santa-snafus-costumed-cats-16725170.php" data-hdn-analytics="visit|article-16725170|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Watch: Holiday fails, Santa snafus, costumed cats and more</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Watch-Holiday-fails-Santa-snafus-costumed-cats-16725170.php" data-hdn-analytics="visit-from-img|article-16725170|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_95.jpg" alt="Here’s a quick look at a number of holiday fails."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/This-Spotify-playlist-will-get-you-in-the-holiday-16724859.php" data-hdn-analytics="visit|article-16724859|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">This Spotify playlist will get you in the holiday spirit...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/This-Spotify-playlist-will-get-you-in-the-holiday-16724859.php" data-hdn-analytics="visit-from-img|article-16724859|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_95.jpg" alt="&quot;A Charlie Brown Christmas&quot; - When Charlie Brown complains about the overwhelming materialism he sees amongst everyone during the Christmas season, Lucy suggests he become director of the school Christmas pageant. Charlie Brown accepts, but it proves to be a frustrating struggle; and when an attempt to restore the proper spirit with a forlorn little fir Christmas tree fails, he needs Linus' help to learn what the real meaning of Christmas is. &quot;A Charlie Brown Christmas&quot; airs on Thursday, December 6 and Sunday, December 16 (8:00-9:00 p.m., ET) on the Walt Disney Television via Getty Images Television Network. (Photo by Walt Disney Television via Getty Images Photo Archives/Walt Disney Television via Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Tom-Lounsbury-Pheasant-hunting-a-great-way-to-16721775.php" data-hdn-analytics="visit|article-16721775|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Tom Lounsbury: Pheasant hunting a great way to enjoy the...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Tom-Lounsbury-Pheasant-hunting-a-great-way-to-16721775.php" data-hdn-analytics="visit-from-img|article-16721775|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_95.jpg" alt="  These pheasant hunters had a great mid-December day in the Thumb: (from left) Bill VanderZouwen, Bob Walker, Bill Fischer and Bob Gwizdz."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>China has criticized the United States and other countries for violating political neutrality required in the spirit of the Olympic Charter.</p>
    
            <p>Japanese athletes will take part in the Games beginning Feb. 4 as scheduled.</p>
    
            <p>“Japan hopes the Beijing Olympics will be held as the festival of peace in the spirit of Olympics and Paralympics,” Matsuno said.</p>
    
            <p>___</p>
    
            <p>More AP Winter Olympics: <a href="https://apnews.com/hub/winter-olympics" target="_blank">https://apnews.com/hub/winter-olympics</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-photographer-offers-free-end-of-life-16725690.php" data-hdn-analytics="visit|article-16725690|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Michigan photographer offers free end of life shoots for...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michigan-photographer-offers-free-end-of-life-16725690.php" data-hdn-analytics="visit-from-img|article-16725690|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/30/02/21856440/3/ratio1x1_95.jpg" alt="Earhart got the idea when a friend of hers asked for portraits of her and her terminally ill dog. Shown is Annelise Nearon and her dog Cudi."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Watch-Holiday-fails-Santa-snafus-costumed-cats-16725170.php" data-hdn-analytics="visit|article-16725170|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Watch: Holiday fails, Santa snafus, costumed cats and more</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Watch-Holiday-fails-Santa-snafus-costumed-cats-16725170.php" data-hdn-analytics="visit-from-img|article-16725170|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/11/13/21795571/5/ratio1x1_95.jpg" alt="Here’s a quick look at a number of holiday fails."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/This-Spotify-playlist-will-get-you-in-the-holiday-16724859.php" data-hdn-analytics="visit|article-16724859|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">This Spotify playlist will get you in the holiday spirit...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/This-Spotify-playlist-will-get-you-in-the-holiday-16724859.php" data-hdn-analytics="visit-from-img|article-16724859|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/15/56/30/20375093/5/ratio1x1_95.jpg" alt="&quot;A Charlie Brown Christmas&quot; - When Charlie Brown complains about the overwhelming materialism he sees amongst everyone during the Christmas season, Lucy suggests he become director of the school Christmas pageant. Charlie Brown accepts, but it proves to be a frustrating struggle; and when an attempt to restore the proper spirit with a forlorn little fir Christmas tree fails, he needs Linus' help to learn what the real meaning of Christmas is. &quot;A Charlie Brown Christmas&quot; airs on Thursday, December 6 and Sunday, December 16 (8:00-9:00 p.m., ET) on the Walt Disney Television via Getty Images Television Network. (Photo by Walt Disney Television via Getty Images Photo Archives/Walt Disney Television via Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Tom-Lounsbury-Pheasant-hunting-a-great-way-to-16721775.php" data-hdn-analytics="visit|article-16721775|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Tom Lounsbury: Pheasant hunting a great way to enjoy the...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Tom-Lounsbury-Pheasant-hunting-a-great-way-to-16721775.php" data-hdn-analytics="visit-from-img|article-16721775|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/26/11/21848689/3/ratio1x1_95.jpg" alt="  These pheasant hunters had a great mid-December day in the Thumb: (from left) Bill VanderZouwen, Bob Walker, Bill Fischer and Bob Gwizdz."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">MARI YAMAGUCHI</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/news/articleComments/Japan-won-t-send-government-delegation-to-Beijing-16726868.php" onclick="document.location.href = 'https://www.lakecountystar.com/news/articleComments/Japan-won-t-send-government-delegation-to-Beijing-16726868.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Michigan-DNR-hiring-conservation-officers-for-16723251.php" data-hdn-analytics="visit-from-img|article-16723251|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/27/04/21852432/3/ratio3x2_800.jpg" alt="The Michigan Department of Natural Resources is currently hiring conservation officers for a 2022 academy."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Michigan-DNR-hiring-conservation-officers-for-16723251.php" data-hdn-analytics="visit|article-16723251|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Michigan DNR hiring conservation officers for 2022, here's how...</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Anyone interested in becoming a Michigan conservation officer may get the chance next year, as...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/On-what-are-families-spending-their-Child-Tax-16722840.php" data-hdn-analytics="visit-from-img|article-16722840|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/72/32/21735045/3/ratio3x2_800.jpg" alt="Joyfield Township is one of 35 Michigan communities that did not apply for federal COVID-19 stimulus funds allocated under the American Rescue Plan act. The township could lose out on $84,514."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/On-what-are-families-spending-their-Child-Tax-16722840.php" data-hdn-analytics="visit|article-16722840|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">On what are families spending their Child Tax Credit?</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Since going into effect in March, the expanded Child Tax Credit has helped provide basic needs...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Lee-Township-recall-hearing-adjourned-prior-to-16722731.php" data-hdn-analytics="visit-from-img|article-16722731|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/27/05/21852528/3/ratio3x2_800.jpg" alt="Lee Township residents protest outside of the County Services Building for a recall hearing that was adjourned due to a potential COVID-19 exposure"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Lee-Township-recall-hearing-adjourned-prior-to-16722731.php" data-hdn-analytics="visit|article-16722731|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Michigan township recall hearing halted after subject of...</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">"We have been advised as of this morning that Miss (Darla) Rippee showed up with an active case...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-JVs-are-off-to-1-2-start-16721840.php" data-hdn-analytics="visit-from-img|article-16721840|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/26/71/21851723/3/ratio3x2_800.jpg" alt="Louie Jackson"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Baldwin-JVs-are-off-to-1-2-start-16721840.php" data-hdn-analytics="visit|article-16721840|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Baldwin JVs are off to 1-2 start</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1"> BALDWIN – Baldwin’s junior varsity boys basketball team is off to a 1-2 start as it heads into...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->