
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html lang="en-US" class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15868977 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2021-01-14T02:22:06Z" />
        <meta itemprop="datePublished" content="2021-01-14T02:22:06Z" />
            <meta name="article:published_time" content="2021-01-14T02:22:06Z" />
                <meta name="article:modified_time" content="2021-01-14T02:24:47Z" />
            
        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>



        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v11.3.0"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->
<style>
    .mostPopular { display: none; }
    .article .mostPopular,
    .slideshow .mostPopular { display: block; }
    @media only screen and (min-width: 81.5rem) { body.search #content { margin: 0 auto; width: 1304px; } }
</style>

<!-- Hotfix Top freeform lakecountystar -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93257 -->
<!-- BEGIN ENG-4433 -->
<script type="text/javascript">
  (function {
    function addNSLClass() {
      var g = Array.apply(null, document.getElementsByClassName('asset_gallery'));
      g.forEach(function (ag) {
        ag.classList.add('noskim');
      });
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
      addNSLClass();
    } else {
      document.addEventListener("DOMContentLoaded", function() { addNSLClass(); });
    };
  }());
</script>
<!-- END ENG-4433 -->


        <!-- generated at 2021-01-13 20:26:39 on pwcm3 running vv11.3.0 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.lakecountystar.com/news/article/California-heat-poor-planning-led-to-August-15868977.php" />
                
        <link rel="amphtml" href="https://www.lakecountystar.com/news/amp/California-heat-poor-planning-led-to-August-15868977.php" />
    
                                        <meta name="news_keywords" content="Gavin Newsom, POLITICIAN PERSON, California, United States, North America, SACRAMENTO, West, Western, AP, California Independent System Operator, MC Complete - State & National, California State News, Energy Commission, California Public Utilities Commission, California Blackouts" />
                        <meta name="nlpOrganization" content="AP, California Independent System Operator, MC Complete - State & National, California State News, Energy Commission, California Public Utilities Commission" />
                        <meta name="nlpPerson" content="Gavin Newsom, POLITICIAN PERSON" />
                        <meta name="nlpLocation" content="California, United States, North America, SACRAMENTO, West, Western" />
                                                <meta name="nlpOther" content="California Blackouts" />
                                                <meta name="nlpCategories" content="%2FBusiness+%26+Industrial%2FEnergy+%26+Utilities%2FElectricity" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15868977";
        var requestTime = new Date(1610591199 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News";
            var omni_title = "California heat, poor planning led to August power outages";
            var omni_bizObjectId = "15868977";
        var omni_className = "article";
        var omni_publicationDate = "2021-01-14 02:22:06";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>California heat, poor planning led to August power outages - Lake County Star</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform lakecountystar -->

<!-- noGen: item_header_hotfix_middle_ssl 81 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v11.3.0.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v11.3.0.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v11.3.0.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v11.3.0.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="California heat, poor planning led to August power outages" /><meta name="sailthru.date" content="2021-01-13 21:24:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15868977" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="gavin-newsom,politician-person,california,united-states,north-america,sacramento,west,western,ap,california-independent-system-operator,mc-complete-state-national,california-state-news,energy-commission,california-public-utilities-commission,california-blackouts,ap,california-independent-system-operator,mc-complete-state-national,california-state-news,energy-commission,california-public-utilities-commission,gavin-newsom,politician-person,california,united-states,north-america,sacramento,west,western,california-blackouts,2fbusiness-26-industrial-2fenergy-26-utilities-2felectricity" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="California heat, poor planning led to August power outages" />
                    <meta property="og:description" content="SACRAMENTO, Calif. (AP) - Energy regulators on Wednesday blamed blackouts last summer that affected hundreds of thousands of Californians on poor planning, electrical market problems and an extreme heat wave that blanketed the West. 
 The 131-page report covered events of Aug. 14 and Aug. 15 when the state's power grid ordered utilities to cut electricity to customers on a rotating basis for around an hour at a time. More than 800,000 homes and businesses were affected over the two days. It was the first such order since 2001. 
 Gov. Gavin Newsom demanded an investigation. An analysis was prepared by the California Public Utilities Commission, the state Energy Commission and the California Independent System Operator, which manages the state's power grid. 
 The report said the outages didn't have a single root cause but there were a series of contributing factors. 
 California was sweltering under a &quot;historic&quot; heat wave, with temperatures 10 to 20 degrees above normal affecting 32 million residents and the temperature didn't cool off much overnight, meaning air conditioners continued to run, the report said. 
 The heat wave also blanketed other Western states and made it harder to import extra electricity to deal with the demand, the report said. 
 &quot;The extreme heat wave negatively impacted conventional generation (such as thermal resources fueled by natural gas), which typically operates less efficiently during temperature extremes,&quot; the report said. &quot;Even for solar generation, high clouds caused by a storm covering large parts of California and smoke from active fires during these events reduced ... generation on some days.&quot; 
 California, which has increased its reliance on solar power as it moves toward total reliance on renewable energy, also didn't..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.lakecountystar.com/news/article/California-heat-poor-planning-led-to-August-15868977.php" />
                                  
                <meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Lake County Star" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
                <meta name="twitter:site" content="@lakecountystar" />
        <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="679830909145967"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93242 -->


                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-thelakecountystar/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="lakecountystar article news news  article " location="news news">
    
            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>

<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.ourmidland.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.ourmidland.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.ourmidland.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo" role="img" aria-label="Homepage - Site Logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/forms/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Forms|navigation-www|1" data-naveid="5301" role="menuitem">Forms</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/local-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="5302" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/local-news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Local News|navigation-www|1" data-naveid="5302" role="menuitem">Local News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/calendar/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Calendar|navigation-www|2" data-naveid="5302" role="menuitem">Calendar</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Chupps-celebrate-70-years-together-15852970.php" class="hdn-analytics" data-hdn-analytics="visit|article-15852970|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/16/04/61/20466800/3/landscape_32.jpg" alt="Chupps celebrate 70 years together - Photo" />                                                <h4 class="headline">Chupps celebrate 70 years together</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Many-thanks-from-Bread-of-Life-Pantry-15852070.php" class="hdn-analytics" data-hdn-analytics="visit|article-15852070|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/16/04/42/20465813/3/landscape_32.jpg" alt="Many thanks from Bread of Life Pantry - Photo" />                                                <h4 class="headline">Many thanks from Bread of Life Pantry</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Township-officials-look-into-ongoing-blight-issues-15837686.php" class="hdn-analytics" data-hdn-analytics="visit|article-15837686|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/77/21/20444256/3/landscape_32.jpg" alt="Township officials look into ongoing blight issues - Photo" />                                                <h4 class="headline">Township officials look into ongoing blight issues</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/TV-series-features-Marlborough-15826231.php" class="hdn-analytics" data-hdn-analytics="visit|article-15826231|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/15/72/43/20424940/3/landscape_32.jpg" alt="TV series features Marlborough - Photo" />                                                <h4 class="headline">TV series features Marlborough</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="5305">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer outdoors" location="outdoors"><a href="/outdoors/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Outdoors|navigation-www|5" data-naveid="5307">Outdoors</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="https://www.lakecountystar.com/file/762/0/7620-LCS-0107%20CLS.pdf" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|6" data-naveid="5308">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="5309">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer e-edition" location="e-edition"><a href="/e-edition/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|E-Edition|navigation-www|8" data-naveid="5310">E-Edition</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer subscriberservices" location="subscriberservices"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Subscriber Services|navigation-www|1" data-naveid="5678">Subscriber Services</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content news ">
        <!-- commentsOn: 1, commentKey: lakecountystar-article-15868977 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.lakecountystar.com/news/article/California-heat-poor-planning-led-to-August-15868977.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">California heat, poor planning led to August power outages</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2021-01-14T02:24:46Z">
            9:24&nbsp;pm EST, Wednesday, January 13, 2021
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.lakecountystar.com%2Fnews%2Farticle%2FCalifornia-heat-poor-planning-led-to-August-15868977.php"
    data-social-hash-id=""
    data-social-blurb="%20SACRAMENTO%2C%20Calif.%20%28AP%29%20%E2%80%94%20Energy%20regulators%20on%20Wednesday%20blamed%20blackouts%20last%20summer%20that%20affected%20hundreds%20of%20thousands%20of%20Californians%20on%20poor%20planning%2C%20electrical%20market%20problems%20and%20an%20extreme%20heat%20wave%20that%20blanketed%20the%20West.%20%0A%20The%20131-page%20report%20covered%20events%20of%20Aug.%2014%20and%20Aug.%2015%20when%20the%20state%27s%20power%20grid%20ordered%20utilities%20to%20cut%20electricity%20to%20customers%20on%20a%20rotating%20basis%20for%20around%20an%20hour%20at%20a%20time.%20More%20than%20800%2C000%20homes%20and%20businesses%20were%20affected%20over%20the%20two%20days.%20It%20was%20the%20first%20such%20order%20since%202001.%20%0A%20Gov.%20Gavin%20Newsom%20demanded%20an%20investigation.%20An%20analysis%20was%20prepared%20by%20the%20California%20Public%20Utilities%20Commission%2C%20the%20state%20Energy%20Commission%20and%20the%20California%20Independent%20System%20Operator%2C%20which%20manages%20the%20state%E2%80%99s%20power%20grid.%20%0A%20The%20report%20said%20the%20outages%20didn%E2%80%99t%20have%20a%20single%20root%20cause%20but%20there%20were%20a%20series%20of%20contributing%20factors.%20%0A%20California%20was%20sweltering%20under%20a%20%E2%80%9Chistoric%E2%80%9D%20heat%20wave%2C%20with%20temperatures%2010%20to%2020%20degrees%20above%20normal%20affecting%2032%20million%20residents%20and%20the%20temperature%20didn%E2%80%99t%20cool%20off%20much%20overnight%2C%20meaning%20air%20conditioners%20continued%20to%20run%2C%20the%20report%20said.%20%0A%20The%20heat%20wave%20also%20blanketed%20other%20Western%20states%20and%20made%20it%20harder%20to%20import%20extra%20electricity%20to%20deal%20with%20the%20demand%2C%20the%20report%20said.%20%0A%20%E2%80%9CThe%20extreme%20heat%20wave%20negatively%20impacted%20conventional%20generation%20%28such%20as%20thermal%20resources%20fueled%20by%20natural%20gas%29%2C%20which%20typically%20operates%20less%20efficiently%20during%20temperature%20extremes%2C%E2%80%9D%20the%20report%20said.%20%E2%80%9CEven%20for%20solar%20generation%2C%20high%20clouds%20caused%20by%20a%20storm%20covering%20large%20parts%20of%20California%20and%20smoke%20from%20active%20fires%20during%20these%20events%20reduced%20...%20generation%20on%20some%20days.%E2%80%9D%20%0A%20California%2C%20which%20has%20increased%20its%20reliance%20on%20solar%20power%20as%20it%20moves%20toward%20total%20reliance%20on%20renewable%20energy%2C%20also%20didn%E2%80%99t...%20"
    data-media-url="https%3A%2F%2Fwww.lakecountystar.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="California%20heat%2C%20poor%20planning%20led%20to%20August%20power%20outages">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15868977|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.lakecountystar.com/news/articleComments/California-heat-poor-planning-led-to-August-15868977.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15868977|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.lakecountystar.com/news/article/California-heat-poor-planning-led-to-August-15868977.php" data-spot-post-id="lakecountystar-article-15868977"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15868977|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15868977|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15868977|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15868977|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15868977|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15868977|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- text -->
            <p>SACRAMENTO, Calif. (AP) &mdash; Energy regulators on Wednesday blamed blackouts last summer that affected hundreds of thousands of Californians on poor planning, electrical market problems and an extreme heat wave that blanketed the West.</p>

    <!-- text -->
            <p>The 131-page report covered events of Aug. 14 and Aug. 15 when the state's power grid ordered utilities to cut electricity to customers on a rotating basis for around an hour at a time. More than 800,000 homes and businesses were affected over the two days. It was the first such order since 2001.</p>

    <!-- text -->
            <p>Gov. Gavin Newsom demanded an investigation. An analysis was prepared by the California Public Utilities Commission, the state Energy Commission and the California Independent System Operator, which manages the state&rsquo;s power grid.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- text -->
            <p>The report said the outages didn&rsquo;t have a single root cause but there were a series of contributing factors.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="2">
                                                                                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.96913 -->
    <div class="hst-freeform hdnce-e hdnce-item-96913">
                <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div>
<script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/998c0b52-53f8-4fad-bd81-91873183c0ff";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-998c0b52-53f8-4fad-bd81-91873183c0ff');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-998c0b52-53f8-4fad-bd81-91873183c0ff');
}
</script>
<!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->
    </div>
                                                                      </div>
                    <!-- text -->
            <p>California was sweltering under a &ldquo;historic&rdquo; heat wave, with temperatures 10 to 20 degrees above normal affecting 32 million residents and the temperature didn&rsquo;t cool off much overnight, meaning air conditioners continued to run, the report said.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <p>The heat wave also blanketed other Western states and made it harder to import extra electricity to deal with the demand, the report said.</p>

    <!-- text -->
            <p>&ldquo;The extreme heat wave negatively impacted conventional generation (such as thermal resources fueled by natural gas), which typically operates less efficiently during temperature extremes,&rdquo; the report said. &ldquo;Even for solar generation, high clouds caused by a storm covering large parts of California and smoke from active fires during these events reduced ... generation on some days.&rdquo;</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <p>California, which has increased its reliance on solar power as it moves toward total reliance on renewable energy, also didn&rsquo;t properly plan for more supplies to cover evening hours when solar power production begins to fall, according to the study.</p>

    <!-- text -->
            <p>Also, availability of hydroelectric power that summer was below normal, the report said.</p>

    <!-- text -->
            <p>Some issues in the energy market also contributed to supply challenges, such as failing to schedule enough energy ahead of time, the report said.</p>

    <!-- text -->
            <p>The report said energy agencies are already taking actions to avoid similar outages during expected heat waves next summer. That includes tracking progress on electrical generating and battery storage projects being built in California to ensure there aren't any &ldquo;'regulatory barriers&rdquo; to prevent them from being completed on time.</p>

    <!-- text -->
            <p>Also, major utilities have been directed to look for ways of providing or buying extra electricity for summer and for summer of 2022 during a peak demand period when solar production is low, the report said.</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                <!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-110773-core_promo"><!-- hearst/collections/core_promo.tpl -->
<!-- collection.core_promo.110773 -->
   <!-- design/collection/core_promo/single_zone.tpl  -->
      <div class="core-promo home">
      <div class="header">
         <!-- zone1 -->
         <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/"><h2><span class="first-word">Also</span> See</h2></a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->         <!-- e zone1 -->
      </div>
      <!-- hearst/collections/core_promo_body.tpl -->
<ul>
                                                                                            <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Chupps-celebrate-70-years-together-15852970.php" data-hdn-analytics="visit-from-img|article-15852970|core_promo-110773|1">
                            <img src="https://s.hdnux.com/photos/01/16/04/61/20466800/3/core_promo.jpg"
                                 alt="Ben and Sandy Knuth Chupp"
                                 srcset="https://s.hdnux.com/photos/01/16/04/61/20466800/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/16/04/61/20466800/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/16/04/61/20466800/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Chupps-celebrate-70-years-together-15852970.php" data-hdn-analytics="visit|article-15852970|core_promo-110773|1">Chupps celebrate 70 years together</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Many-thanks-from-Bread-of-Life-Pantry-15852070.php" data-hdn-analytics="visit-from-img|article-15852070|core_promo-110773|2">
                            <img src="https://s.hdnux.com/photos/01/16/04/42/20465813/3/core_promo.jpg"
                                 alt="Chris Johnson checks in clients at the Bread of Life Pantry in Baldwin. (Submitted photo)"
                                 srcset="https://s.hdnux.com/photos/01/16/04/42/20465813/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/16/04/42/20465813/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/16/04/42/20465813/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Many-thanks-from-Bread-of-Life-Pantry-15852070.php" data-hdn-analytics="visit|article-15852070|core_promo-110773|2">Many thanks from Bread of Life Pantry</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/news/article/Lake-County-4-H-program-reflects-on-the-positives-15837687.php" data-hdn-analytics="visit-from-img|article-15837687|core_promo-110773|3">
                            <img src="https://s.hdnux.com/photos/01/15/77/21/20444257/3/core_promo.jpg"
                                 alt="Kaden Moore with a wooden snowflake and candy cane wreath. (Courtesy photo)"
                                 srcset="https://s.hdnux.com/photos/01/15/77/21/20444257/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/15/77/21/20444257/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/15/77/21/20444257/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/news/article/Lake-County-4-H-program-reflects-on-the-positives-15837687.php" data-hdn-analytics="visit|article-15837687|core_promo-110773|3">Lake County 4-H program reflects on the positives of 2020</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Township-officials-look-into-ongoing-blight-issues-15837686.php" data-hdn-analytics="visit-from-img|article-15837686|core_promo-110773|4">
                            <img src="https://s.hdnux.com/photos/01/15/77/21/20444256/3/core_promo.jpg"
                                 alt="The Pleasant Plains township board of trustees discussed the need to fund blight cleanup in the township at its virtual meeting on Monday. The board is looking for ways to increase revenue to help support the cleanup projects. (Star photo/Cathie Crew)"
                                 srcset="https://s.hdnux.com/photos/01/15/77/21/20444256/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/15/77/21/20444256/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/15/77/21/20444256/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Township-officials-look-into-ongoing-blight-issues-15837686.php" data-hdn-analytics="visit|article-15837686|core_promo-110773|4">Township officials look into ongoing blight issues</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                        </ul>
<!-- e hearst/collections/core_promo_body.tpl -->    </div>
  <!-- e design/collection/core_promo/single_zone.tpl  --><!-- e hearst/collections/core_promo.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/Tom-Lounsbury-Technology-in-the-great-outdoors-15861138.php" title="Tom Lounsbury: Technology in the great outdoors" data-hdn-analytics="visit|article-15861138|most_popular|1">
    
        Tom Lounsbury: Technology in the great outdoors</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/Anglers-welcome-the-start-of-2021-ice-fishing-15859901.php" title="Anglers welcome the start of 2021 ice fishing season" data-hdn-analytics="visit|article-15859901|most_popular|2">
    
        Anglers welcome the start of 2021 ice fishing season</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Bernice-King-Don-t-fuel-the-fires-ignited-by-15864402.php" title="Bernice King: Don't 'fuel the fires' ignited by Capitol mob" data-hdn-analytics="visit|article-15864402|most_popular|3">
    
        Bernice King: Don't 'fuel the fires' ignited by Capitol mob</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Lake-County-4-H-program-reflects-on-the-positives-15837687.php" title="Lake County 4-H program reflects on the positives of 2020" data-hdn-analytics="visit|article-15837687|most_popular|4">
    
        Lake County 4-H program reflects on the positives of 2020</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Lawsuit-alleges-financial-exploitation-of-15849242.php" title="Lawsuit alleges financial exploitation of immigrant teachers" data-hdn-analytics="visit|article-15849242|most_popular|5">
    
        Lawsuit alleges financial exploitation of immigrant teachers</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/shopping/article/Sony-Playstation-5s-are-in-stock-as-of-Nov-25-15737469.php" title="Walmart changed when its PS5 Black Friday deals go live" data-hdn-analytics="visit|article-15737469|most_popular|6">
    
        Walmart just changed when its PS5 Black Friday deals go live</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/US-Space-Command-site-to-be-located-in-15867828.php" title="US Space Command site to be located in Huntsville, Alabama" data-hdn-analytics="visit|article-15867828|most_popular|7">
    
        US Space Command site to be located in Huntsville, Alabama</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>8</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" title="SHERIFF'S CORNER: Clarifying laws on shooting firearms" data-hdn-analytics="visit|article-14883373|most_popular|8">
    
        SHERIFF'S CORNER: Clarifying laws on shooting firearms</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>9</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Jefferson-Parish-Republican-abruptly-resigns-from-15864421.php" title="Jefferson Parish Republican abruptly resigns from La. House" data-hdn-analytics="visit|article-15864421|most_popular|9">
    
        Jefferson Parish Republican abruptly resigns from La. House</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>10</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Louisiana-receives-major-disaster-declaration-for-15868021.php" title="Louisiana receives major disaster declaration for Zeta" data-hdn-analytics="visit|article-15868021|most_popular|10">
    
        Louisiana receives major disaster declaration for Zeta</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.lakecountystar.com/news/articleComments/California-heat-poor-planning-led-to-August-15868977.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2021 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15868977,
            "site": "lakecountystar",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-93295"><!-- mid:freeform.93295 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="/advertising">Advertising</a></li>
               <li><a href="/about">About Us</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                  <li><a href="/e-edition">Today's eEdition</a></li>
                  <li><a href="/subscribe">Subscribe</a></li>
                  <li><a href="/archives">Print Archives</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="/facebook" class="facebook">Facebook</a></li>
                    <li><a href="/twitter" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Midwest, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v11.3.0.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->