




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16573508 -->
    <!-- generated at 2021-10-28 22:30:29 on pwcm6 running vv12.4.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Winning numbers drawn in 'Pick Four-Evening' game" /><meta name="sailthru.date" content="2021-10-28 22:49:00 -0400" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="16573508" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="springfield,ill,ap,4-8-9-0,mc-complete-state-national,illinois-state,pick-four-evening,fireball-6,ap,4-8-9-0,mc-complete-state-national,illinois-state,springfield,ill,fireball-6,pick-four-evening,2fgames-2fgambling" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Winning numbers drawn in 'Pick Four-Evening' game</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16573508",
            "title": "Winning numbers drawn in &#039;Pick Four-Evening&#039; game",
            "url": "https://www.lakecountystar.com/lottery/article/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php",
            "slug": "https://www.lakecountystar.com/lottery/article/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php",
            "summary": "SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening&#039;s drawing of the &quot;Pick...",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v12.4.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.4.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-8823 -->
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    document.getElementById('mastheadLogo').children[0].remove();
    document.getElementById('mastheadLogo').classList.add('pageHeader--logo', 'mastheadLogo', 'fade', 'show', 'hdn-analytics');
    document.getElementById('mastheadLogo').setAttribute('role', 'img');
    document.getElementById('mastheadLogo').setAttribute('aria-label', 'Homepage - Site Logo');
    document.getElementById('mastheadLogo').setAttribute('data-hdn-analytics', 'visit|masthead|navigation|0');
  });
</script>
<!-- e ENG-8823 -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.4.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.4.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16573508">
<link rel="canonical" href="https://www.lakecountystar.com/lottery/article/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/lottery/amp/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php" />
                                        <meta name="author" content="The Associated Press">
        <meta name="author.name" content="The Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening's drawing of the "Pick..."/>
    <meta name="date.release" content="2021-10-29 02:49:30" />
    <meta name="time.release" content="2021-10-29 02:49:30" />
    <meta name="sections" content="Entertainment,Lottery" />
            <meta name="subject" content="SPRINGFIELD, Ill, AP, 4-8-9-0, MC Complete - State & National, Illinois State, Pick Four-Evening, Fireball: 6" />
        <meta name="news_keywords" content="SPRINGFIELD, Ill, AP, 4-8-9-0, MC Complete - State & National, Illinois State, Pick Four-Evening, Fireball: 6" />
                <meta name="nlpOrganization" content="AP, 4-8-9-0, MC Complete - State & National, Illinois State" />
                    <meta name="nlpLocation" content="SPRINGFIELD, Ill" />
                    <meta name="nlpWorkOfArt" content="Fireball: 6" />
                <meta name="nlpEvent" content="Pick Four-Evening" />
                                <meta name="nlpCategories" content="%2FGames%2FGambling" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-10-29 02:48:07"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Winning numbers drawn in 'Pick Four-Evening' game"/><meta property="og:description" content="SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening's drawing of the "Pick..."/><meta property="og:url" content="https://www.lakecountystar.com/lottery/article/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-10-29 02:48:07" /><meta property="article:modified_time" content="2021-10-29 02:49:31" /><meta property="article:author" content="The Associated Press"/><meta property="article:section" content="Lottery" /><meta property="article:tag" content="SPRINGFIELD" /><meta property="article:tag" content="Ill" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="4-8-9-0" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Illinois State" /><meta property="article:tag" content="Pick Four-Evening" /><meta property="article:tag" content="Fireball: 6" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening's drawing of the "Pick..."/>
<meta name="twitter:title" content="Winning numbers drawn in 'Pick Four-Evening' game"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Winning numbers drawn in 'Pick Four-Evening' game";var omni_bizObjectId = "16573508";var omni_className = "article";var omni_publicationDate = "2021-10-29 02:48:07";var omni_sourceSite ="ap";var omni_authorName = "By The Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.lakecountystar.com\/lottery\/article\/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php"},"headline":"Winning numbers drawn in 'Pick Four-Evening' game","articleBody":"SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening's drawing of the \"Pick Four-Evening\" game were: 4-8-9-0, Fireball: 6 (four, eight, nine, zero; Fireball: six)","datePublished":"2021-10-29T02:48:07Z","dateModified":"2021-10-29T02:49:31Z","author":[{"@type":"Person","name":"The Associated Press","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.LakeCountyStar.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/lakecountystar","https:\/\/twitter.com\/lakecountystar"]},"description":"SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening's drawing of the \"Pick..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="lottery"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" ><span class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Winning numbers drawn in 'Pick Four-Evening' game</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://www.lakecountystar.com/button">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/923/4/9234-LCS-1028%20%282%29.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Lake-County-Sheriff-s-Office-presents-awards-for-16565063.php" data-hdn-analytics="visit-from-img|article-16565063|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio1x1_100.jpg" alt="Pictured left to right: Lake County Sheriff Rich Martin, Sgt. Bob Meyers, Conservation Officer Josiah Killingbeck and Chief Dep. Chad Hurrle. (Courtesy photo)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Lake-County-Sheriff-s-Office-presents-awards-for-16565063.php" data-hdn-analytics="visit|article-16565063|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">Lake County Sheriff's Office presents awards for going beyond duty</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Baldwin-football-team-forfeits-final-game-of-16570422.php" data-hdn-analytics="visit-from-img|article-16570422|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/42/63/21638385/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/42/63/21638385/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/42/63/21638385/3/ratio1x1_100.jpg" alt="Baldwin's final record this season was 2-5. (Star file photo)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Baldwin-football-team-forfeits-final-game-of-16570422.php" data-hdn-analytics="visit|article-16570422|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Baldwin football team forfeits final game of season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Stranz-family-donates-10-000-toward-pantry-16565056.php" data-hdn-analytics="visit-from-img|article-16565056|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio1x1_100.jpg" alt="Good progress is being made on the Bread of Life Food Pantry addition. (Star photo/Shanna Avery)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Stranz-family-donates-10-000-toward-pantry-16565056.php" data-hdn-analytics="visit|article-16565056|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">Stranz family donates $10,000 toward pantry addition</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Walmart-issues-urgent-recall-after-two-people-died-16571909.php" data-hdn-analytics="visit-from-img|article-16571909|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio1x1_100.jpg" alt="People wearing protective masks walk from a Walmart store on May 18, 2021 in Hallandale Beach, Florida.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Walmart-issues-urgent-recall-after-two-people-died-16571909.php" data-hdn-analytics="visit|article-16571909|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">Walmart issues urgent recall after two people died, including a child</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Michigan-s-scariest-urban-legend-16571484.php" data-hdn-analytics="visit-from-img|article-16571484|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio1x1_100.jpg" alt="Hell's Bridge could be the scariest urban legend in Michigan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-s-scariest-urban-legend-16571484.php" data-hdn-analytics="visit|article-16571484|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">Michigan's scariest urban legend</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/entertainment/article/100-best-G-rated-movies-to-watch-as-a-family-15733318.php" data-hdn-analytics="visit-from-img|article-15733318|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/42/42/19540125/40/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/42/42/19540125/40/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/42/42/19540125/40/ratio1x1_100.jpg" alt="100 best G-rated movies to watch as a family The earliest movies, some only mere seconds long, were made in the last decade of the 19th century after Thomas Edison invented the kinetoscope. As technology quickly advanced, the demand for more moving pictures, longer in length, and with more elaborate story lines, increased. By the early 20th century the motion-picture industry as we know it today was beginning to emerge. And the rest, as they say, is history. Things in the motion picture industry have changed dramatically since those early days, including how we rate films. For example, in 1922, in the early days of studios, William Hays formed the Motion Picture Producers and Distributors of America. This governing body would go on to create the moral censorship guidelines, or the Hays Code, as it was often referred to, which provided regulations about the types of content that could or could not be shown on screen. The Hays Code, which remained in place for nearly 40 years, was incredibly strict with rules like &quot;films can only present correct standards of life,&quot; &quot;crime and immorality could never be portrayed in a positive light,&quot; and &quot;religion could never be depicted in a mocking manner.&quot; Then, in 1968, the modern voluntary movie rating system was born. The new system rated films G, M, R, and X and focused less on determining what audiences could see and more on giving parents a system that they could use to decide what was appropriate for their families. This modern-day system has gone through several rounds of refinement over the years, but since the beginning, the G rating has indicated that a film is appropriate for audiences of all ages. In the following slides, Stacker has rounded up a list of the 100 best G-rated films to watch as a family. To do so, we've compiled data on all G-rated movies to come up with a Stacker score-a weighted index split evenly between IMDb and Metacritic scores. To qualify, the film had to be listed as G-rated on IMDb, have a Metascore, and have at least 5,000 votes. Ties were broken by Metascore and further ties were broken by IMDb user rating. From &quot;Bugsy Malone&quot; to &quot;Snow White and the Seven Dwarfs,&quot; any one of these movies would make a great pick for your next family movie night. You may also like: The best streaming services in 2021">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/100-best-G-rated-movies-to-watch-as-a-family-15733318.php" data-hdn-analytics="visit|article-15733318|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">100 best G-rated movies to watch as a family</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Wildlife-habitat-projects-look-for-new-funding-as-16562791.php" data-hdn-analytics="visit-from-img|article-16562791|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/37/72/21626539/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/37/72/21626539/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/37/72/21626539/3/ratio1x1_100.jpg" alt="Agency data shows that since 2012 the number of hunting licenses sold has decreased by 144,638 in Michigan, 67,490 in Ohio, 28,733 in Indiana, 35,378 in Illinois and 51,591 in Wisconsin. (Photo courtesy of Getty Images)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Wildlife-habitat-projects-look-for-new-funding-as-16562791.php" data-hdn-analytics="visit|article-16562791|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">Wildlife habitat projects look for new funding as hunting licenses decline</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/See-inside-3M-White-Lake-glass-house-awarded-16572532.php" data-hdn-analytics="visit-from-img|article-16572532|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_100.jpg" alt="This home is for sale on 6956 Cooley Lake Road in White Lake. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/See-inside-3M-White-Lake-glass-house-awarded-16572532.php" data-hdn-analytics="visit|article-16572532|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">See inside: $3 million White Lake glass house awarded house-of-the-year...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16565063,
                    "headline": "Lake County Sheriff's Office presents awards for...",
                    "url": "/local-news/article/Lake-County-Sheriff-s-Office-presents-awards-for-16565063.php",
                    "image": "https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16570422,
                    "headline": "Baldwin football team forfeits final game of season",
                    "url": "/sports/article/Baldwin-football-team-forfeits-final-game-of-16570422.php",
                    "image": "https://s.hdnux.com/photos/01/22/42/63/21638385/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16565056,
                    "headline": "Stranz family donates $10,000 toward pantry addition",
                    "url": "/local-news/article/Stranz-family-donates-10-000-toward-pantry-16565056.php",
                    "image": "https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16571909,
                    "headline": "Walmart issues urgent recall after two people died,...",
                    "url": "/news/article/Walmart-issues-urgent-recall-after-two-people-died-16571909.php",
                    "image": "https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16571484,
                    "headline": "Michigan's scariest urban legend",
                    "url": "/news/article/Michigan-s-scariest-urban-legend-16571484.php",
                    "image": "https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15733318,
                    "headline": "100 best G-rated movies to watch as a family",
                    "url": "/entertainment/article/100-best-G-rated-movies-to-watch-as-a-family-15733318.php",
                    "image": "https://s.hdnux.com/photos/01/12/42/42/19540125/40/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16562791,
                    "headline": "Wildlife habitat projects look for new funding as...",
                    "url": "/local-news/article/Wildlife-habitat-projects-look-for-new-funding-as-16562791.php",
                    "image": "https://s.hdnux.com/photos/01/22/37/72/21626539/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16572532,
                    "headline": "See inside: $3 million White Lake glass house...",
                    "url": "/news/article/See-inside-3M-White-Lake-glass-house-awarded-16572532.php",
                    "image": "https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Winning numbers drawn in 'Pick Four-Evening' game</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">The Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-10-29 02:49:30">Oct. 28, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/lottery/articleComments/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>SPRINGFIELD, Ill. (AP) _ The winning numbers in Thursday evening's drawing of the "Pick Four-Evening" game were:</p>
    
            <p>4-8-9-0, Fireball: 6</p>
    <div id="paywall" class="content-wrapper">
            <p>(four, eight, nine, zero; Fireball: six)</p>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96913">
                        <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

            </section>
<!-- e hearst/article/content/embed.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="2">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/See-inside-3M-White-Lake-glass-house-awarded-16572532.php" data-hdn-analytics="visit|article-16572532|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">See inside: $3 million White Lake glass house awarded...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/See-inside-3M-White-Lake-glass-house-awarded-16572532.php" data-hdn-analytics="visit-from-img|article-16572532|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/43/30/21640710/3/ratio1x1_95.jpg" alt="This home is for sale on 6956 Cooley Lake Road in White Lake. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="2">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Interlochen-State-Park-presents-diverse-16572410.php" data-hdn-analytics="visit|article-16572410|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Interlochen State Park presents diverse recreational...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Interlochen-State-Park-presents-diverse-16572410.php" data-hdn-analytics="visit-from-img|article-16572410|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/43/24/21640449/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/43/24/21640449/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/43/24/21640449/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/43/24/21640449/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/43/24/21640449/3/ratio1x1_95.jpg" alt="Interlochen State Park, established in 1917, is the first state park in Michigan."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="2">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Survey-shows-percentage-of-workers-who-quit-over-16571933.php" data-hdn-analytics="visit|article-16571933|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Survey shows percentage of workers who quit over...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Survey-shows-percentage-of-workers-who-quit-over-16571933.php" data-hdn-analytics="visit-from-img|article-16571933|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/22/26/02/21586093/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/22/26/02/21586093/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/22/26/02/21586093/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/22/26/02/21586093/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/22/26/02/21586093/3/ratio1x1_95.jpg" alt="FILE - In this June 6, 2021 file photo, a youth receives a Pfizer-BioNTech COVID-19 vaccine in the central Israeli city of Rishon LeZion. The pharmaceuticals Pfizer and BioNTech say they have requested that their coronavirus vaccine be licensed for children aged 5 to 11 across the European Union. If authorized, it would be the first opportunity for younger children in Europe to be get immunized against COVID-19."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="2">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Tips-to-stay-safe-from-Medicare-scammers-16572266.php" data-hdn-analytics="visit|article-16572266|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Tips to stay safe from Medicare scammers</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Tips-to-stay-safe-from-Medicare-scammers-16572266.php" data-hdn-analytics="visit-from-img|article-16572266|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/20/11/71/21012089/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/20/11/71/21012089/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/20/11/71/21012089/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/20/11/71/21012089/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/20/11/71/21012089/3/ratio1x1_95.jpg" alt="medicare card money"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">The Associated Press</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/lottery/articleComments/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php" onclick="document.location.href = 'https://www.lakecountystar.com/lottery/articleComments/Winning-numbers-drawn-in-Pick-Four-Evening-game-16573508.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
    <ul class="fourPack-container">
                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-1" data-tb-region-item>
                            <a class="hdn-analytics "  href="/news/article/Walmart-issues-urgent-recall-after-two-people-died-16571909.php" data-hdn-analytics="visit-from-img|article-16571909|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/43/01/21639245/3/ratio3x2_800.jpg" alt="People wearing protective masks walk from a Walmart store on May 18, 2021 in Hallandale Beach, Florida."/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Walmart-issues-urgent-recall-after-two-people-died-16571909.php" data-hdn-analytics="visit|article-16571909|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Walmart issues urgent recall after two people died, including...</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Walmart, in attempts to ensure "safety as a top priority" at the company, is warning customers of...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-2" data-tb-region-item>
                            <a class="hdn-analytics "  href="/news/article/Michigan-s-scariest-urban-legend-16571484.php" data-hdn-analytics="visit-from-img|article-16571484|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/42/21/21636222/3/ratio3x2_800.jpg" alt="Hell's Bridge could be the scariest urban legend in Michigan."/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Michigan-s-scariest-urban-legend-16571484.php" data-hdn-analytics="visit|article-16571484|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Michigan's scariest urban legend</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Every community spins its own urban legends, whether it's in attempts to explain the...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-3" data-tb-region-item>
                            <a class="hdn-analytics "  href="/local-news/article/Lake-County-Sheriff-s-Office-presents-awards-for-16565063.php" data-hdn-analytics="visit-from-img|article-16565063|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/40/54/21629746/3/ratio3x2_800.jpg" alt="Pictured left to right: Lake County Sheriff Rich Martin, Sgt. Bob Meyers, Conservation Officer Josiah Killingbeck and Chief Dep. Chad Hurrle. (Courtesy photo)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/local-news/article/Lake-County-Sheriff-s-Office-presents-awards-for-16565063.php" data-hdn-analytics="visit|article-16565063|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Lake County Sheriff's Office presents awards for going beyond...</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">LAKE COUNTY — It takes a special person to respond to emergency situations — to act quickly with...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-4" data-tb-region-item>
                            <a class="hdn-analytics "  href="/local-news/article/Stranz-family-donates-10-000-toward-pantry-16565056.php" data-hdn-analytics="visit-from-img|article-16565056|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/22/40/54/21629731/3/ratio3x2_800.jpg" alt="Good progress is being made on the Bread of Life Food Pantry addition. (Star photo/Shanna Avery)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/local-news/article/Stranz-family-donates-10-000-toward-pantry-16565056.php" data-hdn-analytics="visit|article-16565056|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Stranz family donates $10,000 toward pantry addition</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN — As the Bread of Life Food Pantry is moving forward with the addition to the pantry, a...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                            </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->