




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16340028 -->
    <!-- generated at 2021-07-26 15:20:12 on pwcm6 running vv11.9.6 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="With virus surge, US to keep travel restrictions for now" /><meta name="sailthru.date" content="2021-07-26 16:13:00 -0400" /><meta name="sailthru.author" content="By ALEXANDRA JAFFE and AAMER MADHANI, Associated Press" /><meta name="sailthru_uid" content="16340028" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="jen-psaki,joe-biden,anthony-fauci,angela-merkel,jen-psaki-government-figure-person,u-s,white-house,washington,europe,north-america,district-of-columbia,german,india,united-kingdom,capitol-hill,ap,department-of-veterans-affairs,travel-news,mc-complete-state-national,covid-19,centers-for-disease-control-and-prevention,cnn,va,u-s-airlines,democratic-party,a-wire,state-of-the-union,news-international-stories,news-health-stories,news-political-stories,top-news,channels-travel,choice-plus,30594-lifestyles,ap,department-of-veterans-affairs,travel-news,mc-complete-state-national,covid-19,centers-for-disease-control-and-prevention,cnn,va,u-s-airlines,democratic-party,jen-psaki,joe-biden,anthony-fauci,angela-merkel,jen-psaki-government-figure-person,u-s,white-house,washington,europe,north-america,district-of-columbia,german,india,united-kingdom,capitol-hill,a-wire,state-of-the-union,news-international-stories,news-health-stories,news-political-stories,channels-travel,choice-plus,30594-lifestyles,2flaw-26-government-2fpublic-safety,2fnews,2fhealth-2fhealth-conditions-2finfectious-diseases,2flaw-26-government-2fgovernment,2fhealth-2fpublic-health" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/21/13/25/21280070/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>With virus surge, US to keep travel restrictions for now</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16340028",
            "title": "With virus surge, US to keep travel restrictions for now",
            "url": "https://www.lakecountystar.com/news/article/With-virus-surge-US-to-keep-travel-restrictions-16340028.php",
            "slug": "https://www.lakecountystar.com/news/article/With-virus-surge-US-to-keep-travel-restrictions-16340028.php",
            "summary": "WASHINGTON (AP) — The United States served notice Monday that it will keep existing...",
            "image": "https://s.hdnux.com/photos/01/21/13/25/21280070/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v11.9.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.9.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.9.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.9.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16340028">
<link rel="canonical" href="https://www.lakecountystar.com/news/article/With-virus-surge-US-to-keep-travel-restrictions-16340028.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/news/amp/With-virus-surge-US-to-keep-travel-restrictions-16340028.php" />
                                        <meta name="author" content="ALEXANDRA JAFFE and AAMER MADHANI">
        <meta name="author.name" content="ALEXANDRA JAFFE and AAMER MADHANI" />
        <meta name="author.title" content="" />
        <meta name="description" content="WASHINGTON (AP) — The United States served notice Monday that it will keep existing..."/>
    <meta name="date.release" content="2021-07-26 20:13:47" />
    <meta name="time.release" content="2021-07-26 20:13:47" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Jen Psaki, Joe Biden, Anthony Fauci, Angela Merkel, Jen Psaki GOVERNMENT_FIGURE PERSON, U.S., White House, WASHINGTON, Europe, North America, District of Columbia, German, India, United Kingdom, Capitol Hill, AP, Department of Veterans Affairs, Travel News, MC Complete - State & National, COVID-19, Centers for Disease Control and Prevention, CNN, VA, U.S. Airlines, Democratic Party, A Wire, State of the Union, News - International - Stories, News - Health - Stories, News - Political - Stories, Top News, Channels-Travel, Choice Plus, 30594 Lifestyles" />
        <meta name="news_keywords" content="Jen Psaki, Joe Biden, Anthony Fauci, Angela Merkel, Jen Psaki GOVERNMENT_FIGURE PERSON, U.S., White House, WASHINGTON, Europe, North America, District of Columbia, German, India, United Kingdom, Capitol Hill, AP, Department of Veterans Affairs, Travel News, MC Complete - State & National, COVID-19, Centers for Disease Control and Prevention, CNN, VA, U.S. Airlines, Democratic Party, A Wire, State of the Union, News - International - Stories, News - Health - Stories, News - Political - Stories, Top News, Channels-Travel, Choice Plus, 30594 Lifestyles" />
                <meta name="nlpOrganization" content="AP, Department of Veterans Affairs, Travel News, MC Complete - State & National, COVID-19, Centers for Disease Control and Prevention, CNN, VA, U.S. Airlines, Democratic Party" />
                <meta name="nlpPerson" content="Jen Psaki, Joe Biden, Anthony Fauci, Angela Merkel, Jen Psaki GOVERNMENT_FIGURE PERSON" />
                <meta name="nlpLocation" content="U.S., White House, WASHINGTON, Europe, North America, District of Columbia, German, India, United Kingdom, Capitol Hill" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, State of the Union, News - International - Stories, News - Health - Stories, News - Political - Stories" />
                    <meta name="nlpOther" content="Channels-Travel, Choice Plus, 30594 Lifestyles" />
                            <meta name="nlpCategories" content="%2FLaw+%26+Government%2FPublic+Safety,%2FNews,%2FHealth%2FHealth+Conditions%2FInfectious+Diseases,%2FLaw+%26+Government%2FGovernment,%2FHealth%2FPublic+Health" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-07-26 20:09:51"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="With virus surge, US to keep travel restrictions for now"/><meta property="og:description" content="WASHINGTON (AP) — The United States served notice Monday that it will keep existing..."/><meta property="og:url" content="https://www.lakecountystar.com/news/article/With-virus-surge-US-to-keep-travel-restrictions-16340028.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://s.hdnux.com/photos/01/21/13/25/21280070/3/rawImage.jpg"/><meta property="article:published_time" content="2021-07-26 20:09:51" /><meta property="article:modified_time" content="2021-07-26 20:13:48" /><meta property="article:author" content="ALEXANDRA JAFFE and AAMER MADHANI"/><meta property="article:section" content="News" /><meta property="article:tag" content="Jen Psaki" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="Anthony Fauci" /><meta property="article:tag" content="Angela Merkel" /><meta property="article:tag" content="Jen Psaki GOVERNMENT_FIGURE PERSON" /><meta property="article:tag" content="U.S." /><meta property="article:tag" content="White House" /><meta property="article:tag" content="WASHINGTON" /><meta property="article:tag" content="Europe" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="District of Columbia" /><meta property="article:tag" content="German" /><meta property="article:tag" content="India" /><meta property="article:tag" content="United Kingdom" /><meta property="article:tag" content="Capitol Hill" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Department of Veterans Affairs" /><meta property="article:tag" content="Travel News" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Centers for Disease Control and Prevention" /><meta property="article:tag" content="CNN" /><meta property="article:tag" content="VA" /><meta property="article:tag" content="U.S. Airlines" /><meta property="article:tag" content="Democratic Party" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="State of the Union" /><meta property="article:tag" content="News - International - Stories" /><meta property="article:tag" content="News - Health - Stories" /><meta property="article:tag" content="News - Political - Stories" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Channels-Travel" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="30594 Lifestyles" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/21/13/25/21280070/3/rawImage.jpg"/>
<meta name="twitter:description" content="WASHINGTON (AP) — The United States served notice Monday that it will keep existing..."/>
<meta name="twitter:title" content="With virus surge, US to keep travel restrictions for now"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "With virus surge, US to keep travel restrictions for now";var omni_bizObjectId = "16340028";var omni_className = "article";var omni_publicationDate = "2021-07-26 20:09:51";var omni_sourceSite ="ap";var omni_authorName = "By ALEXANDRA JAFFE and AAMER MADHANI";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">With virus surge, US to keep travel restrictions for now</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://www.lakecountystar.com/button">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></span></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/865/2/8652-LCS-0722%20CLS.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Most Popular
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php" data-hdn-analytics="visit-from-img|article-16335197|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_100.jpg" alt="Female Lymantria dispar with egg mass. One female can produce an egg mass of 400 eggs.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php" data-hdn-analytics="visit|article-16335197|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">This bug’s name is a slur. Scientists won’t use it anymore</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Lake-County-Sheriff-s-Office-looking-to-fill-16323797.php" data-hdn-analytics="visit|article-16323797|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Lake County Sheriff’s Office looking to fill several positions</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Banning-of-ORVs-in-the-winter-16265648.php" data-hdn-analytics="visit-from-img|article-16265648|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Banning-of-ORVs-in-the-winter-16265648.php" data-hdn-analytics="visit|article-16265648|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: Banning of ORVs in the winter?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/DAYS-GONE-BY-How-the-hermit-of-Big-Bass-Lake-14392888.php" data-hdn-analytics="visit-from-img|article-14392888|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/03/61/18103410/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/03/61/18103410/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/03/61/18103410/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/DAYS-GONE-BY-How-the-hermit-of-Big-Bass-Lake-14392888.php" data-hdn-analytics="visit|article-14392888|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">DAYS GONE BY: How the hermit of Big Bass Lake turns philanthropist</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php" data-hdn-analytics="visit-from-img|article-16327203|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_100.jpg" alt="Council members moved forward with several points of topic during their regular July board meeting. (Star photo/Shanna Avery)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php" data-hdn-analytics="visit|article-16327203|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">Village authorizes reconstruction of Eighth Street Bridge at original...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Baldwin-outdoor-basketball-tournament-set-for-16331442.php" data-hdn-analytics="visit-from-img|article-16331442|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/07/37/21264353/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264353/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/07/37/21264353/3/ratio1x1_100.jpg" alt="Scotty Anscomb (right) plays some one-on-one basketball at Hollister Park during tournament action last season. (Star file photo)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Baldwin-outdoor-basketball-tournament-set-for-16331442.php" data-hdn-analytics="visit|article-16331442|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">Baldwin outdoor basketball tournament set for Friday night</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Lake-County-Catholic-parishes-gain-new-pastor-16312205.php" data-hdn-analytics="visit-from-img|article-16312205|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/77/37/21231560/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/77/37/21231560/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/77/37/21231560/3/ratio1x1_100.jpg" alt="Fr. Matt Barnum and his three dogs feel right at home in Lake County. (Star photo/Shanna Avery)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Lake-County-Catholic-parishes-gain-new-pastor-16312205.php" data-hdn-analytics="visit|article-16312205|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">Lake County Catholic parishes gain new pastor</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Sportsmen-s-club-continues-to-work-on-archery-16331465.php" data-hdn-analytics="visit-from-img|article-16331465|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio1x1_100.jpg" alt="Lake County's Sportsmen's Club continues to develop its range facilities. (Star file photo)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Sportsmen-s-club-continues-to-work-on-archery-16331465.php" data-hdn-analytics="visit|article-16331465|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">Sportsmen's club continues to work on archery range</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16335197,
                    "headline": "This bug’s name is a slur. Scientists won’t use it...",
                    "url": "/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php",
                    "image": "https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16323797,
                    "headline": "Lake County Sheriff’s Office looking to fill several...",
                    "url": "/local-news/article/Lake-County-Sheriff-s-Office-looking-to-fill-16323797.php",
                    "image": ""
                },                                                            {
                    "id": 16265648,
                    "headline": "SHERIFF'S CORNER: Banning of ORVs in the winter?",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Banning-of-ORVs-in-the-winter-16265648.php",
                    "image": "https://s.hdnux.com/photos/01/20/54/57/21154790/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14392888,
                    "headline": "DAYS GONE BY: How the hermit of Big Bass Lake turns...",
                    "url": "/local-news/article/DAYS-GONE-BY-How-the-hermit-of-Big-Bass-Lake-14392888.php",
                    "image": "https://s.hdnux.com/photos/01/05/03/61/18103410/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16327203,
                    "headline": "Village authorizes reconstruction of Eighth Street...",
                    "url": "/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php",
                    "image": "https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16331442,
                    "headline": "Baldwin outdoor basketball tournament set for Friday...",
                    "url": "/sports/article/Baldwin-outdoor-basketball-tournament-set-for-16331442.php",
                    "image": "https://s.hdnux.com/photos/01/21/07/37/21264353/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16312205,
                    "headline": "Lake County Catholic parishes gain new pastor",
                    "url": "/local-news/article/Lake-County-Catholic-parishes-gain-new-pastor-16312205.php",
                    "image": "https://s.hdnux.com/photos/01/20/77/37/21231560/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16331465,
                    "headline": "Sportsmen's club continues to work on archery range",
                    "url": "/sports/article/Sportsmen-s-club-continues-to-work-on-archery-16331465.php",
                    "image": "https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">With virus surge, US to keep travel restrictions for now</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">ALEXANDRA JAFFE and AAMER MADHANI</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-07-26 20:09:51">July 26, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-07-26 20:13:48">Updated: July 26, 2021 4:13&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/news/articleComments/With-virus-surge-US-to-keep-travel-restrictions-16340028.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="3" data-guid="article_16340028_gallery" data-title="">
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>3</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item " style="z-index: 0;" id="1-image-21280070" data-slide-number='1' data-slide-id="21280070">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/21/13/25/21280070/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/21/13/25/21280070/3/1200x0.jpg" alt="White House press secretary Jen Psaki speaks during the daily briefing at the White House in Washington, Monday, July 26, 2021." ></picture><figcaption ><span class="count">1<span>of</span>3</span><span class="caption">White House press secretary Jen Psaki speaks during the daily briefing at the White House in Washington, Monday, July 26, 2021.</span><span class="credits">Susan Walsh/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 1; visibility:hidden" id="2-image-21278533" data-slide-number='2' data-slide-id="21278533">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/21/12/75/21278533/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/21/12/75/21278533/3/1200x0.jpg" alt="President Joe Biden walks on the South Lawn of the White House after stepping off Marine One, Sunday, July 25, 2021, in Washington. Biden is returning to Washington after spending the weekend in Delaware." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>3</span><span class="caption">President Joe Biden walks on the South Lawn of the White House after stepping off Marine One, Sunday, July 25, 2021, in Washington. Biden is returning to Washington after spending the weekend in Delaware.</span><span class="credits">Pablo Martinez Monsivais/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>3</span><span class="caption"></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 3; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>WASHINGTON (AP) &mdash; The United States served notice Monday that it will keep existing COVID-19 travel restrictions on international travel in place for now due to concerns about the surging infection rate  because of the delta variant.</p>

    
            <p>It was the latest sign that the White House is having to recalibrate its thinking around the coronavirus pandemic as the more infectious variant surges across the U.S. and a substantial chunk of the population resists vaccination.</p>

    <div id="paywall" class="content-wrapper">
            <p>It was also a reversal from the sentiment President Joe Biden voiced earlier this month when he said his administration was &ldquo;in the process&rdquo; of considering how soon the U.S. could lift the ban on European travel bound for the U.S. after the issue was raised by German Chancellor Angela Merkel during her visit to the White House.</p>

    
    <!-- Missed: ad -->

            <p>White House press secretary Jen Psaki said the restrictions would continue for now.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  " data-eid="item-96913">
            <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
  (function (d, s) {
    var js, fjs = d.getElementsByTagName(s)[0];
    js = d.createElement(s);
    js.src = "https://player.ex.co/player/998c0b52-53f8-4fad-bd81-91873183c0ff";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>&ldquo;Driven by the delta variant, cases are rising here at home, particularly among those who are unvaccinated, and appears likely to continue in the weeks ahead,&rdquo; she said.</p>

    
            <p>The rising cases also are causing the administration to take a closer look at policies on wearing masks.</p>

    
    <!-- Missed: ad -->

            <p>On Monday, the Department of Veterans Affairs became the first first major federal agency to require its health care workers to get COVID-19 vaccines. And over the weekend, U.S. health officials acknowledged they&rsquo;re considering changing the federal government&rsquo;s recommendations on wearing masks.</p>

    
            <p>The delta variant is a mutated coronavirus that spreads more easily than other versions. It was first detected in India but now has been identified around the world. Last week, U.S. health officials said the variant accounts for an estimated 83% of U.S. COVID-19 cases, and noted a 32% increase in COVID hospitalizations from the previous week.</p>

    
    <!-- Missed: ad -->

            <p>The rise in cases has prompted some state and local officials to reinstate masking guidance, even for vaccinated Americans.</p>

    
            <p>The White House follows the Centers for Disease Control and Prevention guidance released in May, which states those who are unvaccinated don&rsquo;t have to wear masks indoors. They&rsquo;ve thus far made no changes to Biden&rsquo;s public events, and the president is still traveling the country and participating in events unmasked.</p>

    
            <p>But Dr. Anthony Fauci, the nation&rsquo;s top infectious disease expert, said on CNN&rsquo;s State of the Union this Sunday that recommending that the vaccinated wear masks is &ldquo;under active consideration&rdquo; by the government&rsquo;s leading public health officials.</p>

    
            <p>&ldquo;We&rsquo;re going in the wrong direction,&rdquo; Fauci said, describing himself as &ldquo;very frustrated.&rdquo;</p>

    
            <p>The surge in the delta variant poses a major political challenge for Biden, who called it a &ldquo;great day&rdquo; for Americans when the CDC released its relaxed masking guidance in May and on July 4 declared that &ldquo;the virus is on the run and America is coming back.&rdquo; He&rsquo;s spent the past few months shifting his focus from dire warnings to Americans to get vaccinated to public events pitching his infrastructure, education and jobs proposals, which are currently in the middle of fevered negotiations on Capitol Hill.</p>

    
            <p>The administration has touted strong economic growth as fears about the pandemic waned, states relaxed their coronavirus restrictions and their economies opened back up. But the surging delta variant risks undermining that economic progress and drawing Biden&rsquo;s attention away from his domestic agenda and Democratic Party priorities like gun, voting and policing reforms, back to the risks posed by the coronavirus pandemic.</p>

    
            <p>It could also highlight one of the administration&rsquo;s greatest struggles thus far: The sluggish vaccination rate nationwide. As of Sunday, 69% of American adults had received one vaccination shot, according to the CDC &mdash; still slightly below the 70% goal Biden had set for July 4. Sixty percent of Americans have been fully vaccinated.</p>

    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/COVID-19-cases-connected-with-Faster-Horses-16340683.php" data-hdn-analytics="visit|article-16340683|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">COVID-19 cases connected with Faster Horses Festival</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/COVID-19-cases-connected-with-Faster-Horses-16340683.php" data-hdn-analytics="visit-from-img|article-16340683|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_95.jpg" alt=""/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php" data-hdn-analytics="visit|article-16335197|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">This bug’s name is a slur. Scientists won’t use it anymore</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php" data-hdn-analytics="visit-from-img|article-16335197|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_95.jpg" alt="Female Lymantria dispar with egg mass. One female can produce an egg mass of 400 eggs."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Celebrating-150-years-Planning-for-Lake-County-16326923.php" data-hdn-analytics="visit|article-16326923|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Celebrating 150 years: Planning for Lake County...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Celebrating-150-years-Planning-for-Lake-County-16326923.php" data-hdn-analytics="visit-from-img|article-16326923|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_95.jpg" alt="Lake County Historical Society President Bruce Micinski presented a summary of early Lake County history, and presented a picture of Gov. Baldwin, who the town is named for. (Star photo/Shanna Avery)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php" data-hdn-analytics="visit|article-16327203|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Village authorizes reconstruction of Eighth Street Bridge...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php" data-hdn-analytics="visit-from-img|article-16327203|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_95.jpg" alt="Council members moved forward with several points of topic during their regular July board meeting. (Star photo/Shanna Avery)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>When asked Monday if he had confidence he could get unvaccinated Americans to get the shot, Biden said, &ldquo;we have to,&rdquo; but ignored a follow-up question on how. And prior to the VA's announcement, White House press secretary Jen Psaki skirted questions from reporters on why the administration hadn&rsquo;t yet issued its own vaccination mandates for healthcare workers, deferring to the CDC for guidance and hospitals and healthcare associations on the ultimate decision.</p>

    
            <p>Psaki acknowledged that the administration runs the risk of undermining its vaccination goals by further politicizing an already fraught issue if the president becomes the face of vaccine mandates.</p>

    
            <p>&ldquo;The president certainly recognizes that he is not always the right voice to every community about the benefits of getting vaccinated, which is why we have invested as much as we have in local voices and empowering local trusted voices,&rdquo; she said.</p>

    
            <p>Still, it&rsquo;s clear the administration is taking steps to address the continued impact of the pandemic.</p>

    
            <p>Biden announced Monday that those Americans dealing with so-called &ldquo;long COVID&rdquo; &mdash; sometimes debilitating side effects caused by the illness that last for months after the initial infection &mdash; would have access to disability protections under federal law.</p>

    
            <p>&ldquo;These conditions can sometimes, sometimes, rise to the level of a disability,&rdquo; he said, adding they&rsquo;d have accommodations in schools and workplaces &ldquo;so they can live their lives in dignity and get the support they need.&rdquo;</p>

    
            <p>And the CDC advised Americans against travel to the United Kingdom this past Monday given a surge in cases there.</p>

    
            <p>Most of continental Europe has relaxed restrictions on Americans who are fully vaccinated, although the United Kingdom still requires quarantines for most visitors arriving from the U.S. Airlines say, however, that the lack of two-way travel is limiting the number of flights they can offer and seats they can sell.</p>

    
            <p>But the rise and prevalence of COVID-19 variants in Europe, especially the delta mutation, has caused the Biden administration to tread slowly about increasing transatlantic travel.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/COVID-19-cases-connected-with-Faster-Horses-16340683.php" data-hdn-analytics="visit|article-16340683|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">COVID-19 cases connected with Faster Horses Festival</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/COVID-19-cases-connected-with-Faster-Horses-16340683.php" data-hdn-analytics="visit-from-img|article-16340683|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/13/15/21279595/3/ratio1x1_95.jpg" alt=""/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php" data-hdn-analytics="visit|article-16335197|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">This bug’s name is a slur. Scientists won’t use it anymore</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/This-bug-s-name-is-a-slur-Scientists-won-t-16335197.php" data-hdn-analytics="visit-from-img|article-16335197|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/10/03/21266659/3/ratio1x1_95.jpg" alt="Female Lymantria dispar with egg mass. One female can produce an egg mass of 400 eggs."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Celebrating-150-years-Planning-for-Lake-County-16326923.php" data-hdn-analytics="visit|article-16326923|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Celebrating 150 years: Planning for Lake County...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Celebrating-150-years-Planning-for-Lake-County-16326923.php" data-hdn-analytics="visit-from-img|article-16326923|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/05/71/21257833/3/ratio1x1_95.jpg" alt="Lake County Historical Society President Bruce Micinski presented a summary of early Lake County history, and presented a picture of Gov. Baldwin, who the town is named for. (Star photo/Shanna Avery)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php" data-hdn-analytics="visit|article-16327203|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Village authorizes reconstruction of Eighth Street Bridge...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Village-authorizes-reconstruction-of-Eighth-16327203.php" data-hdn-analytics="visit-from-img|article-16327203|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/21/06/01/21258338/3/ratio1x1_95.jpg" alt="Council members moved forward with several points of topic during their regular July board meeting. (Star photo/Shanna Avery)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">ALEXANDRA JAFFE and AAMER MADHANI</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/news/articleComments/With-virus-surge-US-to-keep-travel-restrictions-16340028.php" onclick="document.location.href = 'https://www.lakecountystar.com/news/articleComments/With-virus-surge-US-to-keep-travel-restrictions-16340028.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack">
    <ul class="fourPack-container">
                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-1" data-tb-region-item>
                            <a class="hdn-analytics "  href="/local-news/article/Hollister-Senior-Center-to-open-Aug-2-16326938.php" data-hdn-analytics="visit-from-img|article-16326938|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/21/05/71/21257840/3/ratio3x2_800.jpg" alt="The Hollister Senior Center will once again be open to the community beginning August 2nd. (Star photo/Shanna Avery)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/local-news/article/Hollister-Senior-Center-to-open-Aug-2-16326938.php" data-hdn-analytics="visit|article-16326938|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Hollister Senior Center to open Aug. 2</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN — After some uncertainty whether Hollister Senior Center in Baldwin would permanently...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-2" data-tb-region-item>
                            <a class="hdn-analytics "  href="/local-news/article/Health-officials-Conditions-ideal-for-mosquito-16326336.php" data-hdn-analytics="visit-from-img|article-16326336|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/21/05/52/21256856/3/ratio3x2_800.jpg" alt="A lab assistant drops mosquitoes into test tubes as she prepares them to be tested for various arboviruses at the Northwest Mosquito Abatement District headquarters in Wheeling, Illinois. The Michigan Department of Health and Human Services Bureau of Laboratories recently identified seven pools of mosquitos infected with the Jamestown Canyon virus. (Photo by Tim Boyle/Getty Images)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/local-news/article/Health-officials-Conditions-ideal-for-mosquito-16326336.php" data-hdn-analytics="visit|article-16326336|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Health officials: Conditions ideal for mosquito explosion</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">OSCEOLA COUNTY — The wet weather pattern settled over the area has health officials warning...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-3" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Sportsmen-s-club-continues-to-work-on-archery-16331465.php" data-hdn-analytics="visit-from-img|article-16331465|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/21/07/37/21264381/3/ratio3x2_800.jpg" alt="Lake County's Sportsmen's Club continues to develop its range facilities. (Star file photo)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Sportsmen-s-club-continues-to-work-on-archery-16331465.php" data-hdn-analytics="visit|article-16331465|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Sportsmen's club continues to work on archery range</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN – The Lake County Sportsmen Club continues to be active in developing its sportsman club...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-4" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/All-Star-basketball-classic-set-for-Saturday-16331466.php" data-hdn-analytics="visit-from-img|article-16331466|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/21/07/37/21264382/3/ratio3x2_800.jpg" alt="Basketball returns to the Baldwin gym on Saturday with various All Star games. (Star file photo)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/All-Star-basketball-classic-set-for-Saturday-16331466.php" data-hdn-analytics="visit|article-16331466|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">All-Star basketball classic set for Saturday</a>                            </div>
                                                            <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">BALDWIN – The CABF Alumni All-Star Basketball Classic 2021 is set for Baldwin High School on...</span>                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                            </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper">
  <li>
    <div class="title">About</div>
    <ul class="section">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title">Contact</div>
    <ul class="section">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->