



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16016917 -->
    <!-- generated at 2021-03-10 23:21:17 on pwcm6 running vv11.4.9 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Myanmar's searing smartphone images flood a watching world" /><meta name="sailthru.date" content="2021-03-11 0:14:00 -0500" /><meta name="sailthru.author" content="By TED ANTHONY, AP National Writer" /><meta name="sailthru_uid" content="16016917" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="george-floyd-newsmaker-person,mitchell-stephens,nick-ut,kareem-el-damanhoury,thein-zaw,ted-anthony,stephane-dujarric,wei-ting-yen,black-americans,george-floyd,neda-agha-soltan,ne-win,kim-phuc,myanmar,united-states,southeast-asia-asia,southeast-asian,university-of-denver,iran,hong-kong,minneapolis,u-s-capitol,tiananmen-square,chinese,south-vietnamese,franklin-amp,pennsylvania,ap,north-america-myanmar,asia-news,mc-complete-state-national,apple,u-n,asia-pacific-news,marshall-college,new-york-university,arab-spring,vietnam-war,a-wire,myanmar-images,news-international-stories,the-rise,top-news,newsbriefs,iphone,choice-plus,30594-lifestyles,youtube,twitter,http-twitter-com-anthonyted,fall,ap,north-america-myanmar,asia-news,mc-complete-state-national,apple,u-n,asia-pacific-news,marshall-college,new-york-university,george-floyd-newsmaker-person,mitchell-stephens,nick-ut,kareem-el-damanhoury,thein-zaw,ted-anthony,stephane-dujarric,wei-ting-yen,black-americans,george-floyd,neda-agha-soltan,ne-win,kim-phuc,myanmar,united-states,southeast-asia-asia,southeast-asian,university-of-denver,iran,hong-kong,minneapolis,u-s-capitol,tiananmen-square,chinese,south-vietnamese,franklin-amp,pennsylvania,a-wire,myanmar-images,news-international-stories,the-rise,arab-spring,vietnam-war,choice-plus,30594-lifestyles,youtube,twitter,http-twitter-com-anthonyted,fall,2fsensitive-subjects,2farts-26-entertainment" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/17/04/47/20728306/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Myanmar's searing smartphone images flood a watching world</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16016917",
            "title": "Myanmar&#039;s searing smartphone images flood a watching world",
            "url": "https://www.lakecountystar.com/living/article/Myanmar-s-searing-smartphone-images-flood-a-16016917.php",
            "slug": "https://www.lakecountystar.com/living/article/Myanmar-s-searing-smartphone-images-flood-a-16016917.php",
            "summary": "The images ricochet across the planet, as so many do in this dizzying era of film it,...",
            "image": "https://s.hdnux.com/photos/01/17/04/47/20728306/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            'version': "v11.4.9",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.4.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.4.9">
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.4.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16016917">
<link rel="canonical" href="https://www.lakecountystar.com/living/article/Myanmar-s-searing-smartphone-images-flood-a-16016917.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/living/amp/Myanmar-s-searing-smartphone-images-flood-a-16016917.php" />
                                        <meta name="author" content="TED ANTHONY">
        <meta name="author.name" content="TED ANTHONY" />
        <meta name="author.title" content="" />
        <meta name="description" content="The images ricochet across the planet, as so many do in this dizzying era of film it,..."/>
    <meta name="date.release" content="2021-03-11 05:14:57" />
    <meta name="time.release" content="2021-03-11 05:14:57" />
    <meta name="sections" content="Living" />
            <meta name="subject" content="George Floyd NEWSMAKER PERSON, Mitchell Stephens, Nick Ut, Kareem El Damanhoury, Thein Zaw, Ted Anthony, Stephane Dujarric, Wei-Ting Yen, Black Americans, George Floyd, Neda Agha-Soltan, Ne Win, Kim Phuc, Myanmar, United States, Southeast Asia Asia, Southeast Asian, University of Denver, Iran, Hong Kong, Minneapolis, U.S. Capitol, Tiananmen Square, Chinese, South Vietnamese, Franklin &amp, Pennsylvania, AP, North America Myanmar, Asia News, MC Complete - State & National, Apple, U.N., Asia-Pacific News, Marshall College, New York University, Arab Spring, Vietnam War, A Wire, Myanmar-Images, News - International - Stories, The Rise, Top News, NewsBriefs, iPhone, Choice Plus, 30594 Lifestyles, YouTube, Twitter, http://twitter.com/anthonyted, Fall" />
        <meta name="news_keywords" content="George Floyd NEWSMAKER PERSON, Mitchell Stephens, Nick Ut, Kareem El Damanhoury, Thein Zaw, Ted Anthony, Stephane Dujarric, Wei-Ting Yen, Black Americans, George Floyd, Neda Agha-Soltan, Ne Win, Kim Phuc, Myanmar, United States, Southeast Asia Asia, Southeast Asian, University of Denver, Iran, Hong Kong, Minneapolis, U.S. Capitol, Tiananmen Square, Chinese, South Vietnamese, Franklin &amp, Pennsylvania, AP, North America Myanmar, Asia News, MC Complete - State & National, Apple, U.N., Asia-Pacific News, Marshall College, New York University, Arab Spring, Vietnam War, A Wire, Myanmar-Images, News - International - Stories, The Rise, Top News, NewsBriefs, iPhone, Choice Plus, 30594 Lifestyles, YouTube, Twitter, http://twitter.com/anthonyted, Fall" />
                <meta name="nlpOrganization" content="AP, North America Myanmar, Asia News, MC Complete - State & National, Apple, U.N., Asia-Pacific News, Marshall College, New York University" />
                <meta name="nlpPerson" content="George Floyd NEWSMAKER PERSON, Mitchell Stephens, Nick Ut, Kareem El Damanhoury, Thein Zaw, Ted Anthony, Stephane Dujarric, Wei-Ting Yen, Black Americans, George Floyd, Neda Agha-Soltan, Ne Win, Kim Phuc" />
                <meta name="nlpLocation" content="Myanmar, United States, Southeast Asia Asia, Southeast Asian, University of Denver, Iran, Hong Kong, Minneapolis, U.S. Capitol, Tiananmen Square, Chinese, South Vietnamese, Franklin &amp, Pennsylvania" />
                <meta name="nlpConsumerGood" content="Top News, NewsBriefs, iPhone" />
                <meta name="nlpWorkOfArt" content="A Wire, Myanmar-Images, News - International - Stories, The Rise" />
                <meta name="nlpEvent" content="Arab Spring, Vietnam War" />
                <meta name="nlpOther" content="Choice Plus, 30594 Lifestyles, YouTube, Twitter, http://twitter.com/anthonyted, Fall" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FArts+%26+Entertainment" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-03-11 05:09:41"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Myanmar's searing smartphone images flood a watching world"/><meta property="og:description" content="The images ricochet across the planet, as so many do in this dizzying era of film it,..."/><meta property="og:url" content="https://www.lakecountystar.com/living/article/Myanmar-s-searing-smartphone-images-flood-a-16016917.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://s.hdnux.com/photos/01/17/04/47/20728306/3/rawImage.jpg"/><meta property="article:published_time" content="2021-03-11 05:09:41" /><meta property="article:modified_time" content="2021-03-11 05:14:59" /><meta property="article:author" content="TED ANTHONY"/><meta property="article:section" content="Living" /><meta property="article:tag" content="George Floyd NEWSMAKER PERSON" /><meta property="article:tag" content="Mitchell Stephens" /><meta property="article:tag" content="Nick Ut" /><meta property="article:tag" content="Kareem El Damanhoury" /><meta property="article:tag" content="Thein Zaw" /><meta property="article:tag" content="Ted Anthony" /><meta property="article:tag" content="Stephane Dujarric" /><meta property="article:tag" content="Wei-Ting Yen" /><meta property="article:tag" content="Black Americans" /><meta property="article:tag" content="George Floyd" /><meta property="article:tag" content="Neda Agha-Soltan" /><meta property="article:tag" content="Ne Win" /><meta property="article:tag" content="Kim Phuc" /><meta property="article:tag" content="Myanmar" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Southeast Asia Asia" /><meta property="article:tag" content="Southeast Asian" /><meta property="article:tag" content="University of Denver" /><meta property="article:tag" content="Iran" /><meta property="article:tag" content="Hong Kong" /><meta property="article:tag" content="Minneapolis" /><meta property="article:tag" content="U.S. Capitol" /><meta property="article:tag" content="Tiananmen Square" /><meta property="article:tag" content="Chinese" /><meta property="article:tag" content="South Vietnamese" /><meta property="article:tag" content="Franklin &amp;amp" /><meta property="article:tag" content="Pennsylvania" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="North America Myanmar" /><meta property="article:tag" content="Asia News" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Apple" /><meta property="article:tag" content="U.N." /><meta property="article:tag" content="Asia-Pacific News" /><meta property="article:tag" content="Marshall College" /><meta property="article:tag" content="New York University" /><meta property="article:tag" content="Arab Spring" /><meta property="article:tag" content="Vietnam War" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Myanmar-Images" /><meta property="article:tag" content="News - International - Stories" /><meta property="article:tag" content="The Rise" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="NewsBriefs" /><meta property="article:tag" content="iPhone" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="30594 Lifestyles" /><meta property="article:tag" content="YouTube" /><meta property="article:tag" content="Twitter" /><meta property="article:tag" content="http://twitter.com/anthonyted" /><meta property="article:tag" content="Fall" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/17/04/47/20728306/3/rawImage.jpg"/>
<meta name="twitter:description" content="The images ricochet across the planet, as so many do in this dizzying era of film it,..."/>
<meta name="twitter:title" content="Myanmar's searing smartphone images flood a watching world"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Myanmar's searing smartphone images flood a watching world";var omni_bizObjectId = "16016917";var omni_className = "article";var omni_publicationDate = "2021-03-11 05:09:41";var omni_sourceSite ="ap";var omni_authorName = "By TED ANTHONY";var omni_authorTitle = "AP National Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.lakecountystar.com/living/article/Myanmar-s-searing-smartphone-images-flood-a-16016917.php"
        },
		"headline": "Myanmar's searing smartphone images flood a watching world",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/17/04/47/20728306/3/rawImage.jpg"
        },
        "datePublished": "2021-03-11 05:09:41",
        "dateModified": "2021-03-11 05:14:59",
        "author": [
                    {"@type": "Person",
            "name": "TED ANTHONY",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.LakeCountyStar.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "The images ricochet across the planet, as so many do in this dizzying era of film it,..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://LakeCountyStar.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.lakecountystar.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "darientimes",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "middletownpress",
        "milfordmirror",
        "myjournalcourier",
        "myplainview",
        "ncadvertiser",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "registercitizen",
        "sheltonherald",
        "theheraldreview",
        "theintelligencer",
        "theridgefieldpress",
        "thetelegraph",
        "trumbulltimes",
        "westport-news",
        "wiltonbulletin",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="living" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Myanmar's searing smartphone images flood a watching world</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/subscribe/">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://www.lakecountystar.com/subscribe/">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="1"><span role="heading" aria-level="2"><a  href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/local-news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5303" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5304" data-hdn-analytics="visit|News-Calendar|navigation-ard|2">Calendar</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/790/8/7908-LCS-0304%20CLS.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Most Popular
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/COVID-19-vaccine-reminder-texts-causes-confusion-16009152.php" data-hdn-analytics="visit-from-img|article-16009152|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/COVID-19-vaccine-reminder-texts-causes-confusion-16009152.php" data-hdn-analytics="visit|article-16009152|-114346|1">COVID-19 vaccine reminder texts cause confusion  </a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Health-department-breaks-down-COVID-19-vaccine-16009141.php" data-hdn-analytics="visit-from-img|article-16009141|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/34/20715280/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/34/20715280/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/34/20715280/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Health-department-breaks-down-COVID-19-vaccine-16009141.php" data-hdn-analytics="visit|article-16009141|-114346|2">Health department breaks down COVID-19 vaccine scheduling</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/School-reopens-day-after-homemade-explosive-16011827.php" data-hdn-analytics="visit|article-16011827|-114346|3">School open after accidental explosion; teen's dad charged</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Northwest-Michigan-Health-Services-to-take-part-16012947.php" data-hdn-analytics="visit-from-img|article-16012947|-114346|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/02/75/20721535/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/02/75/20721535/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/02/75/20721535/3/ratio1x1_100.jpg" alt="A pharmacist prepares a syringe with the Pfizer-BioNTech COVID-19 vaccine at a COVID-19 vaccination site at NYC Health + Hospitals Metropolitan, Thursday, Feb. 18, 2021, in New York. (AP Photo/Mary Altaffer)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Northwest-Michigan-Health-Services-to-take-part-16012947.php" data-hdn-analytics="visit|article-16012947|-114346|4">Northwest Michigan Health Services to take part in COVID-19 vaccine...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Baldwin-nets-impressive-win-over-Manistee-Catholic-15999156.php" data-hdn-analytics="visit-from-img|article-15999156|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/75/44/20699446/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/75/44/20699446/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/75/44/20699446/3/ratio1x1_100.jpg" alt="Baldwin basketball players get ready for a recent practice. (Star photo/John Raffel)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Baldwin-nets-impressive-win-over-Manistee-Catholic-15999156.php" data-hdn-analytics="visit|article-15999156|-114346|5">Baldwin nets impressive win over Manistee Catholic</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Illinois-prison-guard-pleads-guilty-to-inmate-16012997.php" data-hdn-analytics="visit-from-img|article-16012997|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/03/05/20722015/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/03/05/20722015/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/03/05/20722015/3/ratio1x1_100.jpg" alt="FILE - This undated file photo provided by the Illinois Department of Corrections shows Larry Earvin, a former inmate at Western Illinois Correctional Center in Mt Sterling, Ill. A state prison guard on Tuesday, March 9, 2021, pleaded guilty to federal felony charges related to the unprovoked 2018 beating death of Earvin. Willie Hedden, of Mount Sterling, entered the plea to two counts of civil rights violations and one of providing misleading information in the subsequent investigation of the May 17, 2018 injuries sustained Earvin. (Illinois Department of Corrections via AP File)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Illinois-prison-guard-pleads-guilty-to-inmate-16012997.php" data-hdn-analytics="visit|article-16012997|-114346|6">Illinois prison guard pleads guilty to inmate beating death</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-A-review-of-ORV-rules-and-laws-15252695.php" data-hdn-analytics="visit|article-15252695|-114346|7">SHERIFF'S CORNER: A review of ORV rules and laws</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/3-things-to-know-about-Whitmer-s-new-orders-15996534.php" data-hdn-analytics="visit-from-img|article-15996534|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/73/07/20689404/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/73/07/20689404/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/73/07/20689404/5/ratio1x1_100.jpg" alt="Gov. Gretchen Whitmer addresses the state during a speech Feb. 24 in Lansing. Whitmer announced Wednesday that her administration is loosening up capacity restrictions for restaurants, bars and other venues beginning Friday, March 5. (Michigan Office of the Governor via AP, File)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/3-things-to-know-about-Whitmer-s-new-orders-15996534.php" data-hdn-analytics="visit|article-15996534|-114346|8">3 things to know about Whitmer's new orders</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16009152,
                    "headline": "COVID-19 vaccine reminder texts cause confusion  ",
                    "url": "/local-news/article/COVID-19-vaccine-reminder-texts-causes-confusion-16009152.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16009141,
                    "headline": "Health department breaks down COVID-19 vaccine...",
                    "url": "/local-news/article/Health-department-breaks-down-COVID-19-vaccine-16009141.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/34/20715280/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16011827,
                    "headline": "School open after accidental explosion; teen's dad...",
                    "url": "/news/article/School-reopens-day-after-homemade-explosive-16011827.php",
                    "image": ""
                },                                                            {
                    "id": 16012947,
                    "headline": "Northwest Michigan Health Services to take part...",
                    "url": "/local-news/article/Northwest-Michigan-Health-Services-to-take-part-16012947.php",
                    "image": "https://s.hdnux.com/photos/01/17/02/75/20721535/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15999156,
                    "headline": "Baldwin nets impressive win over Manistee Catholic",
                    "url": "/sports/article/Baldwin-nets-impressive-win-over-Manistee-Catholic-15999156.php",
                    "image": "https://s.hdnux.com/photos/01/16/75/44/20699446/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16012997,
                    "headline": "Illinois prison guard pleads guilty to inmate...",
                    "url": "/news/article/Illinois-prison-guard-pleads-guilty-to-inmate-16012997.php",
                    "image": "https://s.hdnux.com/photos/01/17/03/05/20722015/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15252695,
                    "headline": "SHERIFF'S CORNER: A review of ORV rules and laws",
                    "url": "/opinion/article/SHERIFF-S-CORNER-A-review-of-ORV-rules-and-laws-15252695.php",
                    "image": ""
                },                                                            {
                    "id": 15996534,
                    "headline": "3 things to know about Whitmer's new orders",
                    "url": "/news/article/3-things-to-know-about-Whitmer-s-new-orders-15996534.php",
                    "image": "https://s.hdnux.com/photos/01/16/73/07/20689404/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Myanmar's searing smartphone images flood a watching world</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">TED ANTHONY</span>,&nbsp;<span class="articleHeader--byline-credit">AP National Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-03-11 05:09:41">March 11, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-03-11 05:14:59">Updated: March 11, 2021 12:14&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/living/articleComments/Myanmar-s-searing-smartphone-images-flood-a-16016917.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="17" data-guid="article_16016917_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>17</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-20728306" data-slide-number='1' data-slide-id="20728306">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1357"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728306/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728306/3/1200x0.jpg" alt="FILE - In this March 9, 2021, file photo, anti-coup protesters with makeshift shields take positions while one man looks at his phone in Mandalay, Myanmar. The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption ><span class="count">1<span>of</span>17</span><span class="caption">FILE - In this March 9, 2021, file photo, anti-coup protesters with makeshift shields take positions while one man looks at his phone in Mandalay, Myanmar. The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-20728305" data-slide-number='2' data-slide-id="20728305">




























<picture class="image deferred threeTwo" data-width="2000" data-height="1333"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728305/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728305/3/1200x0.jpg" alt="FILE - In this file image made from video taken on Feb. 27, 2021, Associated Press journalist Thein Zaw is arrested by police in Yangon, Myanmar. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately. Zaw taken into custody in a chokehold by authorities while doing his job captured on video and widely shared." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>17</span><span class="caption">FILE - In this file image made from video taken on Feb. 27, 2021, Associated Press journalist Thein Zaw is arrested by police in Yangon, Myanmar. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately. Zaw taken into custody in a chokehold by authorities while doing his job captured on video and widely shared.</span><span class="credits">File/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>17</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 3; visibility:hidden" id="4-image-20728307" data-slide-number='4' data-slide-id="20728307">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728307/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728307/3/1200x0.jpg" alt="FILE - In this March 8, 2021, file photo, an anti-coup protester discharges a fire extinguisher to counter the impact of the tear gas fired by police during a demonstration in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>17</span><span class="caption">FILE - In this March 8, 2021, file photo, an anti-coup protester discharges a fire extinguisher to counter the impact of the tear gas fired by police during a demonstration in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">File/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 4; visibility:hidden" id="5-image-20728309" data-slide-number='5' data-slide-id="20728309">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1297"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728309/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728309/3/1200x0.jpg" alt="FILE - In this March 9, 2021, file photo, anti-coup protesters hold makeshift shields during a demonstration in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>17</span><span class="caption">FILE - In this March 9, 2021, file photo, anti-coup protesters hold makeshift shields during a demonstration in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>17</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 6; visibility:hidden" id="7-image-20728308" data-slide-number='7' data-slide-id="20728308">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728308/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728308/3/1200x0.jpg" alt="FILE - In this March 4, 2021, file photo, anti-coup protesters standing behind barricades standoff with a group of police in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>17</span><span class="caption">FILE - In this March 4, 2021, file photo, anti-coup protesters standing behind barricades standoff with a group of police in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 7; visibility:hidden" id="8-image-20728310" data-slide-number='8' data-slide-id="20728310">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728310/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728310/3/1200x0.jpg" alt="FILE - In this March 7, 2021, file photo, anti-coup protesters discharge fire extinguishers to counter the impact of the tear gas fired by police during a demonstration in Mandalay, Myanmar. The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>17</span><span class="caption">FILE - In this March 7, 2021, file photo, anti-coup protesters discharge fire extinguishers to counter the impact of the tear gas fired by police during a demonstration in Mandalay, Myanmar. The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 8; visibility:hidden" id="9-image-taboola-3" data-slide-number='9' data-slide-id="taboola-3"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-3"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">9<span>of</span>17</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 9; visibility:hidden" id="10-image-20728311" data-slide-number='10' data-slide-id="20728311">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1380"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728311/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728311/3/1200x0.jpg" alt="FILE - In this March 4, 2021, file photo, people build barricades to deter security personnel from entering a protest area in Mandalay, Myanmar. The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">10<span>of</span>17</span><span class="caption">FILE - In this March 4, 2021, file photo, people build barricades to deter security personnel from entering a protest area in Mandalay, Myanmar. The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can. The plentiful and unsettling imagery, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 10; visibility:hidden" id="11-image-20728313" data-slide-number='11' data-slide-id="20728313">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728313/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728313/3/1200x0.jpg" alt="FILE - In this March 7, 2021, file photo, riot police officers move in to disperse protesters during a demonstration in Yangon. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">11<span>of</span>17</span><span class="caption">FILE - In this March 7, 2021, file photo, riot police officers move in to disperse protesters during a demonstration in Yangon. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 11; visibility:hidden" id="12-image-taboola-4" data-slide-number='12' data-slide-id="taboola-4"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">12<span>of</span>17</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 12; visibility:hidden" id="13-image-20728312" data-slide-number='13' data-slide-id="20728312">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728312/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728312/3/1200x0.jpg" alt="FILE - In this March 8, 2021, file photo, protesters wearing helmet and gas mask take positions behind a makeshift barricade as armed riot policemen gather in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">13<span>of</span>17</span><span class="caption">FILE - In this March 8, 2021, file photo, protesters wearing helmet and gas mask take positions behind a makeshift barricade as armed riot policemen gather in Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 13; visibility:hidden" id="14-image-20728315" data-slide-number='14' data-slide-id="20728315">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728315/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728315/3/1200x0.jpg" alt="FILE - In this March 6, 2021, file photo, riot police officers hold down a protester as they disperse protesters in Tharkata Township on the outskirts of Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">14<span>of</span>17</span><span class="caption">FILE - In this March 6, 2021, file photo, riot police officers hold down a protester as they disperse protesters in Tharkata Township on the outskirts of Yangon, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 14; visibility:hidden" id="15-image-taboola-5" data-slide-number='15' data-slide-id="taboola-5"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-5"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-5'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-5',
      placement: 'Interstitial Gallery Thumbnails - Redesign 5',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">15<span>of</span>17</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 15; visibility:hidden" id="16-image-20728314" data-slide-number='16' data-slide-id="20728314">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/47/20728314/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/04/47/20728314/3/1200x0.jpg" alt="FILE - In this March 3, 2021, file photo, anti-coup school teachers in their uniform and traditional Myanmar-hats participate in a demonstration in Mandalay, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately." ></picture><figcaption  style="opacity: 0;"><span class="count">16<span>of</span>17</span><span class="caption">FILE - In this March 3, 2021, file photo, anti-coup school teachers in their uniform and traditional Myanmar-hats participate in a demonstration in Mandalay, Myanmar. The plentiful and unsettling imagery from protests, filmed by participants on the ground and uploaded, is bringing protests and crackdowns to millions of handheld devices almost immediately.</span><span class="credits">STR/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 16; visibility:hidden" id="17-image-taboola-6" data-slide-number='17' data-slide-id="taboola-6"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-5"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-5'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-5',
      placement: 'Interstitial Gallery Thumbnails - Redesign 6 5',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">17<span>of</span>17</span><span class="caption"></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 17; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>The images ricochet across the planet, as so many do in this dizzying era of film it, upload it, tell it to the world: scenes from a protest-turned-government crackdown, captured at ground level by smartphone users on the streets of Myanmar.</p>

    
            <p>Images shot across barricades and furtively through windows. From behind bushes and through smudged car windshields. Horizontal video. Vertical video. Video captured by people running toward chaos and away from it. People shouting. People helping. People demanding.</p>

    <div id="paywall" class="content-wrapper">
            <p>People dying.</p>

    
            <p>The world is watching violent events unfold in Myanmar for many reasons, but perhaps one above all: because it can.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
  (function (d, s) {
    var js, fjs = d.getElementsByTagName(s)[0];
    js = d.createElement(s);
    js.src = "https://player.ex.co/player/998c0b52-53f8-4fad-bd81-91873183c0ff";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script'));
</script><script>
  (function (d, id) {
    var t = d.getElementById(id), img = d.createElement('img');
    img.height = 0;
    img.width = 0;
    img.src = 'https://cdn-channels-pixel.ex.co/events/0012000001fxZm9AAE?integrationType=DEFAULT&template=' + encodeURIComponent(window.HDN.dataLayer.content.designTemplate);
    t.parentNode.insertBefore(img, t);
    t.parentNode
  }(document, '998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>It is a dynamic completely unlike the uprising that spread through the Southeast Asian nation in the pre-internet, pre-smartphone summer of 1988. Then, when student-led demonstrations were violently put down by the government, cementing Myanmar's global notoriety as an isolated, repressive state, it took months, even years, for the outside world to understand the full story of what had happened.</p>

    
    <!-- Missed: ad -->

            <p>This time around, the imagery is plentiful and unsettling.  Filmed by participants on the ground and uploaded, sometimes immediately, the protests and crackdowns are reaching millions of handheld devices around the planet, also almost immediately.</p>

    
    <!-- Missed: ad -->

            <p>It&rsquo;s a vivid example of a technological truism in an age when capturing images has become utterly democratized: If you can glimpse it up close, you&rsquo;re more likely to pay attention.</p>

    
            <p>&ldquo;You know the old adage that a picture speaks a thousand words. It makes you feel like, `This is happening, this is true,&rsquo;&rdquo; says Kareem El Damanhoury, a media scholar at the University of Denver who is writing a book about visuals in times of conflict.</p>

    
    <!-- Missed: ad -->

            <p>In Myanmar today, he says, &ldquo;The images are not just complementing what&rsquo;s happening. Over time they become defining of the conflict itself.&rdquo;</p>

    
            <p>As of Wednesday, more than 60 people were dead from the government crackdown on mass protests in Myanmar after a coup early last month. Nearly 2,000 are estimated to be imprisoned, and media outlets are being targeted. Among those held: Thein Zaw, an Associated Press journalist taken into custody in a chokehold by authorities while doing his job 10 days ago &mdash; an arrest also captured on video and widely shared.</p>

    
            <p>&ldquo;The video is extremely disturbing,&rdquo; U.N. spokesman Stephane Dujarric said last week of footage chronicling attacks on journalists &mdash; footage captured in some cases by non-professional, non-media sources.</p>

    
            <p>The ability of on-the-ground imagery from amateurs to define a conflict, through still photos and particularly video, has been accelerating for more than a decade.</p>

    
            <p>Many media scholars cite the 2009 election protests in Iran and the chronicling of government violence there, particularly the shooting death of a young musician named Neda Agha-Soltan, as an inflection point.</p>

    
            <p>That came four years after the dawn of YouTube and two years after Apple introduced the iPhone, which ushered in a trio of watershed moments: Amateur video became easily shareable, smartphones with decent-quality video and instant uploads became affordable, and many humans suddenly always had cameras in their pockets.</p>

    
            <p>The decade that followed brought many opportunities for democratized, phone-shot imagery &mdash; from the 2011 Arab Spring to the Hong Kong protests of 2014 and the increasing government crackdown against them in ensuing years.</p>

    
            <p>Last year in the United States, the killing of George Floyd at the hands of a Minneapolis police officer was captured on nearly nine minutes of anguished video &mdash; only the latest imagery of police violence against Black Americans to command worldwide attention.</p>

    
            <p>Floyd&rsquo;s death set off a summer of anti-racism protests and law-enforcement responses, both of which sometimes turned violent &mdash; and were chronicled by millions of minutes of shared on-the-ground video, which became central to Americans&rsquo; understanding of the events. Same story with amateur video shot by participants in the siege of the U.S. Capitol in January, which has been used to understand the events, to propagandize them and to prosecute suspected insurrectionists.</p>

    
            <p>In the case of Myanmar, the sheer amount and quality of the amateur video is particularly striking when contrasted with &ldquo;8.8.88&rdquo; &mdash; the August 1988 pro-democracy uprising against dictator Ne Win that produced a military coup the following month in the nation then known as Burma.</p>

    
            <p>Imagery from those days was relatively scant, and communications from within the country &mdash; visual and otherwise &mdash; were vigorously muzzled. Any iconic images came from, or were amplified by, established news outlets. There was no internet yet, no shared video or social platforms to host it. And then much of the world forgot about Myanmar for nearly a generation.</p>

    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/A-hello-to-arms-16016985.php" data-hdn-analytics="visit|article-16016985|dynamic_thumbnail_list-114348|1">A hello to arms</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/A-hello-to-arms-16016985.php" data-hdn-analytics="visit-from-img|article-16016985|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_95.jpg" alt="Jerry Zezima"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Michigan-s-Sweetest-Outdoor-Season-is-16016986.php" data-hdn-analytics="visit|article-16016986|dynamic_thumbnail_list-114348|2">Michigan’s Sweetest Outdoor Season is Celebrated with 3...</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Michigan-s-Sweetest-Outdoor-Season-is-16016986.php" data-hdn-analytics="visit-from-img|article-16016986|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_95.jpg" alt="Michigan celebrates the beginning of the maple syrup season with three weekend events in March and April. (Submitted photo)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/sports/article/Baldwin-athletic-director-cites-challenges-16016987.php" data-hdn-analytics="visit|article-16016987|dynamic_thumbnail_list-114348|3">Baldwin athletic director cites challenges program has...</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-athletic-director-cites-challenges-16016987.php" data-hdn-analytics="visit-from-img|article-16016987|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_95.jpg" alt="Eziukwu"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/sports/article/Baldwin-bowlers-enjoy-another-huge-weekend-16016973.php" data-hdn-analytics="visit|article-16016973|dynamic_thumbnail_list-114348|4">Baldwin bowlers enjoy another huge weekend</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-bowlers-enjoy-another-huge-weekend-16016973.php" data-hdn-analytics="visit-from-img|article-16016973|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_95.jpg" alt="McClure"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>It&rsquo;s different this time. Though YouTube has taken down some Myanmar military channels for violating its terms of service, citizen video is plentiful. And representatives of governmental bodies from the United States to the United Nations have cited the video as a muscular reminder of the power of the image to impact perception and, possibly, policy.</p>

    
            <p>&ldquo;I was struck by the vibrancy of the images I have seen &mdash; the color, the kinetic energy in them, which seemed pretty distinctive,&rdquo; says Mitchell Stephens, a New York University professor and author of &ldquo;The Rise of the Image, the Fall of the Word.&rdquo;</p>

    
            <p>The imagery out of Myanmar, he says, &ldquo;brings back bad memories of all the failed democracy protests we&rsquo;ve had in recent decades around the world. I can&rsquo;t help thinking of the Arab Spring, which was such an immense disappointment and tragedy, or Tiananmen Square.&rdquo;</p>

    
            <p>The difference, of course, is that imagery from the 1989 Chinese government crackdown on democracy protesters was, in an era of fax machines, also almost exclusively disseminated by professional media outlets until they were restricted or expelled. The most-remembered image of that period, the photo of a lone man confronting a column of tanks just off the square, was captured by four news photographers with professional cameras from high-altitude balconies.</p>

    
            <p>Same story with much of the visuals that chronicled global unrest over the past 50 years. The most iconic images of the Vietnam War &mdash; the ones that helped change the U.S. government&rsquo;s commitment to it, such as AP photographer Nick Ut&rsquo;s photo of Kim Phuc running down a street, naked and burned by a South Vietnamese napalm attack &mdash; came from professional journalists. After all, they were the ones who had the infrastructure and support to transmit their images to the wider world.</p>

    
            <p>Now pretty much everyone has that infrastructure in their pockets. But does that mean the global attention will last? If precedent is any indication, global news consumers in a landscape weighed down by a glut of imagery may surrender to short attention spans &mdash; even if the scenes coming out of Myanmar exhort them to do otherwise.</p>

    
            <p>&ldquo;I&rsquo;m very hesitant about whether and how the democratization of image(s) can put pressure on outside forces,&rdquo; says Wei-Ting Yen, who teaches Asian politics at Franklin &amp; Marshall College in Pennsylvania.</p>

    
            <p>&ldquo;It does provide a closer-to-reality kind of understanding,&rdquo; she says. But beyond that? Perhaps not so much.</p>

    
            <p>&ldquo;In Myanmar, the first few days it was amazing, and then you saw the cracking down, which was horrifying,&rdquo; Yen says. &ldquo;But as it goes on, people have a short memory. They forget, and the next time they see the image &mdash; people who don&rsquo;t understand what&rsquo;s going on &mdash; they say, `Oh, this is what&rsquo;s happening,&rsquo; and they move on.&rdquo;</p>

    
            <p>___</p>

    
            <p>Ted Anthony, director of digital innovation for The Associated Press, was the AP&rsquo;s director of Asia-Pacific News from 2014 to 2018 and oversaw coverage of Myanmar. Follow him on Twitter at <a href="http://twitter.com/anthonyted" target="_blank">http://twitter.com/anthonyted</a></p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/A-hello-to-arms-16016985.php" data-hdn-analytics="visit|article-16016985|dynamic_thumbnail_list-114348|1">A hello to arms</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/A-hello-to-arms-16016985.php" data-hdn-analytics="visit-from-img|article-16016985|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728405/3/ratio1x1_95.jpg" alt="Jerry Zezima"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Michigan-s-Sweetest-Outdoor-Season-is-16016986.php" data-hdn-analytics="visit|article-16016986|dynamic_thumbnail_list-114348|2">Michigan’s Sweetest Outdoor Season is Celebrated with 3...</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Michigan-s-Sweetest-Outdoor-Season-is-16016986.php" data-hdn-analytics="visit-from-img|article-16016986|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728406/3/ratio1x1_95.jpg" alt="Michigan celebrates the beginning of the maple syrup season with three weekend events in March and April. (Submitted photo)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/sports/article/Baldwin-athletic-director-cites-challenges-16016987.php" data-hdn-analytics="visit|article-16016987|dynamic_thumbnail_list-114348|3">Baldwin athletic director cites challenges program has...</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-athletic-director-cites-challenges-16016987.php" data-hdn-analytics="visit-from-img|article-16016987|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728407/3/ratio1x1_95.jpg" alt="Eziukwu"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/sports/article/Baldwin-bowlers-enjoy-another-huge-weekend-16016973.php" data-hdn-analytics="visit|article-16016973|dynamic_thumbnail_list-114348|4">Baldwin bowlers enjoy another huge weekend</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-bowlers-enjoy-another-huge-weekend-16016973.php" data-hdn-analytics="visit-from-img|article-16016973|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/04/51/20728394/3/ratio1x1_95.jpg" alt="McClure"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">TED ANTHONY</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/living/articleComments/Myanmar-s-searing-smartphone-images-flood-a-16016917.php" onclick="document.location.href = 'https://www.lakecountystar.com/living/articleComments/Myanmar-s-searing-smartphone-images-flood-a-16016917.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack">
    <ul class="fourPack-container">
                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-1" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-in-middle-of-busy-week-16016969.php" data-hdn-analytics="visit-from-img|article-16016969|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/04/51/20728391/3/ratio3x2_800.jpg" alt="Baldwin players gather in huddle during the Mesick game on Thursday. (Star photo/John Raffel)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Baldwin-in-middle-of-busy-week-16016969.php" data-hdn-analytics="visit|article-16016969|dynamic-four-pack-114349|1">Baldwin in middle of busy week</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">BALDWIN -- Plenty is at stake for Baldwin’s boys basketball team this week as conference...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-2" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Chase-outdoorsman-remains-active-16016971.php" data-hdn-analytics="visit-from-img|article-16016971|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/04/51/20728392/3/ratio3x2_800.jpg" alt="Chase's Howie Lodholtz is an active ice fisherman. (Star photo/John Raffel)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Chase-outdoorsman-remains-active-16016971.php" data-hdn-analytics="visit|article-16016971|dynamic-four-pack-114349|2">Chase outdoorsman remains active</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">CHASE – Howie Lodholtz lives in Chase and is among the area’s most active ice...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-3" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Panthers-hold-back-Mesick-16016972.php" data-hdn-analytics="visit-from-img|article-16016972|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/04/51/20728393/3/ratio3x2_800.jpg" alt="Balwions' Lavonte Palmer keeps an eye on the action against Mesick. (Star photo/John Raffel)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Panthers-hold-back-Mesick-16016972.php" data-hdn-analytics="visit|article-16016972|dynamic-four-pack-114349|3">Panthers hold back Mesick</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">BALDWIN – Baldwin improved to 5-1 in the West Michigan D League and 6-1 overall with...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-4" data-tb-region-item>
                            <a class="hdn-analytics "  href="/local-news/article/COVID-19-vaccine-reminder-texts-causes-confusion-16009152.php" data-hdn-analytics="visit-from-img|article-16009152|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/01/34/20715323/5/ratio3x2_800.jpg" alt=""/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/local-news/article/COVID-19-vaccine-reminder-texts-causes-confusion-16009152.php" data-hdn-analytics="visit|article-16009152|dynamic-four-pack-114349|4">COVID-19 vaccine reminder texts cause confusion  </a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">MECOSTA, LAKE COUNTIES — A text from the Michigan Department of Health and Human Service...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                            </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper">
  <li>
    <div class="title">About</div>
    <ul class="section">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title">Contact</div>
    <ul class="section">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->