<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14861068 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-11-25T17:57:52Z" />
        <meta itemprop="datePublished" content="2019-11-25T17:57:52Z" />
            <meta name="article:published_time" content="2019-11-25T17:57:52Z" />
                <meta name="article:modified_time" content="2019-11-25T18:27:30Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "Melania Trump receives official White House Christmas tree";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "14861068";
        
        HDN.dataLayer.content.objectType = "article";
                        HDN.dataLayer.content.sectionPath = ['entertainment'];
        HDN.dataLayer.content.pubDate = "2019-11-25 17:57:52";
        HDN.dataLayer.content.lastModifiedDate = "2019-11-25 18:27:30";
        HDN.dataLayer.content.wordCount = 125;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['Arts and entertainment','Government and politics','Celebrity','Christmas','Holidays','Occasions','Lifestyle'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpCategories = ['/Hobbies & Leisure/Special Occasions/Holidays & Seasonal Events','/People & Society/Religion & Belief'];
        HDN.dataLayer.content.keyNlpPerson = ['Larry Snyder',' Melania Trump',' Pitman'];
        HDN.dataLayer.content.keyNlpLocation = ['White House',' United States',' North America',' District of Columbia',' Pennsylvania',' Blue Room'];
        HDN.dataLayer.content.keyNlpOrganization = ['AP',' Premium Entertainment',' MC Complete - State & National',' Mahantongo Valley Farms',' National Christmas Tree Association'];
        HDN.dataLayer.content.keyNlpEvent = ['Christmas'];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['A Wire',' News - Entertainment - Stories',' News - Political - Stories'];
        HDN.dataLayer.content.keyNlpConsumerGood = ['Top News'];
        HDN.dataLayer.content.keyNlpOther = ['White House Christmas tree',' MC Complete - Agate & Extras',' Choice Plus'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "lakecountystar";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for site
        HDN.dataLayer.site = HDN.dataLayer.site || {};

    
        // "geoloc" and "geocites" used for weather and other location based functionality
        HDN.dataLayer.site.geoloc = "lake_county";


        // Include comments data for page use
        
                                                        
        
        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                    HDN.dataLayer.paywall.policy = "paywall";
                                
        HDN.dataLayer.ads = HDN.dataLayer.ads || {};
                          HDN.dataLayer.ads.videoBidding = true;
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.60.6"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- ENG-3131 -->
<style>
    article.spcv_root-message {
        width: 100% !important;
    }
</style>

<!-- Hotfix Top freeform lakecountystar -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93257 -->



        <!-- generated at 2019-11-25 12:41:04 on pwcm7 running vv9.60.6 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php" />
                
        <link rel="amphtml" href="https://www.lakecountystar.com/entertainment/amp/Melania-Trump-receives-official-White-House-14861068.php" />
    
                                        <meta name="news_keywords" content="Larry Snyder, Melania Trump, Pitman, White House, United States, North America, District of Columbia, Pennsylvania, Blue Room, AP, Premium Entertainment, MC Complete - State & National, Mahantongo Valley Farms, National Christmas Tree Association, Christmas, A Wire, News - Entertainment - Stories, News - Political - Stories, Top News, White House Christmas tree, MC Complete - Agate & Extras, Choice Plus" />
                        <meta name="nlpOrganization" content="AP, Premium Entertainment, MC Complete - State & National, Mahantongo Valley Farms, National Christmas Tree Association" />
                        <meta name="nlpPerson" content="Larry Snyder, Melania Trump, Pitman" />
                        <meta name="nlpLocation" content="White House, United States, North America, District of Columbia, Pennsylvania, Blue Room" />
                                <meta name="nlpWorkOfArt" content="A Wire, News - Entertainment - Stories, News - Political - Stories" />
                        <meta name="nlpEvent" content="Christmas" />
                        <meta name="nlpOther" content="White House Christmas tree, MC Complete - Agate & Extras, Choice Plus" />
                                                <meta name="nlpCategories" content="%2FHobbies+%26+Leisure%2FSpecial+Occasions%2FHolidays+%26+Seasonal+Events,%2FPeople+%26+Society%2FReligion+%26+Belief" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14861068";
        var requestTime = new Date(1574707264 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Entertainment";
            var omni_title = "Melania Trump receives official White House Christmas tree";
            var omni_bizObjectId = "14861068";
        var omni_className = "article";
        var omni_publicationDate = "2019-11-25 17:57:52";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Melania Trump receives official White House Christmas tree - Lake County Star</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform lakecountystar -->

<!-- noGen: item_header_hotfix_middle_ssl 81 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.60.6.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.60.6.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.60.6.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.60.6.js"></script>
                                        



    
                <meta property="og:title" content="Melania Trump receives official White House Christmas tree" />
                    <meta property="og:description" content="WASHINGTON (AP) - Melania Trump has kicked off the holiday season in the nation's capital by accepting delivery of the official White House Christmas tree. 
 A horse-drawn carriage delivered the tree to the front door of the White House on Monday as members of a military band played Christmas music. The first lady walked around the carriage and inspected the tree, which will become the centerpiece of Christmas in the White House Blue Room. 
 The tree came from Mahantongo Valley Farms in Pitman, Pennsylvania. Owner Larry Snyder earned the honor of presenting the White House a tree from his farm after winning an annual contest held by the National Christmas Tree Association. 
 White House officials chose the tree weeks ago during a visit to Snyder's farm." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/07/14/67/18664904/3/rawImage.jpg" />
        <meta property="og:site_name" content="Lake County Star" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@lakecountystar" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="679830909145967"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>
<!-- CSS/JS Hotfix freeform -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93242 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-thelakecountystar/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="lakecountystar article entertainment  article " location=" entertainment">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>

<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.ourmidland.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.ourmidland.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.ourmidland.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/forms/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Forms|navigation-www|1" data-naveid="5301" role="menuitem">Forms</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/local-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="5302" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/local-news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Local News|navigation-www|1" data-naveid="5302" role="menuitem">Local News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/calendar/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Calendar|navigation-www|2" data-naveid="5302" role="menuitem">Calendar</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Tjapkes-enters-plea-on-breaking-and-14847273.php" class="hdn-analytics" data-hdn-analytics="visit|article-14847273|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/05/40/18634784/3/landscape_32.jpg" alt="Tjapkes enters plea on breaking and entering&nbsp;charges - Photo" />                                                <h4 class="headline">Tjapkes enters plea on breaking and entering&nbsp;charges</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/The-impact-of-legalization-14840462.php" class="hdn-analytics" data-hdn-analytics="visit|article-14840462|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/02/15/18621296/3/landscape_32.jpg" alt="The impact of legalization - Photo" />                                                <h4 class="headline">The impact of legalization</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Welcoming-Santa-14840392.php" class="hdn-analytics" data-hdn-analytics="visit|article-14840392|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/02/14/18621196/3/landscape_32.jpg" alt="Welcoming Santa - Photo" />                                                <h4 class="headline">Welcoming Santa</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Doing-the-most-good-14836127.php" class="hdn-analytics" data-hdn-analytics="visit|article-14836127|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/07/00/06/18612628/3/landscape_32.jpg" alt="Doing the most good - Photo" />                                                <h4 class="headline">Doing the most good</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="5305">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer outdoors" location="outdoors"><a href="/outdoors/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Outdoors|navigation-www|5" data-naveid="5307">Outdoors</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://classifieds.pioneergroup.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|6" data-naveid="5308">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="5309">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer e-edition" location="e-edition"><a href="/e-edition/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|E-Edition|navigation-www|8" data-naveid="5310">E-Edition</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content ">
        <!-- commentsOn: 1, commentKey: lakecountystar-article-14861068 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Melania Trump receives official White House Christmas tree</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2019-11-25T18:27:29Z">
            1:27&nbsp;pm EST, Monday, November 25, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.lakecountystar.com%2Fentertainment%2Farticle%2FMelania-Trump-receives-official-White-House-14861068.php"
    data-social-hash-id=""
    data-social-blurb="%20WASHINGTON%20%28AP%29%20%E2%80%94%20Melania%20Trump%20has%20kicked%20off%20the%20holiday%20season%20in%20the%20nation%E2%80%99s%20capital%20by%20accepting%20delivery%20of%20the%20official%20White%20House%20Christmas%20tree.%20%0A%20A%20horse-drawn%20carriage%20delivered%20the%20tree%20to%20the%20front%20door%20of%20the%20White%20House%20on%20Monday%20as%20members%20of%20a%20military%20band%20played%20Christmas%20music.%20The%20first%20lady%20walked%20around%20the%20carriage%20and%20inspected%20the%20tree%2C%20which%20will%20become%20the%20centerpiece%20of%20Christmas%20in%20the%20White%20House%20Blue%20Room.%20%0A%20The%20tree%20came%20from%20Mahantongo%20Valley%20Farms%20in%20Pitman%2C%20Pennsylvania.%20Owner%20Larry%20Snyder%20earned%20the%20honor%20of%20presenting%20the%20White%20House%20a%20tree%20from%20his%20farm%20after%20winning%20an%20annual%20contest%20held%20by%20the%20National%20Christmas%20Tree%20Association.%20%0A%20White%20House%20officials%20chose%20the%20tree%20weeks%20ago%20during%20a%20visit%20to%20Snyder%E2%80%99s%20farm.%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F07%2F14%2F67%2F18664904%2F3%2FrawImage.jpg"
    data-social-title="Melania%20Trump%20receives%20official%20White%20House%20Christmas%20tree">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14861068|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.lakecountystar.com/entertainment/articleComments/Melania-Trump-receives-official-White-House-14861068.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14861068|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.lakecountystar.com/entertainment/article/Melania-Trump-receives-official-White-House-14861068.php" data-spot-post-id="lakecountystar-article-14861068"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14861068|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14861068|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14861068|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14861068|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14861068|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14861068|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
        
    



    
<div class="hst-resgallery-container non-grid static-frame" data-id="article-gallery-14861068" data-title="Melania Trump receives official White House Christmas tree" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-18664904"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/07/14/67/18664904/3/920x920.jpg" data-lazy-state="loaded" alt="First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by Larry and Joanne Snyder at Mahantongo Valley Farms in Pennsylvania. Since 1966, the National Christmas Tree Association has held a contest that awards its winner with the honor of presenting their tree to the first family and will serve as a centerpiece for Christmas decorations in the Blue Room of the White House. Photo: Susan Walsh, AP / Copyright 2019 The Associated Press. All rights reserved." />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by Larry and Joanne Snyder at Mahantongo Valley Farms in Pennsylvania. Since 1966, the National Christmas Tree Association has held a contest that awards its winner with the honor of presenting their tree to the first family and will serve as a centerpiece for Christmas decorations in the Blue Room of the White House.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Susan Walsh, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18664904" data-hdn-analytics="gallery_thumbnails_photo|photo-18664904|article-gallery-14861068|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/07/14/67/18664904/3/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Susan Walsh, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">1</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14861068|article-gallery-14861068|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14861068|article-gallery-14861068|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14861068|article-gallery-14861068|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">1</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by Larry and Joanne Snyder at Mahantongo Valley Farms in Pennsylvania. Since 1966, the National Christmas Tree Association has held a contest that awards its winner with the honor of presenting their tree to the first family and will serve as a centerpiece for Christmas decorations in the Blue Room of the White House.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Susan Walsh, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Melania Trump receives official White House Christmas tree</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">1</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14861068|article-gallery-14861068|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14861068|article-gallery-14861068|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>WASHINGTON (AP) &mdash; Melania Trump has kicked off the holiday season in the nation&rsquo;s capital by accepting delivery of the official White House Christmas tree.</p>

    <!-- text -->
            <p>A horse-drawn carriage delivered the tree to the front door of the White House on Monday as members of a military band played Christmas music. The first lady walked around the carriage and inspected the tree, which will become the centerpiece of Christmas in the White House Blue Room.</p>

    <!-- text -->
            <p>The tree came from Mahantongo Valley Farms in Pitman, Pennsylvania. Owner Larry Snyder earned the honor of presenting the White House a tree from his farm after winning an annual contest held by the National Christmas Tree Association.</p>

    <!-- text -->
            <p>White House officials chose the tree weeks ago during a visit to Snyder&rsquo;s farm.</p>

    

<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-14861068":{"lastId":0,"0":{"id":18664904,"url":"01\/07\/14\/67\/18664904\/3","ext":".jpg","caption":"First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by Larry and Joanne Snyder at Mahantongo Valley Farms in Pennsylvania. Since 1966, the National Christmas Tree Association has held a contest that awards its winner with the honor of presenting their tree to the first family and will serve as a centerpiece for Christmas decorations in the Blue Room of the White House.","orientation":"l","captionDiff":true,"captionTruncated":"First lady Melania Trump poses with the 2019 White House Christmas tree as it is delivered to the White House in Washington, Monday, Nov. 25, 2019. The Douglas fir is approximately 23 feet tall and was grown by","credits":"Susan Walsh, AP"},"count":1,"complete":true},"metadata":{"taboola":{"useTaboola":1,"taboolaFrameCount":5,"taboolaSlide":"<div id=\"taboola-interstitial-gallery-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-c',\r\n    container: 'taboola-interstitial-gallery-thumbnails',\r\n    placement: 'Interstitial Gallery Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n  _taboola.push({flush: true});\r\n<\/script>","taboolaSlideId":85307},"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>


<script id="frame.tpl" type="text/template" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" data-replace="photoBaseUrl,url,ext">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.lakecountystar.com/entertainment/articleComments/Melania-Trump-receives-official-White-House-14861068.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 14861068,
            "site": "lakecountystar",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-93295"><!-- mid:freeform.93295 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="/advertising">Advertising</a></li>
               <li><a href="/about">About Us</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                  <li><a href="/e-edition">Today's eEdition</a></li>
                  <li><a href="/subscribe">Subscribe</a></li>
                  <li><a href="http://classifieds.pioneergroup.com/">Classifieds</a></li>
                  <li><a href="/archives">Print Archives</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="/facebook" class="facebook">Facebook</a></li>
                    <li><a href="/twitter" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Midwest, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.60.6.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->