




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17637013 -->
    <!-- generated at 2022-12-07 07:16:27 on pwcm5 running vv13.7.6 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="John Wiley & Sons: Fiscal Q2 Earnings Snapshot" /><meta name="sailthru.date" content="2022-12-07 7:42:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17637013" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="john-wiley-sons-fiscal-q2-earnings-snapshot,hoboken-wiley-musician-entertainment-figure-person,new-jersey,united-states,north-america,hoboken,ap,john-wiley-sons,wly,sons-inc,mc-complete-state-national,zacks-investment-research,f-wire,http-automatedinsights-com-ap,automated-insights,ap,john-wiley-sons,wly,sons-inc,mc-complete-state-national,zacks-investment-research,john-wiley-sons-fiscal-q2-earnings-snapshot,hoboken-wiley-musician-entertainment-figure-person,new-jersey,united-states,north-america,hoboken,f-wire,http-automatedinsights-com-ap,automated-insights,2fbusiness-26-industrial,2fnews-2fbusiness-news-2fcompany-news" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>John Wiley & Sons: Fiscal Q2 Earnings Snapshot</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17637013",
            "title": "John Wiley &amp; Sons: Fiscal Q2 Earnings Snapshot",
            "url": "https://www.lakecountystar.com/business/article/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php",
            "slug": "https://www.lakecountystar.com/business/article/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php",
            "summary": "HOBOKEN, N.J. (AP) _ John Wiley &amp;amp;amp; Sons Inc. (WLY) on Wednesday reported net income of...",
            "image": "https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v13.7.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.7.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.7.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.7.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="17637013">
<link rel="canonical" href="https://www.lakecountystar.com/business/article/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="HOBOKEN, N.J. (AP) _ John Wiley &amp;amp; Sons Inc. (WLY) on Wednesday reported net income of..."/>
    <meta name="date.release" content="2022-12-07 12:42:10" />
    <meta name="time.release" content="2022-12-07 12:42:10" />
    <meta name="sections" content="Business" />
            <meta name="subject" content="John Wiley & Sons: Fiscal Q2 Earnings Snapshot, Hoboken Wiley MUSICIAN ENTERTAINMENT_FIGURE PERSON, New Jersey, United States, North America, HOBOKEN, AP, John Wiley & Sons, WLY, Sons Inc., MC Complete - State & National, Zacks Investment Research, F Wire, http://automatedinsights.com/ap, Automated Insights" />
        <meta name="news_keywords" content="John Wiley & Sons: Fiscal Q2 Earnings Snapshot, Hoboken Wiley MUSICIAN ENTERTAINMENT_FIGURE PERSON, New Jersey, United States, North America, HOBOKEN, AP, John Wiley & Sons, WLY, Sons Inc., MC Complete - State & National, Zacks Investment Research, F Wire, http://automatedinsights.com/ap, Automated Insights" />
                <meta name="nlpOrganization" content="AP, John Wiley & Sons, WLY, Sons Inc., MC Complete - State & National, Zacks Investment Research" />
                <meta name="nlpPerson" content="John Wiley & Sons: Fiscal Q2 Earnings Snapshot, Hoboken Wiley MUSICIAN ENTERTAINMENT_FIGURE PERSON" />
                <meta name="nlpLocation" content="New Jersey, United States, North America, HOBOKEN" />
                            <meta name="nlpOther" content="F Wire, http://automatedinsights.com/ap, Automated Insights" />
                            <meta name="nlpCategories" content="%2FBusiness+%26+Industrial,%2FNews%2FBusiness+News%2FCompany+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-12-07 12:41:31"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="John Wiley &amp; Sons: Fiscal Q2 Earnings Snapshot"/><meta property="og:description" content="HOBOKEN, N.J. (AP) _ John Wiley &amp;amp; Sons Inc. (WLY) on Wednesday reported net income of..."/><meta property="og:url" content="https://www.lakecountystar.com/business/article/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-12-07 12:41:31" /><meta property="article:modified_time" content="2022-12-07 12:42:10" /><meta property="article:author" content=""/><meta property="article:section" content="Business" /><meta property="article:tag" content="John Wiley &amp; Sons: Fiscal Q2 Earnings Snapshot" /><meta property="article:tag" content="Hoboken Wiley MUSICIAN ENTERTAINMENT_FIGURE PERSON" /><meta property="article:tag" content="New Jersey" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="HOBOKEN" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="John Wiley &amp; Sons" /><meta property="article:tag" content="WLY" /><meta property="article:tag" content="Sons Inc." /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Zacks Investment Research" /><meta property="article:tag" content="F Wire" /><meta property="article:tag" content="http://automatedinsights.com/ap" /><meta property="article:tag" content="Automated Insights" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="HOBOKEN, N.J. (AP) _ John Wiley &amp;amp; Sons Inc. (WLY) on Wednesday reported net income of..."/>
<meta name="twitter:title" content="John Wiley &amp; Sons: Fiscal Q2 Earnings Snapshot"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "John Wiley & Sons: Fiscal Q2 Earnings Snapshot";var omni_bizObjectId = "17637013";var omni_className = "article";var omni_publicationDate = "2022-12-07 12:41:31";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.lakecountystar.com\/business\/article\/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php"},"headline":"John Wiley & Sons: Fiscal Q2 Earnings Snapshot","articleBody":"HOBOKEN, N.J. (AP) _ John Wiley & Sons Inc. (WLY) on Wednesday reported net income of $38.2 million in its fiscal second quarter. The Hoboken, New Jersey-based company said it had profit of 68 cents per share. Earnings, adjusted for amortization costs and restructuring costs, came to $1.20 per share. The publisher posted revenue of $514.8 million in the period. _____ This story was generated by Automated Insights (http:\/\/automatedinsights.com\/ap) using data from Zacks Investment Research. Access a Zacks stock report on WLY at https:\/\/www.zacks.com\/ap\/WLY","datePublished":"2022-12-07T12:41:31Z","dateModified":"2022-12-07T12:42:10Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.LakeCountyStar.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/lakecountystar","https:\/\/twitter.com\/lakecountystar"]},"description":"HOBOKEN, N.J. (AP) _ John Wiley & Sons Inc. (WLY) on Wednesday reported net income of..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Lake County Star Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Lake County Star Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">John Wiley & Sons: Fiscal Q2 Earnings Snapshot</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/927/1947/?siteid=MI_STR&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/927/1947/?siteid=MI_STR&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="1"><a href="https://hearstcommunitymedia.com/big-rapids-mi/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6143" data-hdn-analytics="visit|Advertise|navigation-ard|2">Advertise</a></li><li class="single" data-length="1" data-index="2"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|3">News</a></li><li class="single" data-length="1" data-index="3"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5989" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|6">Outdoors</a></li><li class="single" data-length="1" data-index="6"><a href="https://www.lakecountystar.com/file/111/91/11191-LCS%20PROOF%2010.20.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|7">Classifieds</a></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="single" data-length="1" data-index="8"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|9">E-Edition</a></li><li class="single" data-length="1" data-index="9"><a href="/publicnotices/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6153" data-hdn-analytics="visit|Public Notices|navigation-ard|10">Public Notices</a></li><li class="single" data-length="1" data-index="10"><a href="https://www.lakecountystar.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Most Popular</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Grandmothers-Cupboard-Baby-Pantry-in-Baldwin-open-17616368.php" data-hdn-analytics="visit-from-img|article-17616368|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio1x1_100.jpg" alt="Grandmother's Cupboard Baby Pantry is now open. Pictured left to right at the pantry: Fr. Matt Barnum, director Lynne Mills and staff volunteers Jeannie Martin, Rose Dingman and Marianne Cooke.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Grandmothers-Cupboard-Baby-Pantry-in-Baldwin-open-17616368.php" data-hdn-analytics="visit|article-17616368|-114346|1" data-epe-inst="s:0;t:75" data-epe-title="1">Grandmother's Cupboard Baby Pantry in Baldwin now open </a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Michigan-s-minimum-wage-set-to-bump-up-by-2023-17632968.php" data-hdn-analytics="visit-from-img|article-17632968|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/12/47/19179999/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/12/47/19179999/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/12/47/19179999/4/ratio1x1_100.jpg" alt="Angie King, a server at Shirlene's Cuisine, refills coffee cups for customers Monday, March 16, 2020 during the last day the restaurant will be open to dine-in customers after Gov. Gretchen Whitmer issued a sweeping order banning dine-in customers at restaurants and closing all bars, movie theaters, gyms and other sports facilities to curb the spread of the coronavirus. (Katy Kildee/kkildee@mdn.net)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-s-minimum-wage-set-to-bump-up-by-2023-17632968.php" data-hdn-analytics="visit|article-17632968|-114346|2" data-epe-inst="s:0;t:75" data-epe-title="1">Michigan's minimum wage set to bump up by 2023</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/REPORT-Michigan-senate-votes-to-move-presidental-17626823.php" data-hdn-analytics="visit-from-img|article-17626823|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/15/34/21813048/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/15/34/21813048/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/15/34/21813048/4/ratio1x1_100.jpg" alt="The State Capitol Building in Lansing, as seen March 6, 2016. (Photo by Scott Legato/Getty Images for MoveOn.org)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/REPORT-Michigan-senate-votes-to-move-presidental-17626823.php" data-hdn-analytics="visit|article-17626823|-114346|3" data-epe-inst="s:0;t:75" data-epe-title="1">REPORT: Michigan senate votes to move presidental primary date</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Kim-Kardashian-Ye-reach-divorce-settlement-17619470.php" data-hdn-analytics="visit|article-17619470|-114346|4" data-epe-inst="s:0;t:75" data-epe-title="1">Kim Kardashian and Ye settle divorce, averting custody trial</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" data-hdn-analytics="visit-from-img|article-14883373|-114346|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/27/45/18708831/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/27/45/18708831/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/27/45/18708831/4/ratio1x1_100.jpg" alt="MARTIN">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" data-hdn-analytics="visit|article-14883373|-114346|5" data-epe-inst="s:0;t:75" data-epe-title="1">SHERIFF'S CORNER: Clarifying laws on shooting firearms</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Optometrist-joins-Family-Health-Care-17635234.php" data-hdn-analytics="visit-from-img|article-17635234|-114346|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio1x1_100.jpg" alt="Shawn Andrus, DO, will see patients at Family Health Care's White Cloud and Baldwin locations. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Optometrist-joins-Family-Health-Care-17635234.php" data-hdn-analytics="visit|article-17635234|-114346|6" data-epe-inst="s:0;t:75" data-epe-title="1">Optometrist joins Family Health Care</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-city-pays-driver-1-000-to-settle-tire-17624715.php" data-hdn-analytics="visit|article-17624715|-114346|7" data-epe-inst="s:0;t:75" data-epe-title="1">Michigan city pays driver $1,000 to settle tire marking case</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reed-City-artist-turns-memories-into-handmade-17627357.php" data-hdn-analytics="visit-from-img|article-17627357|-114346|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/47/45/23230789/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/47/45/23230789/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/47/45/23230789/3/ratio1x1_100.jpg" alt="Mallorie Allen (pictured with her son Jonas Paul) of Reed City has been making art since childhood and later began selling her work to clients.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-artist-turns-memories-into-handmade-17627357.php" data-hdn-analytics="visit|article-17627357|-114346|8" data-epe-inst="s:0;t:75" data-epe-title="1">Reed City artist turns memories into handmade portraits</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17616368,
                    "headline": "Grandmother's Cupboard Baby Pantry in Baldwin now open ",
                    "url": "/news/article/Grandmothers-Cupboard-Baby-Pantry-in-Baldwin-open-17616368.php",
                    "image": "https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17632968,
                    "headline": "Michigan's minimum wage set to bump up by 2023",
                    "url": "/news/article/Michigan-s-minimum-wage-set-to-bump-up-by-2023-17632968.php",
                    "image": "https://s.hdnux.com/photos/01/11/12/47/19179999/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17626823,
                    "headline": "REPORT: Michigan senate votes to move presidental...",
                    "url": "/news/article/REPORT-Michigan-senate-votes-to-move-presidental-17626823.php",
                    "image": "https://s.hdnux.com/photos/01/23/15/34/21813048/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17619470,
                    "headline": "Kim Kardashian and Ye settle divorce, averting...",
                    "url": "/news/article/Kim-Kardashian-Ye-reach-divorce-settlement-17619470.php",
                    "image": ""
                },                                                            {
                    "id": 14883373,
                    "headline": "SHERIFF'S CORNER: Clarifying laws on shooting firearms",
                    "url": "/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php",
                    "image": "https://s.hdnux.com/photos/01/07/27/45/18708831/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17635234,
                    "headline": "Optometrist joins Family Health Care",
                    "url": "/news/article/Optometrist-joins-Family-Health-Care-17635234.php",
                    "image": "https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17624715,
                    "headline": "Michigan city pays driver $1,000 to settle tire...",
                    "url": "/news/article/Michigan-city-pays-driver-1-000-to-settle-tire-17624715.php",
                    "image": ""
                },                                                            {
                    "id": 17627357,
                    "headline": "Reed City artist turns memories into handmade portraits",
                    "url": "/news/article/Reed-City-artist-turns-memories-into-handmade-17627357.php",
                    "image": "https://s.hdnux.com/photos/01/30/47/45/23230789/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">John Wiley & Sons: Fiscal Q2 Earnings Snapshot</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-12-07 12:42:10">Dec. 7, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/business/articleComments/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>HOBOKEN, N.J. (AP) _ John Wiley &amp; Sons Inc. (WLY) on Wednesday reported net income of $38.2 million in its fiscal second quarter.</p>
                <p>The Hoboken, New Jersey-based company said it had profit of 68 cents per share. Earnings, adjusted for amortization costs and restructuring costs, came to $1.20 per share.</p>
    <div id="paywall" class="content-wrapper">            <p>The publisher posted revenue of $514.8 million in the period.</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96913">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = '998c0b52-53f8-4fad-bd81-91873183c0ff';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = 'b6b305f4-58bb-446f-9b10-f891eb064655';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p>_____</p>
                <p>This story was generated by Automated Insights (<a href="http://automatedinsights.com/ap">http://automatedinsights.com/ap</a>) using data from Zacks Investment Research. Access a Zacks stock report on WLY at <a href="https://www.zacks.com/ap/WLY" target="_blank">https://www.zacks.com/ap/WLY</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Baldwin-boys-basketball-team-beats-Hesperia-17636852.php" data-hdn-analytics="visit|article-17636852|dynamic_thumbnail_list-114348|1" data-epe-inst="s:0;t:60" data-epe-title="1">Baldwin boys basketball team beats Hesperia</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-boys-basketball-team-beats-Hesperia-17636852.php" data-hdn-analytics="visit-from-img|article-17636852|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/53/36/23246755/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/53/36/23246755/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/53/36/23246755/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/53/36/23246755/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/53/36/23246755/3/ratio1x1_95.jpg" alt="S.J. Hossler"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Baldwin-girls-fall-to-Marion-17636836.php" data-hdn-analytics="visit|article-17636836|dynamic_thumbnail_list-114348|2" data-epe-inst="s:0;t:60" data-epe-title="1">Baldwin girls fall to Marion</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-girls-fall-to-Marion-17636836.php" data-hdn-analytics="visit-from-img|article-17636836|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/53/36/23246741/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/53/36/23246741/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/53/36/23246741/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/53/36/23246741/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/53/36/23246741/3/ratio1x1_95.jpg" alt="Naomi Marsh-Robinson"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Deer-hunters-now-in-muzzleloading-season-17636822.php" data-hdn-analytics="visit|article-17636822|dynamic_thumbnail_list-114348|3" data-epe-inst="s:0;t:60" data-epe-title="1">Deer hunters now in muzzleloading season</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Deer-hunters-now-in-muzzleloading-season-17636822.php" data-hdn-analytics="visit-from-img|article-17636822|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/50/76/23236508/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/50/76/23236508/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/50/76/23236508/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/50/76/23236508/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/50/76/23236508/3/ratio1x1_95.jpg" alt="Mason Armstrong, grandson of Chase area resident Howie Lodholtz, bagged first his first deer locally during the rifle season."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Evart-and-Pine-River-wrestling-look-to-repeat-17636818.php" data-hdn-analytics="visit|article-17636818|dynamic_thumbnail_list-114348|4" data-epe-inst="s:0;t:60" data-epe-title="1">Pine River wrestling looks to repeat last year's success</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Evart-and-Pine-River-wrestling-look-to-repeat-17636818.php" data-hdn-analytics="visit-from-img|article-17636818|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/52/15/23241538/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/52/15/23241538/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/52/15/23241538/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/52/15/23241538/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/52/15/23241538/3/ratio1x1_95.jpg" alt="Cole Hopkins celebrated an individual state title last season, he will look to defend his title for the 2022-23 season."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/business/articleComments/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php" onclick="document.location.href = 'https://www.lakecountystar.com/business/articleComments/John-Wiley-Sons-Fiscal-Q2-Earnings-Snapshot-17637013.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Optometrist-joins-Family-Health-Care-17635234.php" data-hdn-analytics="visit-from-img|article-17635234|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/52/64/23244057/3/ratio3x2_800.jpg" alt="Shawn Andrus, DO, will see patients at Family Health Care's White Cloud and Baldwin locations. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Optometrist-joins-Family-Health-Care-17635234.php" data-hdn-analytics="visit|article-17635234|dynamic-four-pack-114349|1" data-epe-inst="s:0;t:65" data-epe-title="1">Optometrist joins Family Health Care</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Dr. Andrus will provide comprehensive eye care for patients of all ages at Family Health Care’s...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Idlewild-shop-owner-puts-the-giving-in-17616099.php" data-hdn-analytics="visit-from-img|article-17616099|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/43/45/23214452/3/ratio3x2_800.jpg" alt="Latasha South, left, presents Tammy Burrell, right, with a ham dinner. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Idlewild-shop-owner-puts-the-giving-in-17616099.php" data-hdn-analytics="visit|article-17616099|dynamic-four-pack-114349|2" data-epe-inst="s:0;t:65" data-epe-title="1">Idlewild shop owner puts the "giving" in Thanksgiving</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Latasha South, owner of Wet Jewelz Clothing and Girlz in Idlewild, Michigan, hosted a...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Baldwin-events-set-to-celebrate-the-Christmas-17615976.php" data-hdn-analytics="visit-from-img|article-17615976|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/43/43/23214280/6/ratio3x2_800.jpg" alt="Kids will get to visit with Santa, and more, over the next two weekends."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Baldwin-events-set-to-celebrate-the-Christmas-17615976.php" data-hdn-analytics="visit|article-17615976|dynamic-four-pack-114349|3" data-epe-inst="s:0;t:65" data-epe-title="1">Baldwin events set to celebrate the Christmas season</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The Christmas celebrations and festivities in Baldwin kick off downtown Dec. 2 with a Holiday...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Grandmothers-Cupboard-Baby-Pantry-in-Baldwin-open-17616368.php" data-hdn-analytics="visit-from-img|article-17616368|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/43/56/23214976/3/ratio3x2_800.jpg" alt="Grandmother's Cupboard Baby Pantry is now open. Pictured left to right at the pantry: Fr. Matt Barnum, director Lynne Mills and staff volunteers Jeannie Martin, Rose Dingman and Marianne Cooke."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Grandmothers-Cupboard-Baby-Pantry-in-Baldwin-open-17616368.php" data-hdn-analytics="visit|article-17616368|dynamic-four-pack-114349|4" data-epe-inst="s:0;t:65" data-epe-title="1">Grandmother's Cupboard Baby Pantry in Baldwin now open </a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Expecting mothers in Lake County now have another resource available to them — Grandmother’s...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Lake County Star Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="https://bigrapidnews.newsbank.com" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.lakecountystar.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstcommunitymedia.com/big-rapids-mi/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->