<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html lang="en-US" class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15686561 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-10-29T21:44:24Z" />
        <meta itemprop="datePublished" content="2020-10-29T21:44:24Z" />
            <meta name="article:published_time" content="2020-10-29T21:44:24Z" />
                <meta name="article:modified_time" content="2020-10-29T21:49:52Z" />
        
        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>



        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v11.0.3"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform lakecountystar -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93257 -->



        <!-- generated at 2020-10-29 16:54:08 on pwcm5 running vv11.0.3 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.lakecountystar.com/business/article/Goosehead-3Q-Earnings-Snapshot-15686561.php" />
                
        <link rel="amphtml" href="https://www.lakecountystar.com/business/amp/Goosehead-3Q-Earnings-Snapshot-15686561.php" />
    
                                        <meta name="news_keywords" content="Texas, United States, North America, WESTLAKE, AP, MC Complete - State & National, Financial Services, Zacks Investment Research, F Wire, Goosehead, 3Q Earnings Snapshot, GSHD, Automated Insights" />
                        <meta name="nlpOrganization" content="AP, MC Complete - State & National, Financial Services, Zacks Investment Research" />
                                <meta name="nlpLocation" content="Texas, United States, North America, WESTLAKE" />
                                                <meta name="nlpOther" content="F Wire, Goosehead, 3Q Earnings Snapshot, GSHD, Automated Insights" />
                                                <meta name="nlpCategories" content="%2FNews%2FBusiness+News,%2FBusiness+%26+Industrial,%2FFinance" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15686561";
        var requestTime = new Date(1604008448 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Business";
            var omni_title = "Goosehead: 3Q Earnings Snapshot";
            var omni_bizObjectId = "15686561";
        var omni_className = "article";
        var omni_publicationDate = "2020-10-29 21:44:24";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Goosehead: 3Q Earnings Snapshot - Lake County Star</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform lakecountystar -->

<!-- noGen: item_header_hotfix_middle_ssl 81 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v11.0.3.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v11.0.3.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v11.0.3.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v11.0.3.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Goosehead: 3Q Earnings Snapshot" /><meta name="sailthru.date" content="2020-10-29 17:49:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15686561" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="texas,united-states,north-america,westlake,ap,mc-complete-state-national,financial-services,zacks-investment-research,f-wire,goosehead,3q-earnings-snapshot,gshd,automated-insights,ap,mc-complete-state-national,financial-services,zacks-investment-research,texas,united-states,north-america,westlake,f-wire,goosehead,3q-earnings-snapshot,gshd,automated-insights,2fnews-2fbusiness-news,2fbusiness-26-industrial,2ffinance" /><meta name="sailthru.image.thumb" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Goosehead: 3Q Earnings Snapshot" />
                    <meta property="og:description" content="WESTLAKE, Texas (AP) _ Goosehead Insurance Inc. (GSHD) on Thursday reported third-quarter net income of $3.3 million. 
 On a per-share basis, the Westlake, Texas-based company said it had profit of 17 cents. Earnings, adjusted for stock option expense, came to 23 cents per share. 
 The insurance company posted revenue of $32 million in the period. 
 Goosehead shares have more than doubled since the beginning of the year. In the final minutes of trading on Thursday, shares hit $107.03, more than doubling in the last 12 months. 
 _____ 
 This story was generated by Automated Insights (http://automatedinsights.com/ap) using data from Zacks Investment Research. Access a Zacks stock report on GSHD at  https://www.zacks.com/ap/GSHD" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.lakecountystar.com/business/article/Goosehead-3Q-Earnings-Snapshot-15686561.php" />
                                  
                <meta property="og:image" content="https://www.lakecountystar.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Lake County Star" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@lakecountystar" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="679830909145967"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93242 -->


                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-thelakecountystar/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="lakecountystar article business  article " location=" business">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/lakecountystar" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>

<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.ourmidland.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.ourmidland.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.ourmidland.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo" role="img" aria-label="Homepage - Site Logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/forms/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Forms|navigation-www|1" data-naveid="5301" role="menuitem">Forms</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/local-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="5302" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/local-news/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Local News|navigation-www|1" data-naveid="5302" role="menuitem">Local News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/calendar/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Calendar|navigation-www|2" data-naveid="5302" role="menuitem">Calendar</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Lake-County-launches-new-effort-to-expand-15683773.php" class="hdn-analytics" data-hdn-analytics="visit|article-15683773|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/76/53/20179669/3/landscape_32.jpg" alt="Lake County launches new effort to expand broadband access - Photo" />                                                <h4 class="headline">Lake County launches new effort to expand broadband access</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Big-15683764.php" class="hdn-analytics" data-hdn-analytics="visit|article-15683764|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/76/53/20179667/3/landscape_32.jpg" alt="Big Jackson&nbsp;student&nbsp;wins&nbsp;woven&nbsp;runner - Photo" />                                                <h4 class="headline">Big Jackson&nbsp;student&nbsp;wins&nbsp;woven&nbsp;runner</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/Lake-County-4-H-Grand-Oaks-join-to-create-pen-15678509.php" class="hdn-analytics" data-hdn-analytics="visit|article-15678509|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/74/40/20170814/3/landscape_32.jpg" alt="Lake County 4-H, Grand Oaks join to create pen pal program - Photo" />                                                <h4 class="headline">Lake County 4-H, Grand Oaks join to create pen pal program</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/local-news/article/MASSMAN-nbsp-The-final-goodbye-is-always-the-15683774.php" class="hdn-analytics" data-hdn-analytics="visit|article-15683774|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/76/53/20179670/3/landscape_32.jpg" alt="MASSMAN:&nbsp;The final goodbye is always the toughest&nbsp; - Photo" />                                                <h4 class="headline">MASSMAN:&nbsp;The final goodbye is always the toughest&nbsp;</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="5305">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer outdoors" location="outdoors"><a href="/outdoors/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Outdoors|navigation-www|5" data-naveid="5307">Outdoors</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="https://www.lakecountystar.com/file/724/4/7244-LCS-1029%20CLS.pdf" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|6" data-naveid="5308">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="5309">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer e-edition" location="e-edition"><a href="/e-edition/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|E-Edition|navigation-www|8" data-naveid="5310">E-Edition</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer subscriberservices" location="subscriberservices"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Subscriber Services|navigation-www|1" data-naveid="5678">Subscriber Services</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content ">
        <!-- commentsOn: 1, commentKey: lakecountystar-article-15686561 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.lakecountystar.com/business/article/Goosehead-3Q-Earnings-Snapshot-15686561.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Goosehead: 3Q Earnings Snapshot</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2020-10-29T21:49:52Z">
            5:49&nbsp;pm EDT, Thursday, October 29, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.lakecountystar.com%2Fbusiness%2Farticle%2FGoosehead-3Q-Earnings-Snapshot-15686561.php"
    data-social-hash-id=""
    data-social-blurb="%20WESTLAKE%2C%20Texas%20%28AP%29%20_%20Goosehead%20Insurance%20Inc.%20%28GSHD%29%20on%20Thursday%20reported%20third-quarter%20net%20income%20of%20%243.3%20million.%20%0A%20On%20a%20per-share%20basis%2C%20the%20Westlake%2C%20Texas-based%20company%20said%20it%20had%20profit%20of%2017%20cents.%20Earnings%2C%20adjusted%20for%20stock%20option%20expense%2C%20came%20to%2023%20cents%20per%20share.%20%0A%20The%20insurance%20company%20posted%20revenue%20of%20%2432%20million%20in%20the%20period.%20%0A%20Goosehead%20shares%20have%20more%20than%20doubled%20since%20the%20beginning%20of%20the%20year.%20In%20the%20final%20minutes%20of%20trading%20on%20Thursday%2C%20shares%20hit%20%24107.03%2C%20more%20than%20doubling%20in%20the%20last%2012%20months.%20%0A%20_____%20%0A%20This%20story%20was%20generated%20by%20Automated%20Insights%20%28http%3A%2F%2Fautomatedinsights.com%2Fap%29%20using%20data%20from%20Zacks%20Investment%20Research.%20Access%20a%20Zacks%20stock%20report%20on%20GSHD%20at%20%20https%3A%2F%2Fwww.zacks.com%2Fap%2FGSHD%20%20"
    data-media-url="https%3A%2F%2Fwww.lakecountystar.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Goosehead%3A%203Q%20Earnings%20Snapshot">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15686561|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.lakecountystar.com/business/articleComments/Goosehead-3Q-Earnings-Snapshot-15686561.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15686561|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.lakecountystar.com/business/article/Goosehead-3Q-Earnings-Snapshot-15686561.php" data-spot-post-id="lakecountystar-article-15686561"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15686561|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15686561|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15686561|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15686561|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15686561|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15686561|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- text -->
            <p>WESTLAKE, Texas (AP) _ Goosehead Insurance Inc. (GSHD) on Thursday reported third-quarter net income of $3.3 million.</p>

    <!-- text -->
            <p>On a per-share basis, the Westlake, Texas-based company said it had profit of 17 cents. Earnings, adjusted for stock option expense, came to 23 cents per share.</p>

    <!-- text -->
            <p>The insurance company posted revenue of $32 million in the period.</p>

    <!-- text -->
            <p>Goosehead shares have more than doubled since the beginning of the year. In the final minutes of trading on Thursday, shares hit $107.03, more than doubling in the last 12 months.</p>

    <!-- text -->
            <p>_____</p>

    <!-- fullwidth -->
                                                        <div class="asset_item asset-item fullwidth" data-config-asset-position="1">
                <!-- design/article/assets/Freeform.tpl oid:item.96913 mid:freeform.96913 -->
<div class="hdnce-e hdnce-item-96913">
<div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/998c0b52-53f8-4fad-bd81-91873183c0ff";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'hst-exco-998c0b52-53f8-4fad-bd81-91873183c0ff'));
</script>
<!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->
</div>
<!--  e Freeform.tpl -->            </div>
                    <!-- text -->
            <p>This story was generated by Automated Insights (<a href="http://automatedinsights.com/ap">http://automatedinsights.com/ap</a>) using data from Zacks Investment Research. Access a Zacks stock report on GSHD at <a href="https://www.zacks.com/ap/GSHD" target="_blank">https://www.zacks.com/ap/GSHD</a></p>

    <!-- assetend -->
                <div class='assetEnd'>
        </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                <!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-110773-core_promo"><!-- hearst/collections/core_promo.tpl -->
<!-- collection.core_promo.110773 -->
   <!-- design/collection/core_promo/single_zone.tpl  -->
      <div class="core-promo home">
      <div class="header">
         <!-- zone1 -->
         <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/"><h2><span class="first-word">Also</span> See</h2></a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->         <!-- e zone1 -->
      </div>
      <!-- hearst/collections/core_promo_body.tpl -->
<ul>
                                                                                            <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Lake-County-launches-new-effort-to-expand-15683773.php" data-hdn-analytics="visit-from-img|article-15683773|core_promo-110773|1">
                            <img src="https://s.hdnux.com/photos/01/14/76/53/20179669/3/core_promo.jpg"
                                 alt=""
                                 srcset="https://s.hdnux.com/photos/01/14/76/53/20179669/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/14/76/53/20179669/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/14/76/53/20179669/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Lake-County-launches-new-effort-to-expand-15683773.php" data-hdn-analytics="visit|article-15683773|core_promo-110773|1">Lake County launches new effort to expand broadband access</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Big-15683764.php" data-hdn-analytics="visit-from-img|article-15683764|core_promo-110773|2">
                            <img src="https://s.hdnux.com/photos/01/14/76/53/20179667/3/core_promo.jpg"
                                 alt="Lake County Historical Museum Curator Jill Engelman (left) presents Leon Burns from Big Jackson School, with the woven runner he helped create. (Submitted photo)"
                                 srcset="https://s.hdnux.com/photos/01/14/76/53/20179667/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/14/76/53/20179667/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/14/76/53/20179667/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Big-15683764.php" data-hdn-analytics="visit|article-15683764|core_promo-110773|2">Big Jackson&nbsp;student&nbsp;wins&nbsp;woven&nbsp;runner</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/Lake-County-4-H-Grand-Oaks-join-to-create-pen-15678509.php" data-hdn-analytics="visit-from-img|article-15678509|core_promo-110773|3">
                            <img src="https://s.hdnux.com/photos/01/14/74/40/20170814/3/core_promo.jpg"
                                 alt=""
                                 srcset="https://s.hdnux.com/photos/01/14/74/40/20170814/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/14/74/40/20170814/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/14/74/40/20170814/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/Lake-County-4-H-Grand-Oaks-join-to-create-pen-15678509.php" data-hdn-analytics="visit|article-15678509|core_promo-110773|3">Lake County 4-H, Grand Oaks join to create pen pal program</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                                                                                                                <li class="item total-4" data-tb-region-item>
                                            <a class="hdn-analytics "  href="/local-news/article/MASSMAN-nbsp-The-final-goodbye-is-always-the-15683774.php" data-hdn-analytics="visit-from-img|article-15683774|core_promo-110773|4">
                            <img src="https://s.hdnux.com/photos/01/14/76/53/20179670/3/core_promo.jpg"
                                 alt="Bradley Massman"
                                 srcset="https://s.hdnux.com/photos/01/14/76/53/20179670/3/core_promo.jpg 600w,
                                         https://s.hdnux.com/photos/01/14/76/53/20179670/3/core_promo_medium.jpg 411w,
                                         https://s.hdnux.com/photos/01/14/76/53/20179670/3/core_promo_small_.jpg 270w"
                                 sizes="(min-width: 61.625rem) 270px, (min-width: 27.625rem) 600px, 411px"
                            />
                        </a>
                                        <h4>
                        <a class="hdn-analytics "  href="/local-news/article/MASSMAN-nbsp-The-final-goodbye-is-always-the-15683774.php" data-hdn-analytics="visit|article-15683774|core_promo-110773|4">MASSMAN:&nbsp;The final goodbye is always the toughest&nbsp;</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </h4>
                                    </li>
                        </ul>
<!-- e hearst/collections/core_promo_body.tpl -->    </div>
  <!-- e design/collection/core_promo/single_zone.tpl  --><!-- e hearst/collections/core_promo.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/Lake-County-launches-new-effort-to-expand-15683773.php" title="Lake County launches new effort to expand broadband access" data-hdn-analytics="visit|article-15683773|most_popular|1">
    
        Lake County launches new effort to expand broadband access</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/SHERIFF-S-CORNER-Department-Programs-amp-15680967.php" title="SHERIFF'S CORNER: Department Programs &amp; Initiatives" data-hdn-analytics="visit|article-15680967|most_popular|2">
    
        SHERIFF'S CORNER: Department Programs &amp; Initiatives</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/SHERIFF-S-CORNER-Clarifying-laws-on-shooting-14883373.php" title="SHERIFF'S CORNER: Clarifying laws on shooting firearms" data-hdn-analytics="visit|article-14883373|most_popular|3">
    
        SHERIFF'S CORNER: Clarifying laws on shooting firearms</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/Evart-resident-strikes-it-rich-with-hunting-and-15670854.php" title="Evart resident strikes it rich with hunting and fishing" data-hdn-analytics="visit|article-15670854|most_popular|4">
    
        Evart resident strikes it rich with hunting and fishing</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/Big-15683764.php" title="Big Jackson&nbsp;student&nbsp;wins&nbsp;woven&nbsp;runner" data-hdn-analytics="visit|article-15683764|most_popular|5">
    
        Big Jackson&nbsp;student&nbsp;wins&nbsp;woven&nbsp;runner</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Pastor-s-Pen-Was-Jesus-really-perfect-or-not-15462876.php" title="Pastor's Pen: Was Jesus really perfect or not?" data-hdn-analytics="visit|article-15462876|most_popular|6">
    
        Pastor's Pen: Was Jesus really perfect or not?</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local-news/article/Lake-County-Sheriff-s-Office-employee-tests-15663959.php" title="Lake County Sheriff's Office employee tests positive for COVID-19" data-hdn-analytics="visit|article-15663959|most_popular|7">
    
        Lake County Sheriff's Office employee tests positive for COVID-19</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.lakecountystar.com/business/articleComments/Goosehead-3Q-Earnings-Snapshot-15686561.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15686561,
            "site": "lakecountystar",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-93295"><!-- mid:freeform.93295 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="/advertising">Advertising</a></li>
               <li><a href="/about">About Us</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                  <li><a href="/e-edition">Today's eEdition</a></li>
                  <li><a href="/subscribe">Subscribe</a></li>
                  <li><a href="/archives">Print Archives</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>    
                    <li><a href="/facebook" class="facebook">Facebook</a></li>
                    <li><a href="/twitter" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Midwest, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v11.0.3.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->