



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16103043 -->
    <!-- generated at 2021-04-16 00:17:18 on pwcm5 running vv11.6.3 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="No response as divers knock on capsized ship hull" /><meta name="sailthru.date" content="2021-04-16 1:10:00 -0400" /><meta name="sailthru.author" content="By STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN, Associated Press" /><meta name="sailthru_uid" content="16103043" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="81" /><meta name="sailthru.tags" content="entertainment-figure-person,chaz-morales,jonathan-lally,marion-cuyler,joshua-segura,david,daryl-dragon,gerald-herbert,carlos-galarza,morales,david-ledet,dave,janet-mcconnaughey,rebecca-santana,will-watson,petty-officer-3rd-class,martin,louisiana,united-states,gulf-of-mexico,north-america-gulf-of-mexico,port-fourchon,texas,hawaii,lafourche-parish,thibodaux,atlanta,new-orleans,grand-isle,bristow,coast-guard,ap,seacor,mc-complete-state-national,seacor-power,coroner-s-office,national-transportation-safety-board,capt,hurricane-chantal,good-samaritan,a-wire,top-news,business-news,f-wire,choice-plus,boat-rescue,trinity-ii,twitter,facebook,coast-guard,ap,seacor,mc-complete-state-national,seacor-power,coroner-s-office,national-transportation-safety-board,capt,hurricane-chantal,good-samaritan,entertainment-figure-person,chaz-morales,jonathan-lally,marion-cuyler,joshua-segura,david,daryl-dragon,gerald-herbert,carlos-galarza,morales,david-ledet,dave,janet-mcconnaughey,rebecca-santana,will-watson,petty-officer-3rd-class,martin,louisiana,united-states,gulf-of-mexico,north-america-gulf-of-mexico,port-fourchon,texas,hawaii,lafourche-parish,thibodaux,atlanta,new-orleans,grand-isle,bristow,a-wire,business-news,f-wire,choice-plus,boat-rescue,trinity-ii,twitter,facebook,2fsensitive-subjects,2fbusiness-26-industrial-2ftransportation-26-logistics-2fmaritime-transport,2fhobbies-26-leisure-2fwater-activities" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/17/50/15/20874109/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>No response as divers knock on capsized ship hull</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16103043",
            "title": "No response as divers knock on capsized ship hull",
            "url": "https://www.lakecountystar.com/business/article/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php",
            "slug": "https://www.lakecountystar.com/business/article/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php",
            "summary": "PORT FOURCHON, La. (AP) — Families anxiously awaited news of the 12 people missing from...",
            "image": "https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Lake County Star",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            'version': "v11.6.3",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.6.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 81 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.6.3">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.6.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16103043">
<link rel="canonical" href="https://www.lakecountystar.com/business/article/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php" />
    <link rel="amphtml" href="https://www.lakecountystar.com/business/amp/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php" />
                                        <meta name="author" content="STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN">
        <meta name="author.name" content="STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN" />
        <meta name="author.title" content="" />
        <meta name="description" content="PORT FOURCHON, La. (AP) — Families anxiously awaited news of the 12 people missing from..."/>
    <meta name="date.release" content="2021-04-16 05:10:25" />
    <meta name="time.release" content="2021-04-16 05:10:25" />
    <meta name="sections" content="Business" />
            <meta name="subject" content="ENTERTAINMENT_FIGURE PERSON, Chaz Morales, Jonathan Lally, Marion Cuyler, Joshua Segura, David, Daryl Dragon, Gerald Herbert, Carlos Galarza, Morales, David Ledet, Dave, Janet McConnaughey, Rebecca Santana, Will Watson, Petty Officer 3rd Class, Martin, Louisiana, United States, Gulf of Mexico, North America Gulf of Mexico, PORT FOURCHON, Texas, Hawaii, Lafourche Parish, Thibodaux, Atlanta, New Orleans, Grand Isle, Bristow, Coast Guard, AP, Seacor, MC Complete - State & National, Seacor Power, Coroner's Office, National Transportation Safety Board, Capt, Hurricane Chantal, Good Samaritan, A Wire, Top News, Business News, F Wire, Choice Plus, Boat-Rescue, Trinity II, Twitter, Facebook" />
        <meta name="news_keywords" content="ENTERTAINMENT_FIGURE PERSON, Chaz Morales, Jonathan Lally, Marion Cuyler, Joshua Segura, David, Daryl Dragon, Gerald Herbert, Carlos Galarza, Morales, David Ledet, Dave, Janet McConnaughey, Rebecca Santana, Will Watson, Petty Officer 3rd Class, Martin, Louisiana, United States, Gulf of Mexico, North America Gulf of Mexico, PORT FOURCHON, Texas, Hawaii, Lafourche Parish, Thibodaux, Atlanta, New Orleans, Grand Isle, Bristow, Coast Guard, AP, Seacor, MC Complete - State & National, Seacor Power, Coroner's Office, National Transportation Safety Board, Capt, Hurricane Chantal, Good Samaritan, A Wire, Top News, Business News, F Wire, Choice Plus, Boat-Rescue, Trinity II, Twitter, Facebook" />
                <meta name="nlpOrganization" content="Coast Guard, AP, Seacor, MC Complete - State & National, Seacor Power, Coast Guard, Coast Guard, Coast Guard, Coroner's Office, National Transportation Safety Board, Capt, Hurricane Chantal, Coast Guard, Seacor Power, Good Samaritan" />
                <meta name="nlpPerson" content="ENTERTAINMENT_FIGURE PERSON, Chaz Morales, Jonathan Lally, Marion Cuyler, Joshua Segura, David, Daryl Dragon, Gerald Herbert, Carlos Galarza, Morales, David Ledet, Dave, Janet McConnaughey, Rebecca Santana, Will Watson, Petty Officer 3rd Class, Martin" />
                <meta name="nlpLocation" content="Louisiana, United States, Gulf of Mexico, North America Gulf of Mexico, PORT FOURCHON, Texas, Hawaii, Lafourche Parish, Thibodaux, Atlanta, New Orleans, Grand Isle, Bristow" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire" />
                    <meta name="nlpOther" content="Business News, F Wire, Choice Plus, Boat-Rescue, Trinity II, Twitter, Facebook" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FBusiness+%26+Industrial%2FTransportation+%26+Logistics%2FMaritime+Transport,%2FHobbies+%26+Leisure%2FWater+Activities" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="679830909145967"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-04-16 03:24:07"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="No response as divers knock on capsized ship hull"/><meta property="og:description" content="PORT FOURCHON, La. (AP) — Families anxiously awaited news of the 12 people missing from..."/><meta property="og:url" content="https://www.lakecountystar.com/business/article/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php"/><meta property="og:site_name" content="Lake County Star"/><meta property="og:image" content="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg"/><meta property="article:published_time" content="2021-04-16 03:24:07" /><meta property="article:modified_time" content="2021-04-16 05:10:27" /><meta property="article:author" content="STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN"/><meta property="article:section" content="Business" /><meta property="article:tag" content="ENTERTAINMENT_FIGURE PERSON" /><meta property="article:tag" content="Chaz Morales" /><meta property="article:tag" content="Jonathan Lally" /><meta property="article:tag" content="Marion Cuyler" /><meta property="article:tag" content="Joshua Segura" /><meta property="article:tag" content="David" /><meta property="article:tag" content="Daryl Dragon" /><meta property="article:tag" content="Gerald Herbert" /><meta property="article:tag" content="Carlos Galarza" /><meta property="article:tag" content="Morales" /><meta property="article:tag" content="David Ledet" /><meta property="article:tag" content="Dave" /><meta property="article:tag" content="Janet McConnaughey" /><meta property="article:tag" content="Rebecca Santana" /><meta property="article:tag" content="Will Watson" /><meta property="article:tag" content="Petty Officer 3rd Class" /><meta property="article:tag" content="Martin" /><meta property="article:tag" content="Louisiana" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Gulf of Mexico" /><meta property="article:tag" content="North America Gulf of Mexico" /><meta property="article:tag" content="PORT FOURCHON" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Hawaii" /><meta property="article:tag" content="Lafourche Parish" /><meta property="article:tag" content="Thibodaux" /><meta property="article:tag" content="Atlanta" /><meta property="article:tag" content="New Orleans" /><meta property="article:tag" content="Grand Isle" /><meta property="article:tag" content="Bristow" /><meta property="article:tag" content="Coast Guard" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Seacor" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Seacor Power" /><meta property="article:tag" content="Coroner&#039;s Office" /><meta property="article:tag" content="National Transportation Safety Board" /><meta property="article:tag" content="Capt" /><meta property="article:tag" content="Hurricane Chantal" /><meta property="article:tag" content="Good Samaritan" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Business News" /><meta property="article:tag" content="F Wire" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Boat-Rescue" /><meta property="article:tag" content="Trinity II" /><meta property="article:tag" content="Twitter" /><meta property="article:tag" content="Facebook" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg"/>
<meta name="twitter:description" content="PORT FOURCHON, La. (AP) — Families anxiously awaited news of the 12 people missing from..."/>
<meta name="twitter:title" content="No response as divers knock on capsized ship hull"/>
<meta name="twitter:site" content="@lakecountystar" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "No response as divers knock on capsized ship hull";var omni_bizObjectId = "16103043";var omni_className = "article";var omni_publicationDate = "2021-04-16 03:24:07";var omni_sourceSite ="ap";var omni_authorName = "By STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.lakecountystar.com/business/article/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php"
        },
		"headline": "No response as divers knock on capsized ship hull",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg"
        },
        "datePublished": "2021-04-16 03:24:07",
        "dateModified": "2021-04-16 05:10:27",
        "author": [
                    {"@type": "Person",
            "name": "STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.LakeCountyStar.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "PORT FOURCHON, La. (AP) \u2014 Families anxiously awaited news of the 12 people missing from..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://LakeCountyStar.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.lakecountystar.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 81 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">No response as divers knock on capsized ship hull</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.lakecountystar.com/button">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://www.lakecountystar.com/button">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5301" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5347" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/local-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5302" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5305" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="https://www.legacy.com/obituaries/lakecountystar/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5306" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a></li><li class="single" data-length="1" data-index="4"><a href="/outdoors/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5307" data-hdn-analytics="visit|Outdoors|navigation-ard|5">Outdoors</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.lakecountystar.com/file/790/8/7908-LCS-0304%20CLS.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5308" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5309" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5310" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.lakecountystar.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5678" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114346-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114346 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="114346" data-collection-title="LCS - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Most Popular
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Webber-Township-adopts-rustic-cabin-ordinance-16102409.php" data-hdn-analytics="visit-from-img|article-16102409|-114346|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio1x1_100.jpg" alt="The Webber Township board of trustees approved the rustic cabin ordinance and amendments to the adult use recreational marijuana ordinance during its meeting last week. (Star photo/Cathie Crew)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Webber-Township-adopts-rustic-cabin-ordinance-16102409.php" data-hdn-analytics="visit|article-16102409|-114346|1">Webber Township adopts rustic cabin ordinance</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php" data-hdn-analytics="visit-from-img|article-16098400|-114346|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php" data-hdn-analytics="visit|article-16098400|-114346|2">Health department sees spike in COVID-19 cases</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Strange-laws-of-the-U-S-Part-16097327.php" data-hdn-analytics="visit-from-img|article-16097327|-114346|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/45/06/20861313/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/45/06/20861313/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/45/06/20861313/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Strange-laws-of-the-U-S-Part-16097327.php" data-hdn-analytics="visit|article-16097327|-114346|3">SHERIFF'S CORNER: Strange laws of the U.S., Part III</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-Are-stun-guns-legal-15802690.php" data-hdn-analytics="visit|article-15802690|-114346|4">SHERIFF'S CORNER: Are stun guns legal?</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-The-three-basic-ORV-road-rules-15901699.php" data-hdn-analytics="visit|article-15901699|-114346|5">SHERIFF'S CORNER: The three basic ORV road rules</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/local-news/article/Court-docs-detail-weapons-seized-in-Lake-County-16078171.php" data-hdn-analytics="visit|article-16078171|-114346|6">Court docs detail weapons seized in Lake County</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php" data-hdn-analytics="visit-from-img|article-16089588|-114346|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_100.jpg" alt="A frog hangs out in the water at Sanilac Petroglyphs Historic State Park in Cass City. If you see amphibians or reptiles while out exploring natural areas, parks, trails or even your neighborhood, please report your observations to the DNR at Michigan.gov/EyesInTheField. (Courtesy/Michigan Department of Natural Resources)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php" data-hdn-analytics="visit|article-16089588|-114346|7">DNR needs help monitoring reptiles, amphibians in Michigan  </a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics "  href="/opinion/article/SHERIFF-S-CORNER-A-review-of-ORV-rules-and-laws-15252695.php" data-hdn-analytics="visit|article-15252695|-114346|8">SHERIFF'S CORNER: A review of ORV rules and laws</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16102409,
                    "headline": "Webber Township adopts rustic cabin ordinance",
                    "url": "/local-news/article/Webber-Township-adopts-rustic-cabin-ordinance-16102409.php",
                    "image": "https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16098400,
                    "headline": "Health department sees spike in COVID-19 cases",
                    "url": "/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php",
                    "image": "https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16097327,
                    "headline": "SHERIFF'S CORNER: Strange laws of the U.S., Part III",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Strange-laws-of-the-U-S-Part-16097327.php",
                    "image": "https://s.hdnux.com/photos/01/17/45/06/20861313/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15802690,
                    "headline": "SHERIFF'S CORNER: Are stun guns legal?",
                    "url": "/opinion/article/SHERIFF-S-CORNER-Are-stun-guns-legal-15802690.php",
                    "image": ""
                },                                                            {
                    "id": 15901699,
                    "headline": "SHERIFF'S CORNER: The three basic ORV road rules",
                    "url": "/opinion/article/SHERIFF-S-CORNER-The-three-basic-ORV-road-rules-15901699.php",
                    "image": ""
                },                                                            {
                    "id": 16078171,
                    "headline": "Court docs detail weapons seized in Lake County",
                    "url": "/local-news/article/Court-docs-detail-weapons-seized-in-Lake-County-16078171.php",
                    "image": ""
                },                                                            {
                    "id": 16089588,
                    "headline": "DNR needs help monitoring reptiles, amphibians in...",
                    "url": "/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php",
                    "image": "https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15252695,
                    "headline": "SHERIFF'S CORNER: A review of ORV rules and laws",
                    "url": "/opinion/article/SHERIFF-S-CORNER-A-review-of-ORV-rules-and-laws-15252695.php",
                    "image": ""
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.lakecountystar.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">No response as divers knock on capsized ship hull</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-04-16 03:24:07">April 15, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-04-16 05:10:27">Updated: April 16, 2021 1:10&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.lakecountystar.com/business/articleComments/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="24" data-guid="article_16103043_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>24</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 0;" id="1-image-20874109" data-slide-number='1' data-slide-id="20874109">




























<picture class="image deferred threeTwo" data-width="576" data-height="412"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/rawImage.jpg" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/ratio3x2_650.jpg" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/ratio3x2_600.jpg" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/ratio3x2_550.jpg" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/ratio3x2_500.jpg" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/ratio3x2_450.jpg" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874109/3/ratio3x2_400.jpg" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/15/20874109/3/1200x0.jpg" alt="In this photo provided by the U.S. Coast Guard, A Coast Guard Station Grand Isle 45-foot Response Boat-medium boat crew member searches for survivors near the capsized SeaCor Power. The Seacor Power, an oil industry vessel, flipped over Tuesday, April 13, 2021 in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)" ></picture><figcaption ><span class="count">1<span>of</span>24</span><span class="caption">In this photo provided by the U.S. Coast Guard, A Coast Guard Station Grand Isle 45-foot Response Boat-medium boat crew member searches for survivors near the capsized SeaCor Power. The Seacor Power, an oil industry vessel, flipped over Tuesday, April 13, 2021 in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)</span><span class="credits">U.S. Coast Guard/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-20874504" data-slide-number='2' data-slide-id="20874504">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1366"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874504/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/24/20874504/3/1200x0.jpg" alt="Marion Cuyler, fiancée of missing crew member Chaz Morales, talks on her cell phone at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>24</span><span class="caption">Marion Cuyler, fiancée of missing crew member Chaz Morales, talks on her cell phone at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 3; visibility:hidden" id="4-image-20874107" data-slide-number='4' data-slide-id="20874107">




























<picture class="image deferred threeTwo" data-width="504" data-height="360"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/rawImage.jpg" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/ratio3x2_550.jpg" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/ratio3x2_500.jpg" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/ratio3x2_450.jpg" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874107/3/ratio3x2_400.jpg" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/15/20874107/3/1200x0.jpg" alt="In this photo provided by the U.S. Coast Guard, Coast Guard Station Grand Isle 45-foot Response Boat-medium boat crew members attempt to throw a hammer at the hull of the SeaCor Power. The crew was attempting to make contact with potential survivors inside the vessel. . The Seacor Power, an oil industry vessel, flipped over Tuesday, April 13, 2021 in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>24</span><span class="caption">In this photo provided by the U.S. Coast Guard, Coast Guard Station Grand Isle 45-foot Response Boat-medium boat crew members attempt to throw a hammer at the hull of the SeaCor Power. The crew was attempting to make contact with potential survivors inside the vessel. . The Seacor Power, an oil industry vessel, flipped over Tuesday, April 13, 2021 in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)</span><span class="credits">U.S. Coast Guard/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 4; visibility:hidden" id="5-image-20869546" data-slide-number='5' data-slide-id="20869546">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1475"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869546/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/47/06/20869546/3/1200x0.jpg" alt="Darra Ann Morales, right, shows a photo of her son Chaz Morales and his family on her phone, as Chaz Jr., 10, comforts his grandmother at their home in Slidell, La., Wednesday, April 14, 2021. Darra Ann Morales is the mother and Chaz Jr. is the son of Chaz Morales, who is one of the crew members missing from the capsized vessel Seacor Power that departed from Port Fourchon when severe weather struck Tuesday. (Max Becherer/The Times-Picayune/The New Orleans Advocate via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>24</span><span class="caption">Darra Ann Morales, right, shows a photo of her son Chaz Morales and his family on her phone, as Chaz Jr., 10, comforts his grandmother at their home in Slidell, La., Wednesday, April 14, 2021. Darra Ann Morales is the mother and Chaz Jr. is the son of Chaz Morales, who is one of the crew members missing from the capsized vessel Seacor Power that departed from Port Fourchon when severe weather struck Tuesday. (Max Becherer/The Times-Picayune/The New Orleans Advocate via AP)</span><span class="credits">Max Becherer/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 6; visibility:hidden" id="7-image-20872944" data-slide-number='7' data-slide-id="20872944">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872944/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/47/73/20872944/3/1200x0.jpg" alt="Lafourche Parish deputies patrol along the shoreline of the Gulf of Mexico, not far from where a lift boat capsized during a storm on Tuesday, killing one with 12 others still missing, on Elmer's Island, La., Thursday, April 15, 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>24</span><span class="caption">Lafourche Parish deputies patrol along the shoreline of the Gulf of Mexico, not far from where a lift boat capsized during a storm on Tuesday, killing one with 12 others still missing, on Elmer's Island, La., Thursday, April 15, 2021.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 7; visibility:hidden" id="8-image-20871030" data-slide-number='8' data-slide-id="20871030">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1435" data-height="2000"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871030/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871030/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/47/35/20871030/3/1200x0.jpg" alt="In this photo provided by the U.S. Coast Guard, crew members of the Coast Guard Cutter Glenn Harris scan the water while searching for those missing Tuesday, April 13, 2021, after a 175-foot commercial lift boat capsized 8 miles south of Grand Isle, La. The Seacor Power, an oil industry vessel, flipped over Tuesday in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>24</span><span class="caption">In this photo provided by the U.S. Coast Guard, crew members of the Coast Guard Cutter Glenn Harris scan the water while searching for those missing Tuesday, April 13, 2021, after a 175-foot commercial lift boat capsized 8 miles south of Grand Isle, La. The Seacor Power, an oil industry vessel, flipped over Tuesday in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)</span><span class="credits">AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 8; visibility:hidden" id="9-image-taboola-3" data-slide-number='9' data-slide-id="taboola-3"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-3"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">9<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 9; visibility:hidden" id="10-image-20872946" data-slide-number='10' data-slide-id="20872946">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1333" data-height="2000"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/800x0.jpg" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872946/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872946/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/47/73/20872946/3/1200x0.jpg" alt="In this undated photo provided by Marion Cuyler, Cuyler takes a picture with her fiancé, Chaz Morales, who is among the missing workers after the lift boat he was on capsized in the Gulf of Mexico, Tuesday afternoon, April 13, 2021. Morales is one of 12 still missing as the extensive search headed by the U.S. Coast Guard continues Thursday, April 15, 2021. (Marion Cuyler via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">10<span>of</span>24</span><span class="caption">In this undated photo provided by Marion Cuyler, Cuyler takes a picture with her fiancé, Chaz Morales, who is among the missing workers after the lift boat he was on capsized in the Gulf of Mexico, Tuesday afternoon, April 13, 2021. Morales is one of 12 still missing as the extensive search headed by the U.S. Coast Guard continues Thursday, April 15, 2021. (Marion Cuyler via AP)</span><span class="credits">Marion Cuyler/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 10; visibility:hidden" id="11-image-20872947" data-slide-number='11' data-slide-id="20872947">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/73/20872947/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/47/73/20872947/3/1200x0.jpg" alt="Lafourche Parish deputies patrol along the shoreline of the Gulf of Mexico, not far from where a lift boat capsized during a storm on Tuesday, killing one with 12 others still missing, on Elmer's Island, La., Thursday, April 15, 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">11<span>of</span>24</span><span class="caption">Lafourche Parish deputies patrol along the shoreline of the Gulf of Mexico, not far from where a lift boat capsized during a storm on Tuesday, killing one with 12 others still missing, on Elmer's Island, La., Thursday, April 15, 2021.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 11; visibility:hidden" id="12-image-taboola-4" data-slide-number='12' data-slide-id="taboola-4"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">12<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 12; visibility:hidden" id="13-image-20871029" data-slide-number='13' data-slide-id="20871029">




























<picture class="image deferred threeTwo portrait shadowBoxed" data-width="1428" data-height="2000"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/1200x0.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/1150x0.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/1100x0.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/1050x0.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/1000x0.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/950x0.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/900x0.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/850x0.jpg" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1600x0.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1500x0.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1400x0.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1300x0.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1200x0.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1100x0.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/1000x0.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/900x0.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/35/20871029/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/17/47/35/20871029/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" data-src="https://s.hdnux.com/photos/01/17/47/35/20871029/3/1200x0.jpg" alt="In this photo provided by the U.S. Coast Guard, crew members of the Coast Guard Cutter Glenn Harris pull a person from the water Tuesday, April 13, 2021 after a 175-foot commercial lift boat capsized 8 miles south of Grand Isle, La. The Seacor Power, an oil industry vessel, flipped over Tuesday in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">13<span>of</span>24</span><span class="caption">In this photo provided by the U.S. Coast Guard, crew members of the Coast Guard Cutter Glenn Harris pull a person from the water Tuesday, April 13, 2021 after a 175-foot commercial lift boat capsized 8 miles south of Grand Isle, La. The Seacor Power, an oil industry vessel, flipped over Tuesday in a microburst of dangerous wind and high seas. (U.S. Coast Guard via AP)</span><span class="credits">AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 13; visibility:hidden" id="14-image-20869547" data-slide-number='14' data-slide-id="20869547">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1415"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/06/20869547/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/47/06/20869547/3/1200x0.jpg" alt="Darra Ann Morales shows a photo of her son Chaz Morales, with Chaz Jr., 10, at left, at the family home in Slidell, La., Wednesday, April 14, 2021. Darra Ann Morales is the mother and Chaz Jr. is the son of Chaz Morales, who is one of the crew members missing from the capsized vessel Seacor Power that departed from Port Fourchon when severe weather struck Tuesday. (Max Becherer/The Times-Picayune/The New Orleans Advocate via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">14<span>of</span>24</span><span class="caption">Darra Ann Morales shows a photo of her son Chaz Morales, with Chaz Jr., 10, at left, at the family home in Slidell, La., Wednesday, April 14, 2021. Darra Ann Morales is the mother and Chaz Jr. is the son of Chaz Morales, who is one of the crew members missing from the capsized vessel Seacor Power that departed from Port Fourchon when severe weather struck Tuesday. (Max Becherer/The Times-Picayune/The New Orleans Advocate via AP)</span><span class="credits">Max Becherer/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 14; visibility:hidden" id="15-image-taboola-5" data-slide-number='15' data-slide-id="taboola-5"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-5"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-5'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-5',
      placement: 'Interstitial Gallery Thumbnails - Redesign 5',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">15<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md" style="z-index: 15; visibility:hidden" id="16-image-20874110" data-slide-number='16' data-slide-id="20874110">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/15/20874110/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/15/20874110/3/1200x0.jpg" alt="Scott Daspit, father of missing crew member Dylan Daspit, walks into a fire station where family members have been gathering, after a lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing, in Port Fourchon, La., Thursday, April 15, 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">16<span>of</span>24</span><span class="caption">Scott Daspit, father of missing crew member Dylan Daspit, walks into a fire station where family members have been gathering, after a lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing, in Port Fourchon, La., Thursday, April 15, 2021.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 16; visibility:hidden" id="17-image-20874505" data-slide-number='17' data-slide-id="20874505">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874505/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/24/20874505/3/1200x0.jpg" alt="Marion Cuyler, fiancée of missing crew member Chaz Morales, talks to reporters at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing." ></picture><figcaption  style="opacity: 0;"><span class="count">17<span>of</span>24</span><span class="caption">Marion Cuyler, fiancée of missing crew member Chaz Morales, talks to reporters at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 17; visibility:hidden" id="18-image-taboola-6" data-slide-number='18' data-slide-id="taboola-6"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-6"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-6'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-6',
      placement: 'Interstitial Gallery Thumbnails - Redesign 6',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">18<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 18; visibility:hidden" id="19-image-20874507" data-slide-number='19' data-slide-id="20874507">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874507/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/24/20874507/3/1200x0.jpg" alt="Marion Cuyler, fiancée of missing crew member Chaz Morales, talks on her cell phone at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing." ></picture><figcaption  style="opacity: 0;"><span class="count">19<span>of</span>24</span><span class="caption">Marion Cuyler, fiancée of missing crew member Chaz Morales, talks on her cell phone at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 19; visibility:hidden" id="20-image-20874506" data-slide-number='20' data-slide-id="20874506">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874506/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/24/20874506/3/1200x0.jpg" alt="Marion Cuyler, fiancée of missing crew member Chaz Morales, walks to talk to reporters at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing." ></picture><figcaption  style="opacity: 0;"><span class="count">20<span>of</span>24</span><span class="caption">Marion Cuyler, fiancée of missing crew member Chaz Morales, walks to talk to reporters at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 20; visibility:hidden" id="21-image-taboola-7" data-slide-number='21' data-slide-id="taboola-7"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-7"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-7'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-7',
      placement: 'Interstitial Gallery Thumbnails - Redesign 7',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">21<span>of</span>24</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 21; visibility:hidden" id="22-image-20874509" data-slide-number='22' data-slide-id="20874509">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874509/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/24/20874509/3/1200x0.jpg" alt="Marion Cuyler, right, fiancée of missing crew member Chaz Morales, and an unidentified man, talk on their phones at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing." ></picture><figcaption  style="opacity: 0;"><span class="count">22<span>of</span>24</span><span class="caption">Marion Cuyler, right, fiancée of missing crew member Chaz Morales, and an unidentified man, talk on their phones at a fire station where family members of 12 people missing from a capsized oil industry vessel have been gathering, Thursday, April 15, 2021, in Port Fourchon, La. The lift boat capsized in the Gulf of Mexico during a storm on Tuesday, killing one with 12 others still missing.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 22; visibility:hidden" id="23-image-20874508" data-slide-number='23' data-slide-id="20874508">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/50/24/20874508/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/17/50/24/20874508/3/1200x0.jpg" alt="Lafourche Parish deputies patrol along the shoreline of the Gulf of Mexico, not far from where a lift boat capsized during a storm on Tuesday, killing one with 12 others still missing, on Elmer's Island, La., Thursday, April 15, 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">23<span>of</span>24</span><span class="caption">Lafourche Parish deputies patrol along the shoreline of the Gulf of Mexico, not far from where a lift boat capsized during a storm on Tuesday, killing one with 12 others still missing, on Elmer's Island, La., Thursday, April 15, 2021.</span><span class="credits">Gerald Herbert/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 23; visibility:hidden" id="24-image-taboola-8" data-slide-number='24' data-slide-id="taboola-8"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-8"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-8'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-8',
      placement: 'Interstitial Gallery Thumbnails - Redesign 8',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">24<span>of</span>24</span><span class="caption"></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 24; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>PORT FOURCHON, La. (AP) &mdash; Families anxiously awaited news of the 12 people missing from a capsized oil industry vessel Thursday while divers searching for survivors knocked on the ship's hull without response.</p>

    
            <p>Rescuers don&rsquo;t know whether any of the missing might be caught inside the lift boat called the Seacor Power that flipped over Tuesday in hurricane-force winds and high seas about 8 miles (13 kilometers) off the coast of Louisiana, Coast Guard spokesmen said.</p>

    <div id="paywall" class="content-wrapper">
            <p>&ldquo;There is the potential they are still there, but we don&rsquo;t know,&rdquo; Petty Officer 2nd Class Jonathan Lally said Thursday. &ldquo;We&rsquo;re still searching for 12 people because there are 12 still missing.&rdquo;</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="998c0b52-53f8-4fad-bd81-91873183c0ff" class="hst-exco-player"></div><script>
  (function (d, s) {
    var js, fjs = d.getElementsByTagName(s)[0];
    js = d.createElement(s);
    js.src = "https://player.ex.co/player/998c0b52-53f8-4fad-bd81-91873183c0ff";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script'));
</script><!-- amp-exco-1673540a-da34-4af1-b2cf-60b816956c59 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The Coast Guard said on Twitter that divers were able to conduct operations Thursday but didn't hear anything when they knocked on the ship's hull. The Guard said dive operations were over and would resume Friday. They will continue to search overnight by air and sea.</p>

    
    <!-- Missed: ad -->

            <p>A handful of the missing workers' family gathered at a two-story fire station at Port Fourchon, a sprawling port where much of the industry that services the oil rigs in the Gulf of Mexico is based.</p>

    
    <!-- Missed: ad -->

            <p>Workers from across Louisiana and other parts of the country arrive at the port to load up on the fleet of helicopters and ships that take them to the oil rigs miles out for long stretches of work. The flat landscape is punctuated by cranes where cargo can be loaded or unloaded and docks or hangers to make repairs.</p>

    
            <p>In a nearby harbor, shrimping boats were docked, and fishing camps stood raised on stilts to protect them from incoming storms.</p>

    
    <!-- Missed: ad -->

            <p>Marion Cuyler, who is engaged to crane operator Chaz Morales, spoke to reporters Thursday outside the fire station after briefings by executives with boat owner Seacor and the Coast Guard. She said she believes all 12 missing people are on the vessel.</p>

    
            <p>Cuyler wavered between optimism and fear as she spoke but held out hope that Morales was in a part of the ship that had air after the accident and would be rescued alive.</p>

    
            <p>&ldquo;Hopefully, they are all in one room, and they can just rescue them all in one day,&rdquo; she said.</p>

    
            <p>She said she and other family members are frustrated and want answers about why the boat went out in the first place.</p>

    
            <p>&ldquo;I asked, &lsquo;Who gave the orders&rsquo; and of course &mdash; silence,&rdquo; she said. Cuyler said she'd told her husband-to-be that he shouldn&rsquo;t be going out in such weather. &ldquo;And he knew they shouldn&rsquo;t have been going out.&rdquo;</p>

    
            <p>A total of six people were rescued Tuesday when the ship capsized, and the Coast Guard Thursday released new details of how the rescue unfolded. The crew of a Coast Guard ship that answered the ship's distress signal, arriving about 5:10 p.m. Tuesday, saw five men clinging to the hull, said Petty Officer 3rd Class Carlos Galarza.</p>

    
            <p>A helicopter crew from Bristow, a marine company, lowered life vests and VHF radios to them, he said. Two of the men dropped into the water and were picked up by the Coast Guard. About the same time, Good Samaritan vessels rescued four other people, he said. The Coast Guard was also able to talk to the three people still on the ship's hull using the radios that had been dropped. Later Tuesday night the Coast Guard was notified that one person had fallen in the water and wasn't seen again.</p>

    
            <p>Shortly before 10 p.m., the two remaining people told the Coast Guard they were going back inside, and that was the last time the Coast Guard spoke with them, Galarza said.</p>

    
            <p>On Thursday, Coast Guard members in a boat made their way to within a few yards of the capsized vessel and tried throwing a hammer at the hull in an attempt to make contact with potential survivors, the agency said.</p>

    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php" data-hdn-analytics="visit|article-16098400|dynamic_thumbnail_list-114348|1">Health department sees spike in COVID-19 cases</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php" data-hdn-analytics="visit-from-img|article-16098400|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_95.jpg" alt=""/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Lake-County-4-H-recognizes-its-volunteers-16098322.php" data-hdn-analytics="visit|article-16098322|dynamic_thumbnail_list-114348|2">Lake County 4-H recognizes its volunteers</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Lake-County-4-H-recognizes-its-volunteers-16098322.php" data-hdn-analytics="visit-from-img|article-16098322|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_95.jpg" alt=""/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php" data-hdn-analytics="visit|article-16089588|dynamic_thumbnail_list-114348|3">DNR needs help monitoring reptiles, amphibians in...</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php" data-hdn-analytics="visit-from-img|article-16089588|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_95.jpg" alt="A frog hangs out in the water at Sanilac Petroglyphs Historic State Park in Cass City. If you see amphibians or reptiles while out exploring natural areas, parks, trails or even your neighborhood, please report your observations to the DNR at Michigan.gov/EyesInTheField. (Courtesy/Michigan Department of Natural Resources)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Health-department-pauses-use-of-Johnson-Johnson-16102417.php" data-hdn-analytics="visit|article-16102417|dynamic_thumbnail_list-114348|4">Health department pauses use of Johnson & Johnson vaccine</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Health-department-pauses-use-of-Johnson-Johnson-16102417.php" data-hdn-analytics="visit-from-img|article-16102417|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_95.jpg" alt="The Johnson &amp; Johnson COVID-19 vaccine sits on a table at a pop up vaccination site at the Albanian Islamic Cultural Center, in the Staten Island borough of New York. The U.S. is recommending a &quot;pause&quot; in administration of the single-dose Johnson &amp; Johnson COVID-19 vaccine to investigate reports of potentially dangerous blood clots. (AP Photo/Mary Altaffer, File)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>One person's body was recovered from the water Wednesday as searchers scanned an area roughly the size of Hawaii, the Coast Guard said. The Coast Guard said it had been classified as a &ldquo;major marine casualty&rdquo; with the National Transportation Safety Board joining the investigation.</p>

    
            <p>The Lafourche Parish Coroner&rsquo;s Office identified the dead man as David Ledet, 63, of Thibodaux &mdash; a town in southeastern Louisiana where many people work in the oil industry.</p>

    
            <p>&ldquo;Capt. Dave was awesome,&rdquo; Joshua Segura, a mate and crane operator, said on Facebook.  He said he had worked with Ledet before moving to another offshore company, describing him as one of the nicest and most humble people he&rsquo;s met.</p>

    
            <p>&ldquo;Captain David has been on that boat over 15 years and is one of the most experienced captains I&rsquo;ve ever worked with,&rdquo; he wrote.</p>

    
            <p>Part of the overturned ship's hull and one of its legs were still visible, leaving most of the bulky vessel underwater, in an area 50 to 55 feet (15 to 17 meters) deep, according to the Coast Guard. The ship has three long legs designed to reach the sea floor and lift the boat out of water as an offshore platform.</p>

    
            <p>The vulnerabilities of lift boats in storms have been known for years, and federal authorities have investigated multiple deaths on them. Four people on board the Trinity II died in September 2011 in the Gulf of Mexico when large waves struck its hull. Then in July 1989 a lift boat sank off the coast of Louisiana in storms associated with Hurricane Chantal. Ten of the 14 people on board died.</p>

    
            <p>Coast Guard Capt. Will Watson said winds were 80 to 90 mph (130 to 145 kph) and waves rose 7 to 9 feet high (2.1 to 2.7 meters) when the Seacor Power overturned.</p>

    
            <p>___</p>

    
            <p>Martin reported from Atlanta. Photographer Gerald Herbert contributed to this story from Grand Isle, Louisiana, and reporters Janet McConnaughey and Rebecca Santana contributed from New Orleans.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114348-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114348 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php" data-hdn-analytics="visit|article-16098400|dynamic_thumbnail_list-114348|1">Health department sees spike in COVID-19 cases</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Health-department-sees-spike-in-COVID-19-cases-16098400.php" data-hdn-analytics="visit-from-img|article-16098400|dynamic_thumbnail_list-114348|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/45/46/20863405/3/ratio1x1_95.jpg" alt=""/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Lake-County-4-H-recognizes-its-volunteers-16098322.php" data-hdn-analytics="visit|article-16098322|dynamic_thumbnail_list-114348|2">Lake County 4-H recognizes its volunteers</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Lake-County-4-H-recognizes-its-volunteers-16098322.php" data-hdn-analytics="visit-from-img|article-16098322|dynamic_thumbnail_list-114348|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/45/43/20863172/3/ratio1x1_95.jpg" alt=""/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php" data-hdn-analytics="visit|article-16089588|dynamic_thumbnail_list-114348|3">DNR needs help monitoring reptiles, amphibians in...</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/DNR-needs-help-monitoring-reptiles-amphibians-in-16089588.php" data-hdn-analytics="visit-from-img|article-16089588|dynamic_thumbnail_list-114348|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/42/05/20848984/3/ratio1x1_95.jpg" alt="A frog hangs out in the water at Sanilac Petroglyphs Historic State Park in Cass City. If you see amphibians or reptiles while out exploring natural areas, parks, trails or even your neighborhood, please report your observations to the DNR at Michigan.gov/EyesInTheField. (Courtesy/Michigan Department of Natural Resources)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/local-news/">Local News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics "  href="/local-news/article/Health-department-pauses-use-of-Johnson-Johnson-16102417.php" data-hdn-analytics="visit|article-16102417|dynamic_thumbnail_list-114348|4">Health department pauses use of Johnson & Johnson vaccine</a>
                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/local-news/article/Health-department-pauses-use-of-Johnson-Johnson-16102417.php" data-hdn-analytics="visit-from-img|article-16102417|dynamic_thumbnail_list-114348|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/17/47/24/20870425/3/ratio1x1_95.jpg" alt="The Johnson &amp; Johnson COVID-19 vaccine sits on a table at a pop up vaccination site at the Albanian Islamic Cultural Center, in the Staten Island borough of New York. The U.S. is recommending a &quot;pause&quot; in administration of the single-dose Johnson &amp; Johnson COVID-19 vaccine to investigate reports of potentially dangerous blood clots. (AP Photo/Mary Altaffer, File)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">STACEY PLAISANCE, KEVIN McGILL and JEFF MARTIN</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.lakecountystar.com/business/articleComments/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php" onclick="document.location.href = 'https://www.lakecountystar.com/business/articleComments/Divers-aim-to-reach-capsized-ship-in-search-for-16103043.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114349-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114349 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack">
    <ul class="fourPack-container">
                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-1" data-tb-region-item>
                            <a class="hdn-analytics "  href="/local-news/article/Webber-Township-adopts-rustic-cabin-ordinance-16102409.php" data-hdn-analytics="visit-from-img|article-16102409|dynamic-four-pack-114349|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/47/24/20870418/3/ratio3x2_800.jpg" alt="The Webber Township board of trustees approved the rustic cabin ordinance and amendments to the adult use recreational marijuana ordinance during its meeting last week. (Star photo/Cathie Crew)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/local-news/article/Webber-Township-adopts-rustic-cabin-ordinance-16102409.php" data-hdn-analytics="visit|article-16102409|dynamic-four-pack-114349|1">Webber Township adopts rustic cabin ordinance</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">WEBBER TOWNSHIP — The Webber Township board of trustees adopted the amended rustic cabin...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-2" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Baldwin-multi-sport-athlete-completes-unique-16102396.php" data-hdn-analytics="visit-from-img|article-16102396|dynamic-four-pack-114349|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/47/24/20870413/3/ratio3x2_800.jpg" alt="Hawkins"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Baldwin-multi-sport-athlete-completes-unique-16102396.php" data-hdn-analytics="visit|article-16102396|dynamic-four-pack-114349|2">Baldwin multi-sport athlete completes unique season</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">BALDWIN - Jalik Hawkins just got done with a strong bowling season at Baldwin for a team that...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-3" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Sportsman-Club-board-to-meet-on-April-20-16102389.php" data-hdn-analytics="visit-from-img|article-16102389|dynamic-four-pack-114349|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/47/24/20870411/3/ratio3x2_800.jpg" alt=""/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Sportsman-Club-board-to-meet-on-April-20-16102389.php" data-hdn-analytics="visit|article-16102389|dynamic-four-pack-114349|3">Sportsman Club board to meet on April 20</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">BALDWIN - The Lake County Sportsman Club has announced its agenda for its next LCSC...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                          
                                                                                                        <li class="fourPack--item item-4" data-tb-region-item>
                            <a class="hdn-analytics "  href="/sports/article/Fishermen-hoping-for-rain-16102390.php" data-hdn-analytics="visit-from-img|article-16102390|dynamic-four-pack-114349|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/17/47/24/20870412/3/ratio3x2_800.jpg" alt="Fishing is starting to draw more numbers at area lakes. (Star file photo)"/>
                                        </picture>
                                                                                                </a>
                            <div >
                                <a class="fourPack--item-headline hdn-analytics "  href="/sports/article/Fishermen-hoping-for-rain-16102390.php" data-hdn-analytics="visit|article-16102390|dynamic-four-pack-114349|4">Fishermen hoping for rain</a>
                            </div>
                                                            <span class="fourPack--item-blurb abstract">BIG RAPIDS -- The DNR reports in northwest Michigan stream steelhead fishing remains tough,...</span>
                                                                                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                                                    </li>
                                                            </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/lakecountystar" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/lakecountystar" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98024"><!-- mid:freeform.98024 -->
<ul class="wrapper">
  <li>
    <div class="title">About</div>
    <ul class="section">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.lakecountystar.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title">Contact</div>
    <ul class="section">
      <li><a href="https://subscribe.lakecountystar.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="https://www.lakecountystar.com/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://digital.olivesoftware.com/Olive/ODN/LakeCountyStar" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/lakecountystar" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/lakecountystar" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->